<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Holly Harrar"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Local communities honor veterans with touching ceremonies - WFMZ</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WFMZ" , "logo": { "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.wfmz.com/news/local-communities-honor-veterans-with-touching-ceremonies/858107873" } , "headline": "Local communities honor veterans with touching ceremonies", "alternativeHeadline": "Veterans Day celebrated across our area", "description": "&nbsp; &nbsp; &nbsp;Veteran's Day is when we honor those who have served in some of the most hard-fought battles in American History.. &nbsp; &nbsp; As WFMZ's Holly Harrar finds, it's more than a free meal, parades and dedications.. &nbsp; &nbsp; It's about dignity, respect and sacrifice ...", "author": { "@type": "Person", "name": "Holly Harrar" }, "datePublished": "2018-11-11T18:17:48-0500", "dateModified": "2018-11-11T18:17:48-0500", "dateline": "ALLENTOWN, Pa.", "articleBody": "&lt;p&gt;&amp;nbsp; &amp;nbsp; &amp;nbsp;Veteran&amp;#39;s Day is when we honor those who have served in some of the most hard-fought battles in American History..&lt;br /&gt; &amp;nbsp; &amp;nbsp; As WFMZ&amp;#39;s Holly Harrar finds, it&amp;#39;s more than a free meal, parades and dedications..&lt;br /&gt; &amp;nbsp; &amp;nbsp; It&amp;#39;s about dignity, respect and sacrifice ...&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Veterans Day across the area", "thumbnailUrl": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_160_90.jpg", "dateCreated": "2018-11-11T18:16:21-0500", "dateModified": "2018-11-11T18:16:21-0500", "description": " Veterans Day across the area ", "uploadDate": "2018-11-11T18:16:21-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="&amp;nbsp; &amp;nbsp; &amp;nbsp;Veteran&#039;s Day is when we honor those who have served in some of the most hard-fought battles in American History.. &amp;nbsp; &amp;nbsp; As WFMZ&#039;s Holly Harrar finds, it&#039;s more than a..." lang="en-US" /> <meta name="keywords" content="News,Local News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Local communities honor veterans with touching ceremonies"/><meta property="og:description" content="&nbsp; &nbsp; &nbsp;Veteran's Day is when we honor those who have served in some of the most hard-fought battles in American History.. &nbsp; &nbsp; As WFMZ's Holly Harrar finds, it's more than a free meal, parades and dedications.. &nbsp; &nbsp; It's about dignity, respect and sacrifice ... "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wfmz.com/news/local-communities-honor-veterans-with-touching-ceremonies/858107873"/><meta property="og:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFMZ"/><meta property="fb:app_id" content="236814379695677"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-11-11T23:17:48+0000"/><meta property="article:modified_time" content="2018-11-11T23:17:48+0000"/><meta property="article:expiration_time" content="2020-10-31T23:17:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Local communities honor veterans with touching ceremonies"/><meta name="twitter:description" content="&nbsp; &nbsp; &nbsp;Veteran's Day is when we honor those who have served in some of the most hard-fought battles in American History.. &nbsp; &nbsp; As WFMZ's Holly Harrar finds, it's more than a free meal, parades and dedications.. &nbsp; &nbsp; It's about dignity, respect and sacrifice ... "/><meta name="twitter:site" content="WFMZ"/><meta name="twitter:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.wfmz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181111 23:17:48"/><Attribute name="edate" value="1541978268402"/><Attribute name="edateformat" value="20181111 23:17:48"/><Attribute name="sdate" value="1541978268380"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="&nbsp; &nbsp; &nbsp;Veteran&#39;s Day is when we honor those who have served in some of the most hard-fought battles in American History.. &nbsp; &nbsp; As WFMZ&#39;s Holly Harrar finds, it&#39;s more than a free meal, parades and dedications.. &nbsp; &nbsp; It&#39;s about dignity, respect and sacrifice ... "/><Attribute name="Headline" value="Local communities honor veterans with touching ceremonies"/><Attribute name="Keywords" value="News,Local News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181111 23:17:48"/><Attribute name="PubDate" value="20181111 23:17:48"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Veterans Day across the area</p>"/><Attribute name="CompID" value="858101365"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_160_90.jpg"/><Attribute name="Title" value="Veterans Day across the area"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="18358836"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="858101286"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_160_90.jpg"/><Attribute name="Title" value="Veterans+Day+across+the+area_20181111231201"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="37677635556" /> <!-- social sharing tools --> <link href="http://www.wfmz.com/news/local-communities-honor-veterans-with-touching-ceremonies/858107873" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541661621000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541661621000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wfmz&#x2e;com&#x2f;wfmz-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1541661817000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <link rel="shortcut icon" href="http://www.wfmz.com/wfmz-main-theme/images/favicon.ico"> <link rel="apple-touch-icon" href="http://www.wfmz.com/wfmz-main-theme/images/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet" /><script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0019/0347.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);/*]]>*/</script> <style type="text/css">#header ul.weather{float:left!important}</style> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 68},getRevision:function(){return"537.36"},getVersion:function(){return"68.0.3440.118"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"7631288"},getCompanyGroupId:function(){return"7632130"},getUserId:function(){return"7631291"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"800650119"},getLayoutId:function(){return"581"},getLayoutURL:function(){return"http://www.wfmz.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"2"},getScopeGroupId:function(){return"7636821"},getScopeGroupIdOrLiveGroupId:function(){return"7636821"},getParentGroupId:function(){return"7636821"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.wfmz.com/wfmz-main-theme/images"},getPathThemeRoot:function(){return"/wfmz-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=7636821&refererPlid=800650119"},getURLHome:function(){return"http://www.wfmz.com/web/guest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.wfmz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1541661936000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6110&t=1541661936000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-communities-honor-veterans-with-touching-ceremonies\x2f858107873";Liferay.currentURLEncoded="%2Fnews%2Flocal-communities-honor-veterans-with-touching-ceremonies%2F858107873";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.6.0.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.6.0.1",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_X8QvG1mBRdhe","56_INSTANCE_lWwr5LSlVEqm","101_INSTANCE_PV3hkt5Zbsrn","56_INSTANCE_RoF6Uz2S62hO","56_INSTANCE_gCVBd5yG3OM8","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_4CpAC56O3WV2","56_INSTANCE_hj4iYEfwH40X","56_INSTANCE_Oi4Dh1WHYrtl","56_INSTANCE_5TzXzlkyN1zx","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_7au8f96UI3ku","56_INSTANCE_cjUDmHt17VNY","56_INSTANCE_YFUPWazek7AS","56_INSTANCE_4n5z4YCK3HGx","56_INSTANCE_EoBd1tmG8ake","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_Io75XyTx0oEv","56_INSTANCE_5pUbMrACJ13w"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WFMZ"},getParentGroupName:function(){return"WFMZ"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.6.0.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wfmz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wfmz-staging/-/";var viewGalleryUrl="/group/wfmz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=7636825;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"7695158"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"7636825"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.wfmz.com/news/local-communities-honor-veterans-with-touching-ceremonies/858107873",pageType:"story",pageKeywords:"news story template -do not publish",articleId:"858107873",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/var switchTo5x=true;/*]]>*/</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">/*<![CDATA[*/stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WFMZ:UA-356047-8,Client:UA-356047-9,WFMZ2:UA-17425649-1";var j="LAKANAROLLUP:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1]})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1]})}}}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WFMZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Holly Harrar";l="858107873";d="WFMZ";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <!-- Begin comScore Tag --> <script>/*<![CDATA[*/var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"9953676"});(function(){var b=document.createElement("script"),a=document.getElementsByTagName("script")[0];b.async=true;b.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=9953676&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script>/*<![CDATA[*/(function(){var a="000855506137368712165:ngozmtno9l0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <!-- begin Amazon A9 script --> <!-- BEGIN : bob_pixel Ads/Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/(function(){var c=EP.AdConfig.adUnitSubName.split("/"),b=encodeURIComponent("News\x2cLocal\x20News\x2cTop\x20Stories"),a=encodeURIComponent("\x26nbsp\x3b\x20\x26nbsp\x3b\x20\x26nbsp\x3bVeteran\x27s\x20Day\x20is\x20when\x20we\x20honor\x20those\x20who\x20have\x20served\x20in\x20some\x20of\x20the\x20most\x20hard-fought\x20battles\x20in\x20American\x20History\x2e\x2e\x20\x0a\x26nbsp\x3b\x20\x26nbsp\x3b\x20As\x20WFMZ\x27s\x20Holly\x20Harrar\x20finds\x2c\x20it\x27s\x20more\x20than\x20a\x20free\x20meal\x2c\x20parades\x20and\x20dedications\x2e\x2e\x20\x0a\x26nbsp\x3b\x20\x26nbsp\x3b\x20It\x27s\x20about\x20dignity\x2c\x20respect\x20and\x20sacrifice\x20\x2e\x2e\x2e\x20"),d="1",h="",f;function e(l){var k=l.split("_");for(var m=0,j=k.length;m<j;m++){k[m]=k[m].charAt(0).toUpperCase()+k[m].slice(1)}return k.join(" ")}function g(m){var o=[],l="",k="";for(var n=0,j=m.length;n<j;n++){l=m[n];if(l!==""){o.push(e(l))}}k=o.join();return k===""?"null":k}h=encodeURIComponent(g(c));d=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);f="&bob_cat="+h+"&bob_kw="+b+"&bob_desc="+a+"&bob_cb="+d;(function(){var j=document.createElement("script");j.type="text/javascript";j.async=true;j.id="bob_tag";j.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_010.js?ad_unit_id=21621497055"+f;var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(j,i)})()})();/*]]>*/</script> <!-- END : bob_pixel Ads/Analytics JS Tag --> <script>/*<![CDATA[*/(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();/*]]>*/</script> <!-- Head client custom content --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-127639-MOD-AMINO-HEADER" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-127639-MOD-AMINO-HEADER")};/*]]>*/</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.wfmz.com/weather"> <span class="region">Allentown</span> <h4 class="forecast">35&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" alt="WFMZ" /><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());/*]]>*/</script> </div> <ul class="weather"> <li><a href="http://www.wfmz.com/weather"> <h5 class="region">Allentown</h5> <h4 class="forecast">35&deg;<i class=" lwi lwi-night-clear small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="http://www.wfmz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="http://www.wfmz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/news/election">Election Results</a></li> <li><a href="http://www.wfmz.com/news/lehigh-valley-1">Lehigh Valley</a></li> <li><a href="http://www.wfmz.com/news/berks">Berks Area</a></li> <li><a href="http://www.wfmz.com/news/southeastern-pa">Southeastern PA</a></li> <li><a href="http://www.wfmz.com/news/poconos-coal-region">Poconos and Coal Region</a></li> <li><a href="http://www.wfmz.com/news/western-new-jersey">Western NJ</a></li> <li><a href="http://www.wfmz.com/news/national">US & World News</a></li> <li><a href="http://www.wfmz.com/news/69news-at-sunrise">69News at Sunrise</a></li> <li><a href="http://www.wfmz.com/news/inside-your-town">Inside Your Town</a></li> <li><a href="http://www.wfmz.com/espanol">Espanol</a></li> <li><a href="http://www.wfmz.com/news/fbi-probe">FBI Probe</a></li> <li><a href="http://www.wfmz.com/news/icymi">In Case You Missed It</a></li> <li><a href="http://www.wfmz.com/news/photos">Photo Galleries</a></li> <li><a href="http://www.wfmz.com/news/recalls">Recalls</a></li> <li><a href="http://www.wfmz.com/news/wanted-by-police">Wanted by Police</a></li> <li><a href="http://www.wfmz.com/news/missing-persons">Missing Persons</a></li> <li><a href="http://www.wfmz.com/station/story-copy">Get a copy of a news story</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="http://www.wfmz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/weather/weather-forecast">Forecast</a></li> <li><a href="http://www.wfmz.com/weather/accuweather-hour-by-hour">Hour by Hour</a></li> <li><a href="http://www.wfmz.com/weather/local-radar">Radar</a></li> <li><a href="http://www.wfmz.com/weather/lightning-tracker">Lightning Tracker</a></li> <li><a href="http://www.wfmz.com/weather/awc">The Accuweather Channel</a></li> <li><a href="http://www.wfmz.com/weather/lehighvalley">Lehigh Valley</a></li> <li><a href="http://www.wfmz.com/weather/berks">Berks</a></li> <li><a href="http://www.wfmz.com/weather/regional">Regional</a></li> <li><a href="http://www.wfmz.com/weather/hurricane">Hurricane Tracker</a></li> <li><a href="http://www.wfmz.com/weather/riverlevels">Local Stream & River Levels</a></li> <li><a href="http://www.wfmz.com/weather/poconocams">Pocono Mountain Cameras</a></li> <li><a href="http://www.wfmz.com/weather/stormcenter">School & Business Closings</a></li> <li><a href="http://www.wfmz.com/weather/report">Send your weather report</a></li> <li><a href="http://www.wfmz.com/weather/homework">Homework Help</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="http://www.wfmz.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/traffic/cameras">Cameras & Alerts</a></li> <li><a href="http://www.wfmz.com/traffic/lehigh-valley">Lehigh Valley Traffic</a></li> <li><a href="http://www.wfmz.com/traffic/regional-traffic">Regional Traffic</a></li> <li><a href="http://www.wfmz.com/traffic/berks">Berks Traffic</a></li> <li><a href="http://www.wfmz.com/traffic/i-78">I-78 Corridor</a></li> <li><a href="http://www.wfmz.com/traffic/pa-22">PA-22 Corridor</a></li> <li><a href="http://www.wfmz.com/traffic/pa-turnpike">PA Turnpike</a></li> <li><a href="http://www.wfmz.com/traffic/weekly-roadwork">Weekly Roadwork</a></li> <li><a href="http://www.wfmz.com/traffic/pump-picks">Pump Picks / Gas Prices</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="http://www.wfmz.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.wfmz.com/sports/the-big-ticket">The Big Ticket</a></li> <li><a href="http://www.wfmz.com/sports/scoreboard">Local Scoreboard</a></li> <li><a href="http://www.wfmz.com/sports/off-the-gridiron">Off the Gridiron</a></li> <li><a href="http://www.wfmz.com/sports/mlb">MLB Scores</a></li> <li><a href="http://www.wfmz.com/sports/nfl">NFL Scores</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/freedom-emmaus-advance-to-title-game/856412705" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/10/Nov%2010%20HS%20Football%20Highlights%20Late.jpg_18179427_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Freedom, Emmaus advance to title game"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/freedom-emmaus-advance-to-title-game/856412705" > Freedom, Emmaus advance to title game </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/college-roundup-21-ku-wins-in-ot-as-albright-alvernia-lose/856469801" > <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/07/20/sports_college_football_1280x720_1500603113681_7550917_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="College Roundup: #21 KU wins in OT as Albright, Alvernia lose"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/college-roundup-21-ku-wins-in-ot-as-albright-alvernia-lose/856469801" > College Roundup: #21 KU wins in OT as Albright, Alvernia lose </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/checkers-rally-win-7-4-over-phantoms/856435600" >Checkers rally, win 7-4 over Phantoms</a></li> <li><a href="/sports/adirondack-beats-reading-3-1/856427293" >Adirondack beats Reading, 3-1</a></li> <li><a href="/sports/central-catholic-parkland-sweep-into-next-round/856421593" >Central Catholic, Parkland sweep into next round</a></li> <li><a href="/sports/conley-scored-32-points-sending-grizzles-past-76ers-in-ot/856415991" >Conley scored 32 points sending Grizzles past 76ers in OT</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="/video" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/veterans-day-across-the-area/858101365" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Veterans Day across the area"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/veterans-day-across-the-area/858101365" > Veterans Day across the area </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/airman-dies-in-japan/858101556" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Airman%20dies%20in%20Japan.jpg_18358844_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Airman dies in Japan"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/airman-dies-in-japan/858101556" > Airman dies in Japan </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/video-salvation-army-kicks-off-red-kettle-campaign/857234298" >VIDEO: Salvation Army Kicks Off Red Kettle Campaign</a></li> <li><a href="/news/video-8-line-poem-lands-fleetwood-student-free-desales-university-tuition/857212836" >VIDEO 8-Line Poem Lands Fleetwood Student Free DeSales University Tuition</a></li> <li><a href="/news/cnn-national/wildfires-strong-winds-expected-sunday/857196215" >Wildfires: Strong winds expected Sunday</a></li> <li><a href="/news/lehigh-valley/video-lehigh-valley-couple-participate-in-bake-it-like-buddy-/857068127" >VIDEO: Lehigh Valley Couple Participate in "Bake it Like Buddy"</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="http://www.wfmz.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment <i class="fa fa-caret-down"></i></a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="http://www.wfmz.com/entertainment/contests">Contests</a></li> <li><a href="http://www.wfmz.com/entertainment/music-monday">Music Monday</a></li> <li><a href="http://www.wfmz.com/entertainment/schedule">Program Schedule</a></li> <li><a href="http://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/the-grinch-scores-a-big-weekend-box-office/857750553" > <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/S101355008-300_20181111180808_18323995_ver1.0_640_360.JPG');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="'The Grinch' scores a big weekend box office"> </figure> </a> <small class="copyright">CNN image</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/the-grinch-scores-a-big-weekend-box-office/857750553" > 'The Grinch' scores a big weekend box office </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/peoples-choice-awards-2018-see-the-full-list-of-nominees/857630742" > <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/avengers%20infinity%20war.JPG_18311866_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="People's Choice Awards 2018: See the full list of nominees"> </figure> </a> <small class="copyright">Marvel/IMDB via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/peoples-choice-awards-2018-see-the-full-list-of-nominees/857630742" > People's Choice Awards 2018: See the full list of nominees </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/politics/lawyer-cnn-should-sue-the-white-house-over-acosta-access/857629678" >Lawyer: CNN should sue the White House over Acosta access</a></li> <li><a href="/news/snl-brings-on-congressmanelect-to-get-apology-from-pete-davidson/856648283" >'SNL' brings on congressman-elect to get apology from Pete Davidson</a></li> <li><a href="/news/snl-has-de-niros-robert-mueller-say-goodbye-to-jeff-sessions/856622540" >'SNL' has De Niro's Robert Mueller say goodbye to 'Jeff Sessions'</a></li> <li><a href="/news/cnn-national/california-wildfire-burns-film-set-used-in-hbos-westworld/855937736" >California wildfire burns film set used in HBO's 'Westworld'</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="http://www.wfmz.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.wfmz.com/features/historys-headlines">History's Headlines</a></li> <li><a href="http://www.wfmz.com/mr-food">Mr. Food</a></li> <li><a href="http://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="http://www.wfmz.com/features/food-and-recipes">Food and Recipes</a></li> <li><a href="http://www.wfmz.com/features/positive-parenting">Positive Parenting</a></li> <li><a href="http://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="http://www.wfmz.com/health/health-beat-life-lessons">Life Lessons & Health Beat</a></li> <li><a href="http://www.wfmz.com/features/one-tank-trip">One Tank Trip</a></li> <li><a href="http://www.wfmz.com/features/talk-with-your-doctor">Talk With Your Doctor</a></li> <li><a href="http://www.wfmz.com/the-wisdom-coalition">The Wisdom Coalition</a></li> <li><a href="http://www.wfmz.com/features/think-tank">Think Tank</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/life-lessons/life-lessons-early-signs-of-lung-and-heart-trouble/845592403" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/09/VIDEO%20Life%20Lessons%20Early%20signs%20of%20lung%20and%20heart%20trouble.jpg_17917197_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Life Lessons: Early signs of lung and heart trouble"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/life-lessons/life-lessons-early-signs-of-lung-and-heart-trouble/845592403" > Life Lessons: Early signs of lung and heart trouble </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/features/out-and-about/out-and-about-celebrate-the-armistice-s-100th-anniversary/848109500" > <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/06/Walkin%27%20in%20a%20Winter%20Wonderland%20Pine%20Dinner%20Theatre_1541531170715.jpg_17387424_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Out and About: Celebrate the armistice's 100th anniversary"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/out-and-about/out-and-about-celebrate-the-armistice-s-100th-anniversary/848109500" > Out and About: Celebrate the armistice's 100th anniversary </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/life-lessons/life-lessons-sleep-while-traveling/845589415" >Life Lessons: Sleep while traveling</a></li> <li><a href="/features/life-lessons/life-lessons-active-shooter-safety-protocol/845583546" >Life Lessons: Active shooter safety protocol</a></li> <li><a href="/features/life-lessons/life-lessons-child-trauma-project-turns-life-around-for-foster-kids/845573438" >Life Lessons: Child trauma project turns life around for foster kids</a></li> <li><a href="/features/life-lessons/life-lessons-helping-seniors-in-winter/845259461" >Life Lessons: Helping seniors in winter</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="http://www.wfmz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/community/calendar">Calendar</a></li> <li><a href="http://www.wfmz.com/community/upload">Send us your Photos / Video</a></li> <li><a href="http://www.wfmz.com/community/birthdays">Send us your Birthday Photos</a></li> <li><a href="http://www.wfmz.com/community/adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a></li> <li><a href="http://www.wfmz.com/community/furry-friends">Furry Friends</a></li> <li><a href="http://www.wfmz.com/station/employment">Employment</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-business" href="#"></a> <a href="http://www.wfmz.com/business" data-dropdown="drop-nav-business" data-options="is_hover:true; hover_timeout:1000">Business <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-business" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/business">Business News</a></li> <li><a href="http://www.wfmz.com/business/stocks">Local Stocks</a></li> <li><a href="/372001379">Shop Talk</a></li> <li><a href="http://www.wfmz.com/business/businessmatters">Business Matters</a></li> <li><a href="http://www.wfmz.com/business/webcasts">Business webcasts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="http://www.wfmz.com/station/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/station/contact">Contact us</a></li> <li><a href="http://www.wfmz.com/email-sign-up-page">Email Alerts</a></li> <li><a href="http://www.wfmz.com/station/apps">Mobile and Free Apps</a></li> <li><a href="http://www.wfmz.com/station/employment">Employment</a></li> <li><a href="http://www.wfmz.com/station/how-to-watch">Where to watch us</a></li> <li><a href="http://www.wfmz.com/station/listings">Program Schedule</a></li> <li><a href="http://www.wfmz.com/station/listings">WFMZ-TV 69.3 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.4 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.5 - Retro TV</a></li> <li><a href="http://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> <li><a href="http://www.wfmz.com/station/internships">Internships</a></li> <li><a href="http://www.wfmz.com/meet-the-team">Meet The Team</a></li> <li><a href="http://www.wfmz.com/station/about">About WFMZ-TV</a></li> <li><a href="http://www.wfmz.com/wfmz-40th-anniversary">WFMZ-TV 40th Anniversary</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public Inspection File</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-shop" href="#"></a> <a href="/circulars" data-dropdown="drop-nav-shop" data-options="is_hover:true; hover_timeout:1000">Shop <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-shop" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="/circulars">Weekly Savings</a></li> <li><a href="http://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> </ul> </li> <li><a href="http://www.wfmz.com/obits">Obits</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_X8QvG1mBRdhe_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_X8QvG1mBRdhe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234454_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-138539" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-138539")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_lWwr5LSlVEqm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_lWwr5LSlVEqm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_PV3hkt5Zbsrn_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_PV3hkt5Zbsrn"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news" class="category">News</a> <h1 class="headline">Local communities honor veterans with touching ceremonies</h1> <h2 class="sub-headline">Veterans Day celebrated across our area</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="http://www.wfmz.com/meet-the-team/holly-harrar/817032641">Holly Harrar</a> <ul class="author-social"> <li><a href="mailto:holly.harrar@wfmz.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 11, 2018 06:17 PM EST</p> <p class="updated"><strong>Updated:</strong> Nov 11, 2018 06:17 PM EST</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Local communities honor veterans with touching ceremonies</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <!-- syndicaster player in renderVideo --> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7437735_185303"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Veterans Day across the area"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>Veterans Day across the area<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7437735_185303" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7437735_185303-image-placeholder" class="placeholder invisible" src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7437735_185303-loading-image" class="loading-animation ir"></div> </div> <script>/*<![CDATA[*/$("#video-poster_syndicaster_player_7437735_185303").click(function(a){$("#video-poster_syndicaster_player_7437735_185303").addClass("hide");$("#syndicaster_player_7437735_185303").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7437735",title:"Veterans Day across the area",story_id:"858101365",profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:"true",forceMobileFullscreen:"false",vertical:"News"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7437735_185303",e)})}d()})(AUI(),jQuery)});/*]]>*/</script> </div> </div> </div> </div> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-858101286"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_640_360.jpg" alt="Veterans Day across the area_20181111231201" /> <small class="copyright"></small> </figure> </a> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_640_360.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Veterans Day across the area"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_160_90.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Veterans Day across the area_20181111231201"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/local-communities-honor-veterans-with-touching-ceremonies/858107873";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var y={};y={baseAdUnitPath:"wfmz",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:true,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var C=true;var E=true;var s=true,x=-1;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:G,pagination:false,afterInit:function(I){var H;i.closest(".media-container").on("mouseenter click touchstart",function(){if(H){clearTimeout(H)}I.find(".owl-controls").css("visibility","");H=setTimeout(function(){I.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){I.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(H){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(H){H.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),F=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),A=$(".owl-next"),z=$(".owl-prev");function G(H){var I=this.currentItem,J=I!==x;x=I;p.find(".owl-item").removeClass("active").eq(I).addClass("active");if(p.data("owlCarousel")!==undefined){D(I)}if(J){k(this)}}var t=0,l=4?4:null,o=0,c=6?6:6,r=false,h=false;function v(){var H=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(H.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(H);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(y,F,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");F.addClass("interstitial-shown")}function b(){r=false;F.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");F.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function B(){return o===c}function g(){if(r){b()}var H=c-o;if(H===2){u()}if(B()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(E){g()}if(C){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(I){I.preventDefault();var H=$(this).data("owlItem");i.trigger("owl.goTo",H)});i.on("owl.slideChanged",function(H){f()});function D(K){var H=p.data("owlCarousel").owl.visibleItems;var I=K;var L=false;for(var J in H){if(I===H[J]){L=true}}if(L===false){if(I>H[H.length-1]){p.trigger("owl.goTo",I-H.length+2)}else{if(I-1===-1){I=0}p.trigger("owl.goTo",I)}}else{if(I===H[H.length-1]){p.trigger("owl.goTo",H[1])}else{if(I===H[0]){p.trigger("owl.goTo",I-1)}}}}function k(O){var M=EP.Utils.VideoUtils.playerVids;if(O){var H=O["$userItems"][O.currentItem]}if(M){for(var Q in M){var P=M[Q].playerType;if(P==="kaltura-video"||P==="generic-video"){if(M[Q].targetId){var N=document.getElementById(M[Q].targetId);if(N&&N.sendNotification){N.sendNotification("doPause")}}}else{if(P==="uplynk-video"){if(M[Q].playerInstance){var N=M[Q].playerInstance;if(N&&N.pause){N.pause()}}}else{if(P==="syndicaster-video"){if(typeof(H)!="undefined"&&M[Q].targetId){var I=$(H).find("#"+M[Q].targetId);if(I.length>0&&M[Q].playerInstance){var N=M[Q].playerInstance;I.empty();if(N&&N.run){N.run()}}else{$("#"+M[Q].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var K=window.anvp.getAll();for(var L=0;L<K.length;L++){var J=K[L];if(window.anvp[J]&&window.anvp[J].pause){window.anvp[J].pause()}}}}});/*]]>*/</script> <div id="modal-magnify-photo-858101286" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img class="delay-load" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Veterans%20Day%20across%20the%20area.jpg_18358836_ver1.0_640_360.jpg" alt="Veterans Day across the area_20181111231201" /> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ALLENTOWN, Pa. - &nbsp; &nbsp; &nbsp;Veteran&#39;s Day is when we honor those who have served in some of the most hard-fought battles in American History..<br /> &nbsp; &nbsp; As WFMZ&#39;s Holly Harrar finds, it&#39;s more than a free meal, parades and dedications..<br /> &nbsp; &nbsp; It&#39;s about dignity, respect and sacrifice ...</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=6,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wfmz",contentId:"",isCompanion:true,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_RoF6Uz2S62hO_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_RoF6Uz2S62hO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_602006962_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/cnn-world-news/when-her-naked-selfies-were-posted-online-she-thought-life-couldnt-get-worse/854962036" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/04/07/Uganda%20locator_6436661_ver1.0_640_360.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="When her naked selfies were posted online, she thought life couldn't get worse. Then she was arreste"></figure> <small class="copyright">Google Maps via Lakana News and Content graphics department</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">When her naked selfies were posted online, she thought life couldn't get worse. Then she was arreste</p> </a> <a href="/news/cnn-national/california-officials-start-grim-search-for-the-dead-in-blackened-ruins/856985307" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/10/2018-11-10_0022_1541831217963_18021030_ver1.0_640_360.png');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="'It's not over yet.' High winds threaten progress made fighting California fires"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">'It's not over yet.' High winds threaten progress made fighting California fires</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_gCVBd5yG3OM8_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gCVBd5yG3OM8"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_131310106_1.1"> <p><cite><span style="font-size:10px;">DISCLAIMER FOR COMMENTS: The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on &quot;Post&quot; you acknowledge that you have read the&nbsp;<strong><a href="/station/terms-of-use" target="_blank">TERMS OF USE</a></strong> &nbsp;and the comment you are posting is in compliance with such terms.&nbsp;Your comments may be used on air. <strong>Be polite.</strong>&nbsp;Inappropriate posts or posts containing offsite links may be removed by the moderator.</span></cite></p> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-STORY-PAGE-COMMENTS-MODULE_1.1"> <!--get page comments flag from storyBean --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4CpAC56O3WV2_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4CpAC56O3WV2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_181124116_1.0"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_hj4iYEfwH40X_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_hj4iYEfwH40X"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233874_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-181424" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr2","wxTargeting":{"skycond":"Clear","temp":"35","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-181424")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_Oi4Dh1WHYrtl_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Oi4Dh1WHYrtl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_CLOSINGS-ALERT-BAR_1.3"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5TzXzlkyN1zx_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5TzXzlkyN1zx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-ALERTS_1.1"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233863_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-143413" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"Clear","temp":"35","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-143413")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7au8f96UI3ku_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7au8f96UI3ku"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_127893213_1.3"> <div> <section class="module mod-weather mod-weather-current no-later"> <div class="mod-content" style=" "> <div class="weather-current"> <div class="weather-current-wrapper"> <div class="weather-search"> <label>Weather Location</label> <input type="text" name="search" id="weather-search-127893213" placeholder="ZIP Code" tabindex="1"/> <button type="button" id="button-127893213"> <i class="fa fa-search"></i> <span class="visuallyhidden">Search</span> </button> </div> <div id="no-result-found-127893213" style="display: none">There is no data for this zipcode!</div> <div id="get-data-failed-127893213" style="display: none">Get current weather condition by zip code failed.</div> <div class="right-now" id="right-now-127893213"> <div class="forecast"> <h3 id="location-127893213" class="location">Allentown, PA 18102</h3> <h4 id='tempF-127893213' class="temperature">35&deg;F</h4> <div id='sky-feels-like-127893213' class="conditions"> Clear </div> </div> </div> </div> </div> <div id="tonight-forecast-127893213" class="weather-later"> <h3 class="label">TONIGHT</h3> <h4 class="temperature"> </h4> <ul class="details"> <li class="precip"> <label>Precip:</label> <span class="data">0%</span> </li> </ul> </div> </div> </section> </div> <script>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</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_cjUDmHt17VNY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_cjUDmHt17VNY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26312546_1.0"> <style type="text/css">#circularhub_module_9194{background-color:#e3fffc;padding-top:15px;padding-bottom:-10px;margin-bottom:15px;width:100%}</style> <div style="border:1px solid #555555;margin-top:20px;margin-bottom:20px"> <div class="mod-headline-list"> <header class="mod-header"> <h2>This Week&#39;s Circulars</h2></header> </div><div id="circularhub_module_9194"></div><script src="//api.circularhub.com/9194/cc3c888d3e98dbaa/circularhub_module.js"></script></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_YFUPWazek7AS_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_YFUPWazek7AS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-151564" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Clear","temp":"35","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-151564")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4n5z4YCK3HGx_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4n5z4YCK3HGx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_108255780_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest from the newsroom</h2> </header> <div id="content-mod-filtered-story-list-108255780" class="mod-content"> <ul class="list media"> <li > <div class="image-wrapper has-category"> <a href="/news/lehigh-valley-1" class="meta category overlay">Lehigh Valley</a> <a href="/news/lehigh-valley/man-sent-to-hospital-after-gun-discharges-into-his-pants/857627153" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/11/Allentown%20Gun%20Incident_1541960280584.jpg_18156419_ver1.0_320_180.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Man sent to hospital in Allentown after gun discharges into his pants"></figure></a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/lehigh-valley/man-sent-to-hospital-after-gun-discharges-into-his-pants/857627153" > Man sent to hospital in Allentown after gun discharges into his pants </a> </h4> <time class="updated"> 6 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/lehigh-valley-1" class="meta category overlay">Lehigh Valley</a> <a href="/news/lehigh-valley/lower-macungie-township-woman-dies-due-to-injuries-from-october-car-crash/857688970" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/09/18/Lehigh%20County%20coroner_1505753951641_8591761_ver1.0_320_180.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Lower Macungie Township woman dies due to injuries from October car crash"></figure></a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/lehigh-valley/lower-macungie-township-woman-dies-due-to-injuries-from-october-car-crash/857688970" > Lower Macungie Township woman dies due to injuries from October car crash </a> </h4> <time class="updated"> 5 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/lehigh-valley-1" class="meta category overlay">Lehigh Valley</a> <a href="/news/lehigh-valley/lehigh-valley-heritage-museum-commemorates-100th-anniversary-of-armistice-day/855838248" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/10/VIDEO%20Lehigh%20Valley%20Heritage%20Museum%20Celebrates%20Armistice%20Day.jpg_18246502_ver1.0_320_180.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Lehigh Valley Heritage Museum Commemorates 100th anniversary of Armistice Day"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/lehigh-valley/lehigh-valley-heritage-museum-commemorates-100th-anniversary-of-armistice-day/855838248" > Lehigh Valley Heritage Museum Commemorates 100th anniversary of Armistice Day <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 12 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/pennsylvania" class="meta category overlay">Pennsylvania</a> <a href="/news/pennsylvania/scouting-for-food-drive-kicks-off-giving-season/856989069" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/10/VIDEO%20Boy%20Scouts%20Kick%20Off%20Annual%20Scouting%20for%20Food%20Drive.jpg_18246973_ver1.0_320_180.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Scouting For Food Drive Kicks off Giving Season"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/pennsylvania/scouting-for-food-drive-kicks-off-giving-season/856989069" > Scouting For Food Drive Kicks off Giving Season <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 12 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/lehigh-valley-1" class="meta category overlay">Lehigh Valley</a> <a href="/news/lehigh-valley/daughter-of-holocaust-survivors-speaks-on-80th-anniversary-of-kristallnacht/854401430" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/09/VIDEO%20Local%20Historian%20Reflects%20on%20Kristallnacht%20Anniversary.jpg_18146590_ver1.0_320_180.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Daughter of Holocaust survivors speaks on 80th anniversary of Kristallnacht"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/lehigh-valley/daughter-of-holocaust-survivors-speaks-on-80th-anniversary-of-kristallnacht/854401430" > Daughter of Holocaust survivors speaks on 80th anniversary of Kristallnacht <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 12 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/berks-regional-news-story" class="meta category overlay">Berks</a> <a href="/news/berks/reading-area-s-first-medical-marijuana-dispensary-opens/857014300" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/10/VIDEO%20Reading%20Areas%20First%20Medical%20Marijuana%20Dispensary%20Opens.jpg_18245507_ver1.0_320_180.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Reading area's first medical marijuana dispensary opens"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/berks/reading-area-s-first-medical-marijuana-dispensary-opens/857014300" > Reading area's first medical marijuana dispensary opens <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 12 hours ago </time> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-108255780").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-108255780");d.empty();d.append("<div class='loader'><img src='http://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_EoBd1tmG8ake_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_EoBd1tmG8ake"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-HOME-SOCIAL_1.0"> <section class="module mod-social twitter"> <header class="mod-header"> <h2><i class="fa fa-twitter"></i> Twitter</h2> </header> <div class="mod-content"> <a class="twitter-timeline" data-widget-id="268710449204297728" data-tweet-limit="1"></a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-137877" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-137877")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_Io75XyTx0oEv_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Io75XyTx0oEv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_27478079_1.5"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border controls-middle" > <header class="mod-header"> <h2>Feature Belt</h2> </header> <div class="mod-content"> <div id="amino-carousel-18000" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/on-this-day" class="meta category overlay">On This Day</a> <a href="/news/on-this-day/on-this-day-november-9/74954344" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/04/06/OTD%20November%209%20-%20Ed%20Bradley_33631992_3901817_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="On this day: November 9"> </figure> </a> <small class="copyright">Paul Hawthorne/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/on-this-day/on-this-day-november-9/74954344" > On this day: November 9 <i class="fa fa-photo icon"></i> </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/health/health-story" class="meta category overlay">Health</a> <a href="/health/top-10-germinfested-spots/27402062" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/04/06/Germ%20Infested%20-%20Generic_15232426_2877860_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Top 10 germ-infested spots"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/health/top-10-germinfested-spots/27402062" > Top 10 germ-infested spots <i class="fa fa-photo icon"></i> </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/national-story" class="meta category overlay">CNN National</a> <a href="/news/cnn-national/election-day-2018/847615799" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/09/11/Generic%20Vote%20Here%20sign%20at%20election%20for%20voters.jpg.jpg_13166371_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Election Day 2018"> </figure> </a> <small class="copyright">Stephen Maturen/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/election-day-2018/847615799" > Election Day 2018 <i class="fa fa-photo icon"></i> </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/odd-news" class="meta category overlay">Odd News</a> <a href="/news/odd-news/twin-sisters-give-birth-to-daughters-an-hour-apart/847745932" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/06/Twin%20deliveries.jpg_17379195_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Twin sisters give birth to daughters an hour apart"> </figure> </a> <small class="copyright">KGPE via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/odd-news/twin-sisters-give-birth-to-daughters-an-hour-apart/847745932" > Twin sisters give birth to daughters an hour apart <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-18000");var e=false;var b=4;var d=[640,1];var c=false;if(false){e=0?0:false}var a=true;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-165921" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-165921")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="station/contact"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/69news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/c/69NewsWFMZTV"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WFMZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.wfmz.com/email-sign-up-page">Email Newsletters & School Closing Alerts</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/weekly-savings">Weekly Savings</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/station/apps">Free Apps</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/weather/stormcenter/school-business-application">Stormcenter: School/Business Application</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/weather/stormcenter/worship-application">Stormcenter: Worship Registration</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="http://www.lakana.com"><img src="https://media.channel4000.com/media.etgdemo.com/photo_qa/2016/04/04/logo-lakana_52307_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.wfmz.com/station/terms-of-use">Terms of Use</a></li> <li><a href="http://www.wfmz.com/station/privacy-policy">Privacy Policy</a></li> <li><a href="http://www.wfmz.com/copyright-infringement-policy">Copyright Infringement Policy</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public File</a></li> </ul> </div> <p class="copyright">&copy; 2018, Maranatha Broadcasting Company, Inc. <br /> WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark. <div id="ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5" style="display:none"> <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(b){if(typeof TTDUniversalPixelApi==="function"){var a=new TTDUniversalPixelApi();a.init("rzhun45",["aqbm23f"],"https://insight.adsrvr.org/track/up","ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5")}})(this);/*]]>*/</script> </div></p> </div> </div> </footer> <!-- end: FOOTER --> <script type="text/javascript">/*<![CDATA[*/(function(a){var b=document.createElement("script");b.setAttribute("id","tqflexsdksel"),b.setAttribute("fusionId",a),b.type="text/javascript",b.src="//api.traq.li/public/sdk/v03/sdk.js",b.async=!0,document.getElementsByTagName("head")[0].appendChild(b)})(311);/*]]>*/</script> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.wfmz.com/wfmz-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1541661817000" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(e,g,d,c,b,f){e.hj=e.hj||function(){(e.hj.q=e.hj.q||[]).push(arguments)};e._hjSettings={hjid:819115,hjsv:6};b=g.getElementsByTagName("head")[0];f=g.createElement("script");f.async=1;f.src=d+e._hjSettings.hjid+c+e._hjSettings.hjsv;b.appendChild(f)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WT37P3Z");/*]]>*/</script> </body> </html> 