<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Emma Wright"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Ingersoll Rand site development project coming along - WFMZ</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WFMZ" , "logo": { "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.wfmz.com/news/western-new-jersey/ingersoll-rand-site-development-project-coming-along/973477721" } , "headline": "Ingersoll Rand site development project coming along", "description": "The former Ingersoll Rand site in Phillipsburg is well on its&nbsp;way to being transformed into an industrial park.", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-01-11T17:41:56-0500", "dateModified": "2019-01-11T17:41:56-0500", "dateline": "PHILLIPSBURG, N.J.", "articleBody": "&lt;p&gt;Less than three months after ground was broken, the former Ingersoll Rand site in Phillipsburg is well on its&amp;nbsp;way to being transformed into an industrial park with 3.8 million square feet of warehouse space.&lt;/p&gt;&lt;p&gt;Bridge Development bought the property last year for $43 million.&amp;nbsp;The Bridge Point 78 project will consist of seven warehouses.&amp;nbsp;Project managers say they&amp;#39;re on-target to start construction on two buildings within the month.&lt;/p&gt;&lt;p&gt;They credit the quick work to their crew of 60 who they say have been working 10-hour shifts, sometimes seven days a week in good weather.&amp;nbsp;In order to get the site ready for buildings, the construction crew has been moving 55,000 yards of soil per day.&lt;/p&gt;&lt;p&gt;Tons of rock have been excavated on-site and a mountain of gravel will be used to build roads in the park.&amp;nbsp;They&amp;#39;ve also dug two ponds and have begun building retaining walls and drainage ditches.&lt;/p&gt;&lt;p&gt;&amp;quot;It&amp;#39;s almost surreal to see how fast this is coming together. To think we&amp;#39;re standing on property that in 1909 became Ingersoll Rand and sustained so many families and built so many neighborhoods and the town,&amp;quot; said Mayor Stephen Ellis.&lt;/p&gt;&lt;p&gt;Ellis says he&amp;#39;s pleased with the progress and added&amp;nbsp;area peaked in the &amp;#39;70s when Ingersoll Rand was at its height and has been in decline since its closure.&lt;/p&gt;&lt;p&gt;He says developing the property, which at one time employed 4,000 people, is important to Phillipsburg&amp;#39;s future.&lt;/p&gt;&lt;p&gt;&amp;quot;It really hurt the residents of the town and the quality of life. And now today as we stand here, we see the redevelopment happening that again will sustain all those families and neighborhoods,&amp;quot; said Ellis.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "VIDEO: Ingersoll Rand site development project coming along", "thumbnailUrl": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_160_90.jpg", "dateCreated": "2019-01-11T17:05:37-0500", "dateModified": "2019-01-11T17:41:55-0500", "description": "VIDEO: Ingersoll Rand site development project coming along", "uploadDate": "2019-01-11T17:05:37-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The former Ingersoll Rand site in Phillipsburg is well on its&amp;nbsp;way to being transformed into an industrial park." lang="en-US" /> <meta name="keywords" content="western new jersey,Western New Jersey,News,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Ingersoll Rand site development project coming along"/><meta property="og:description" content="The former Ingersoll Rand site in Phillipsburg is well on its&nbsp;way to being transformed into an industrial park. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wfmz.com/news/western-new-jersey/ingersoll-rand-site-development-project-coming-along/973477721"/><meta property="og:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFMZ"/><meta property="fb:app_id" content="236814379695677"/><meta property="article:section" content="Western New Jersey"/><meta property="article:tag" content="western new jersey"/><meta property="article:published_time" content="2019-01-11T22:41:56+00:00"/><meta property="article:modified_time" content="2019-01-11T22:41:56+00:00"/><meta property="article:expiration_time" content="4756-12-07T21:48:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Ingersoll Rand site development project coming along"/><meta name="twitter:description" content="The former Ingersoll Rand site in Phillipsburg is well on its&nbsp;way to being transformed into an industrial park. "/><meta name="twitter:site" content="WFMZ"/><meta name="twitter:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.wfmz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190111 22:41:56"/><Attribute name="edate" value="1547246516432"/><Attribute name="edateformat" value="20190111 22:41:56"/><Attribute name="sdate" value="1547246516486"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Western New Jersey"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The former Ingersoll Rand site in Phillipsburg is well on its&nbsp;way to being transformed into an industrial park. "/><Attribute name="Headline" value="Ingersoll Rand site development project coming along"/><Attribute name="Keywords" value="western new jersey,Western New Jersey,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190111 22:41:56"/><Attribute name="PubDate" value="20190111 22:41:56"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="VIDEO: Ingersoll Rand site development project coming along"/><Attribute name="CompID" value="973491057"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_160_90.jpg"/><Attribute name="Title" value="VIDEO: Ingersoll Rand site development project coming along"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="29529786"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="973491027"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_160_90.jpg"/><Attribute name="Title" value="VIDEO_+Ingersoll+Rand+site+development+project+coming+along_20190111222804"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="37677635556" /> <!-- social sharing tools --> <link href="http://www.wfmz.com/news/western-new-jersey/ingersoll-rand-site-development-project-coming-along/973477721" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545331354000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545331354000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wfmz&#x2e;com&#x2f;wfmz-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545331446000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <link rel="shortcut icon" href="http://www.wfmz.com/wfmz-main-theme/images/favicon.ico"> <link rel="apple-touch-icon" href="http://www.wfmz.com/wfmz-main-theme/images/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet" /><script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0019/0347.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> <style type="text/css">#header ul.weather{float:left!important}</style> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"http://www.wfmz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"7631288"},getCompanyGroupId:function(){return"7632130"},getUserId:function(){return"7631291"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"29994988"},getLayoutId:function(){return"243"},getLayoutURL:function(){return"http://www.wfmz.com/western-nj-regional-news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"13"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"7636821"},getScopeGroupIdOrLiveGroupId:function(){return"7636821"},getParentGroupId:function(){return"7636821"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.wfmz.com/wfmz-main-theme/images"},getPathThemeRoot:function(){return"/wfmz-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=7636821&refererPlid=29994988"},getURLHome:function(){return"http\x3a\x2f\x2fwww\x2ewfmz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1545331461000"},getBaseURL:function(){return"http://www.wfmz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1545331461000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1545331461000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="QgORnUD7";Liferay.currentURL="\x2fnews\x2fwestern-new-jersey\x2fingersoll-rand-site-development-project-coming-along\x2f973477721";Liferay.currentURLEncoded="%2Fnews%2Fwestern-new-jersey%2Fingersoll-rand-site-development-project-coming-along%2F973477721";</script> <script src="/html/js/barebone.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.3" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.3",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_TRZ9t4Yrl0R4","101_INSTANCE_1r0lm0Mdv4nO","56_INSTANCE_ygZA8PvXAr3i","56_INSTANCE_PlX32QnbNX9a","56_INSTANCE_3s5QPYklmzyj","56_INSTANCE_fWS9nbC69Zf3","56_INSTANCE_7Gu75RWFXpxL","56_INSTANCE_TUs2rz5InG8V","56_INSTANCE_gO7LVdMXvxHJ","56_INSTANCE_kkyl8wwwQmHN","56_INSTANCE_QBGK4M87CgEi","56_INSTANCE_i7qu4nOlXopU","56_INSTANCE_CQU84ncR3gNu","56_INSTANCE_1jb6WGDhdXCG","56_INSTANCE_b1g9uuZJPsqK","56_INSTANCE_NKuKDp6uyK6Z","56_INSTANCE_6S0WdHUg7LaL","56_INSTANCE_Z2sKtiV1fBn5","56_INSTANCE_GudH9nIZGlAH"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WFMZ"},getParentGroupName:function(){return"WFMZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.3" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wfmz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wfmz-staging/-/";var viewGalleryUrl="/group/wfmz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=7636825;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"7695158"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"7636825"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"http://www.wfmz.com/news/western-new-jersey/ingersoll-rand-site-development-project-coming-along/973477721",pageType:"story",pageKeywords:"western new jersey",articleId:"973477721",adUnitSubName:"/news/western_new_jersey"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WFMZ:UA-356047-8,Client:UA-356047-9,WFMZ2:UA-17425649-1";var j="LAKANAROLLUP:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1]})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1]})}}}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WFMZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Emma Wright";l="973477721";d="WFMZ";f="Western New Jersey";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <p style="text-align: center;"><!-- Begin comScore Taggy waggy --><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"9953676"});(function(){var b=document.createElement("script"),a=document.getElementsByTagName("script")[0];b.async=true;b.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";a.parentNode.insertBefore(b,a)})();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=9953676&cv=2.0&cj=1" /> </noscript><!-- End comScore Tag --></p><!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WT37P3Z");</script><!-- End Google Tag Manager --> <script>(function(){var a="000855506137368712165:ngozmtno9l0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <!-- BEGIN : bob_pixel Ads/Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">(function(){var c=EP.AdConfig.adUnitSubName.split("/"),b=encodeURIComponent("western\x20new\x20jersey\x2cWestern\x20New\x20Jersey\x2cNews\x2cTop\x20Stories"),a=encodeURIComponent("The\x20former\x20Ingersoll\x20Rand\x20site\x20in\x20Phillipsburg\x20is\x20well\x20on\x20its\x26nbsp\x3bway\x20to\x20being\x20transformed\x20into\x20an\x20industrial\x20park\x2e\x20"),d="1",h="",f;function e(l){var k=l.split("_");for(var m=0,j=k.length;m<j;m++){k[m]=k[m].charAt(0).toUpperCase()+k[m].slice(1)}return k.join(" ")}function g(m){var o=[],l="",k="";for(var n=0,j=m.length;n<j;n++){l=m[n];if(l!==""){o.push(e(l))}}k=o.join();return k===""?"null":k}h=encodeURIComponent(g(c));d=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);f="&bob_cat="+h+"&bob_kw="+b+"&bob_desc="+a+"&bob_cb="+d;(function(){var j=document.createElement("script");j.type="text/javascript";j.async=true;j.id="bob_tag";j.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_010.js?ad_unit_id=21621497055"+f;var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(j,i)})()})();</script> <!-- END : bob_pixel Ads/Analytics JS Tag --> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-120403-MOD-AMINO-HEADER" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-120403-MOD-AMINO-HEADER")};</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.wfmz.com/weather"> <span class="region">Allentown</span> <h4 class="forecast">21&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" alt="WFMZ" /><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="http://www.wfmz.com/weather"> <h5 class="region">Allentown</h5> <h4 class="forecast">21&deg;<i class=" lwi lwi-night-clear small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="http://www.wfmz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="http://www.wfmz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/news/lehigh-valley-1">Lehigh Valley</a></li> <li><a href="http://www.wfmz.com/news/berks">Berks Area</a></li> <li><a href="http://www.wfmz.com/news/southeastern-pa">Southeastern PA</a></li> <li><a href="http://www.wfmz.com/news/poconos-coal-region">Poconos and Coal Region</a></li> <li><a href="http://www.wfmz.com/news/western-new-jersey">Western NJ</a></li> <li><a href="http://www.wfmz.com/news/national">US & World News</a></li> <li><a href="http://www.wfmz.com/news/69news-at-sunrise">69News at Sunrise</a></li> <li><a href="http://www.wfmz.com/news/inside-your-town">Inside Your Town</a></li> <li><a href="http://www.wfmz.com/espanol">Espanol</a></li> <li><a href="http://www.wfmz.com/news/fbi-probe">FBI Probe</a></li> <li><a href="http://www.wfmz.com/news/icymi">In Case You Missed It</a></li> <li><a href="http://www.wfmz.com/news/photos">Photo Galleries</a></li> <li><a href="http://www.wfmz.com/news/recalls">Recalls</a></li> <li><a href="http://www.wfmz.com/news/wanted-by-police">Wanted by Police</a></li> <li><a href="http://www.wfmz.com/news/missing-persons">Missing Persons</a></li> <li><a href="http://www.wfmz.com/station/story-copy">Get a copy of a news story</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="http://www.wfmz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/weather/weather-forecast">Forecast</a></li> <li><a href="http://www.wfmz.com/weather/accuweather-hour-by-hour">Hour by Hour</a></li> <li><a href="http://www.wfmz.com/weather/local-radar">Radar</a></li> <li><a href="http://www.wfmz.com/weather/lightning-tracker">Lightning Tracker</a></li> <li><a href="http://www.wfmz.com/weather/awc">The Accuweather Channel</a></li> <li><a href="http://www.wfmz.com/weather/lehighvalley">Lehigh Valley</a></li> <li><a href="http://www.wfmz.com/weather/berks">Berks</a></li> <li><a href="http://www.wfmz.com/weather/regional">Regional</a></li> <li><a href="http://www.wfmz.com/weather/riverlevels">Local Stream & River Levels</a></li> <li><a href="http://www.wfmz.com/weather/poconocams">Pocono Mountain Cameras</a></li> <li><a href="http://www.wfmz.com/weather/stormcenter">School & Business Closings</a></li> <li><a href="http://www.wfmz.com/weather/report">Send your weather report</a></li> <li><a href="http://www.wfmz.com/weather/homework">Homework Help</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="http://www.wfmz.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/traffic/cameras">Cameras & Alerts</a></li> <li><a href="http://www.wfmz.com/traffic/lehigh-valley">Lehigh Valley Traffic</a></li> <li><a href="http://www.wfmz.com/traffic/regional-traffic">Regional Traffic</a></li> <li><a href="http://www.wfmz.com/traffic/berks">Berks Traffic</a></li> <li><a href="http://www.wfmz.com/traffic/i-78">I-78 Corridor</a></li> <li><a href="http://www.wfmz.com/traffic/pa-22">PA-22 Corridor</a></li> <li><a href="http://www.wfmz.com/traffic/pa-turnpike">PA Turnpike</a></li> <li><a href="http://www.wfmz.com/traffic/weekly-roadwork">Weekly Roadwork</a></li> <li><a href="http://www.wfmz.com/traffic/pump-picks">Pump Picks / Gas Prices</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="http://www.wfmz.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.wfmz.com/sports/scoreboard">Local Scoreboard</a></li> <li><a href="http://www.wfmz.com/sports/nhl">NHL Scores</a></li> <li><a href="http://www.wfmz.com/sports/ahl">AHL Scores</a></li> <li><a href="http://www.wfmz.com/sports/nba">NBAScores</a></li> <li><a href="http://www.wfmz.com/sports/nfl">NFL Scores</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/freedom-comes-back-beats-parkland/973622248" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Freedom%20vs%20Parkland%20Boys%20Basketball%20Highlights.jpg_29539923_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Freedom comes back, beats Parkland"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/freedom-comes-back-beats-parkland/973622248" > Freedom comes back, beats Parkland </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/wilson-wins-over-exeter-stays-perfect/973630994" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Exeter%20vs%20Wilson%20Boys%20Basketball%20Highlights.jpg_29540908_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Wilson wins over Exeter, stays perfect"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/wilson-wins-over-exeter-stays-perfect/973630994" > Wilson wins over Exeter, stays perfect </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/action-at-bciaa-tournament-begins/973636102" >Action at BCIAA tournament begins</a></li> <li><a href="/sports/ndgp-falls-to-national-power-st-edward-oh-/973623492" >NDGP falls to national-power St. Edward (Oh.)</a></li> <li><a href="/sports/lehigh-beats-bucknell-for-first-home-win-of-season/973625073" >Lehigh beats Bucknell for first home win of season</a></li> <li><a href="/sports/devils-down-phantoms/973627988" >Devils down Phantoms</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="/video" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/cnn-national/massachusetts-marijuana-dispensary-opens/973663233" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/06/22/Marijuana%20plants%2C%20pot%2C%20MJ%2C%20weed_7239759_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Massachusetts marijuana dispensary opens"> </figure> </a> <small class="copyright">Biran Walker/CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/massachusetts-marijuana-dispensary-opens/973663233" > Massachusetts marijuana dispensary opens </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cnn-national/baby-born-in-florida-walgreens-parking-lot/973660259" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/2019-01-11_2307_1547269746562_29542693_ver1.0_640_360.png');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Baby born in Florida Walgreens parking lot"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/baby-born-in-florida-walgreens-parking-lot/973660259" > Baby born in Florida Walgreens parking lot </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/video-second-annual-inspire-the-night-event/973627265" >VIDEO: Second annual 'Inspire The Night' event</a></li> <li><a href="/news/video-community-mourns-loss-of-readings-city-council-vice-president/973621037" >VIDEO: Community mourns loss of Reading's city council vice president</a></li> <li><a href="/news/cnn-national/rare-calico-lobster-shows-up-at-seafood-store/973613633" >Rare calico lobster shows up at seafood store</a></li> <li><a href="/news/cnn-national/man-freaks-out-over-boa-in-car-engine/973591976" >Man freaks out over boa in car engine</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="http://www.wfmz.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment <i class="fa fa-caret-down"></i></a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="http://www.wfmz.com/entertainment/contests">Contests</a></li> <li><a href="http://www.wfmz.com/entertainment/music-monday">Music Monday</a></li> <li><a href="http://www.wfmz.com/entertainment/schedule">Program Schedule</a></li> <li><a href="http://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/politics/oprah-to-interview-beto-orourke-in-times-square/973432449" > <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/07/Beto%20O%27Rourke%20on%20election%20night.jpg_17528276_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Oprah to interview Beto O'Rourke in Times Square"> </figure> </a> <small class="copyright">Copyright 2018 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/politics/oprah-to-interview-beto-orourke-in-times-square/973432449" > Oprah to interview Beto O'Rourke in Times Square </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/struggling-movie-studio-lionsgate-lays-off-25-staffers/973430869" > <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/02/15/Dug%20_OP_voice%20of%20Eddie%20Redmayne_CP_%20and%20Hognob%20_OP_Nick%20Park_CP_%20in%20%27Early%20Man%27%20_OP_photo%20Lionsgate_1518729380086.jpg.jpg.jpg_10385605_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Struggling movie studio Lionsgate lays off 25 staffers"> </figure> </a> <small class="copyright">Lionsgate</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/struggling-movie-studio-lionsgate-lays-off-25-staffers/973430869" > Struggling movie studio Lionsgate lays off 25 staffers </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/business/national-and-world-business/2019-is-the-year-the-streaming-wars-get-real/973430792" >2019 is the year the streaming wars get real</a></li> <li><a href="/entertainment/hamilton-set-to-premiere-in-puerto-rico/973390918" >'Hamilton' set to premiere in Puerto Rico</a></li> <li><a href="/entertainment/criminal-minds-to-end-with-season-15/973325650" >'Criminal Minds' to end with Season 15</a></li> <li><a href="/entertainment/true-detective-gets-its-mojo-back-with-mahershala-ali/973306354" >'True Detective' gets its mojo back with Mahershala Ali</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="http://www.wfmz.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="http://www.wfmz.com/features/historys-headlines">History's Headlines</a></li> <li><a href="http://www.wfmz.com/mr-food">Mr. Food</a></li> <li><a href="http://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="http://www.wfmz.com/features/food-and-recipes">Food and Recipes</a></li> <li><a href="http://www.wfmz.com/features/what-the-tech">What The Tech?</a></li> <li><a href="http://www.wfmz.com/features/positive-parenting">Positive Parenting</a></li> <li><a href="http://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="http://www.wfmz.com/health/health-beat-life-lessons">Life Lessons & Health Beat</a></li> <li><a href="http://www.wfmz.com/features/one-tank-trip">One Tank Trip</a></li> <li><a href="http://www.wfmz.com/features/talk-with-your-doctor">Talk With Your Doctor</a></li> <li><a href="http://www.wfmz.com/the-wisdom-coalition">The Wisdom Coalition</a></li> <li><a href="http://www.wfmz.com/features/think-tank">Think Tank</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/life-lessons/life-lessons-grandparents-key-to-fighting-ageism-/964703312" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Life%20Lessons%20Grandparents%20Key%20to%20fighting%20ageism.jpg_29506970_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Life Lessons: Grandparents: Key to fighting ageism?"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/life-lessons/life-lessons-grandparents-key-to-fighting-ageism-/964703312" > Life Lessons: Grandparents: Key to fighting ageism? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/features/positive-parenting/positive-parenting-talking-with-toddlers/972699987" > <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/10/VIDEO%20Positive%20Parenting%20Talking%20With%20Toddlers.jpg_29478357_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Positive Parenting: Talking With Toddlers"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/positive-parenting/positive-parenting-talking-with-toddlers/972699987" > Positive Parenting: Talking With Toddlers </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/out-and-about/out-and-about-art-and-music-in-the-new-year/971792886" >Out and About: Art and music in the new year</a></li> <li><a href="/features/life-lessons/life-lessons-buying-your-first-home/964691259" >Life Lessons: Buying your first home</a></li> <li><a href="/features/one-tank-trip/one-tank-trip-perry-indoor-golf-and-more/971825933" >One Tank Trip: Perry Indoor Golf and More</a></li> <li><a href="/features/life-lessons/life-lessons-avoiding-car-accidents/964623860" >Life Lessons: Avoiding car accidents</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="http://www.wfmz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/community/calendar">Calendar</a></li> <li><a href="http://www.wfmz.com/community/upload">Send us your Photos / Video</a></li> <li><a href="http://www.wfmz.com/community/birthdays">Send us your Birthday Photos</a></li> <li><a href="http://www.wfmz.com/community/adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a></li> <li><a href="http://www.wfmz.com/community/furry-friends">Furry Friends</a></li> <li><a href="http://www.wfmz.com/station/employment">Employment</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-business" href="#"></a> <a href="http://www.wfmz.com/business" data-dropdown="drop-nav-business" data-options="is_hover:true; hover_timeout:1000">Business <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-business" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/business">Business News</a></li> <li><a href="http://www.wfmz.com/business/stocks">Local Stocks</a></li> <li><a href="/372001379">Shop Talk</a></li> <li><a href="http://www.wfmz.com/business/businessmatters">Business Matters</a></li> <li><a href="http://www.wfmz.com/business/webcasts">Business webcasts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="http://www.wfmz.com/station/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="http://www.wfmz.com/station/contact">Contact us</a></li> <li><a href="http://www.wfmz.com/email-sign-up-page">Email Alerts</a></li> <li><a href="http://www.wfmz.com/station/apps">Mobile and Free Apps</a></li> <li><a href="http://www.wfmz.com/station/employment">Employment</a></li> <li><a href="http://www.wfmz.com/station/how-to-watch">Where to watch us</a></li> <li><a href="http://www.wfmz.com/station/listings">Program Schedule</a></li> <li><a href="http://www.wfmz.com/station/listings">WFMZ-TV 69.3 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.4 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.5 - Retro TV</a></li> <li><a href="http://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> <li><a href="http://www.wfmz.com/station/internships">Internships</a></li> <li><a href="http://www.wfmz.com/meet-the-team">Meet The Team</a></li> <li><a href="http://www.wfmz.com/station/about">About WFMZ-TV</a></li> <li><a href="http://www.wfmz.com/wfmz-40th-anniversary">WFMZ-TV 40th Anniversary</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public Inspection File</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-shop" href="#"></a> <a href="/circulars" data-dropdown="drop-nav-shop" data-options="is_hover:true; hover_timeout:1000">Shop <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-shop" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="/circulars">Weekly Savings</a></li> <li><a href="http://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> </ul> </li> <li><a href="http://www.wfmz.com/obits">Obits</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TRZ9t4Yrl0R4_" > <span id="p_56_INSTANCE_TRZ9t4Yrl0R4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_1r0lm0Mdv4nO_" > <span id="p_101_INSTANCE_1r0lm0Mdv4nO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/news/western-new-jersey" class="category">Western New Jersey</a> <h1 class="headline">Ingersoll Rand site development project coming along</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="http://www.wfmz.com/meet-the-team/emma-wright/142856870">Emma Wright</a> <ul class="author-social"> <li><a href="mailto:EWright@wfmz.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://twitter.com/wright_emma"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jan 11, 2019 05:41 PM EST</p> <p class="updated"><strong>Updated:</strong> Jan 11, 2019 05:41 PM EST</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Ingersoll Rand site development project coming along</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <!-- syndicaster player in renderVideo --> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7462955_143164"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Ingersoll Rand site development project coming along"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>VIDEO: Ingersoll Rand site development project coming along<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7462955_143164" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7462955_143164-image-placeholder" class="placeholder invisible" src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7462955_143164-loading-image" class="loading-animation ir"></div> </div> <script>$("#video-poster_syndicaster_player_7462955_143164").click(function(a){$("#video-poster_syndicaster_player_7462955_143164").addClass("hide");$("#syndicaster_player_7462955_143164").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7462955",title:"VIDEO: Ingersoll Rand site development project coming along",story_id:"973491057",profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:"true",forceMobileFullscreen:"false",vertical:"Western New Jersey"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7462955_143164",e)})}d()})(AUI(),jQuery)});</script> </div> </div> </div> </div> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-973491027"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_640_360.jpg" alt="VIDEO_ Ingersoll Rand site development project coming along_20190111222804" /> <small class="copyright"></small> </figure> </a> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_640_360.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="VIDEO: Ingersoll Rand site development project coming along"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_160_90.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="VIDEO_ Ingersoll Rand site development project coming along_20190111222804"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/western-new-jersey/ingersoll-rand-site-development-project-coming-along/973477721";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var y={};y={baseAdUnitPath:"wfmz",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:true,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var C=true;var E=true;var s=true,x=-1;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:G,pagination:false,afterInit:function(I){var H;i.closest(".media-container").on("mouseenter click touchstart",function(){if(H){clearTimeout(H)}I.find(".owl-controls").css("visibility","");H=setTimeout(function(){I.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){I.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(H){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(H){H.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),F=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),A=$(".owl-next"),z=$(".owl-prev");function G(H){var I=this.currentItem,J=I!==x;x=I;p.find(".owl-item").removeClass("active").eq(I).addClass("active");if(p.data("owlCarousel")!==undefined){D(I)}if(J){k(this)}}var t=0,l=4?4:null,o=0,c=6?6:6,r=false,h=false;function v(){var H=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(H.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(H);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(y,F,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");F.addClass("interstitial-shown")}function b(){r=false;F.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");F.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function B(){return o===c}function g(){if(r){b()}var H=c-o;if(H===2){u()}if(B()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(E){g()}if(C){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(I){I.preventDefault();var H=$(this).data("owlItem");i.trigger("owl.goTo",H)});i.on("owl.slideChanged",function(H){f()});function D(K){var H=p.data("owlCarousel").owl.visibleItems;var I=K;var L=false;for(var J in H){if(I===H[J]){L=true}}if(L===false){if(I>H[H.length-1]){p.trigger("owl.goTo",I-H.length+2)}else{if(I-1===-1){I=0}p.trigger("owl.goTo",I)}}else{if(I===H[H.length-1]){p.trigger("owl.goTo",H[1])}else{if(I===H[0]){p.trigger("owl.goTo",I-1)}}}}function k(O){var M=EP.Utils.VideoUtils.playerVids;if(O){var H=O["$userItems"][O.currentItem]}if(M){for(var Q in M){var P=M[Q].playerType;if(P==="kaltura-video"||P==="generic-video"){if(M[Q].targetId){var N=document.getElementById(M[Q].targetId);if(N&&N.sendNotification){N.sendNotification("doPause")}}}else{if(P==="uplynk-video"){if(M[Q].playerInstance){var N=M[Q].playerInstance;if(N&&N.pause){N.pause()}}}else{if(P==="syndicaster-video"){if(typeof(H)!="undefined"&&M[Q].targetId){var I=$(H).find("#"+M[Q].targetId);if(I.length>0&&M[Q].playerInstance){var N=M[Q].playerInstance;I.empty();if(N&&N.run){N.run()}}else{$("#"+M[Q].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var K=window.anvp.getAll();for(var L=0;L<K.length;L++){var J=K[L];if(window.anvp[J]&&window.anvp[J].pause){window.anvp[J].pause()}}}}});</script> <div id="modal-magnify-photo-973491027" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img class="delay-load" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Ingersoll%20Rand%20site%20development%20project%20coming%20along.jpg_29529786_ver1.0_640_360.jpg" alt="VIDEO_ Ingersoll Rand site development project coming along_20190111222804" /> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>PHILLIPSBURG, N.J. - Less than three months after ground was broken, the former Ingersoll Rand site in Phillipsburg is well on its&nbsp;way to being transformed into an industrial park with 3.8 million square feet of warehouse space.</p><p>Bridge Development bought the property last year for $43 million.&nbsp;The Bridge Point 78 project will consist of seven warehouses.&nbsp;Project managers say they&#39;re on-target to start construction on two buildings within the month.</p><p>They credit the quick work to their crew of 60 who they say have been working 10-hour shifts, sometimes seven days a week in good weather.&nbsp;In order to get the site ready for buildings, the construction crew has been moving 55,000 yards of soil per day.</p><p>Tons of rock have been excavated on-site and a mountain of gravel will be used to build roads in the park.&nbsp;They&#39;ve also dug two ponds and have begun building retaining walls and drainage ditches.</p><p>&quot;It&#39;s almost surreal to see how fast this is coming together. To think we&#39;re standing on property that in 1909 became Ingersoll Rand and sustained so many families and built so many neighborhoods and the town,&quot; said Mayor Stephen Ellis.</p><p>Ellis says he&#39;s pleased with the progress and added&nbsp;area peaked in the &#39;70s when Ingersoll Rand was at its height and has been in decline since its closure.</p><p>He says developing the property, which at one time employed 4,000 people, is important to Phillipsburg&#39;s future.</p><p>&quot;It really hurt the residents of the town and the quality of life. And now today as we stand here, we see the redevelopment happening that again will sustain all those families and neighborhoods,&quot; said Ellis.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=6,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wfmz",contentId:"",isCompanion:true,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ygZA8PvXAr3i_" > <span id="p_56_INSTANCE_ygZA8PvXAr3i"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_602006962_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/western-new-jersey/february-snap-benefits-to-be-paid-january-19/973544462" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/02/New%20Jersey%20generic_1546451869894.jpg_28503722_ver1.0_640_360.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="February SNAP benefits to be paid January 19"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">February SNAP benefits to be paid January 19</p> </a> <a href="/news/pennsylvania/penn-state-frat-death-case-plods-ahead-but-pared-down-1/972447280" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/05/06/Timothy%20Piazza%20Penn%20State%20fraternity%20pledge.jpg_6677529_ver1.0_640_360.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Penn State frat death case plods ahead, but pared down"></figure> <small class="copyright">Patrick Carns Photography via CNN</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Penn State frat death case plods ahead, but pared down</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PlX32QnbNX9a_" > <span id="p_56_INSTANCE_PlX32QnbNX9a"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_131310106_1.1"> <p><cite><span style="font-size:10px;">DISCLAIMER FOR COMMENTS: The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on &quot;Post&quot; you acknowledge that you have read the&nbsp;<strong><a href="/station/terms-of-use" target="_blank">TERMS OF USE</a></strong> &nbsp;and the comment you are posting is in compliance with such terms.&nbsp;Your comments may be used on air. <strong>Be polite.</strong>&nbsp;Inappropriate posts or posts containing offsite links may be removed by the moderator.</span></cite></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3s5QPYklmzyj_" > <span id="p_56_INSTANCE_3s5QPYklmzyj"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-STORY-PAGE-COMMENTS-MODULE_1.1"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="http://www.wfmz.com/news/western-new-jersey/ingersoll-rand-site-development-project-coming-along/973477721" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fWS9nbC69Zf3_" > <span id="p_56_INSTANCE_fWS9nbC69Zf3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD4_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard4-190816" class="ep-ad-slot mod-body leaderboard4" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"leaderboard4","wxTargeting":{"skycond":"Clear","temp":"21","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard4-190816")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7Gu75RWFXpxL_" > <span id="p_56_INSTANCE_7Gu75RWFXpxL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25591436_1.0"> <style type="text/css">#circularhub_module_9193{padding-top:15px;width:100%;border:1px dotted #ababab;margin-bottom:15px;background:-moz-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:-webkit-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:linear-gradient(to bottom,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#e8e8e8',endColorstr='#00ffffff',GradientType=0)}#circularhub_module_9193 p{padding:15px;width:30%;font-size:20px;font-weight:600}</style> <div class="mod-headline-list"> <header class="mod-header"> <h2>This Week&#39;s Circulars</h2></header> </div><div id="circularhub_module_9193"></div><script src="//api.circularhub.com/9193/cc3c888d3e98dbaa/circularhub_module.js"></script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUs2rz5InG8V_" > <span id="p_56_INSTANCE_TUs2rz5InG8V"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_CLOSINGS-ALERT-BAR_1.3"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gO7LVdMXvxHJ_" > <span id="p_56_INSTANCE_gO7LVdMXvxHJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-ALERTS_1.1"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kkyl8wwwQmHN_" > <span id="p_56_INSTANCE_kkyl8wwwQmHN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_112823404_1.9"> <section class="module mod-headline-list no-header" > <header class="mod-header"> </header> <div id="content-mod-filtered-story-list-112823404" class="mod-content"> <ul class="list media"> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-112823404").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-112823404");d.empty();d.append("<div class='loader'><img src='http://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_QBGK4M87CgEi_" > <span id="p_56_INSTANCE_QBGK4M87CgEi"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-133789" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Clear","temp":"21","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-133789")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_i7qu4nOlXopU_" > <span id="p_56_INSTANCE_i7qu4nOlXopU"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_631312457_1.3"> <div> <section class="module mod-media dark sidebar-left" id="playlist_33780"> <header class="mod-header"> <h2>Latest video</h2> </header> <div class="mod-content"> <div class="media-container"> <div data-video-id=""> <div data-video-id="player_33780"> <!-- Generic Kaltura Video Player --> <div class="video-poster" id="video-poster_player_33780"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/06/22/Marijuana%20plants%2C%20pot%2C%20MJ%2C%20weed_7239759_ver1.0_640_360.jpg');"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Massachusetts marijuana dispensary opens"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>Massachusetts marijuana dispensary opens<span class="timestamp">(1:04)</span></a></h4> </div> </div> <script>$("#video-poster_player_33780").click(function(a){$("#video-poster_player_33780").addClass("hide");$("#player_33780").removeClass("hide");(function(b,g){var c={DDL_KALTURA_PARTNER_ID:"2109891"||"",DDL_KALTURA_UICONF_ID:"37026201"||"",adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=player_33780&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]",deliveryCode:"132562",targetId:"player_33780",wid:"_2109891",uiconf_id:"37026201",flashvars:{autoPlay:true}};var h=c.DDL_KALTURA_PARTNER_ID?c.DDL_KALTURA_PARTNER_ID:"",e=c.DDL_KALTURA_UICONF_ID?c.DDL_KALTURA_UICONF_ID:"",d=EP.Loader.getKalturaModuleId(h,e);var f=true;b.ready(d,function(){var j="KALTURA",i={url:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_rl0amelk/v/1/ev/1/flavorId/1_hm27bwjx/name/a.mp4",preRoll:f,targetId:"player_33780",entryId:"player_33780",thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/06/22/Marijuana%20plants%2C%20pot%2C%20MJ%2C%20weed_7239759_ver1.0_640_360.jpg"};EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"973663233",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_rl0amelk/v/1/ev/1/flavorId/1_hm27bwjx/name/a.mp4",entryId:"player_33780",targetId:"player_33780",playerType:"generic-video",title:"Massachusetts marijuana dispensary opens",preRoll:f,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/06/22/Marijuana%20plants%2C%20pot%2C%20MJ%2C%20weed_7239759_ver1.0_640_360.jpg"});EP.Utils.VideoUtils.setKalturaPlayerSettings(c);EP.Utils.VideoUtils.embedGenericVideo(i,j,"973663233",64)})})(AUI(),jQuery)});</script> </div> <div class="responsive-wrapper anvato-player hide " id="player_33780"></div> </div> </div> <div class="media-sidebar "> <div class="media-list-wrapper"> <div class="scroll-arrows"> <div class="prev no-thumbs"></div> <div class="next no-thumbs"></div> </div> <ul class="list media alt lines"> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"973663233",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_rl0amelk/v/1/ev/1/flavorId/1_hm27bwjx/name/a.mp4",entryId:"generic_video_107730",playerType:"generic-video",title:"Massachusetts marijuana dispensary opens",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/06/22/Marijuana%20plants%2C%20pot%2C%20MJ%2C%20weed_7239759_ver1.0_640_360.jpg"});</script> <li class="now-playing" column="1" data-generic-playerid="generic_video_107730" idSuffix="33780" storyType="video" subType="generic-video" entryId="" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/06/22/Marijuana%20plants%2C%20pot%2C%20MJ%2C%20weed_7239759_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/06/22/Marijuana%20plants%2C%20pot%2C%20MJ%2C%20weed_7239759_ver1.0_640_360.jpg" data-title="Massachusetts marijuana dispensary opens" data-story-id="973663233" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_rl0amelk/v/1/ev/1/flavorId/1_hm27bwjx/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Massachusetts marijuana dispensary opens </h4> <span class="label no-style"> 1 hour ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"973660259",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_ll02vuzr/v/1/ev/1/flavorId/1_09ditg2f/name/a.mp4",entryId:"generic_video_152812",playerType:"generic-video",title:"Baby born in Florida Walgreens parking lot",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/2019-01-11_2307_1547269746562_29542693_ver1.0_640_360.png"});</script> <li column="2" data-generic-playerid="generic_video_152812" idSuffix="33780" storyType="video" subType="generic-video" entryId="" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/2019-01-11_2307_1547269746562_29542693_ver1.0_160_90.png" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/2019-01-11_2307_1547269746562_29542693_ver1.0_640_360.png" data-title="Baby born in Florida Walgreens parking lot" data-story-id="973660259" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_ll02vuzr/v/1/ev/1/flavorId/1_09ditg2f/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Baby born in Florida Walgreens parking lot </h4> <span class="label no-style"> 1 hour ago </span> </a> </h4> </div> </li> <script>var preRoll=false;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"973627265",playerType:"syndicaster-video",entryId:"7463146",playerId:"33780",title:"VIDEO: Second annual 'Inspire The Night' event",preRoll:preRoll});</script> <li column="3" data-generic-playerid="" idSuffix="33780" storyType="video" subType="syndicaster-video" entryId="7463146" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Second%20annual%20Inspire%20The%20Night%20event.jpg_29540194_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Second%20annual%20Inspire%20The%20Night%20event.jpg_29540194_ver1.0_640_360.jpg" data-title="VIDEO: Second annual 'Inspire The Night' event" data-story-id="973627265" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_ll02vuzr/v/1/ev/1/flavorId/1_09ditg2f/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7463146&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >VIDEO: Second annual 'Inspire The Night' event </h4> <span class="label no-style"> 2 hours ago </span> </a> </h4> </div> </li> <script>var preRoll=false;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"973621037",playerType:"syndicaster-video",entryId:"7463145",playerId:"33780",title:"VIDEO: Community mourns loss of Reading's city council vice president",preRoll:preRoll});</script> <li column="4" data-generic-playerid="" idSuffix="33780" storyType="video" subType="syndicaster-video" entryId="7463145" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Community%20mourns%20loss%20of%20Readings%20city%20council%20vice%20president.jpg_29539903_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/VIDEO%20Community%20mourns%20loss%20of%20Readings%20city%20council%20vice%20president.jpg_29539903_ver1.0_640_360.jpg" data-title="VIDEO: Community mourns loss of Reading's city council vice president" data-story-id="973621037" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_ll02vuzr/v/1/ev/1/flavorId/1_09ditg2f/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7463145&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >VIDEO: Community mourns loss of Reading's city council vice president </h4> <span class="label no-style"> 3 hours ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"973613633",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_3drso9pg/v/1/ev/2/flavorId/1_me66ocja/name/a.mp4",entryId:"generic_video_130298",playerType:"generic-video",title:"Rare calico lobster shows up at seafood store",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Calico%20lobster_1547262108835.jpg.jpg.jpg_29539176_ver1.0_640_360.jpg"});</script> <li column="5" data-generic-playerid="generic_video_130298" idSuffix="33780" storyType="video" subType="generic-video" entryId="7463145" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Calico%20lobster_1547262108835.jpg.jpg.jpg_29539176_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Calico%20lobster_1547262108835.jpg.jpg.jpg_29539176_ver1.0_640_360.jpg" data-title="Rare calico lobster shows up at seafood store" data-story-id="973613633" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_3drso9pg/v/1/ev/2/flavorId/1_me66ocja/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7463145&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Rare calico lobster shows up at seafood store </h4> <span class="label no-style"> 3 hours ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"973591976",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_q5t7d897/v/1/ev/1/flavorId/1_w97uhoaj/name/a.mp4",entryId:"generic_video_154398",playerType:"generic-video",title:"Man freaks out over boa in car engine",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Constrictor%20under%20hood_1547260213166.jpg.jpg.jpg_29537563_ver1.0_640_360.jpg"});</script> <li column="6" data-generic-playerid="generic_video_154398" idSuffix="33780" storyType="video" subType="generic-video" entryId="7463145" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Constrictor%20under%20hood_1547260213166.jpg.jpg.jpg_29537563_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/11/Constrictor%20under%20hood_1547260213166.jpg.jpg.jpg_29537563_ver1.0_640_360.jpg" data-title="Man freaks out over boa in car engine" data-story-id="973591976" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_q5t7d897/v/1/ev/1/flavorId/1_w97uhoaj/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7463145&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Man freaks out over boa in car engine </h4> <span class="label no-style"> 4 hours ago </span> </a> </h4> </div> </li> </ul> </div> </div> </div> <footer class="inline-footer"> <span> <a href="http://www.wfmz.com/video-old">More video »</a> </span> </footer> </section> </div> <script>var createOrUpdateAnvatoPlayer;var _isFirstComplete=false;(function(a,b){createOrUpdateAnvatoPlayer=function(e){var c="player_33780";var d=c+"_anv";var g=false;var f={videoTitle:e.title,pInstance:d,url:e.videoUrl,poster:e.imageForPlay,mcp:"",autoplay:true,plugins:{}};if(e.subType=="anvato-video"){f.video=e.entryId}f.plugins.dfp={adTagUrl:e.adTagUrl};b("div#player_33780").find("script").each(function(h,i){if(i.hasAttribute("data-anvp")){g=true}});a.use("anvato-video-player",function(h){if(g){AnvatoVideoPlayer.updateVideo(f)}else{b("div#player_33780").empty();AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(c,f,function(j){if(j.name=="PLAYING_START"){_isFirstComplete=true}if(j.name=="VIDEO_COMPLETED"&&_isFirstComplete){var i=b("#playlist_33780 .media-list-wrapper .list li.now-playing").nextAll("li:eq(0)");if(i&&i.length>0){i.click()}_isFirstComplete=false}})}})};jQuery("#playlist_33780.mod-media .media-list-wrapper .list li").bind("click",function(w){b("#video-poster_player_33780").addClass("hide");b("#player_33780").removeClass("hide");w.preventDefault();b(this.parentElement.childNodes).removeClass("now-playing");b(this).addClass("now-playing");var f=b(this).attr("column");var g=b(this).attr("storyType");var v=b(this).attr("subType");var h=b(this).attr("entryId");var p=b(this).attr("idSuffix");var s=b(this).attr("vidibleId");var q=b(this).attr("image");var i=b(this).attr("originalImage");if(33780==p){if("anvato-video"==v){var E=b(this).attr("data-title");var k=b(this).attr("data-video-url");var m=b(this).attr("data-ad-tag-url");var y={entryId:h,title:E,videoUrl:k,imageForPlay:i,adTagUrl:m,subType:v};createOrUpdateAnvatoPlayer(y)}else{if("syndicaster-video"==v){var E=b(this).attr("data-title"),A=b(this).attr("data-story-id");var B={vid:h,title:E,story_id:A,profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:true,vertical:"",forceMobileFullscreen:"false"};a.ready("syndicaster-video-player",function(){EP.Utils.VideoUtils.embedSyndicasterWidget("player_33780",B)})}else{if("kaltura-video"==v){var j={targetId:"player_"+p,wid:"_2109891",uiconf_id:"37026201",entry_id:h,autoplay:true};var r={};if(EP.Utils.VideoUtils&&EP.Utils.VideoUtils.embedKalturaWidget){var x=EP.Loader.getKalturaModuleId("2109891","37026201");a.ready(x,function(){EP.Utils.VideoUtils.embedKalturaWidget(j,r,"generic-video","973591983","",i)})}}else{if("generic-video"==v){var l="kaltura";if(l=="kaltura"){var d={DDL_KALTURA_PARTNER_ID:"2109891"||"",DDL_KALTURA_UICONF_ID:"37026201"||"",adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7463145&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]",deliveryCode:"132562",targetId:"player_33780",wid:"_2109891",uiconf_id:"37026201",flashvars:{autoPlay:true}};var c=d.DDL_KALTURA_PARTNER_ID?d.DDL_KALTURA_PARTNER_ID:"",C=d.DDL_KALTURA_UICONF_ID?d.DDL_KALTURA_UICONF_ID:"",x=EP.Loader.getKalturaModuleId(c,C);EP.Utils.VideoUtils.setKalturaPlayerSettings(d);var o="KALTURA",D=EP.Utils.VideoUtils.playerVids[b(this).data("generic-playerid")],t={targetId:"player_"+p,url:D?D.genericVideoUrl:"",preRoll:D?D.preRoll:"",entryId:D?D.entryId:"",thumbnailUrl:D.thumbnailUrl?D.thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/12/06/wfmzdefaultimage_5077386_ver1.0.jpg"};a.ready(x,function(){EP.Utils.VideoUtils.embedGenericVideo(t,o,"973591983")})}else{if(l=="anvato"){var E=b(this).attr("data-title");var k=b(this).attr("data-video-url");var m=b(this).attr("data-ad-tag-url");var y={entryId:h,title:E,videoUrl:k,imageForPlay:i,adTagUrl:m,subType:v};createOrUpdateAnvatoPlayer(y)}}}else{if("uplynk-video"==v){var E=b(this).attr("data-title"),A=b(this).attr("data-story-id");b("#player_33780").attr("class","responsive-wrapper");var z={networkId:"3468",adUnitPath:"wfmz/news/lehigh_valley",articleId:"973591983",breadCrumbCategory:"news/lehigh_valley",clientCmsId:"123456",currentUrl:"",adRule:"0"};var u={autoplay:"autoplay"};u.videoEndCallBack=function(){var e=b("#playlist_33780 .media-list-wrapper .list li.now-playing").nextAll("li:eq(0)");if(e&&e.length>0){e.click()}};var n="uplynk-video-player";(function(e,F){e.ready(n,function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("","",s,"player_33780",E,A,z,u)})})(AUI(),jQuery)}else{console.debug("Video type not recognized")}}}}}}})})(AUI(),jQuery);</script> <script>(function(f){var g=f("#playlist_33780.mod-media .mod-content .media-sidebar"),c=f("#playlist_33780.mod-media .scroll-arrows"),e=c.find(".prev"),d=c.find(".next"),h=g.find("ul");var a=function(j){var i=h.width();if(j==="left"){h.animate({scrollLeft:"-="+i})}else{if(j==="right"){h.animate({scrollLeft:"+="+i})}}};var b=EP.Utils.Debounce(function(){if(c.is(":visible")){var i=h.width(),k=h.scrollLeft(),j=Math.round(k/i);h.animate({scrollLeft:(i*j)})}},500);e.on("click",function(){a("left")});d.on("click",function(){a("right")});f(window).on("resize",b)})(jQuery);</script> <script>(function(a,c){var b=EP.Loader.getKalturaModuleId(2109891,37026201);a.ready(b,function(){kWidget.addReadyCallback(function(e){var d=document.getElementById(e);d.addJsListener("playerPlayEnd",function(){var n=e.lastIndexOf("_");var r=e.substring(n+1);if(33780==r){$nowPlaying=c(".mod-media .media-list-wrapper .list .now-playing[idSuffix ="+r+"]");var x=parseInt($nowPlaying.attr("column"))+1;if(x<=6){$nextPlaying=c(".mod-media .media-list-wrapper .list li[column = "+x+"][idSuffix ="+r+"]");$nowPlaying.removeClass("now-playing");$nextPlaying.addClass("now-playing");var h=$nextPlaying.attr("storyType");var w=$nextPlaying.attr("subType");var i=$nextPlaying.attr("entryId");if("anvato-video"==w){var j=c(this).attr("originalImage");var E=c(this).attr("data-title");var l=c(this).attr("data-video-url");var o=c(this).attr("data-ad-tag-url");var z={entryId:i,title:E,videoUrl:l,imageForPlay:j,adTagUrl:o,subType:w};createOrUpdateAnvatoPlayer(z)}else{if("kaltura-video"==w){var k={targetId:"player_33780",wid:"_2109891",uiconf_id:"37026201",entry_id:i,autoplay:true};var s={};if(EP.Utils.VideoUtils&&EP.Utils.VideoUtils.embedKalturaWidget){EP.Utils.VideoUtils.embedKalturaWidget(k,s,"generic-video","973591983","","https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/12/06/wfmzdefaultimage_5077386_ver1.0.jpg")}}else{if("syndicaster-video"==w){a.ready("syndicaster-video-player",function(){var F={vid:i,profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:true,container:"player_33780",vertical:"",forceMobileFullscreen:"false"};EP.Utils.VideoUtils.embedSyndicasterWidget("player_33780",F)})}else{if("generic-video"==w){var m="kaltura";if(m=="kaltura"){var g={DDL_KALTURA_PARTNER_ID:"2109891"||"",DDL_KALTURA_UICONF_ID:"37026201"||"",adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/lehigh_valley&cust_params=coid%3D973663233%26vidcat%3Dnews/lehigh_valley&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7463145&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=973663233&correlator=[timestamp]",deliveryCode:"132562",targetId:"player_33780",wid:"_2109891",uiconf_id:"37026201",flashvars:{autoPlay:true}};var f=g.DDL_KALTURA_PARTNER_ID?g.DDL_KALTURA_PARTNER_ID:"",C=g.DDL_KALTURA_UICONF_ID?g.DDL_KALTURA_UICONF_ID:"",y=EP.Loader.getKalturaModuleId(f,C);EP.Utils.VideoUtils.setKalturaPlayerSettings(g);var q="KALTURA",D=EP.Utils.VideoUtils.playerVids[$nextPlaying.data("generic-playerid")],u={targetId:"player_33780",url:D?D.genericVideoUrl:"",preRoll:D?D.preRoll:"",entryId:D?D.entryId:"",thumbnailUrl:D&&D.thumbnailUrl?D.thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/12/06/wfmzdefaultimage_5077386_ver1.0.jpg"};EP.Utils.VideoUtils.embedGenericVideo(u,q,"973591983")}else{if(m=="anvato"){var j=c(this).attr("originalImage");var E=c(this).attr("data-title");var l=c(this).attr("data-video-url");var o=c(this).attr("data-ad-tag-url");var z={entryId:i,title:E,videoUrl:l,imageForPlay:j,adTagUrl:o,subType:w};createOrUpdateAnvatoPlayer(z)}}}else{if("uplynk-video"==w){var E=$nextPlaying.attr("data-title"),B=$nextPlaying.attr("data-story-id");c("#player_33780").attr("class","responsive-wrapper");var A={networkId:"3468",adUnitPath:"wfmz/news/lehigh_valley",articleId:"973591983",breadCrumbCategory:"news/lehigh_valley",clientCmsId:"123456",currentUrl:"",adRule:"0"};var t=$nextPlaying.attr("vidibleId");var v={autoplay:"autoplay",videoEndCallBack:function(){var F=c("#playlist_33780 .media-list-wrapper .list li.now-playing").nextAll("li:eq(0)");if(F&&F.length>0){F.click()}}};var p="uplynk-video-player";(function(F,G){F.ready(p,function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("","",t,"player_33780",E,B,A,v)})})(AUI(),jQuery)}else{console.debug("Video type not recognized")}}}}}}}})})})})(AUI(),jQuery);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CQU84ncR3gNu_" > <span id="p_56_INSTANCE_CQU84ncR3gNu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_350039010_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Western NJ News</h2> </header> <div id="content-mod-headline-list-350039010" class="mod-content"> <ul class="list lines alt shift-out"> <li class="media" > <div class="image-wrapper"> <a href="/news/western-new-jersey/february-snap-benefits-to-be-paid-january-19/973544462" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/01/02/New%20Jersey%20generic_1546451869894.jpg_28503722_ver1.0_320_180.jpg');"><img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="February SNAP benefits to be paid January 19"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/western-new-jersey/february-snap-benefits-to-be-paid-january-19/973544462" > February SNAP benefits to be paid January 19 </a> </h4> <p > Supplemental Nutrition Assistance Program (SNAP) recipients will be receiving their February benefits early. </p> <a href="/news/western-new-jersey/february-snap-benefits-to-be-paid-january-19/973544462" class="label no-style">Read More »</a> </div> </li> <li > <a href="/news/western-new-jersey/ingersoll-rand-site-development-project-coming-along/973477721" > Ingersoll Rand site development project coming along </a> </li> <li > <a href="/news/pennsylvania/penn-state-frat-death-case-plods-ahead-but-pared-down-1/972447280" > Penn State frat death case plods ahead, but pared down </a> </li> <li > <a href="/news/western-new-jersey/season-s-1st-flu-related-death-confirmed-in-new-jersey/971835008" > Season's 1st flu-related death confirmed in New Jersey </a> </li> <li > <a href="/news/western-new-jersey/phillipsburg-town-council-chooses-its-leaders/971147645" > Phillipsburg Town Council chooses its leaders </a> </li> <li > <a href="/news/western-new-jersey/ex-christie-aide-backs-off-on-appeals-in-bridgegate-case/967979682" > Ex-Christie aide backs off on appeals in BridgeGate case </a> </li> <li > <a href="/news/western-new-jersey/motorists-continue-to-see-lower-gas-prices-in-new-jersey/966533347" > Motorists continue to see lower gas prices in New Jersey </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="http://www.wfmz.com/news/western-new-jersey">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-350039010").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-350039010");d.empty();d.append("<div class='loader'><img src='http://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1jb6WGDhdXCG_" > <span id="p_56_INSTANCE_1jb6WGDhdXCG"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_44853397_1.1"> <div> <section class="module border mod-weather-hourly mod-carousel no-carousel-buttons "> <header class="mod-header"> <h2>Trenton Hourly Forecast</h2> </header> <div class="mod-content"> <div class="current-conditions"> <h4 class="time">01:25 AM</h4> <ul> <li><label>Wind:</label> NNW 6 mph</li> <li><label>Wind Chill:</label> -10&deg;</li> <li><label>Humidity:</label> 50%</li> </ul> </div> <div id="carousel-weather-hourly-526" class="owl-carousel chart owl-theme"> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">21&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 2 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">20&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 3 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">20&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 4 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">20&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 5 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">20&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 6 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">20&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 7 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">21&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 8 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">24&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 9 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">27&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 10 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">29&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 11 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">31&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 12 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">32&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 1 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">33&deg;</span> <span class="icon"><i class=" lwi lwi-day-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 2 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">34&deg;</span> <span class="icon"><i class=" lwi lwi-day-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 3 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">33&deg;</span> <span class="icon"><i class=" lwi lwi-day-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 4 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">32&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 5 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">30&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 6 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">29&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 7 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">28&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">0<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 8 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">28&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 9 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">28&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 10 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">27&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-12"> 11 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">27&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">0<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 12 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 1 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-snow small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 30%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 2 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 3 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-snow small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 30%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 4 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-snow small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 40%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 5 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-snow small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 30%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 6 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 7 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">27&deg;</span> <span class="icon"><i class=" lwi lwi-day-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 8 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">28&deg;</span> <span class="icon"><i class=" lwi lwi-day-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 9 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">30&deg;</span> <span class="icon"><i class=" lwi lwi-day-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 10 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">31&deg;</span> <span class="icon"><i class=" lwi lwi-day-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">10<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 11 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">32&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">10<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 12 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">33&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">10<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 1 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">33&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">10<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 2 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">33&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">10<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 3 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">32&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">9<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 4 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">31&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 5 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">29&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 6 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">28&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 7 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">27&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 8 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">26&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 9 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">25&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 10 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">24&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-left"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-01-13"> 11 PM</time> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var d=$(".column.large-12 #carousel-weather-hourly-526");var a=$(".column.large-9 #carousel-weather-hourly-526");var b=$(".column.large-8 #carousel-weather-hourly-526");var c=$(".column.large-4 #carousel-weather-hourly-526");var e=$(".column.large-3 #carousel-weather-hourly-526");var f=16;if(d.length>0){f=16}else{if(a.length>0){f=10}else{if(b.length>0){f=10}else{if(c.length>0){f=5}else{if(e.length>0){f=5}}}}}$("#carousel-weather-hourly-526").owlCarousel({items:24,scrollPerPage:true,navigation:true,itemsDesktop:[99999,f],itemsDesktopSmall:[1023,10],itemsTablet:[640,8],itemsMobile:[480,5]})});</script> </div> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_b1g9uuZJPsqK_" > <span id="p_56_INSTANCE_b1g9uuZJPsqK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234427_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr4-143035" class="ep-ad-slot mod-body mr4" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr4","wxTargeting":{"skycond":"Clear","temp":"21","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr4-143035")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NKuKDp6uyK6Z_" > <span id="p_56_INSTANCE_NKuKDp6uyK6Z"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_24212274_1.1"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest From The Newsroom</h2> </header> <div id="content-mod-headline-list-24212274" class="mod-content"> <ul class="list"> <li > <a href="/news/lehigh-valley/squirrel-whisperer-details-unique-bond/973506811" > Squirrel Whisperer details unique bond <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/berks/community-mourns-loss-of-reading-s-city-council-vice-president/973603201" > Community mourns loss of Reading's city council vice president <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/berks/psu-berks-raises-nearly-19k-for-pediatric-cancer/973605028" > PSU Berks raises nearly $19K for pediatric cancer <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/pennsylvania/wolf-inauguration-details-revealed/973593327" > Wolf inauguration details revealed </a> </li> <li > <a href="/news/pennsylvania/harvest-home-farms-receives-pennsylvania-leopold-conservation-award/973558704" > Harvest Home Farms receives Pennsylvania Leopold Conservation Award </a> </li> <li > <a href="/news/lehigh-valley/terry-rang-named-editor-in-chief-of-the-morning-call/973547345" > Terry Rang named editor-in-chief of The Morning Call </a> </li> <li > <a href="/news/western-new-jersey/february-snap-benefits-to-be-paid-january-19/973544462" > February SNAP benefits to be paid January 19 </a> </li> <li > <a href="/news/federal-employees-receive-no-paychecks-as-shutdown-nears-fourth-week/973542050" > Federal employees receive no paychecks as shutdown nears fourth week <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/poconos-coal/1st-winterfest-coming-to-pottsville/973498526" > 1st Winterfest coming to Pottsville <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/southeastern-pa/government-shutdown-doesn-t-keep-valley-forge-volunteers-away/973492210" > Government shutdown doesn't keep Valley Forge volunteers away <i class="fa fa-play-circle icon"></i> </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-24212274").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-24212274");d.empty();d.append("<div class='loader'><img src='http://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6S0WdHUg7LaL_" > <span id="p_56_INSTANCE_6S0WdHUg7LaL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_28162783_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border" > <header class="mod-header"> <h2>In Case You Missed It | Western NJ</h2> </header> <div class="mod-content"> <div id="amino-carousel-31976" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/tewksbury-twp-police-investigating-fatal-crash/952001795" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/08/02/police%20lights_1533214567292.jpg_12647252_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Tewksbury Twp. police investigating fatal pedestrian crash"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/tewksbury-twp-police-investigating-fatal-crash/952001795" > Tewksbury Twp. police investigating fatal pedestrian crash </a> </h4> <time class="updated" datetime="Dec 26 - 1:03 PM">16 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/gofundme-says-donors-to-homeless-man-refunded/950556996" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/08/30/homeless%20gofundme.jpg_13007870_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="GoFundMe says donors to homeless man refunded"> </figure> </a> <small class="copyright">Courtesy GoFundMe via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/gofundme-says-donors-to-homeless-man-refunded/950556996" > GoFundMe says donors to homeless man refunded </a> </h4> <time class="updated" datetime="Dec 25 - 1:49 PM">17 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/new-jersey-department-of-human-services-offers-tips-for-those-with-substance-use-disorders/944486847" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/11/holiday-party_1544563415002_24874937_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="New Jersey Department of Human Services offers tips for those with substance use disorders"> </figure> </a> <small class="copyright">© Brandpoint</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/new-jersey-department-of-human-services-offers-tips-for-those-with-substance-use-disorders/944486847" > New Jersey Department of Human Services offers tips for those with substance use disorders </a> </h4> <time class="updated" datetime="Dec 21 - 3:13 PM">21 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/murphy-benefits-panel-calls-for-driving-costs-down/944440701" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/11/07/11-7-17_Phil_Murphy_-_New_Jersey000000_1510100661789_9253221_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Murphy benefits panel calls for driving costs down"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/murphy-benefits-panel-calls-for-driving-costs-down/944440701" > Murphy benefits panel calls for driving costs down </a> </h4> <time class="updated" datetime="Dec 21 - 2:32 PM">21 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/phillipsburg-ems-facing-unsafe-conditions-and-declining-membership/942018740" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/10/11/Phillipsburg%20Town%20Hall%20_%20Phillipsburg%20Municipal%20Building%20_good%20photo_1539268456163.JPG_13555816_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Phillipsburg EMS facing 'unsafe' conditions, declining membership"> </figure> </a> <small class="copyright">Albert Castro | 69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/phillipsburg-ems-facing-unsafe-conditions-and-declining-membership/942018740" > Phillipsburg EMS facing 'unsafe' conditions, declining membership </a> </h4> <time class="updated" datetime="Dec 20 - 9:23 AM">22 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/fight-the-pipe-home-owners-remain-firm-in-opposition-of-penneast-pipeline/941682755" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/19/VIDEO%20Fight%20the%20Pipe%20home%20owners%20remain%20firm%20in%20opposition%20of%20PennEast%20pipeline.jpg_26457930_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Fight the Pipe: Homeowners remain firm in opposition of PennEast pipeline"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/fight-the-pipe-home-owners-remain-firm-in-opposition-of-penneast-pipeline/941682755" > Fight the Pipe: Homeowners remain firm in opposition of PennEast pipeline </a> </h4> <time class="updated" datetime="Dec 20 - 4:19 AM">22 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/new-jersey/fatal-school-bus-crash-leads-to-4-new-safety-laws-in-nj/939019057" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/05/17/5-17-18%20School%20bus%20crash%20Mount%20Olive%203_1526573453271.jpg_11532802_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Fatal school bus crash leads to 4 new safety laws in NJ"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/new-jersey/fatal-school-bus-crash-leads-to-4-new-safety-laws-in-nj/939019057" > Fatal school bus crash leads to 4 new safety laws in NJ </a> </h4> <time class="updated" datetime="Dec 18 - 5:18 AM">24 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/phillipsburg-internal-investigation-into-threatening-facebook-post-concludes/938223971" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/17/VIDEO%20Phillipsburg%20internal%20investigation%20into%20threatening%20Facebook%20post%20concludes.jpg_26112859_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Phillipsburg internal investigation into threatening Facebook post concludes"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/phillipsburg-internal-investigation-into-threatening-facebook-post-concludes/938223971" > Phillipsburg internal investigation into threatening Facebook post concludes </a> </h4> <time class="updated" datetime="Dec 17 - 6:24 PM">25 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/three-arrested-charged-in-phillipsburg-robbery/937887769" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/01/23/1-23-18%20Police%20-%20gun%20-%20money%20-%20robbery_1516749213161.jpg_10099059_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Three arrested, charged in Phillipsburg robbery"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/three-arrested-charged-in-phillipsburg-robbery/937887769" > Three arrested, charged in Phillipsburg robbery </a> </h4> <time class="updated" datetime="Dec 17 - 2:30 PM">25 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/new-jersey-man-indicted-on-child-porn-charges/937590692" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/01/09/Handcuffs%20graphic_1515514755151.jpg_9933940_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="New Jersey man indicted on child porn charges"> </figure> </a> <small class="copyright">MGN Image</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/new-jersey-man-indicted-on-child-porn-charges/937590692" > New Jersey man indicted on child porn charges </a> </h4> <time class="updated" datetime="Dec 17 - 12:36 PM">25 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/nj-bars-circuses-carnivals-from-using-wild-exotic-animals/933578075" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/11/07/11-7-17_Phil_Murphy_-_New_Jersey000000_1510100661789_9253221_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="NJ bars circuses, carnivals from using wild, exotic animals"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/nj-bars-circuses-carnivals-from-using-wild-exotic-animals/933578075" > NJ bars circuses, carnivals from using wild, exotic animals </a> </h4> <time class="updated" datetime="Dec 15 - 1:07 PM">27 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/judge-rules-in-favor-of-penneast-pipeline-but-steps-remain/932499625" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/14/VIDEO%20Judge%20gives%20green%20light%20on%20PennEast%20pipeline.jpg_25581033_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Judge rules in favor of PennEast pipeline, but steps remain"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/judge-rules-in-favor-of-penneast-pipeline-but-steps-remain/932499625" > Judge rules in favor of PennEast pipeline, but steps remain </a> </h4> <time class="updated" datetime="Dec 15 - 6:02 AM">27 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/-510k-spilled-from-armored-truck-300k-still-missing/932446876" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/05/26/Generic-Money-Photo---28808799_2274986_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="$510K spilled from armored truck, $300K still missing"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/-510k-spilled-from-armored-truck-300k-still-missing/932446876" > $510K spilled from armored truck, $300K still missing </a> </h4> <time class="updated" datetime="Dec 14 - 8:56 PM">28 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/homeless-vet-in-alleged-gofundme-scam-released-on-bail/931681410" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/09/06/Homeless%20man%20gofundme.jpg_13101808_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Homeless vet in alleged GoFundMe scam released on bail"> </figure> </a> <small class="copyright">GoFundMe via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/homeless-vet-in-alleged-gofundme-scam-released-on-bail/931681410" > Homeless vet in alleged GoFundMe scam released on bail </a> </h4> <time class="updated" datetime="Dec 14 - 1:13 PM">28 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/washington-township-water-tower-hearings-will-continue-into-2019/928257770" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/13/Washington%20Township%20Land%20Use%20Board%20nj%20dec%2012%202018%20_1544678532812.jpg_25008085_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Washington Township water tower hearings will continue into 2019"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/washington-township-water-tower-hearings-will-continue-into-2019/928257770" > Washington Township water tower hearings will continue into 2019 </a> </h4> <time class="updated" datetime="Dec 13 - 12:28 AM">30 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/secret-santa-pays-remaining-layaways-at-phillipsburg-walmart/928085663" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/12/VIDEO%20Secret%20Santa%20pays%20remaining%20layaways%20at%20Phillipsburg%20Walmart.jpg_25085208_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Secret Santa pays remaining layaways at Phillipsburg Walmart"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/secret-santa-pays-remaining-layaways-at-phillipsburg-walmart/928085663" > Secret Santa pays remaining layaways at Phillipsburg Walmart </a> </h4> <time class="updated" datetime="Dec 12 - 10:32 PM">30 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/phillipsburg-welcomes-2-new-restaurants/927787650" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/12/VIDEO%20Phillipsburg%20welcomes%202%20new%20restaurants.jpg_25047549_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Phillipsburg welcomes 2 new restaurants"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/phillipsburg-welcomes-2-new-restaurants/927787650" > Phillipsburg welcomes 2 new restaurants </a> </h4> <time class="updated" datetime="Dec 12 - 5:33 PM">30 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/man-airlifted-to-hospital-after-hit-by-vehicle-in-washington-township/925330313" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/10/13/1280x720_40923P90-ADKZO_1507918507861_8960048_ver1.0_320_180.png"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Man airlifted to hospital after hit by vehicle in Washington Township"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/man-airlifted-to-hospital-after-hit-by-vehicle-in-washington-township/925330313" > Man airlifted to hospital after hit by vehicle in Washington Township </a> </h4> <time class="updated" datetime="Dec 11 - 9:55 AM">31 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/plane-makes-emergency-landing-on-new-jersey-golf-course/921390681" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/12/12/Golf%20ball%20on%20edge%20of%20hole_93496.jpg_16451194_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Plane makes emergency landing on New Jersey golf course"> </figure> </a> <small class="copyright">iStockPhoto / sculpies</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/plane-makes-emergency-landing-on-new-jersey-golf-course/921390681" > Plane makes emergency landing on New Jersey golf course </a> </h4> <time class="updated" datetime="Dec 10 - 9:27 AM">32 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/phillipsburg-community-rallies-to-help-family-displaced-by-fire/920742926" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/12/08/VIDEO%20Phillipsburg%20Community%20Rallies%20to%20Help%20Family%20Displaced%20by%20Fire.jpg_24341266_ver1.0_320_180.jpg"> <img src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Phillipsburg community rallies to help family displaced by fire"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/phillipsburg-community-rallies-to-help-family-displaced-by-fire/920742926" > Phillipsburg community rallies to help family displaced by fire </a> </h4> <time class="updated" datetime="Dec 09 - 7:16 AM">33 days ago</time> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-31976");var e=false;var b=5;var d=[640,2];var c=false;if(true){e=10000?10000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Z2sKtiV1fBn5_" > <span id="p_56_INSTANCE_Z2sKtiV1fBn5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234427_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr4-143035" class="ep-ad-slot mod-body mr4" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr4","wxTargeting":{"skycond":"Clear","temp":"21","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr4-143035")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GudH9nIZGlAH_" > <span id="p_56_INSTANCE_GudH9nIZGlAH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-110735" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-110735")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="station/contact"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/69news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/c/69NewsWFMZTV"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WFMZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="http://www.wfmz.com/email-sign-up-page">Email Newsletters & School Closing Alerts</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/weekly-savings">Weekly Savings</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/station/apps">Free Apps</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/weather/stormcenter/school-business-application">Stormcenter: School/Business Application</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="http://www.wfmz.com/weather/stormcenter/worship-application">Stormcenter: Worship Registration</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="http://www.lakana.com"><img src="https://media.channel4000.com/media.etgdemo.com/photo_qa/2016/04/04/logo-lakana_52307_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.wfmz.com/station/terms-of-use">Terms of Use</a></li> <li><a href="http://www.wfmz.com/station/privacy-policy">Privacy Policy</a></li> <li><a href="http://www.wfmz.com/copyright-infringement-policy">Copyright Infringement Policy</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public File</a></li> </ul> </div> <p class="copyright">&copy; 2019, Maranatha Broadcasting Company, Inc. <br /> WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark. <div id="ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5" style="display:none"> <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">(function(b){if(typeof TTDUniversalPixelApi==="function"){var a=new TTDUniversalPixelApi();a.init("rzhun45",["aqbm23f"],"https://insight.adsrvr.org/track/up","ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5")}})(this);</script> </div></p> </div> </div> </footer> <!-- end: FOOTER --> <script type="text/javascript">(function(a){var b=document.createElement("script");b.setAttribute("id","tqflexsdksel"),b.setAttribute("fusionId",a),b.type="text/javascript",b.src="//api.traq.li/public/sdk/v03/sdk.js",b.async=!0,document.getElementsByTagName("head")[0].appendChild(b)})(311);</script> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="http://www.wfmz.com/wfmz-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545331446000" type="text/javascript"></script> <script type="text/javascript">(function(e,g,d,c,b,f){e.hj=e.hj||function(){(e.hj.q=e.hj.q||[]).push(arguments)};e._hjSettings={hjid:819115,hjsv:6};b=g.getElementsByTagName("head")[0];f=g.createElement("script");f.async=1;f.src=d+e._hjSettings.hjid+c+e._hjSettings.hjsv;b.appendChild(f)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");</script> </body> </html> 