
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfmz.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="berks county coroner's office" />
<meta name="news_keywords" content="berks county coroner's office" />
<meta name="description" content="Rebecca Ann Miller, 45, was pronounced dead Friday in her Reading residence." />
<meta name="author" content="WFMZ-TV" />
<meta property="article:author" content="https://www.facebook.com/69WFMZ" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.sld.iapp.wfmz" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wfmz" />
<meta name="google-site-verification" content="QGccwB9H8Y_Jbwtx_3Bxp2kArfAOLK9OjLzcqyfiglU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?crop=1919%2C1007%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Coroner looking for Reading woman's next of kin" />
<meta property="og:description" content="Rebecca Ann Miller, 45, was pronounced dead Friday in her Reading residence." />
<meta property="og:site_name" content="WFMZ.com" />
<meta property="og:section" content="Berks Regional News - WFMZ-TV 69News" />
<meta property="fb:app_id" content="236814379695677" />
<meta property="article:publisher" content="https://www.facebook.com/69WFMZ" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?crop=1919%2C1007%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@69News" />
<meta name="twitter:creator" content="@https://twitter.com/69News" />
<meta name="twitter:image:alt" content="Berks County coroner's office in Bern Township" />
<meta property="fb:pages" content="37677635556" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"809"},"content":{"id":"e4b506d2-6781-11ed-8f80-53c26de24ba1","title":"Coroner looking for Reading woman's next of kin","type":"article","published_time":"2022-11-18T20:45:00Z","tags":["berks county coroner's office"],"authors":[{"id":"45b8297a-d3d1-11e9-a5ab-47a5a194d8b0","eh":"a800a04673daf4ced7b91773cd79befa6bf5b6aef8497feccfdfb430f5721374","first_name":"WFMZ-TV","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/area\/berks","_homepage_top_stories"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":55},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/area\/berks","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"69 News","start_hour":"15","id":"e4b506d2-6781-11ed-8f80-53c26de24ba1","app":"editorial","ga_page":"\/news\/area\/berks\/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":460},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"809"},"content":{"id":"e4b506d2-6781-11ed-8f80-53c26de24ba1","title":"Coroner looking for Reading woman's next of kin","type":"article","published_time":"2022-11-18T20:45:00Z","tags":["berks county coroner's office"],"authors":[{"id":"45b8297a-d3d1-11e9-a5ab-47a5a194d8b0","eh":"a800a04673daf4ced7b91773cd79befa6bf5b6aef8497feccfdfb430f5721374","first_name":"WFMZ-TV","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/area\/berks","_homepage_top_stories"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":55},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/area\/berks","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"69 News","start_hour":"15","id":"e4b506d2-6781-11ed-8f80-53c26de24ba1","app":"editorial","ga_page":"\/news\/area\/berks\/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":460},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT37P3Z');})();</script>
<script src="https://tags.crwdcntrl.net/c/14454/cc.js?ns=_cc14454" id="LOTCC_14454"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14454.add('tp', 'TNNW');
		_cc14454.add('act', ' User Login');
		_cc14454.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14454.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'e4b506d2-6781-11ed-8f80-53c26de24ba1';
    __tnt.ads.dfp.targeting.k = ["berks county coroner's office"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/area/berks';
            
                gptAdSlots['ad-850532'] = googletag.defineSlot(adUnit, [2, 1], 'ad-850532').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850532'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'frequent_fliers',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/area/berks';
            
                gptAdSlots['ad-1111187'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1111187').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1111187'].setTargeting('pos', ['impact-bottom','sticky-anchor']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[1170, 90], [970, 90], [970, 250], [728, 90]] ).build();
                gptAdSlots['ad-1095451'] = googletag.defineSlot(adUnit, [[728,90],[1170,90],[970,90],[970,250]], 'ad-1095451').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1095451'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-795143'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-795143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795143'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script type="text/plain" async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js" class="optanon-category-C0004"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795146'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795146'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Get local Breaking News alerts sent directly to your inbox.","content_text_color":"light","content_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"small","headline_text":"Sign Up for Breaking News","headline_text_color":"light","image":{},"image_display":"background","list_ids":"778081d8-ba48-11ea-b370-3bc08e14a904","require_user_account":"","show_audience":"nonbreakingnews","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"988716"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061991'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061991').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061991'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '650150148863'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="446d614c-6890-4024-a80a-13aa3b961be4"></script>

            
            <title>Coroner looking for Reading woman's next of kin | Berks Regional News | wfmz.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2D3236; } .fixed-nav #main-navigation { background-color: #2D3236 !important; } #site-top-nav-container, #site-top-nav { background-color: #00082f; } #site-footer-container, #site-footer { background-color: #ffffff; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00082f; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/8/02/8029aac6-59d3-11ed-98fa-cf4d9b94b8a1/6360facc25c19.image.png?resize=1200%2C48) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/8/02/8029aac6-59d3-11ed-98fa-cf4d9b94b8a1/6360facc25c19.image.png?resize=1700%2C69) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0b1964; }#site-header-container{ border-bottom: 3px solid #0b1964; }#site-footer-container{ border-top: 3px solid #0b1964; } .tnt-bg-accent { background-color: #0b1964; } a .tnt-caret-down { color: #0b1964; } .block-title .block-title-inner { border-color: #0b1964; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0b1964; } .form-control:focus { border-bottom-color: #0b1964; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfmz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/bcce09f6-b19f-11ea-8aab-33d65a3b5a82.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Coroner looking for Reading woman's next of kin | Berks Regional News | wfmz.com" href="http://www.wfmz.com/search/?f=rss&amp;t=article&amp;c=news/area/berks&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
              

<script>
console.log('Summary: <p>Rebecca Ann Miller, 45, was pronounced dead Friday in her Reading residence.</p>');
</script>

<!-- --><script language="javascript" type="text/javascript">
$(document).ready(function() {
     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');      
 }); 
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
       
       const observer = new MutationObserver(function(mutations_list) {
           mutations_list.forEach(function(mutation) {
               mutation.addedNodes.forEach(function(added_node) {
                   let siteContainer = document.querySelector("#site-container");
                   siteContainer.classList.add("container");
                   siteContainer.classList.add("has-wallpaper");
                   console.log('wallpaper class added to site container');
                   observer.disconnect();
               });
           });
       });
       if (document.getElementById("wallpaper-left")) {
           observer.observe(document.getElementById("wallpaper-left"), { subtree: false, childList: true });
       }
    });
</script>

<!-- added for Minute.ly Video Testing of TV and APV components on 4/7/21 by Joe Hansen -->
<script src="//apv-launcher.minute.ly/api/launcher/MIN-106500.js" async></script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '185656319413717');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=185656319413717&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e4b506d2-6781-11ed-8f80-53c26de24ba1  section-news section-area section-berks type-article infinity-disabled" data-authors='[]' data-path="/news/area/berks">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfmz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=809&amp;townnews.content.id=e4b506d2-6781-11ed-8f80-53c26de24ba1&amp;townnews.content.title=Coroner+looking+for+Reading+woman%27s+next+of+kin&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-18T20%3A45%3A00Z&amp;townnews.content.tags.0=berks+county+coroner%27s+office&amp;townnews.content.authors.0.id=45b8297a-d3d1-11e9-a5ab-47a5a194d8b0&amp;townnews.content.authors.0.eh=a800a04673daf4ced7b91773cd79befa6bf5b6aef8497feccfdfb430f5721374&amp;townnews.content.authors.0.first_name=WFMZ-TV&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Farea%2Fberks&amp;townnews.content.taxnonomies.blox_sections.items.1=_homepage_top_stories&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=55&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Farea%2Fberks&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=69+News&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=e4b506d2-6781-11ed-8f80-53c26de24ba1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farea%2Fberks%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=460&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT37P3Z&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=809&amp;townnews.content.id=e4b506d2-6781-11ed-8f80-53c26de24ba1&amp;townnews.content.title=Coroner+looking+for+Reading+woman%27s+next+of+kin&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-18T20%3A45%3A00Z&amp;townnews.content.tags.0=berks+county+coroner%27s+office&amp;townnews.content.authors.0.id=45b8297a-d3d1-11e9-a5ab-47a5a194d8b0&amp;townnews.content.authors.0.eh=a800a04673daf4ced7b91773cd79befa6bf5b6aef8497feccfdfb430f5721374&amp;townnews.content.authors.0.first_name=WFMZ-TV&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Farea%2Fberks&amp;townnews.content.taxnonomies.blox_sections.items.1=_homepage_top_stories&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=55&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Farea%2Fberks&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=69+News&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=e4b506d2-6781-11ed-8f80-53c26de24ba1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farea%2Fberks%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=460&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?assetid=e4b506d2-6781-11ed-8f80-53c26de24ba1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?from_section=/news/area/berks"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wfmz.com/tncms/admin/editorial-asset/?edit=e4b506d2-6781-11ed-8f80-53c26de24ba1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-881175" class="tncms-block slim_skyline"><div class="message-block double-padding-top"><section id="block-881175" class="block emphasis-h3 #FFFFFF  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><a href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07" target="_blank" rel="noopener"><h4>❗ NEW!  Sign up for free 69News alerts texted right to your phone!</h4></a></div>
    </article></div>
        </div></section></div></div><div id="tncms-block-850532" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-850532" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850532');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1111187" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide-lotame='["frequent_fliers"]'>
        <div id="ad-1111187" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'frequent_fliers',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-1111187").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-1111187');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1080689" class="tncms-block header-logo-v2"><div id="site-logo-1080689" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/b/4e/b4e8c11c-59d2-11ed-9fec-eb4c51d711fc/6360f97724f5a.image.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/b/4e/b4e8c11c-59d2-11ed-9fec-eb4c51d711fc/6360f97724f5a.image.png"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="140"
            height="47"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-791236" class="tncms-block header-weather-small"><div id="weather-791236" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19601" class="dropdown-toggle" data-toggle="dropdown"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="19601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_791236" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Reading, PA
                                
                                <small>(19601)</small>
                            </h4><h5>Today</h5>
                                <p>Sun to start then becoming mostly cloudy with some flurries or a period of light snow late in the day; a coating possible in spots. Breezy and continued cold. .
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy, brisk, and cold. </p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2022 @ 5:05 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=19601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1427510" class="tncms-block"><section id="block-1427510" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="50"
                alt="Your Life, Your World, Your NEWS for over 45 years"
                ></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791232" class="tncms-block wfmz-social-links"><div class="follow-links-791232 pull-right">
    
    <section id="block-791232" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/69NewsWFMZTV" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="OTT" target="_blank" rel="noopener" class="btn btn-xs btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/c/69NewsWFMZTV","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/","https://www.wfmz.com/apps","https://www.wfmz.com/apps","https://www.wfmz.com/apps"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791227" class="tncms-block"><div id="site-logo-791227" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/cfa0f2e0-6215-11ed-8eb6-9b6218d0bf2d.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/cfa0f2e0-6215-11ed-8eb6-9b6218d0bf2d.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="90"
            height="33"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-791234" class="tncms-block wfmz-login"><div id="user-controls-791234" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791234"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791230" class="tncms-block wfmz-search"><ul id="site-search-791230-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791230" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="sponsored,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-791230" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-791230-term" class="sr-only">Site search</label>
        <input id="site-search-791230-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791230-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-791230" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">■</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alerts-free-apps"  href="/station/apps/"  tabindex="0" >
                    <span class="nav-label ">Alerts & Free Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lehigh-valley"  href="/news/area/lehighvalley/"  tabindex="0" >
                    <span class="nav-label ">Lehigh Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-berks"  href="/news/area/berks/"  tabindex="0" >
                    <span class="nav-label ">Berks</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-regional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Regional ▶</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-poconos-and-coal-region"  href="/news/area/poconos-coal/"  tabindex="0" >
                    <span class="nav-label ">Poconos and Coal Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southeastern-pa"  href="/news/area/southeastern-pa/"  tabindex="0" >
                    <span class="nav-label ">Southeastern PA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-western-new-jersey"  href="/news/area/western-nj/"  tabindex="0" >
                    <span class="nav-label ">Western New Jersey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pennsylvania"  href="/news/area/pennsylvania/"  tabindex="0" >
                    <span class="nav-label ">Pennsylvania</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-and-world"  href="/news/us"  tabindex="0" >
                    <span class="nav-label ">US and World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/station/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-a-news-tip"  href="/newstip/"  tabindex="0" >
                    <span class="nav-label ">Send Us A News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-69-news-at-sunrise"  href="/news/sunrise/"  tabindex="0" >
                    <span class="nav-label ">69 News at Sunrise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inside-your-town"  href="/news/insideyourtown/"  tabindex="0" >
                    <span class="nav-label ">Inside Your Town</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-espanol"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/espanol/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Espanol ▶</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-noticias"  href="/espanol/noticias/"  tabindex="0" >
                    <span class="nav-label ">Noticias</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deportes"  href="/espanol/deportes/"  tabindex="0" >
                    <span class="nav-label ">Deportes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entretenimiento"  href="/espanol/entretenimiento/"  tabindex="0" >
                    <span class="nav-label ">Entretenimiento</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comunidad"  href="/espanol/comunidad/"  tabindex="0" >
                    <span class="nav-label ">Comunidad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-su-tierra"  href="/espanol/su-tierra/"  tabindex="0" >
                    <span class="nav-label ">Su Tierra</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tiempo"  href="/espanol/tiempo/"  tabindex="0" >
                    <span class="nav-label ">Tiempo</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-good-news"  href="/news/good-news/"  tabindex="0" >
                    <span class="nav-label ">Good News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-case-you-missed-it"  href="/news/icymi/"  tabindex="0" >
                    <span class="nav-label ">In Case You Missed It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recalls-missing-persons"  href="/news/recalls_missing_persons/"  tabindex="0" >
                    <span class="nav-label ">Recalls / Missing Persons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-election"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/election/results/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-political-coverage"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Political Coverage</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-forecast"  href="/weather/forecast"  tabindex="0" >
                    <span class="nav-label ">Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hour-by-hour"  href="/weather/hourly"  tabindex="0" >
                    <span class="nav-label ">Hour by Hour</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-radar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/radar-wsi/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Radar</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-radar-accuweather"  href="/weather/radar-accuweather/"  tabindex="0" >
                    <span class="nav-label ">Radar - Accuweather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-radar-wsi"  href="/weather/radar-wsi/"  tabindex="0" >
                    <span class="nav-label ">Radar - WSI</span>
                </a></li><li>
                <a class="nav-link    tnt-section-radar-lightning"  href="/weather/radar-lightning/"  tabindex="0" >
                    <span class="nav-label ">Radar - Lightning</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-69news-weather-channel"  href="/weather/weather-channel/"  tabindex="0" >
                    <span class="nav-label ">69News Weather Channel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stream-and-river-levels"  href="/weather/riverlevels/"  tabindex="0" >
                    <span class="nav-label ">Stream and River Levels</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hurricane-info"  href="/weather/hurricane"  tabindex="0" >
                    <span class="nav-label ">Hurricane Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pocono-cameras"  href="/weather/pocono-mountains/"  tabindex="0" >
                    <span class="nav-label ">Pocono Cameras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-and-business-closings"  href="/weather/stormcenter/"  tabindex="0" >
                    <span class="nav-label ">School and Business Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-your-weather-report"  href="/weather/weather-observations/"  tabindex="0" >
                    <span class="nav-label ">Send your weather report</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pump-prices"  href="/traffic/pump/"  tabindex="0" >
                    <span class="nav-label ">Pump Prices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live-streaming-cameras"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Live Streaming Cameras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cameras-and-alerts"  href="/traffic/cameras/"  tabindex="0" >
                    <span class="nav-label ">Cameras and Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lehigh-valley-traffic"  href="/traffic/lehighvalley/"  tabindex="0" >
                    <span class="nav-label ">Lehigh Valley Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-berks-traffic"  href="/traffic/berks/"  tabindex="0" >
                    <span class="nav-label ">Berks Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-78-corridor"  href="/traffic/i78/"  tabindex="0" >
                    <span class="nav-label ">I-78 Corridor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-22-corridor"  href="/traffic/22/"  tabindex="0" >
                    <span class="nav-label ">US-22 Corridor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekly-roadwork"  href="/traffic/roadwork/"  tabindex="0" >
                    <span class="nav-label ">Weekly Roadwork</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-big-ticket"  href="/sports/bigticket/"  tabindex="0" >
                    <span class="nav-label ">The Big Ticket</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-scoreboard"  href="/sports/scoreboard/"  tabindex="0" >
                    <span class="nav-label ">Local Scoreboard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nfl-scores-and-matchups"  href="/sports/nfl/"  tabindex="0" >
                    <span class="nav-label ">NFL Scores and Matchups</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nhl-hockey-scores-and-matchups"  href="/sports/nhl/"  tabindex="0" >
                    <span class="nav-label ">NHL Hockey Scores and Matchups</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coronavirus-info-center"  href="/health/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus Info Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-beat-and-life-lessons"  href="/features/health-beat-life-lessons/"  tabindex="0" >
                    <span class="nav-label ">Health Beat and Life Lessons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-lukes-talk-with-your-doctor"  href="/features/talk-with-your-doctor/"  tabindex="0" >
                    <span class="nav-label ">St. Luke's - Talk with your Doctor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music-monday"  href="/entertainment/musicmonday/"  tabindex="0" >
                    <span class="nav-label ">Music Monday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/entertainment/contests"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="/entertainment/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0" >
                    <span class="nav-label ">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-program-schedule"  href="/station/schedule/"  tabindex="0" >
                    <span class="nav-label ">Program Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-food-and-recipes"  href="/food-and-recipes/"  tabindex="0" >
                    <span class="nav-label ">Food and Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mr-food"  href="/features/mrfood/"  tabindex="0" >
                    <span class="nav-label ">Mr. Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-the-tech"  href="/features/what-the-tech/"  tabindex="0" >
                    <span class="nav-label ">What the Tech?</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-lessons-health-beat"  href="/features/health-beat-life-lessons/"  tabindex="0" >
                    <span class="nav-label ">Life Lessons & Health Beat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historys-headlines"  href="/features/historys-headlines/"  tabindex="0" >
                    <span class="nav-label ">History's Headlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/features/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-think-tank"  href="/features/think-tank/"  tabindex="0" >
                    <span class="nav-label ">Think Tank</span>
                </a></li><li>
                <a class="nav-link    tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0" >
                    <span class="nav-label ">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-one-tank-trip"  href="/features/one-tank-trip/"  tabindex="0" >
                    <span class="nav-label ">One Tank Trip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-talk-with-your-doctor"  href="/features/talk-with-your-doctor/"  tabindex="0" >
                    <span class="nav-label ">Talk With Your Doctor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-programs"  href="/features/special-programs/"  tabindex="0" >
                    <span class="nav-label ">Special Programs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community/calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-adopt-lehigh-valley-kids"  href="/community/adopt-lehigh-valley-kids/"  tabindex="0" >
                    <span class="nav-label ">Adopt Lehigh Valley Kids</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-your-photos-video"  href="/community/upload-photos-videos/"  tabindex="0" >
                    <span class="nav-label ">Send us your Photos / Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-your-birthday-photos"  href="/community/birthday-photos/"  tabindex="0" >
                    <span class="nav-label ">Send us your Birthday Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-furry-friends"  href="/community/furry-friends/"  tabindex="0" >
                    <span class="nav-label ">Furry Friends</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/station/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-stocks"  href="/business/stocks"  tabindex="0" >
                    <span class="nav-label ">Local Stocks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop-talk"  href="/business/shop-talk/"  tabindex="0" >
                    <span class="nav-label ">Shop Talk</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-matters"  href="/business/business-matters/"  tabindex="0" >
                    <span class="nav-label ">Business Matters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-hot-games"  href="/entertainment/games/"  tabindex="0" >
                    <span class="nav-label ">Hot Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily-games"  href="/entertainment/games/#DailyGames"  tabindex="0" >
                    <span class="nav-label ">Daily Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-match-games"  href="/entertainment/games/#MatchGames"  tabindex="0" >
                    <span class="nav-label ">Match Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-card-games"  href="/entertainment/games/#CardGames"  tabindex="0" >
                    <span class="nav-label ">Card Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-logic-puzzles"  href="/entertainment/games/#LogicPuzzles"  tabindex="0" >
                    <span class="nav-label ">Logic Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-word-games"  href="/entertainment/games/#WordGames"  tabindex="0" >
                    <span class="nav-label ">Word Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mahjong"  href="/entertainment/games/#Mahjong"  tabindex="0" >
                    <span class="nav-label ">Mahjong</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other"  href="/entertainment/games/#Other"  tabindex="0" >
                    <span class="nav-label ">Other</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/station/"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/station/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-a-news-tip"  href="/newstip/"  tabindex="0" >
                    <span class="nav-label ">Send Us A News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/station/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0" >
                    <span class="nav-label ">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/station/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-watch-us"  href="/station/how-to-watch/"  tabindex="0" >
                    <span class="nav-label ">How to Watch Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wfmz-tv-691-schedule"  href="/station/schedule/"  tabindex="0" >
                    <span class="nav-label ">WFMZ-TV 69.1 Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wfmz-tv-693-metv-schedule"  href="/station/schedule/"  tabindex="0" >
                    <span class="nav-label ">WFMZ-TV 69.3 - MeTV Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdpn-tv-24-hi-schedule"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WDPN-TV 2.4 - H&I Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdpn-tv-25-retro-tv"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WDPN-TV 2.5 - Retro TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-internships"  href="/station/internship/"  tabindex="0" >
                    <span class="nav-label ">Internships</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/station/meet-the-team/"  tabindex="0" >
                    <span class="nav-label ">Meet The Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-wfmz-tv"  href="/station/"  tabindex="0" >
                    <span class="nav-label ">About WFMZ-TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wfmz-tv-40th-anniversary"  href="/station/40th-anniversary/"  tabindex="0" >
                    <span class="nav-label ">WFMZ-TV 40th Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WFMZ-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2D3236">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link lin">
                <a
                    href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"
                    class="tnt-share-link lin"
                    target="_blank"
                    rel="noopener nofollow"
                    title="Share on LinkedIn"
                    
                    data-toggle="new-window"
                    data-new-window-width="500"
                    data-new-window-height="300"
                    data-track='{"network":"LinkedIn","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                    <span class="tnt-stack" ><i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/e4b506d2-6781-11ed-8f80-53c26de24ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-791221" class="tncms-block breaking-news-bar"></div><div id="tncms-block-1084504" class="tncms-block breaking-news-bar"></div><div id="tncms-block-816385" class="tncms-block livestream-banner-arrows-up"></div><div id="tncms-block-812179" class="tncms-block breaking breaking-container"><section id="block-812179" class="block emphasis-   " >


<div class="weather-alert-812179 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>NWS Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-812179">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0812179">
                                <h4>Small Craft Advisory until SAT 4:00 AM EST</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0812179 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">NWS Weather Alert</h4>
                    <h5 class="modal-title" style="background-color:black;color:#FFFF00">NOTE: This information is provided by the National Weather Service.  Forecast may differ from local information provided by our own 69News Meteorologists</h5>
                </div>
                <div class="modal-body">
                    <pre>...SMALL CRAFT ADVISORY NOW IN EFFECT UNTIL 4 AM EST SATURDAY...

* WHAT...West wind 15 to 20 knots with gusts of 25 to 30 knots and
waves 2 feet or less tonight.

* WHERE...Upper Delaware Bay.

* WHEN...Until 4:00 AM Saturday.

* IMPACTS...Conditions will be hazardous to small craft.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Inexperienced mariners, especially those operating a small
vessel, should avoid navigating in hazardous conditions.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1140429" class="tncms-block"></div><div id="tncms-block-1095451" class="tncms-block block-leaderboard-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1095451" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1095451');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-819335" class="tncms-block news_section_front"><section id="block-819335" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/area/" itemprop="item">
                        <span itemprop="name">Regional</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/area/berks/" itemprop="item">
                        <span itemprop="name">Berks Regional News</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-819335 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/area/berks">
                
                Berks Regional News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-795143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-bbe5e46c-8379-11eb-bd95-0b90dea410dc" class="modal fullscreen in modal-image image-default modal-bbe5e46c-8379-11eb-bd95-0b90dea410dc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1919%2C1079 2008w"
                        sizes="100vw"
                        
                        width="1919"
                        height="1079"
                        alt="Berks County coroner's office in Bern Township"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bbe5e46c-8379-11eb-bd95-0b90dea410dc" data-target=".caption-inner-modal-image-bbe5e46c-8379-11eb-bd95-0b90dea410dc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bbe5e46c-8379-11eb-bd95-0b90dea410dc collapse in"><div class="caption-text"><p>The Berks County coroner's office in Bern Township</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Caitlin Rearden | 69 News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fberks-county-coroners-office-in-bern-township%2Fimage_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbe5e46c-8379-11eb-bd95-0b90dea410dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Berks%20County%20coroner%27s%20office%20in%20Bern%20Township&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fberks-county-coroners-office-in-bern-township%2Fimage_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbe5e46c-8379-11eb-bd95-0b90dea410dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbe5e46c-8379-11eb-bd95-0b90dea410dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link lin">
                <a
                    href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.wfmz.com/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html"
                    class="tnt-share-link lin"
                    target="_blank"
                    rel="noopener nofollow"
                    title="Share on LinkedIn"
                    
                    data-toggle="new-window"
                    data-new-window-width="500"
                    data-new-window-height="300"
                    data-track='{"network":"LinkedIn","socialAction":"post","url":"/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbe5e46c-8379-11eb-bd95-0b90dea410dc"}' data-tncms-track-dmp='Social Media Share'>
                    <span class="tnt-stack" ><i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/bbe5e46c-8379-11eb-bd95-0b90dea410dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbe5e46c-8379-11eb-bd95-0b90dea410dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Berks%20County%20coroner%27s%20office%20in%20Bern%20Township&body=https%3A%2F%2Fwww.wfmz.com%2Fberks-county-coroners-office-in-bern-township%2Fimage_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbe5e46c-8379-11eb-bd95-0b90dea410dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbe5e46c-8379-11eb-bd95-0b90dea410dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wfmz.com/berks-county-coroners-office-in-bern-township/image_bbe5e46c-8379-11eb-bd95-0b90dea410dc.html', '[data-copy-inline-bbe5e46c-8379-11eb-bd95-0b90dea410dc]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-bbe5e46c-8379-11eb-bd95-0b90dea410dc
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bbe5e46c-8379-11eb-bd95-0b90dea410dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbe5e46c-8379-11eb-bd95-0b90dea410dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbe5e46c-8379-11eb-bd95-0b90dea410dc" class="save-list-bbe5e46c-8379-11eb-bd95-0b90dea410dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbe5e46c-8379-11eb-bd95-0b90dea410dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bbe5e46c-8379-11eb-bd95-0b90dea410dc img { max-height: 1079px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e4b506d2-6781-11ed-8f80-53c26de24ba1" class="asset article-default"  data-url="https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Rebecca Ann Miller, 45, was pronounced dead Friday in her Reading residence.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?crop=1919%2C1007%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wfmz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" />
    <style>
                .asset-paging .direction {
                    color: #0b1964;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfmz.com\/tncms\/search\/mlt\/?origin=e4b506d2-6781-11ed-8f80-53c26de24ba1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e4b506d2-6781-11ed-8f80-53c26de24ba1" class="asset-paging">
                <div id="paging-prev-e4b506d2-6781-11ed-8f80-53c26de24ba1" class="paging-link prev offset"></div>
                <div id="paging-next-e4b506d2-6781-11ed-8f80-53c26de24ba1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Coroner looking for Reading woman's next of kin</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-e4b506d2-6781-11ed-8f80-53c26de24ba1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wfmz.com/users/profile/69%20News">69 News</a></span>
                
                    <div id="author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-e4b506d2-6781-11ed-8f80-53c26de24ba1-content" class="hide"><article class="clearfix card author popup-content card-author-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="69 News" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/avatars/4/5b/829/45b8297a-d3d1-11e9-a5ab-47a5a194d8b0.b8f5920bf060c75ba9ca88b8023d717c.png?_dc=1667313041" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" rel="author" class="tnt-user-profile-link tnt-user-name">69 News</a>
                                </h4>
        <ul class="list-inline social-links hidden-print"><li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/69News" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@wfmz.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-18T15:45:00-05:00" class="tnt-date asset-date text-muted">
            Nov 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-18T15:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-18T15:45:00-05:00">
    <meta itemprop="datePublished" content="2022-11-18T15:45:00-05:00">
    <meta itemprop="dateModified" content="2022-11-18T15:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link lin">
                <a
                    href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"
                    class="tnt-share-link lin"
                    target="_blank"
                    rel="noopener nofollow"
                    title="Share on LinkedIn"
                    
                    data-toggle="new-window"
                    data-new-window-width="500"
                    data-new-window-height="300"
                    data-track='{"network":"LinkedIn","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                    <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="LinkedIn"><i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/e4b506d2-6781-11ed-8f80-53c26de24ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bbe5e46c-8379-11eb-bd95-0b90dea410dc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bbe5e46c-8379-11eb-bd95-0b90dea410dc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1079">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1200%2C675"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/be/bbe5e46c-8379-11eb-bd95-0b90dea410dc/604bdcbb2b2a9.image.jpg?resize=1919%2C1079 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1919"
                        height="1079"
                        alt="Berks County coroner's office in Bern Township"
                        class="img-responsive full tnt-restrict-img-bbe5e46c-8379-11eb-bd95-0b90dea410dc default" />
            </div><style>
                .tnt-restrict-img-bbe5e46c-8379-11eb-bd95-0b90dea410dc {
                    max-width: 1919px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Berks County coroner's office in Bern Township</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Caitlin Rearden | 69 News</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e4b506d2-6781-11ed-8f80-53c26de24ba1" data-smart-adunit="/132916964,1030444/wfmz.com/news/area/berks">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link lin">
                <a
                    href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"
                    class="tnt-share-link lin"
                    target="_blank"
                    rel="noopener nofollow"
                    title="Share on LinkedIn"
                    
                    data-toggle="new-window"
                    data-new-window-width="500"
                    data-new-window-height="300"
                    data-track='{"network":"LinkedIn","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                    <span class="tnt-stack" ><i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/e4b506d2-6781-11ed-8f80-53c26de24ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html', '[data-copy-stacked-e4b506d2-6781-11ed-8f80-53c26de24ba1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-e4b506d2-6781-11ed-8f80-53c26de24ba1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e4b506d2-6781-11ed-8f80-53c26de24ba1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4b506d2-6781-11ed-8f80-53c26de24ba1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4b506d2-6781-11ed-8f80-53c26de24ba1" class="save-list-e4b506d2-6781-11ed-8f80-53c26de24ba1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4b506d2-6781-11ed-8f80-53c26de24ba1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link lin">
                <a
                    href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"
                    class="tnt-share-link lin"
                    target="_blank"
                    rel="noopener nofollow"
                    title="Share on LinkedIn"
                    
                    data-toggle="new-window"
                    data-new-window-width="500"
                    data-new-window-height="300"
                    data-track='{"network":"LinkedIn","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                    <span class="tnt-stack" ><i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/e4b506d2-6781-11ed-8f80-53c26de24ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html', '[data-copy-inline-top-e4b506d2-6781-11ed-8f80-53c26de24ba1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-e4b506d2-6781-11ed-8f80-53c26de24ba1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e4b506d2-6781-11ed-8f80-53c26de24ba1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4b506d2-6781-11ed-8f80-53c26de24ba1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4b506d2-6781-11ed-8f80-53c26de24ba1" class="save-list-e4b506d2-6781-11ed-8f80-53c26de24ba1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4b506d2-6781-11ed-8f80-53c26de24ba1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>READING, Pa. - The Berks County Coroner's Office is asking for the public's help in a next-of-kin search.</p><p>Rebecca Ann Miller, 45, was pronounced dead Friday in her Reading residence, the coroner's office said.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Anyone with information can contact the Berks County Coroner’s Office at 610-478-3280.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-919989" class="tncms-block"><div id="civsci-id-1986899999" data-civicscience-widget="0b856d34-f2da-14a4-9170-f0ca3f5a3e58"></div>
<script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1410362" class="tncms-block"><section id="block-1410362" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <p class="info-text dark ">
                            Scroll down for comments if available
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1399181" class="tncms-block most-popular-horizontal"><section id="block-1399181" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix"><div class="block-overline overline-1399181 dark">
        <div class="block-overline-inner">
            <h5><i class="fas tnt-file-alt tnt-fw"></i>
                What others are reading...</h5>
        </div>
    </div></div><div class="most-popular-grid card-grid   card-img-md card-compact">
        
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                    
                    
                        <article id="card-summary-1399181-fae12fc8-66c6-11ed-9a32-d3a6314e36c1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-area tnt-sub-section-poconos-coal">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/area/poconos-coal/family-of-slain-hazleton-min-mart-clerk-files-wrongful-death-lawsuit-names-gaming-companies/article_fae12fc8-66c6-11ed-9a32-d3a6314e36c1.html#tncms-source=what-others-are-reading" class="tnt-asset-link" aria-label="Family of slain Hazleton min-mart clerk files wrongful death lawsuit; names gaming companies">
        

        
            Family of slain Hazleton min-mart clerk files wrongful death lawsuit; names gaming companies</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">1:49</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                
                
                
                    
                <div class=" col-sm-3 ">
                    
                    
                        <article id="card-summary-1399181-abe496d4-66e5-11ed-b429-6363c7638c9c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-area tnt-sub-section-lehighvalley">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/allentown-becomes-2nd-city-in-pa-to-make-declawing-cats-illegal/article_abe496d4-66e5-11ed-b429-6363c7638c9c.html#tncms-source=what-others-are-reading" class="tnt-asset-link" aria-label="Allentown becomes 2nd city in Pa. to make declawing cats illegal">
        

        
            Allentown becomes 2nd city in Pa. to make declawing cats illegal</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">2:34</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                
                
                
                    
                <div class=" col-sm-3 ">
                    
                    
                        <article id="card-summary-1399181-01aad6d2-665f-11ed-b7c5-df798062803a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-area tnt-sub-section-southeastern-pa">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/area/southeastern-pa/pedestrian-dies-after-being-hit-by-suv-on-route-100/article_01aad6d2-665f-11ed-b7c5-df798062803a.html#tncms-source=what-others-are-reading" class="tnt-asset-link" aria-label="Pedestrian dies after being hit by SUV on Route 100">
        

        
            Pedestrian dies after being hit by SUV on Route 100</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">0:14</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                
                
                
                    
                <div class=" col-sm-3 ">
                    
                    
                        <article id="card-summary-1399181-2ac23790-66eb-11ed-b128-5fdb2456cb81" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-area tnt-sub-section-lehighvalley">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/asd-lockdowns-top-of-mind-at-school-board-meeting/article_2ac23790-66eb-11ed-b128-5fdb2456cb81.html#tncms-source=what-others-are-reading" class="tnt-asset-link" aria-label="ASD lockdowns top of mind at school board meeting">
        

        
            ASD lockdowns top of mind at school board meeting</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    </div>
                    
                
                
                
                    
                        <div class="clearfix hidden-xs"></div>
                    
                
            <div class="clearfix hidden-xs"></div>
        
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link lin">
                <a
                    href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"
                    class="tnt-share-link lin"
                    target="_blank"
                    rel="noopener nofollow"
                    title="Share on LinkedIn"
                    
                    data-toggle="new-window"
                    data-new-window-width="500"
                    data-new-window-height="300"
                    data-track='{"network":"LinkedIn","socialAction":"post","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share'>
                    <span class="tnt-stack" ><i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/e4b506d2-6781-11ed-8f80-53c26de24ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Coroner%20looking%20for%20Reading%20woman%27s%20next%20of%20kin&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4b506d2-6781-11ed-8f80-53c26de24ba1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html', '[data-copy-inline-e4b506d2-6781-11ed-8f80-53c26de24ba1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-e4b506d2-6781-11ed-8f80-53c26de24ba1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e4b506d2-6781-11ed-8f80-53c26de24ba1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4b506d2-6781-11ed-8f80-53c26de24ba1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4b506d2-6781-11ed-8f80-53c26de24ba1" class="save-list-e4b506d2-6781-11ed-8f80-53c26de24ba1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4b506d2-6781-11ed-8f80-53c26de24ba1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22berks%20county%20coroner%27s%20office%22#tncms-source=keyword" class="tag-berks-county-coroners-office label label-default" data-tncms-track-dmp='search: berks-county-coroners-office' rel="nofollow">Berks County Coroner's Office</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="69 News" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/avatars/4/5b/829/45b8297a-d3d1-11e9-a5ab-47a5a194d8b0.b8f5920bf060c75ba9ca88b8023d717c.png?_dc=1667313041" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" rel="author" class="tnt-user-profile-link tnt-user-name">69 News</a>
                                </h4>
        <ul class="list-inline social-links hidden-print"><li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/69News" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@wfmz.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=45b8297a-d3d1-11e9-a5ab-47a5a194d8b0&amp;s=start_time&amp;sd=desc" data-subject="69 News" data-description="Whenever 69 News posts new content, you'll get an email delivered to your inbox with a link." data-name="69 News notification" data-author-id="45b8297a-d3d1-11e9-a5ab-47a5a194d8b0" data-user-url="https://www.wfmz.com/users/"><i class="fas tnt-star"></i> Follow 69 News
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wfmz.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fcoroner-looking-for-reading-womans-next-of-kin%2Farticle_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1252144" class="tncms-block"><section id="block-1252144" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1252144 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1252144" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1252144" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-830014" class="tncms-block"><div id="rc-widget-9d4c66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115752"></div>
<script type="text/plain" class="optanon-category-C0004" src="//assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-977805" class="tncms-block"><section id="block-977805" class="block emphasis-h3 light  hidden tnt-dmp-reactive "  data-dmp-show-lotame='["section_entertainment"]'><div class="clearfix">
    
    <div class="block-title title-977805 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/entertainment/" target="_blank" rel="noopener">
                
                Entertainment News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news tnt-sub-section-area tnt-sub-section-berks" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-7dc610bc-6789-11ed-8b3e-eb774547c097 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/area/berks/reading-blues-fest-underway/article_7dc610bc-6789-11ed-8b3e-eb774547c097.html" class="tnt-asset-link"  aria-label="Reading Blues Fest underway">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Reading Blues Fest underway"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/de/bde94dca-677b-11ed-b55e-471288f376e0/6377e4a413ac4.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/news/area/berks/reading-blues-fest-underway/article_7dc610bc-6789-11ed-8b3e-eb774547c097.html" class="tnt-asset-link" aria-label="Reading Blues Fest underway">
        

        
            Reading Blues Fest underway</a></h2>
                
                
                    <p class="byline"><span id="author-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-7dc610bc-6789-11ed-8b3e-eb774547c097" class="tnt-byline asset-byline"  >69 News</span>
                </p>
                
                
            </div><a class="full-link" href="/news/area/berks/reading-blues-fest-underway/article_7dc610bc-6789-11ed-8b3e-eb774547c097.html">
                    <span class="sr-only">Reading Blues Fest underway</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container no-photo   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/doctor-who-casts-millie-gibson-as-companion-to-ncuti-gatwa-s-fifteenth-doctor/article_e39fb531-044d-5770-9720-6adb924b5471.html" class="tnt-asset-link" aria-label="‘Doctor Who’ Casts Millie Gibson as Companion to Ncuti Gatwa’s Fifteenth Doctor">
        

        
            ‘Doctor Who’ Casts Millie Gibson as Companion to Ncuti Gatwa’s Fifteenth Doctor</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Meredith Jacobs, <a href="https://www.tvinsider.com/">TV Insider</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/doctor-who-casts-millie-gibson-as-companion-to-ncuti-gatwa-s-fifteenth-doctor/article_e39fb531-044d-5770-9720-6adb924b5471.html">
                    <span class="sr-only">‘Doctor Who’ Casts Millie Gibson as Companion to Ncuti Gatwa’s Fifteenth Doctor</span>
                </a></div>
    </div><div class="mosaic-item-container no-photo   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/the-8-biggest-questions-we-have-for-the-walking-dead-series-finale/article_993cfa57-4b8d-533b-832e-96ded3478080.html" class="tnt-asset-link" aria-label="The 8 Biggest Questions We Have for ‘The Walking Dead’ Series Finale">
        

        
            The 8 Biggest Questions We Have for ‘The Walking Dead’ Series Finale</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Emily Hannemann, <a href="https://www.tvinsider.com/">TV Insider</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/the-8-biggest-questions-we-have-for-the-walking-dead-series-finale/article_993cfa57-4b8d-533b-832e-96ded3478080.html">
                    <span class="sr-only">The 8 Biggest Questions We Have for ‘The Walking Dead’ Series Finale</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container no-photo   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/all-elite-wrestling-nyla-rose-aims-to-make-more-history-at-full-gear/article_b4cc8f52-b652-5668-9120-50850c3a578f.html" class="tnt-asset-link" aria-label="All Elite Wrestling: Nyla Rose Aims to Make More History at ‘Full Gear’">
        

        
            All Elite Wrestling: Nyla Rose Aims to Make More History at ‘Full Gear’</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Scott Fishman, <a href="https://www.tvinsider.com/">TV Insider</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/all-elite-wrestling-nyla-rose-aims-to-make-more-history-at-full-gear/article_b4cc8f52-b652-5668-9120-50850c3a578f.html">
                    <span class="sr-only">All Elite Wrestling: Nyla Rose Aims to Make More History at ‘Full Gear’</span>
                </a></div>
    </div><div class="mosaic-item-container no-photo   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/east-new-york-sneak-peek-haywood-suarez-face-off-after-he-tries-to-help-her/article_0fdb9fdf-d14c-5ba5-9245-cbf355b5215c.html" class="tnt-asset-link" aria-label="‘East New York’ Sneak Peek: Haywood &amp; Suarez Face Off After He Tries to Help Her (VIDEO)">
        

        
            ‘East New York’ Sneak Peek: Haywood & Suarez Face Off After He Tries to Help Her (VIDEO)</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Meredith Jacobs, <a href="https://www.tvinsider.com/">TV Insider</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/east-new-york-sneak-peek-haywood-suarez-face-off-after-he-tries-to-help-her/article_0fdb9fdf-d14c-5ba5-9245-cbf355b5215c.html">
                    <span class="sr-only">‘East New York’ Sneak Peek: Haywood & Suarez Face Off After He Tries to Help Her (VIDEO)</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<section id="comments" class="disabled"><strong>Comments disabled.</strong></section>
</div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806539" class="tncms-block"><div style="width:100%;margin-bottom:0px;"><script src="https://www.wfmz.com/app/ns/closings/schools-alert.js" type="text/javascript"></script></div></div><div id="tncms-block-816001" class="tncms-block livestream_video_player_right_rail"></div><div id="tncms-block-837874" class="tncms-block"><div style="position:relative; text-align:center; margin-bottom:15px;">
<a href="" onclick="window.open('https://wfmz.com/app/site/livenews/sbtv_player.html', '','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizeable=0,width=985,height=465');return false">
<img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/90/a90a6774-32d4-11ea-85e6-5b4c9121dd4b/5e1710e1d4bf9.image.jpg"></a>
</div></div><div id="tncms-block-795146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795146');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-818681" class="tncms-block"></div><div id="tncms-block-977793" class="tncms-block"><section id="block-977793" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide-lotame='["logged_in"]'><div class="block"><a href="https://www.wfmz.com/users/signup/" rel="nofollow"  aria-label="Get the most of out WFMZ.com with a User Account - Sign Up Now">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="100"
                alt="Get the most of out WFMZ.com with a User Account - Sign Up Now"
                ></a></div></section></div><div id="tncms-block-794908" class="tncms-block text-center block-no-margin"><div class="follow-links-794908 follow-links default">
    
    <section id="block-794908" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fwww.wfmz.com%2Fstation%2Fnewsletters%2F" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1049958" class="tncms-block"><section id="block-1049958" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["berks_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049958 ">
        <div class="block-title-inner">
            <h3>
                
                Berks Area News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-blues-fest-underway/article_7dc610bc-6789-11ed-8b3e-eb774547c097.html" class="tnt-asset-link" aria-label="Reading Blues Fest underway">
        

        
            Reading Blues Fest underway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/pennsylvania/some-homeowners-landlords-to-be-eligible-for-whole-home-repair-program/article_9db66ef2-678a-11ed-9236-8f5ab35477b9.html" class="tnt-asset-link" aria-label="Some homeowners, landlords to be eligible for 'Whole Home Repair Program'">
        

        
            Some homeowners, landlords to be eligible for 'Whole Home Repair Program'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html" class="tnt-asset-link" aria-label="Coroner looking for Reading woman's next of kin">
        

        
            Coroner looking for Reading woman's next of kin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/christmas-tree-to-be-lit-in-reading-next-week/article_41ec52de-6781-11ed-aa82-4776659025b5.html" class="tnt-asset-link" aria-label="Christmas tree to be lit in Reading next week">
        

        
            Christmas tree to be lit in Reading next week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/wyomissings-own-taylor-swift-continues-to-break-records/article_1b92a0b2-66fe-11ed-a750-577f4802c638.html" class="tnt-asset-link" aria-label="Wyomissing's own Taylor Swift continues to break records">
        

        
            Wyomissing's own Taylor Swift continues to break records</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-pride-to-mark-transgender-day-of-remembrance/article_e96d3120-6706-11ed-a38a-634132d9605b.html" class="tnt-asset-link" aria-label="Reading Pride to mark Transgender Day of Remembrance">
        

        
            Reading Pride to mark Transgender Day of Remembrance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-blues-fest-kicks-off-weekend-of-attractions/article_8ad9ee80-6708-11ed-b060-73afaccd992b.html" class="tnt-asset-link" aria-label="Reading Blues Fest kicks off weekend of attractions">
        

        
            Reading Blues Fest kicks off weekend of attractions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/penndot-wants-public-input-on-tulpehocken-twp-plan/article_98349108-6707-11ed-9167-fb0a1f848b04.html" class="tnt-asset-link" aria-label="PennDOT wants public input on Tulpehocken Twp. plan">
        

        
            PennDOT wants public input on Tulpehocken Twp. plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/more-research-part-of-commissioners-plan-for-new-jail/article_357263c8-66d1-11ed-9144-2b3d46c33132.html" class="tnt-asset-link" aria-label="More research part of commissioners' plan for new jail">
        

        
            More research part of commissioners' plan for new jail</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/christmas-trees-again-in-short-supply-high-demand/article_230efbf2-66d0-11ed-881f-f301e35389c0.html" class="tnt-asset-link" aria-label="Christmas trees again in short supply, high demand">
        

        
            Christmas trees again in short supply, high demand</a></span>
        </li></ul></div></section></div><div id="tncms-block-1049959" class="tncms-block"><section id="block-1049959" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["lehighvalley_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049959 ">
        <div class="block-title-inner">
            <h3>
                
                Lehigh Valley News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/pennsylvania/some-homeowners-landlords-to-be-eligible-for-whole-home-repair-program/article_9db66ef2-678a-11ed-9236-8f5ab35477b9.html" class="tnt-asset-link" aria-label="Some homeowners, landlords to be eligible for 'Whole Home Repair Program'">
        

        
            Some homeowners, landlords to be eligible for 'Whole Home Repair Program'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/christkindlmarkt-is-back-for-its-30th-year/article_5b81afec-673f-11ed-92f3-9390b1f06f03.html" class="tnt-asset-link" aria-label="Christkindlmarkt is back for its 30th year">
        

        
            Christkindlmarkt is back for its 30th year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/winter-village-in-easton-to-open/article_df962bfc-6729-11ed-ae99-5726bd79906e.html" class="tnt-asset-link" aria-label="Winter Village in Easton to open">
        

        
            Winter Village in Easton to open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/tree-lighting-ceremony-to-take-place-in-bethlehem/article_34391864-6729-11ed-b5c7-bf8eea78d6b1.html" class="tnt-asset-link" aria-label="Tree lighting ceremony to take place in Bethlehem">
        

        
            Tree lighting ceremony to take place in Bethlehem</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/lehigh-valley-iron-pigs-to-hold-their-annual-turkey-drive/article_bcd74c24-6727-11ed-afd7-37c4f344796c.html" class="tnt-asset-link" aria-label="Lehigh Valley Iron Pigs to hold their annual Turkey Drive">
        

        
            Lehigh Valley Iron Pigs to hold their annual Turkey Drive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/asd-lockdowns-top-of-mind-at-school-board-meeting/article_2ac23790-66eb-11ed-b128-5fdb2456cb81.html" class="tnt-asset-link" aria-label="ASD lockdowns top of mind at school board meeting">
        

        
            ASD lockdowns top of mind at school board meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/south-whitehalls-walbert-ave-could-get-new-storage-facility/article_6d5fc080-66e7-11ed-9845-53874952ff16.html" class="tnt-asset-link" aria-label="South Whitehall's Walbert Ave. could get new storage facility">
        

        
            South Whitehall's Walbert Ave. could get new storage facility</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/northampton-county-council-considers-ordinance-to-block-health-center-plan/article_9fb077c6-66e9-11ed-bd93-731e5ba5e8d6.html" class="tnt-asset-link" aria-label="Northampton County Council considers ordinance to block health center plan">
        

        
            Northampton County Council considers ordinance to block health center plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/allentown-becomes-2nd-city-in-pa-to-make-declawing-cats-illegal/article_abe496d4-66e5-11ed-b429-6363c7638c9c.html" class="tnt-asset-link" aria-label="Allentown becomes 2nd city in Pa. to make declawing cats illegal">
        

        
            Allentown becomes 2nd city in Pa. to make declawing cats illegal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/officials-celebrate-americus-hotel-renovation-project/article_26d0213e-66e5-11ed-8580-1fd0971505aa.html" class="tnt-asset-link" aria-label="Officials celebrate Americus Hotel renovation project">
        

        
            Officials celebrate Americus Hotel renovation project</a></span>
        </li></ul></div></section></div><div id="tncms-block-988716" class="tncms-block"><section id="block-988716" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["nonbreakingnews"]'><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small light text-shadow">
                            Sign Up for Breaking News
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Get local Breaking News alerts sent directly to your inbox.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-988716"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-18 ">
                                                        
                                                            <input class="mailinglist-id-988716" type="checkbox" name="list_id[]" value="778081d8-ba48-11ea-b370-3bc08e14a904" data-name="Breaking News Alerts" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Breaking News Alerts</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-988716" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.wfmz.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1253710" class="tncms-block"><section id="block-1253710" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light text-shadow">
                            Available for Roku, Fire TV, AppleTV
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            WFMZ+ STREAMING<br>NEW WAY TO WATCH!
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Brand New App to watch all of WFMZ-TV News and Syndicated Programing 24/7 on your Streaming App enabled TV.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.wfmz.com/apps">
                                <button type="button" class="btn btn-default btn-lg">Learn More</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-970887" class="tncms-block"><section id="block-970887" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["business_interests"]'><div class="clearfix">
    
    <div class="block-title title-970887 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/business/">
                
                Business Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/stocks-end-higher-on-wall-street-but-still-fall-for-the-week/article_838f97b8-fd14-5c52-9b05-3b80bd42d1e4.html" class="tnt-asset-link" aria-label="Stocks end higher on Wall Street but still fall for the week">
        

        
            Stocks end higher on Wall Street but still fall for the week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/ex-cfo-says-trump-kids-raised-pay-after-learning-of-scheme/article_da2e9dd0-a962-57f5-b199-c94fc6bc0405.html" class="tnt-asset-link" aria-label="Ex-CFO says Trump kids raised pay after learning of scheme">
        

        
            Ex-CFO says Trump kids raised pay after learning of scheme</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/ex-cfo-says-trump-kids-raised-pay-after-learning-of-scheme/article_57cca831-168f-5700-98e1-2a4ba24b3353.html" class="tnt-asset-link" aria-label="Ex-CFO says Trump kids raised pay after learning of scheme">
        

        
            Ex-CFO says Trump kids raised pay after learning of scheme</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/twitter-risks-fraying-as-engineers-exit-over-musk-upheaval/article_d5c1b0fa-1d02-5863-b15b-1b4e91033efe.html" class="tnt-asset-link" aria-label="Twitter risks fraying as engineers exit over Musk upheaval">
        

        
            Twitter risks fraying as engineers exit over Musk upheaval</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/new-this-week-lizzo-criminal-minds-and-the-woman-king/article_690d1a70-e6dd-59cb-9db7-d090fb41d254.html" class="tnt-asset-link" aria-label="New this week: Lizzo, 'Criminal Minds' and 'The Woman King'">
        

        
            New this week: Lizzo, 'Criminal Minds' and 'The Woman King'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/california-recovers-pandemic-job-losses-amid-economic-woes/article_d864c39a-580a-55cd-a2a5-6b0cb8f49d68.html" class="tnt-asset-link" aria-label="California recovers pandemic job losses amid economic woes">
        

        
            California recovers pandemic job losses amid economic woes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/stocks-end-higher-on-wall-street-but-still-fall-for-the-week/article_b6271f35-c2af-5dd7-aae6-f86de5d215ae.html" class="tnt-asset-link" aria-label="Stocks end higher on Wall Street but still fall for the week">
        

        
            Stocks end higher on Wall Street but still fall for the week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/russian-strikes-force-ukraine-to-face-hours-long-power-cuts/article_2f0bc0c4-e560-58f8-bf1f-3559c5ac9099.html" class="tnt-asset-link" aria-label="Russian strikes force Ukraine to face hours-long power cuts">
        

        
            Russian strikes force Ukraine to face hours-long power cuts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/new-service-union-seeks-to-inspire-labor-movement-in-south/article_312b4f29-1a81-57f6-827d-7606b8dca9c8.html" class="tnt-asset-link" aria-label="New service union seeks to inspire labor movement in South">
        

        
            New service union seeks to inspire labor movement in South</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/science/the-latest-un-climate-summit/article_16def126-dd05-5953-b91e-500ec63280e7.html" class="tnt-asset-link" aria-label="The Latest | UN Climate Summit">
        

        
            The Latest | UN Climate Summit</a></span>
        </li></ul></div></section></div><div id="tncms-block-971503" class="tncms-block"><section id="block-971503" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show-lotame='["technology_enthusiasts"]'><div class="clearfix">
    
    <div class="block-title title-971503 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/features/what-the-tech/">
                
                What The Tech?
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
        
                
                <article id="card-summary-971503-203e86f2-66aa-11ed-b570-d7786525fd6c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-203e86f2-66aa-11ed-b570-d7786525fd6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-gift-ideas-to-help-spruce-up-workspace/article_203e86f2-66aa-11ed-b570-d7786525fd6c.html" class="tnt-asset-link"  aria-label="What the Tech? Gift ideas to help spruce up workspace">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">1:51</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Gift ideas to help spruce up workspace"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/cb/2cba1195-9e7b-5ee9-a0f6-4ca5ff789a2e/6376d22bb7584.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-gift-ideas-to-help-spruce-up-workspace/article_203e86f2-66aa-11ed-b570-d7786525fd6c.html" class="tnt-asset-link" aria-label="What the Tech? Gift ideas to help spruce up workspace">
        

        
            What the Tech? Gift ideas to help spruce up workspace</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-971503-aa1ea30c-65dd-11ed-9a86-0706bc76be17" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aa1ea30c-65dd-11ed-9a86-0706bc76be17 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-protecting-yourself-against-mail-theft/article_aa1ea30c-65dd-11ed-9a86-0706bc76be17.html" class="tnt-asset-link"  aria-label="What the Tech? Protecting yourself against mail theft">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">1:32</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Protecting yourself against mail theft"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/fc/7fc58833-e882-584d-ae52-2c369ccb82f4/6375615be5d18.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-protecting-yourself-against-mail-theft/article_aa1ea30c-65dd-11ed-9a86-0706bc76be17.html" class="tnt-asset-link" aria-label="What the Tech? Protecting yourself against mail theft">
        

        
            What the Tech? Protecting yourself against mail theft</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-971503-060e1156-6517-11ed-b49e-232139475c0c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-060e1156-6517-11ed-b49e-232139475c0c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-hard-to-find-tech-gifts/article_060e1156-6517-11ed-b49e-232139475c0c.html" class="tnt-asset-link"  aria-label="What the Tech? Hard-to-find tech gifts">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">1:56</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Hard-to-find tech gifts"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/d8/9d88d6e0-13aa-5f80-98b6-a9836b71e88c/63740d15b95fb.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-hard-to-find-tech-gifts/article_060e1156-6517-11ed-b49e-232139475c0c.html" class="tnt-asset-link" aria-label="What the Tech? Hard-to-find tech gifts">
        

        
            What the Tech? Hard-to-find tech gifts</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1049960" class="tncms-block"><section id="block-1049960" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["entertainment_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049960 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/rosal-a-wins-big-sebasti-n-yatra-performs-with-john-legend-and-more-at-latin/video_5d67e90f-f89a-5f5c-b808-c666b96aa6af.html" class="tnt-asset-link" aria-label="Rosalía wins big, Sebastián Yatra performs with John Legend, and more at Latin Grammys">
        

        
            Rosalía wins big, Sebastián Yatra performs with John Legend, and more at Latin Grammys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-blues-fest-underway/article_7dc610bc-6789-11ed-8b3e-eb774547c097.html" class="tnt-asset-link" aria-label="Reading Blues Fest underway">
        

        
            Reading Blues Fest underway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/john-stamos-defends-former-full-house-costar-lori-loughlin-after-college-scandal/video_4ecf6d4c-7959-53bd-a910-cc9bb74d69b5.html" class="tnt-asset-link" aria-label="John Stamos defends former 'Full House' costar Lori Loughlin after college scandal">
        

        
            John Stamos defends former 'Full House' costar Lori Loughlin after college scandal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/doctor-who-casts-millie-gibson-as-companion-to-ncuti-gatwa-s-fifteenth-doctor/article_e39fb531-044d-5770-9720-6adb924b5471.html" class="tnt-asset-link" aria-label="‘Doctor Who’ Casts Millie Gibson as Companion to Ncuti Gatwa’s Fifteenth Doctor">
        

        
            ‘Doctor Who’ Casts Millie Gibson as Companion to Ncuti Gatwa’s Fifteenth Doctor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/the-8-biggest-questions-we-have-for-the-walking-dead-series-finale/article_993cfa57-4b8d-533b-832e-96ded3478080.html" class="tnt-asset-link" aria-label="The 8 Biggest Questions We Have for ‘The Walking Dead’ Series Finale">
        

        
            The 8 Biggest Questions We Have for ‘The Walking Dead’ Series Finale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/lizzo-loaned-her-dress-to-a-fan-thanks-to-tiktok/video_6062e860-5fca-57b9-9afc-fe737a3e1397.html" class="tnt-asset-link" aria-label="Lizzo loaned her dress to a fan thanks to TikTok">
        

        
            Lizzo loaned her dress to a fan thanks to TikTok</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/chris-hemsworth-adopting-healthy-lifestyle-after-learning-he-is-at-risk-for-alzheimers-disease/video_a666a050-1e19-5a21-96ef-0fecda8bc2c0.html" class="tnt-asset-link" aria-label="Chris Hemsworth adopting healthy lifestyle after learning he is at risk for Alzheimer's disease">
        

        
            Chris Hemsworth adopting healthy lifestyle after learning he is at risk for Alzheimer's disease</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cnn/business-consumer/take-a-look-at-this-week-weekend-wrap/video_d0581d54-04f8-5f5f-b039-7eee200a9d55.html" class="tnt-asset-link" aria-label="TAKE A LOOK AT THIS WEEK! (WEEKEND WRAP)">
        

        
            TAKE A LOOK AT THIS WEEK! (WEEKEND WRAP)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/all-elite-wrestling-nyla-rose-aims-to-make-more-history-at-full-gear/article_b4cc8f52-b652-5668-9120-50850c3a578f.html" class="tnt-asset-link" aria-label="All Elite Wrestling: Nyla Rose Aims to Make More History at ‘Full Gear’">
        

        
            All Elite Wrestling: Nyla Rose Aims to Make More History at ‘Full Gear’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/mary-j-blige-releasing-debut-childrens-book/video_bace2bfe-6798-599d-ba01-273ac4c88f19.html" class="tnt-asset-link" aria-label="Mary J Blige releasing debut children's book">
        

        
            Mary J Blige releasing debut children's book</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1061991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061991');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791223" class="tncms-block"><section id="block-791223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791223 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/station/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791186" class="tncms-block"><section id="block-791186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791186" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-791186" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-791186" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-791186-term" class="sr-only">Site search</label>
        <input id="site-search-791186-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-791186" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-791174" class="tncms-block"><section id="block-791174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791174 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-calendar"  href="/community/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0" >
                    <span class="nav-label ">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/station/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stormcenter-worship-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_worship_application.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Stormcenter - Worship Application</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stormcenter-school-business-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_school__business_application.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Stormcenter - School / Business Application</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WFMZ-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://www.wfmz.com/eeo-report-2022/pdf_ff455110-b033-11ec-9318-a7fde0a93b64.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791228" class="tncms-block padding-bottom"><div id="site-logo-791228" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=400%2C134 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=640%2C214 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png?resize=750%2C250 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/6/24/624fe604-59d4-11ed-84c4-777c7dc72972/6360fc478b314.image.png 990w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="263"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-791233" class="tncms-block padding-bottom"><div class="follow-links-791233 follow-links default">
    
    <section id="block-791233" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:comments%40wfmz.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/apps/#NewsApp" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/station/apps/#NewsApp" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/station/apps/#WfmzPlus" title="OTT" target="_blank" rel="noopener" class="btn btn-md btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","https://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","comments@wfmz.com","https://www.wfmz.com/station/apps/#NewsApp","https://www.wfmz.com/station/apps/#NewsApp","https://www.wfmz.com/station/apps/#WfmzPlus"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-791225" class="tncms-block"><section id="block-791225" class="block emphasis-h4   " ><address>
    <strong>WFMZ.com</strong><br>
    300 East Rock Road<br>
    Allentown, PA 18103
    <br>
    
        <strong>Phone:</strong> 610.797.4530<br>
        <strong>Email:</strong> <a href="mailto:news @ WFMZ . com">news @ WFMZ . com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-807321" class="tncms-block"><div id="notification-button-807321" class="notification-button stuck" data-control="notification" data-id="807321" data-tooltip="Set your news alerts here!" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-823894" class="tncms-block"><section id="block-823894" class="block emphasis-h3   " >WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark.
<br>
<span style="color:#AAAAAA">This website is not intended for users located within the European Economic Area.</span></section></div><div id="tncms-block-878508" class="tncms-block"><section id="block-878508" class="block emphasis-h3   " ><br>
<div >
<small>Advertising:
<a href="https://optout.aboutads.info/?c=2&lang=EN" style="color:white"> Ad Choices</a></small>
&nbsp;|&nbsp;
<small>Do Not Sell My Info (cookies): <a class="ot-sdk-show-settings" href="javascript:void(0)" style="color:white">Choices</a></small>

</div></section></div><div id="tncms-block-791178" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791178"><div class="col-md-7"><small>© 2022, Maranatha Broadcasting Company, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a class="ot-sdk-show-settings" href="javascript:void(0)">Manage Preferences</a></small></div>
        <div class="col-md-5"><small>Your Life, your World, your NEWS</small></div>
    </section>
</div></div><div id="tncms-block-965466" class="tncms-block"><!-- CookiePro CCPA Opt-Out Link Start--><a href="javascript:void(0)" data-ot-ccpa-optout="link" style="display:none">Do Not Sell My Personal 
Information</a><!-- CookiePro CCPA Opt-Out Link End--></div></div>
        </div>
    </div>
    
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AP_alerts">
                                <h4>AP News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AP_alerts" class="switch-input" title="topic-AP_alerts" name="topic-AP_alerts" data-topic="AP_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Forecast_Updates">
                                <h4>Forecast Updates</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Forecast_Updates" class="switch-input" title="topic-Forecast_Updates" name="topic-Forecast_Updates" data-topic="Forecast_Updates" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking-news">
                                <h4>News Alerts - Regional</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking-news" class="switch-input" title="topic-breaking-news" name="topic-breaking-news" data-topic="breaking-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Entertainment News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="traffic">
                                <h4>WFMZ TRAFFIC UPDATE</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-traffic" class="switch-input" title="topic-traffic" name="topic-traffic" data-topic="traffic" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="National_breaking_news">
                                <h4>Breaking News - National</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-National_breaking_news" class="switch-input" title="topic-National_breaking_news" name="topic-National_breaking_news" data-topic="National_breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e4b506d2-6781-11ed-8f80-53c26de24ba1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14454.add('act', dmpData);_cc14454.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/area/berks", "_homepage_top_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["berks county coroner's office"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_791236').click(function(e){
                                        $('#weather-791236 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-791230'),
            query_input = d.getElementById('site-search-791230-term'),
            search_dropdown = d.getElementById('site-search-791230-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-791230 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-e4b506d2-6781-11ed-8f80-53c26de24ba1").popover({
                                content: $("#author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-e4b506d2-6781-11ed-8f80-53c26de24ba1-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-e4b506d2-6781-11ed-8f80-53c26de24ba1"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.wfmz.com/news/area/berks/coroner-looking-for-reading-womans-next-of-kin/article_e4b506d2-6781-11ed-8f80-53c26de24ba1.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14454.add('act', mailListData);_cc14454.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14454/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14454, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-791186'),
            query_input = d.getElementById('site-search-791186-term'),
            search_dropdown = d.getElementById('site-search-791186-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-791186 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14454.add('act', dmpData);_cc14454.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>