
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfmz.com/content/tncms/live/" />
<meta name="keywords" content="conan o'brien, food and drug administration, milk crate, city park, reading city park, milk crate challenge" />
<meta name="news_keywords" content="conan o'brien, food and drug administration, milk crate, city park, reading city park, milk crate challenge" />
<meta name="description" content="More than 100 people gathered at City Park in Reading Wednesday night to attempt the latest viral sensation &mdash; the 'Milk Crate Challenge.'" />
<meta name="author" content="WFMZ-TV" />
<meta property="article:author" content="https://www.facebook.com/69WFMZ" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="QGccwB9H8Y_Jbwtx_3Bxp2kArfAOLK9OjLzcqyfiglU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/b3/5b3e13cd-872f-5309-89d7-5e0636d8fe7e/61272b2b7daa1.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hundreds gather in Reading park for 'Milk Crate Challenge'" />
<meta property="og:description" content="More than 100 people gathered at City Park in Reading Wednesday night to attempt the latest viral sensation &mdash; the 'Milk Crate Challenge.'" />
<meta property="og:site_name" content="WFMZ.com" />
<meta property="og:section" content="Berks Regional News - WFMZ-TV 69News" />
<meta property="fb:app_id" content="236814379695677" />
<meta property="article:publisher" content="https://www.facebook.com/69WFMZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@69News" />
<meta name="twitter:creator" content="@https://twitter.com/69News" />
<meta property="fb:pages" content="37677635556" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/styles/video-js.7.8.4.css?_dc=1629815179"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/styles/videojs.ima.2020.css?_dc=1629815179"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/styles/tnt.video.css?_dc=1629815179"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/area\/berks","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"69 News","presentation":null,"start_hour":"02","id":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945","app":"editorial","ga_page":"\/news\/area\/berks\/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/area\/berks","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"69 News","presentation":null,"start_hour":"02","id":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945","app":"editorial","ga_page":"\/news\/area\/berks\/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT37P3Z');})();</script>
<script src="https://tags.crwdcntrl.net/c/14454/cc.js?ns=_cc14454" id="LOTCC_14454"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14454.add('tp', 'TNNW');
		_cc14454.add('act', ' User Login');
		_cc14454.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14454.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["conan o'brien","food and drug administration","milk crate","city park","reading city park","milk crate challenge"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/berks';
            
                gptAdSlots['ad-850532'] = googletag.defineSlot(adUnit, [2, 1], 'ad-850532').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850532'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-795142'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-795142').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795142'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-795143'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-795143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795143'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.7.8.4.js?_dc=1629815180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.youtube.js?_dc=1629815180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.vimeo.js?_dc=1629815179"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/can-autoplay.min.js?_dc=1629815180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.js?_dc=1629815180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.js?_dc=1629815180"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/132916964/wfmz.com/video&description_url=http%3A%2F%2Fwww.wfmz.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&ciu_szs=300x250,728x90&min_ad_duration=5000&max_ad_duration=30000&unviewed_position_start=1"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script type="text/plain" async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js" class="optanon-category-C0004"></script>
<script type="text/plain" async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js" class="optanon-category-C0005"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795146'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795146'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Get local Breaking News alerts sent directly to your inbox.","content_text_color":"light","content_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"small","headline_text":"Sign Up for Breaking News","headline_text_color":"light","image":{},"image_display":"background","list_ids":"778081d8-ba48-11ea-b370-3bc08e14a904","require_user_account":"","show_audience":"nonbreakingnews","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"988716"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061991'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061991').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061991'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '650150148863'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'frequent_fliers',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/berks';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1062012'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1062012').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1062012'].setTargeting('pos', ['sticky-anchor']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="446d614c-6890-4024-a80a-13aa3b961be4"></script>

            
            <title>Hundreds gather in Reading park for 'Milk Crate Challenge' | Berks Regional News | wfmz.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2D3236; } .fixed-nav #main-navigation { background-color: #2D3236 !important; } #site-top-nav-container, #site-top-nav { background-color: #00082f; } #site-footer-container, #site-footer { background-color: #ffffff; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00082f; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1200%2C48) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1700%2C69) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0b1964; }#site-header-container{ border-bottom: 3px solid #0b1964; }#site-footer-container{ border-top: 3px solid #0b1964; } .tnt-bg-accent { background-color: #0b1964; } a .tnt-caret-down { color: #0b1964; } .block-title .block-title-inner { border-color: #0b1964; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0b1964; } .form-control:focus { border-bottom-color: #0b1964; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfmz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/bcce09f6-b19f-11ea-8aab-33d65a3b5a82.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hundreds gather in Reading park for 'Milk Crate Challenge' | Berks Regional News | wfmz.com" href="http://www.wfmz.com/search/?f=rss&amp;t=article&amp;c=news/area/berks&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<script>
console.log('Summary: <p>More than 100 people gathered at City Park in Reading Wednesday night to attempt the latest viral sensation — the 'Milk Crate Challenge.'</p>');
</script>

<!-- --><script language="javascript" type="text/javascript">
$(document).ready(function() {
     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');      
 }); 
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var aVideoAssets = document.querySelectorAll('.new-video-icon .asset-icon .tnt-video'), i;
        for (i = 0; i < aVideoAssets.length; ++i) {
            var oVideoAsset = aVideoAssets[i],
                oParent = oVideoAsset.parentElement;
            oParent.insertAdjacentHTML('afterend', '<div class="asset-icon" style="background-color: rgba(0, 0, 0, 0); height: 100%; width: 100%;"><a class="video-overlay-play-button"><span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i></a></div>');
       }
       
       
       const observer = new MutationObserver(function(mutations_list) {
	mutations_list.forEach(function(mutation) {
            mutation.addedNodes.forEach(function(added_node) {
                let siteContainer = document.querySelector("#site-container");
                siteContainer.classList.add("container");
                siteContainer.classList.add("has-wallpaper");
                console.log('wallpaper class added to site container');
                observer.disconnect();
            });
	});
       });
       observer.observe(document.querySelector("#wallpaper-left"), { subtree: false, childList: true });
       
    });
</script>

<!-- added for Minute.ly Video Testing of TV and APV components on 4/7/21 by Joe Hansen -->

<script src="//apv-launcher.minute.ly/api/launcher/MIN-106500.js" async></script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '185656319413717');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=185656319413717&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4a1d0ac0-0634-11ec-969a-dbbe6ea00945  section-news section-area section-berks type-article infinity-disabled" data-authors='[]' data-path="/news/area/berks">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfmz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Farea%2Fberks&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=69+News&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=4a1d0ac0-0634-11ec-969a-dbbe6ea00945&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farea%2Fberks%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT37P3Z&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Farea%2Fberks&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=69+News&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=4a1d0ac0-0634-11ec-969a-dbbe6ea00945&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farea%2Fberks%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?assetid=4a1d0ac0-0634-11ec-969a-dbbe6ea00945&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?from_section=/news/area/berks"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wfmz.com/tncms/admin/editorial-asset/?edit=4a1d0ac0-0634-11ec-969a-dbbe6ea00945"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/coronavirus/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/lehighvalley/"  class="nav-link tnt-section-lehigh-valley">Lehigh Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/berks/"  class="nav-link tnt-section-berks">Berks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/"  class="nav-link tnt-section-regional">Regional ▶</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us"  class="nav-link tnt-section-us-and-world">US and World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sunrise/"  class="nav-link tnt-section-sunrise">Sunrise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/insideyourtown/"  class="nav-link tnt-section-inside-your-town">Inside Your Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/"  class="nav-link tnt-section-espanol">Espanol ▶</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/good-news/"  class="nav-link tnt-section-good-news">Good News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/icymi/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/recalls/"  class="nav-link tnt-section-recalls">Recalls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missing/"  class="nav-link tnt-section-missing-persons">Missing Persons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/hourly/"  class="nav-link tnt-section-hour-by-hour">Hour by Hour</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar-wsi/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-channel/"  class="nav-link tnt-section-69news-weather-channel">69News Weather Channel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/riverlevels/"  class="nav-link tnt-section-stream-and-river-levels">Stream and River Levels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pocono-mountains/"  class="nav-link tnt-section-pocono-cameras">Pocono Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/stormcenter/"  class="nav-link tnt-section-school-and-business-closings">School and Business Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-observations/"  class="nav-link tnt-section-send-your-weather-report">Send your weather report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-live-streaming-cameras">Live Streaming Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/cameras/"  class="nav-link tnt-section-cameras-and-alerts">Cameras and Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/lehighvalley/"  class="nav-link tnt-section-lehigh-valley-traffic">Lehigh Valley Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/berks/"  class="nav-link tnt-section-berks-traffic">Berks Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/i78/"  class="nav-link tnt-section-i-78-corridor">I-78 Corridor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/22/"  class="nav-link tnt-section-us-22-corridor">US-22 Corridor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/roadwork/"  class="nav-link tnt-section-weekly-roadwork">Weekly Roadwork</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/pump/"  class="nav-link tnt-section-pump-prices">Pump Prices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bigticket/"  class="nav-link tnt-section-the-big-ticket">The Big Ticket</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-local-scoreboard">Local Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb"  class="nav-link tnt-section-mlb-scores-and-matchups">MLB Scores and Matchups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba"  class="nav-link tnt-section-nba-scores-and-matchups">NBA Scores and Matchups</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#DailyGames"  class="nav-link tnt-section-daily-games">· Daily Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#CardGames"  class="nav-link tnt-section-card-games">· Card Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#LogicPuzzles"  class="nav-link tnt-section-logic-puzzles">· Logic Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#MatchGames"  class="nav-link tnt-section-match-games">· Match Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#Mahjong"  class="nav-link tnt-section-mahjong">· Mahjong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#Arcade"  class="nav-link tnt-section-arcade">· Arcade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/musicmonday/"  class="nav-link tnt-section-music-monday">Music Monday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-and-recipes/"  class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/mrfood/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/historys-headlines/"  class="nav-link tnt-section-historys-headlines">History's Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/one-tank-trip/"  class="nav-link tnt-section-one-tank-trip">One Tank Trip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health-beat-life-lessons/"  class="nav-link tnt-section-life-lessons-health-beat">Life Lessons & Health Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/positive-parenting/"  class="nav-link tnt-section-positive-parenting">Positive Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/think-tank/"  class="nav-link tnt-section-think-tank">Think Tank</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/talk-with-your-doctor/"  class="nav-link tnt-section-talk-with-your-doctor">Talk With Your Doctor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/the-wisdom-coalition/"  class="nav-link tnt-section-the-wisdom-coalition">The Wisdom Coalition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/upload-photos-videos/"  class="nav-link tnt-section-send-us-your-photos-video">Send us your Photos / Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birthday-photos/"  class="nav-link tnt-section-send-us-your-birthday-photos">Send us your Birthday Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/golden-apple/"  class="nav-link tnt-section-golden-apple-awards">Golden Apple Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/berks-heroes/"  class="nav-link tnt-section-berks-heroes">Berks Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/adopt-lehigh-valley-kids/"  class="nav-link tnt-section-adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/furry-friends/"  class="nav-link tnt-section-furry-friends">Furry Friends</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/stocks/"  class="nav-link tnt-section-local-stocks">Local Stocks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/shop-talk/"  class="nav-link tnt-section-shop-talk">Shop Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/business-matters/"  class="nav-link tnt-section-business-matters">Business Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/station/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/apps/"  class="nav-link tnt-section-mobile-and-free-apps">Mobile and Free Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/how-to-watch/"  class="nav-link tnt-section-how-to-watch-us">How to Watch Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-691-schedule">WFMZ-TV 69.1 Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-693-metv-schedule">WFMZ-TV 69.3 - MeTV Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-24-hi-schedule">WDPN-TV 2.4 - H&I Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-25-retro-tv">WDPN-TV 2.5 - Retro TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/internship/"  class="nav-link tnt-section-internships">Internships</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/"  class="nav-link tnt-section-about-wfmz-tv">About WFMZ-TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/40th-anniversary/"  class="nav-link tnt-section-wfmz-tv-40th-anniversary">WFMZ-TV 40th Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850532" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-850532" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850532');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-791236" class="tncms-block header-weather-small"><div id="weather-791236" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_791236" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Reading, PA
                                
                                 <small>(19601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly sunny, still hot, and humid. A stray thunderstorm late in the day or in the evening..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with an evening shower or thunderstorm possible. </p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 26, 2021 @ 2:30 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-807321" class="tncms-block"><div id="notification-button-807321" class="notification-button stuck" data-control="notification" data-id="807321" data-tooltip="Set your news alerts here!" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-791234" class="tncms-block"><div id="user-controls-791234" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791234"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791232" class="tncms-block"><div class="follow-links-791232 pull-right">
    
    <section id="block-791232" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/69NewsWFMZTV" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html" title="OTT" target="_blank" rel="noopener" class="btn btn-xs btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/c/69NewsWFMZTV","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/","https://www.wfmz.com/apps","https://www.wfmz.com/apps","https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791182" class="tncms-block"><div id="site-logo-791182" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=640%2C232 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png 990w"
            sizes="(min-width: 1200px) 285px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="286"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-795142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795142" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795142');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791227" class="tncms-block"><div id="site-logo-791227" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=640%2C232 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="286"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-791230" class="tncms-block"><ul id="site-search-791230-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791230" aria-labelledby="site-search-button-791230" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="sponsored,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-791230-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791230-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-791230" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791230-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791230').submit();
        return false;
    });

    $('#site-search-791230').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791230 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791230 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791230-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-coronavirus-info"  href="/health/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lehigh-valley"  href="/news/area/lehighvalley/"  tabindex="0">
                    <span class="nav-label">Lehigh Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-berks"  href="/news/area/berks/"  tabindex="0">
                    <span class="nav-label">Berks</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-regional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Regional ▶</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-poconos-and-coal-region"  href="/news/area/poconos-coal/"  tabindex="0">
                    <span class="nav-label">Poconos and Coal Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southeastern-pa"  href="/news/area/southeastern-pa/"  tabindex="0">
                    <span class="nav-label">Southeastern PA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western-new-jersey"  href="/news/area/western-nj/"  tabindex="0">
                    <span class="nav-label">Western New Jersey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pennsylvania"  href="/news/area/pennsylvania/"  tabindex="0">
                    <span class="nav-label">Pennsylvania</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-and-world"  href="/news/us"  tabindex="0">
                    <span class="nav-label">US and World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sunrise"  href="/news/sunrise/"  tabindex="0">
                    <span class="nav-label">Sunrise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inside-your-town"  href="/news/insideyourtown/"  tabindex="0">
                    <span class="nav-label">Inside Your Town</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-espanol"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/espanol/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Espanol ▶</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-noticias"  href="/espanol/noticias/"  tabindex="0">
                    <span class="nav-label">Noticias</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deportes"  href="/espanol/deportes/"  tabindex="0">
                    <span class="nav-label">Deportes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entretenimiento"  href="/espanol/entretenimiento/"  tabindex="0">
                    <span class="nav-label">Entretenimiento</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comunidad"  href="/espanol/comunidad/"  tabindex="0">
                    <span class="nav-label">Comunidad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-su-tierra"  href="/espanol/su-tierra/"  tabindex="0">
                    <span class="nav-label">Su Tierra</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tiempo"  href="/espanol/tiempo/"  tabindex="0">
                    <span class="nav-label">Tiempo</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-good-news"  href="/news/good-news/"  tabindex="0">
                    <span class="nav-label">Good News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-case-you-missed-it"  href="/news/icymi/"  tabindex="0">
                    <span class="nav-label">In Case You Missed It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recalls"  href="/news/recalls/"  tabindex="0">
                    <span class="nav-label">Recalls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missing-persons"  href="/news/missing/"  tabindex="0">
                    <span class="nav-label">Missing Persons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-forecast"  href="/weather/forecast/"  tabindex="0">
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hour-by-hour"  href="/weather/hourly/"  tabindex="0">
                    <span class="nav-label">Hour by Hour</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-radar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/radar-wsi/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Radar</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-radar-accuweather"  href="/weather/radar-accuweather/"  tabindex="0">
                    <span class="nav-label">Radar - Accuweather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-radar-wsi"  href="/weather/radar-wsi/"  tabindex="0">
                    <span class="nav-label">Radar - WSI</span>
                </a></li><li>
                <a class="nav-link   tnt-section-radar-lightning"  href="/weather/radar-lightning/"  tabindex="0">
                    <span class="nav-label">Radar - Lightning</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-69news-weather-channel"  href="/weather/weather-channel/"  tabindex="0">
                    <span class="nav-label">69News Weather Channel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stream-and-river-levels"  href="/weather/riverlevels/"  tabindex="0">
                    <span class="nav-label">Stream and River Levels</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pocono-cameras"  href="/weather/pocono-mountains/"  tabindex="0">
                    <span class="nav-label">Pocono Cameras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-and-business-closings"  href="/weather/stormcenter/"  tabindex="0">
                    <span class="nav-label">School and Business Closings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-your-weather-report"  href="/weather/weather-observations/"  tabindex="0">
                    <span class="nav-label">Send your weather report</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-live-streaming-cameras"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Live Streaming Cameras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cameras-and-alerts"  href="/traffic/cameras/"  tabindex="0">
                    <span class="nav-label">Cameras and Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lehigh-valley-traffic"  href="/traffic/lehighvalley/"  tabindex="0">
                    <span class="nav-label">Lehigh Valley Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-berks-traffic"  href="/traffic/berks/"  tabindex="0">
                    <span class="nav-label">Berks Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-78-corridor"  href="/traffic/i78/"  tabindex="0">
                    <span class="nav-label">I-78 Corridor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-22-corridor"  href="/traffic/22/"  tabindex="0">
                    <span class="nav-label">US-22 Corridor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-roadwork"  href="/traffic/roadwork/"  tabindex="0">
                    <span class="nav-label">Weekly Roadwork</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pump-prices"  href="/traffic/pump/"  tabindex="0">
                    <span class="nav-label">Pump Prices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-big-ticket"  href="/sports/bigticket/"  tabindex="0">
                    <span class="nav-label">The Big Ticket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-scoreboard"  href="/sports/scoreboard/"  tabindex="0">
                    <span class="nav-label">Local Scoreboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mlb-scores-and-matchups"  href="/sports/mlb"  tabindex="0">
                    <span class="nav-label">MLB Scores and Matchups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nba-scores-and-matchups"  href="/sports/nba"  tabindex="0">
                    <span class="nav-label">NBA Scores and Matchups</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="/entertainment/games/"  tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-daily-games"  href="/entertainment/games/#DailyGames"  tabindex="0">
                    <span class="nav-label">· Daily Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-card-games"  href="/entertainment/games/#CardGames"  tabindex="0">
                    <span class="nav-label">· Card Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-logic-puzzles"  href="/entertainment/games/#LogicPuzzles"  tabindex="0">
                    <span class="nav-label">· Logic Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-match-games"  href="/entertainment/games/#MatchGames"  tabindex="0">
                    <span class="nav-label">· Match Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mahjong"  href="/entertainment/games/#Mahjong"  tabindex="0">
                    <span class="nav-label">· Mahjong</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arcade"  href="/entertainment/games/#Arcade"  tabindex="0">
                    <span class="nav-label">· Arcade</span>
                </a></li><li>
                <a class="nav-link   tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0">
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/entertainment/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music-monday"  href="/entertainment/musicmonday/"  tabindex="0">
                    <span class="nav-label">Music Monday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-program-schedule"  href="/station/schedule/"  tabindex="0">
                    <span class="nav-label">Program Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-food-and-recipes"  href="/food-and-recipes/"  tabindex="0">
                    <span class="nav-label">Food and Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mr-food"  href="/features/mrfood/"  tabindex="0">
                    <span class="nav-label">Mr. Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-what-the-tech"  href="/features/what-the-tech/"  tabindex="0">
                    <span class="nav-label">What the Tech?</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historys-headlines"  href="/features/historys-headlines/"  tabindex="0">
                    <span class="nav-label">History's Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-one-tank-trip"  href="/features/one-tank-trip/"  tabindex="0">
                    <span class="nav-label">One Tank Trip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-lessons-health-beat"  href="/features/health-beat-life-lessons/"  tabindex="0">
                    <span class="nav-label">Life Lessons & Health Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-positive-parenting"  href="/features/positive-parenting/"  tabindex="0">
                    <span class="nav-label">Positive Parenting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-think-tank"  href="/features/think-tank/"  tabindex="0">
                    <span class="nav-label">Think Tank</span>
                </a></li><li>
                <a class="nav-link   tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0">
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-talk-with-your-doctor"  href="/features/talk-with-your-doctor/"  tabindex="0">
                    <span class="nav-label">Talk With Your Doctor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-wisdom-coalition"  href="/features/the-wisdom-coalition/"  tabindex="0">
                    <span class="nav-label">The Wisdom Coalition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-photos-video"  href="/community/upload-photos-videos/"  tabindex="0">
                    <span class="nav-label">Send us your Photos / Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-birthday-photos"  href="/community/birthday-photos/"  tabindex="0">
                    <span class="nav-label">Send us your Birthday Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golden-apple-awards"  href="/community/golden-apple/"  tabindex="0">
                    <span class="nav-label">Golden Apple Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-berks-heroes"  href="/community/berks-heroes/"  tabindex="0">
                    <span class="nav-label">Berks Heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-adopt-lehigh-valley-kids"  href="/community/adopt-lehigh-valley-kids/"  tabindex="0">
                    <span class="nav-label">Adopt Lehigh Valley Kids</span>
                </a></li><li>
                <a class="nav-link   tnt-section-furry-friends"  href="/community/furry-friends/"  tabindex="0">
                    <span class="nav-label">Furry Friends</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/station/employment/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-news"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-stocks"  href="/business/stocks/"  tabindex="0">
                    <span class="nav-label">Local Stocks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-talk"  href="/business/shop-talk/"  tabindex="0">
                    <span class="nav-label">Shop Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-matters"  href="/business/business-matters/"  tabindex="0">
                    <span class="nav-label">Business Matters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/station/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/station/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/station/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0">
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/station/employment/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-watch-us"  href="/station/how-to-watch/"  tabindex="0">
                    <span class="nav-label">How to Watch Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wfmz-tv-691-schedule"  href="/station/schedule/"  tabindex="0">
                    <span class="nav-label">WFMZ-TV 69.1 Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wfmz-tv-693-metv-schedule"  href="/station/schedule/"  tabindex="0">
                    <span class="nav-label">WFMZ-TV 69.3 - MeTV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wdpn-tv-24-hi-schedule"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WDPN-TV 2.4 - H&I Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wdpn-tv-25-retro-tv"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WDPN-TV 2.5 - Retro TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-a-copy-of-a-story"  href="/station/dvd/"  tabindex="0">
                    <span class="nav-label">Order a copy of a story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-internships"  href="/station/internship/"  tabindex="0">
                    <span class="nav-label">Internships</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-team"  href="/station/meet-the-team/"  tabindex="0">
                    <span class="nav-label">Meet The Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-wfmz-tv"  href="/station/"  tabindex="0">
                    <span class="nav-label">About WFMZ-TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wfmz-tv-40th-anniversary"  href="/station/40th-anniversary/"  tabindex="0">
                    <span class="nav-label">WFMZ-TV 40th Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public Inspection File</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2D3236">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-791221" class="tncms-block breaking-news-bar"></div><div id="tncms-block-1084504" class="tncms-block breaking-news-bar"></div><div id="tncms-block-816385" class="tncms-block livestream-banner-arrows-up"></div><div id="tncms-block-812179" class="tncms-block breaking breaking-container"><section id="block-812179" class="block emphasis-   " >


<div class="weather-alert-812179 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>NWS Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-812179">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0812179">
                                <h4>Air Quality Alert until FRI 12:00 AM EDT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0812179 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">NWS Weather Alert</h4>
                    <h5 class="modal-title" style="background-color:black;color:#FFFF00">NOTE: This information is provided by the National Weather Service.  Forecast may differ from local information provided by our own 69News Meteorologists</h5>
                </div>
                <div class="modal-body">
                    <pre>...AIR QUALITY ALERT IS IN EFFECT FOR THURSDAY AUGUST 26...

The Pennsylvania Department of Environmental Protection has
issued a code orange air quality alert Thursday for The Lehigh
Valley/Berks County area.

A code orange air quality alert means that air pollution
concentrations within the region may become unhealthy for
sensitive groups. Sensitive groups include children...people
suffering from asthma... heart disease or other lung
diseases...and the elderly. The effects of air pollution can
be minimized by avoiding strenuous activity or exercise outdoors.

For more information on ground-level ozone and fine
particles...visit http://www.depweb.state.pa.us

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-819335" class="tncms-block news_section_front"><section id="block-819335" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/area/" itemprop="item">
                        <span itemprop="name">Regional</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/area/berks/" itemprop="item">
                        <span itemprop="name">Berks Regional News</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-819335 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/area/berks">
                
                Berks Regional News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1095870" class="tncms-block"><section id="block-1095870" class="block emphasis-h3   " ><div class="block"><a href="https://tinyurl.com/TowerHealthUSNewsTop10" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=990%2C130 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c75b47e2-f485-11eb-bd85-df062c013613.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1140"
                height="150"
                alt="Reading Hospital - Among the Top Ten Hospitals"></a></div></section></div><div id="tncms-block-795143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="asset article-default"  data-url="https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>More than 100 people gathered at City Park in Reading Wednesday night to attempt the latest viral sensation — the 'Milk Crate Challenge.'</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/b3/5b3e13cd-872f-5309-89d7-5e0636d8fe7e/61272b2b7daa1.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wfmz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" />
    <style>
                .asset-paging .direction {
                    color: #0b1964;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfmz.com\/tncms\/search\/mlt\/?origin=4a1d0ac0-0634-11ec-969a-dbbe6ea00945&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="asset-paging">
                <div id="paging-prev-4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="paging-link prev offset"></div>
                <div id="paging-next-4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hundreds gather in Reading park for 'Milk Crate Challenge'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wfmz.com/users/profile/69%20News">69 News</a></span>
                
                    <div id="author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-content" class="hide">
                        <article class="clearfix card author popup-content card-author-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="69 News"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/avatars/4/5b/829/45b8297a-d3d1-11e9-a5ab-47a5a194d8b0.ae3d29ede95e4f7140e70c09c12a1834.png?_dc=1569531524"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" rel="author" class="tnt-user-profile-link tnt-user-name">69 News</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/69News" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@wfmz.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-4a1d0ac0-0634-11ec-969a-dbbe6ea00945').popover({
                            content: $('#author-popup-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0-asset-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-26T02:10:00-04:00" class="tnt-date asset-date text-muted">
            Aug 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-26T02:10:00-04:00" class="tnt-date asset-date text-muted">29 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-26T02:10:00-04:00">
    <meta itemprop="datePublished" content="2021-08-26T02:10:00-04:00">
    <meta itemprop="dateModified" content="2021-08-25T22:39:36-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary">
            <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WFMZ/00802fa374444a6224bf5782d82a724ace4fb287" data-uuid="5b3e13cd-872f-5309-89d7-5e0636d8fe7e"></script></div>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" data-smart-adunit="/132916964/wfmz.com/news/area/berks">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="save-list-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="save-list-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>READING, Pa. – More than 100 people gathered at City Park in Reading Wednesday night to attempt the latest viral sensation — the Milk Crate Challenge. </p><p>The idea is to build a pyramid out of stacked milk crates, and then walk up one side and down the other without the crates falling into a mess. </p><p>Participants typically record the stunts and post to social media platforms such as TikTok, Facebook and Twitter, where the videos with hashtag #milkcratechallenge have received millions of views in recent weeks. </p><p>Doctors across the country are warning that people who attempt the challenge fail and tumble to the ground, potentially hurting themselves.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Comedian Conan O'Brien joked on Twitter he was awaiting the Food and Drug Administration's approval before attempting the Milk Crate Challenge himself.</p><p>The FDA responded it "can't recommend it" and suggested people drink milk and return the crates to the stores.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Waiting for FDA approval before I take the Milk Crate Challenge.</p>&mdash; Conan O&#39;Brien (@ConanOBrien) <a href="https://twitter.com/ConanOBrien/status/1429861659401723906?ref_src=twsrc%5Etfw">August 23, 2021</a></blockquote><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Hundreds%20gather%20in%20Reading%20park%20for%20%27Milk%20Crate%20Challenge%27&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a1d0ac0-0634-11ec-969a-dbbe6ea00945"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" class="save-list-4a1d0ac0-0634-11ec-969a-dbbe6ea00945-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a1d0ac0-0634-11ec-969a-dbbe6ea00945" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22conan%20o%27brien%22#tncms-source=keyword" class="tag-conan-obrien label label-default" data-tncms-track-dmp='search: conan-obrien'>Conan O'brien</a>
            </li> <li>
                <a href="/search/?k=%22food%20and%20drug%20administration%22#tncms-source=keyword" class="tag-food-and-drug-administration label label-default" data-tncms-track-dmp='search: food-and-drug-administration'>Food And Drug Administration</a>
            </li> <li>
                <a href="/search/?k=%22milk%20crate%22#tncms-source=keyword" class="tag-milk-crate label label-default" data-tncms-track-dmp='search: milk-crate'>Milk Crate</a>
            </li> <li>
                <a href="/search/?k=%22city%20park%22#tncms-source=keyword" class="tag-city-park label label-default" data-tncms-track-dmp='search: city-park'>City Park</a>
            </li> <li>
                <a href="/search/?k=%22reading%20city%20park%22#tncms-source=keyword" class="tag-reading-city-park label label-default" data-tncms-track-dmp='search: reading-city-park'>Reading City Park</a>
            </li> <li>
                <a href="/search/?k=%22milk%20crate%20challenge%22#tncms-source=keyword" class="tag-milk-crate-challenge label label-default" data-tncms-track-dmp='search: milk-crate-challenge'>Milk Crate Challenge</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="69 News"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/avatars/4/5b/829/45b8297a-d3d1-11e9-a5ab-47a5a194d8b0.ae3d29ede95e4f7140e70c09c12a1834.png?_dc=1569531524"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfmz.com/users/profile/69%20News" rel="author" class="tnt-user-profile-link tnt-user-name">69 News</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/69News" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:news@wfmz.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-45b8297a-d3d1-11e9-a5ab-47a5a194d8b0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=45b8297a-d3d1-11e9-a5ab-47a5a194d8b0&amp;s=start_time&amp;sd=desc" data-subject="69 News" data-description="Whenever 69 News posts new content, you'll get an email delivered to your inbox with a link." data-name="69 News notification" data-author-id="45b8297a-d3d1-11e9-a5ab-47a5a194d8b0" data-user-url="https://www.wfmz.com/users/">
        <i class="fas tnt-star"></i> Follow 69 News
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wfmz.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Fberks%2Fhundreds-gather-in-reading-park-for-milk-crate-challenge%2Farticle_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-805065" class="tncms-block"><div style="font-size:85%">
<strong>DISCLAIMER FOR COMMENTS:</strong> The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on "Post" you acknowledge that you have read the <a href="/terms-of-use">TERMS OF USE</a>  and the comment you are posting is in compliance with such terms. Your comments may be used on air. Be polite. Inappropriate posts or posts containing offsite links, images, GIFs, inappropriate language, or memes may be removed by the moderator.  Job listings and similar posts are likely automated SPAM messages from Facebook and are not placed by WFMZ-TV.</div></div><div id="tncms-block-830014" class="tncms-block"><div id="rc-widget-9d4c66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115752"></div>
<script type="text/plain" class="optanon-category-C0004" src="//assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-977805" class="tncms-block"><section id="block-977805" class="block emphasis-h3 light  hidden tnt-dmp-reactive "  data-dmp-show='["section_entertainment"]'><div class="clearfix">
    
    <div class="block-title title-977805 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/entertainment/" target="_blank" rel="noopener">
                
                Entertainment News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-b2196afd-c768-50ce-b6c7-d42c95179cc3 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/entertainment/married-at-first-sight-6-key-moments-from-out-of-the-comfort-zone-and-into/article_b2196afd-c768-50ce-b6c7-d42c95179cc3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Married at First Sight’: 6 Key Moments From ‘Out of the Comfort Zone and Into the Sea’ (RECAP)"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=990%2C556 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=1200%2C674 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=1333%2C749 1333w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=1476%2C829 1476w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/63/363cbdb8-f83a-5068-a701-ce82c5e10152/61270aeb3d54a.image.jpg?resize=1920%2C1079 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/entertainment/married-at-first-sight-6-key-moments-from-out-of-the-comfort-zone-and-into/article_b2196afd-c768-50ce-b6c7-d42c95179cc3.html" class="tnt-asset-link">
        

        
            ‘Married at First Sight’: 6 Key Moments From ‘Out of the Comfort Zone and Into the Sea’ (RECAP)</a></h2>
                
                
                
            </div><a class="full-link" href="/entertainment/married-at-first-sight-6-key-moments-from-out-of-the-comfort-zone-and-into/article_b2196afd-c768-50ce-b6c7-d42c95179cc3.html">
                    <span class="sr-only">‘Married at First Sight’: 6 Key Moments From ‘Out of the Comfort Zone and Into the Sea’ (RECAP)</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container no-photo   tnt-section-news tnt-sub-section-ap tnt-sub-section-ap-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/ap/ap-entertainment/luke-combs-dan-shay-son-homenajeados-en-premios-acm/article_c925bab3-503a-5db3-aebc-f1cfe0fe7527.html" class="tnt-asset-link">
        

        
            Luke Combs, Dan + Shay son homenajeados en Premios ACM</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">Por KRISTIN M. HALL - Associated Press</span></p>
                
                
            </div><a class="full-link" href="/news/ap/ap-entertainment/luke-combs-dan-shay-son-homenajeados-en-premios-acm/article_c925bab3-503a-5db3-aebc-f1cfe0fe7527.html">
                    <span class="sr-only">Luke Combs, Dan + Shay son homenajeados en Premios ACM</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-news tnt-sub-section-ap tnt-sub-section-ap-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload ap-photo">
            
            
                <div class="media-preview-8a5c2e46-9d28-5a82-9716-4d4894cf7a2a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/ap/ap-entertainment/luke-combs-dan-shay-celebrated-by-peers-at-acm-honors/article_8a5c2e46-9d28-5a82-9716-4d4894cf7a2a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Luke Combs, Dan + Shay celebrated by peers at ACM Honors"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/52/e52d0e60-18d9-529b-ab49-167bc24627ee/612704aa7df9c.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/ap/ap-entertainment/luke-combs-dan-shay-celebrated-by-peers-at-acm-honors/article_8a5c2e46-9d28-5a82-9716-4d4894cf7a2a.html" class="tnt-asset-link">
        

        
            Luke Combs, Dan + Shay celebrated by peers at ACM Honors</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">by KRISTIN M. HALL - AP Entertainment Writer</span></p>
                
                
            </div><a class="full-link" href="/news/ap/ap-entertainment/luke-combs-dan-shay-celebrated-by-peers-at-acm-honors/article_8a5c2e46-9d28-5a82-9716-4d4894cf7a2a.html">
                    <span class="sr-only">Luke Combs, Dan + Shay celebrated by peers at ACM Honors</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news tnt-sub-section-ap tnt-sub-section-ap-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload ap-photo">
            
            
                <div class="media-preview-85f86c7a-94c9-562a-a7f7-fcbc0fa320f5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/ap/ap-entertainment/nirvana-sued-by-man-who-was-nude-baby-on-nevermind-cover/article_85f86c7a-94c9-562a-a7f7-fcbc0fa320f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nirvana sued by man who was nude baby on 'Nevermind' cover"
                            class="img-responsive lazyload ap-photo full default"
                            width="1822"
                            height="1137"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=400%2C250 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=540%2C337 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=640%2C399 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=750%2C468 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=990%2C618 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=1035%2C646 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=1200%2C749 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=1333%2C832 1333w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=1476%2C921 1476w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/9b/39b55cb6-a03a-5014-8fd4-cddd387736a2/6126db0d9c1e9.image.jpg?resize=1822%2C1137 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/ap/ap-entertainment/nirvana-sued-by-man-who-was-nude-baby-on-nevermind-cover/article_85f86c7a-94c9-562a-a7f7-fcbc0fa320f5.html" class="tnt-asset-link">
        

        
            Nirvana sued by man who was nude baby on 'Nevermind' cover</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline">By ANDREW DALTON - AP Entertainment Writer</span></p>
                
                
            </div><a class="full-link" href="/news/ap/ap-entertainment/nirvana-sued-by-man-who-was-nude-baby-on-nevermind-cover/article_85f86c7a-94c9-562a-a7f7-fcbc0fa320f5.html">
                    <span class="sr-only">Nirvana sued by man who was nude baby on 'Nevermind' cover</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-18be875c-28a3-572b-b8e5-02b529938f38 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/entertainment/mindy-kaling-being-pregnant-during-the-pandemic-was-a-gift/article_18be875c-28a3-572b-b8e5-02b529938f38.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mindy Kaling: Being pregnant during the pandemic was 'a gift'"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=990%2C644 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/9e/79e6dbe0-a43a-53b3-ac03-c36604f4647e/6126f9f97090b.image.jpg?resize=1000%2C650 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/mindy-kaling-being-pregnant-during-the-pandemic-was-a-gift/article_18be875c-28a3-572b-b8e5-02b529938f38.html" class="tnt-asset-link">
        

        
            Mindy Kaling: Being pregnant during the pandemic was 'a gift'</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline"><a href="http://celebretainment.com">By Celebretainment</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/mindy-kaling-being-pregnant-during-the-pandemic-was-a-gift/article_18be875c-28a3-572b-b8e5-02b529938f38.html">
                    <span class="sr-only">Mindy Kaling: Being pregnant during the pandemic was 'a gift'</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wfmz.com/tncms/asset/editorial/4a1d0ac0-0634-11ec-969a-dbbe6ea00945/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-896707" class="tncms-block"><div class="field59Companion"></div></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806539" class="tncms-block"><div style="width:100%;margin-bottom:0px;"><script src="https://www.wfmz.com/app/ns/closings/schools-alert.js" type="text/javascript"></script></div></div><div id="tncms-block-816001" class="tncms-block livestream_video_player_right_rail"></div><div id="tncms-block-837874" class="tncms-block"><div style="position:relative; text-align:center; margin-bottom:15px;">
<a href="" onclick="window.open('https://wfmz.com/app/site/livenews/sbtv_player.html', '','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizeable=0,width=985,height=465');return false">
<img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/90/a90a6774-32d4-11ea-85e6-5b4c9121dd4b/5e1710e1d4bf9.image.jpg"></a>
</div></div><div id="tncms-block-795146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795146');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-818681" class="tncms-block"></div><div id="tncms-block-977793" class="tncms-block"><section id="block-977793" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["not_logged_in"]'><div class="block"><a href="https://www.wfmz.com/users/signup/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="100"
                alt="Get the most of out WFMZ.com with a User Account - Sign Up Now"></a></div></section></div><div id="tncms-block-794908" class="tncms-block text-center block-no-margin"><div class="follow-links-794908 default">
    
    <section id="block-794908" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1049958" class="tncms-block"><section id="block-1049958" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["berks_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049958 ">
        <div class="block-title-inner">
            <h3>
                
                Berks Area News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/hundreds-gather-in-reading-park-for-milk-crate-challenge/article_4a1d0ac0-0634-11ec-969a-dbbe6ea00945.html" class="tnt-asset-link">
        

        
            Hundreds gather in Reading park for 'Milk Crate Challenge'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/music-legend-stevie-wonder-sends-organizers-fans-message-at-close-of-berks-jazz-fest/article_cf98159a-0630-11ec-8ca0-a3a1a5903b64.html" class="tnt-asset-link">
        

        
            Music legend Stevie Wonder sends organizers, fans message at close of Berks Jazz Fest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-school-board-thanks-mumin-formally-accepts-resignation/article_e9a3da46-062b-11ec-9fd8-3fe7c17517c9.html" class="tnt-asset-link">
        

        
            Reading School Board thanks Mumin, formally accepts resignation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/rsd-makes-mask-mandate-official-until-nov-4/article_48f04606-0613-11ec-831f-7b6268f9580d.html" class="tnt-asset-link">
        

        
            RSD makes mask mandate official until Nov. 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/as-berks-schools-adopt-mask-policies-wolf-seeks-mandate/article_174f3806-05ea-11ec-8af4-abee9ddee423.html" class="tnt-asset-link">
        

        
            As Berks schools adopt mask policies, Wolf seeks mandate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/police-suspect-missing-man-didnt-leave-area-voluntarily/article_deca4b28-05e0-11ec-9515-cf895d75722b.html" class="tnt-asset-link">
        

        
            Police suspect missing man didn't leave area voluntarily</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/vandals-strike-again-on-reading-public-museum-grounds/article_0c1c0676-05d6-11ec-946c-cfb9afc5d646.html" class="tnt-asset-link">
        

        
            Vandals strike again on Reading Public Museum grounds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-fightin-phils-to-play-more-games-in-2022-season/article_16158e20-05d8-11ec-a238-abc763ec3ae3.html" class="tnt-asset-link">
        

        
            Reading Fightin Phils to play more games in 2022 season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/hawk-mountain-kutztown-u-renew-academic-agreement/article_ad8b5ed2-05d4-11ec-a2da-3bc08022c846.html" class="tnt-asset-link">
        

        
            Hawk Mountain, Kutztown U. renew academic agreement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/berks-coroner-seeking-boyertown-area-mans-next-of-kin/article_66ca54ea-05d3-11ec-a89f-f35f28cca584.html" class="tnt-asset-link">
        

        
            Berks coroner seeking Boyertown-area man's next of kin</a></span>
        </li></ul></div></section></div><div id="tncms-block-1049959" class="tncms-block"><section id="block-1049959" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["lehighvalley_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049959 ">
        <div class="block-title-inner">
            <h3>
                
                Lehigh Valley News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/proposed-linden-street-apartments-dont-reflect-the-character-of-the-neighborhood-zoning-chairman-says/article_3c127398-0625-11ec-b5f2-4be5ddb6c929.html" class="tnt-asset-link">
        

        
            Proposed Linden Street apartments don't 'reflect the character of the neighborhood,' zoning chairman says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/bethlehem-zoning-board-approves-lehigh-valley-charter-school-move/article_dc2cbfa8-061d-11ec-b053-9b81e955a388.html" class="tnt-asset-link">
        

        
            Bethlehem zoning board approves Lehigh Valley charter school move</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/lehigh-county-commissioners-allocate-money-to-protect-lives-chairman-says/article_b12ec5ba-0610-11ec-8524-6380d618db0c.html" class="tnt-asset-link">
        

        
            Lehigh County commissioners allocate money 'to protect lives,' chairman says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/coroner-identifies-bicyclist-killed-in-forks-twp-crash/article_f65f69d0-060d-11ec-a8c4-83cfc372b378.html" class="tnt-asset-link">
        

        
            Coroner identifies bicyclist killed in Forks Twp. crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/easton-signs-lease-agreement-with-two-rivers-kayaking/article_60ac0872-0607-11ec-8961-d38c7624dc7d.html" class="tnt-asset-link">
        

        
            Easton signs lease agreement with Two Rivers Kayaking</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/3-friends-run-grow-light-company-in-bethlehem/article_610a53aa-05e9-11ec-a82f-4f6eab73beb5.html" class="tnt-asset-link">
        

        
            3 friends run grow light company in Bethlehem</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/former-congressman-charlie-dent-recounts-his-experience-taking-in-afghan-refugee-a-decade-ago/article_32e5bc86-05f2-11ec-a224-ab6ecc936d29.html" class="tnt-asset-link">
        

        
            Former Congressman Charlie Dent recounts his experience taking in Afghan refugee a decade ago</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/some-nazareth-parents-pulling-kids-from-in-person-learning-after-board-unanimously-approves-tiered-masking/article_114d83c4-05ed-11ec-892b-ab6768c566fc.html" class="tnt-asset-link">
        

        
            Some Nazareth parents pulling kids from in-person learning after board unanimously approves tiered masking plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/lehigh-county-salutes-its-unsung-heroes/article_aebdc774-05d7-11ec-a228-d33c1b4cb27f.html" class="tnt-asset-link">
        

        
            Lehigh County salutes its unsung heroes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/lutron-electronics-integrates-lighting-controls-into-private-cinema-system/article_44a233c2-05e4-11ec-9eef-d3584a3b4324.html" class="tnt-asset-link">
        

        
            Lutron Electronics integrates lighting controls into private cinema system</a></span>
        </li></ul></div></section></div><div id="tncms-block-988716" class="tncms-block"><section id="block-988716" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["nonbreakingnews"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small light text-shadow">
                            Sign Up for Breaking News
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Get local Breaking News alerts sent directly to your inbox.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-988716"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-18 ">
                                                        
                                                            <input class="mailinglist-id-988716" type="checkbox" name="list_id[]" value="778081d8-ba48-11ea-b370-3bc08e14a904" data-name="Breaking News Alerts" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Breaking News Alerts</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-988716" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.wfmz.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-985143" class="tncms-block"><section id="block-985143" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light text-shadow">
                            WFMZ.COM
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Desktop Alerts
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Stay up-to-date on breaking news, weather and entertainment with "Desktop Alert Notifications" WFMZ.com.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.wfmz.com/station/how-to-setup-desktop-alert-notifications-from-wfmz-com/article_d189837e-ee18-11ea-b10d-db3d76ba26d6.html">
                                <button type="button" class="btn btn-default  ">Learn More</button>
                            </a>
                        </div>
                        <p class="info-text light ">
                            *No installation required
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-970887" class="tncms-block"><section id="block-970887" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["business_interests"]'><div class="clearfix">
    
    <div class="block-title title-970887 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/business/">
                
                Business Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/velodyne-lidar-annonce-un-accord-de-vente-pluriannuel-avec-renu-robotics/article_e099e1ae-6b6e-5ba0-9e19-503ae0c1f520.html" class="tnt-asset-link">
        

        
            Velodyne Lidar annonce un accord de vente pluriannuel avec Renu Robotics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/japan-suspends-1-63m-doses-of-moderna-over-contamination/article_c6747f2b-b858-509d-ba17-e9754002f3c9.html" class="tnt-asset-link">
        

        
            Japan suspends 1.63M doses of Moderna over contamination</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/syngenta-group-growth-of-sustainability-enabling-products-and-services-drives-record-h1-2021/article_92de012e-346b-5fb5-9e5e-4bcc5317ab50.html" class="tnt-asset-link">
        

        
            Syngenta Group: Growth of Sustainability-Enabling Products and Services Drives Record H1 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/energy-vault-anuncia-financiamento-s-rie-c-de-us-100-milh-es/article_8ca43fdd-cd25-5b9c-84fc-4f26dd466f2a.html" class="tnt-asset-link">
        

        
            Energy Vault anuncia financiamento Série C de US$ 100 milhões</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/kymeta-et-comtech-telecommunications-corp-annoncent-un-partenariat-de-d-veloppement-technologique-et-commercial/article_936b0cef-f791-59b5-a8d8-ce29682d7cc4.html" class="tnt-asset-link">
        

        
            Kymeta et Comtech Telecommunications Corp. annoncent un partenariat de développement technologique et commercial</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/correcting-and-replacing-innovative-partnerships-group-taps-eric-marton-to-lead-new-innovative-partnerships-group/article_545989f8-399f-5636-abe3-e4a3f136f721.html" class="tnt-asset-link">
        

        
            CORRECTING and REPLACING Innovative Partnerships Group Taps Eric Marton to Lead New Innovative Partnerships Group Health Division</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/what-is-a-covid-19-vaccine-passport-and-do-i-need-one/article_69ab3b78-3e5b-5dd1-b39a-74e9d9bc40a7.html" class="tnt-asset-link">
        

        
            What is a COVID-19 vaccine passport, and do I need one?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/cruise-lines-require-vaccinations-tests-amid-virus-surge/article_2851f50f-a844-5d0c-a950-8e77e08fd327.html" class="tnt-asset-link">
        

        
            Cruise lines require vaccinations, tests, amid virus surge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/asian-stocks-slip-following-record-wall-street-charge/article_49f46b47-1fc4-5aba-b098-a46096f546d4.html" class="tnt-asset-link">
        

        
            Asian stocks slip following record Wall Street charge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ap/ap-business/the-latest-australia-state-easing-rules-as-vaccine-goal-met/article_9da00c8c-5e3c-51ab-affd-f23ae3fef5d7.html" class="tnt-asset-link">
        

        
            The Latest: Australia state easing rules as vaccine goal met</a></span>
        </li></ul></div></section></div><div id="tncms-block-971503" class="tncms-block"><section id="block-971503" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["technology_enthusiasts"]'><div class="clearfix">
    
    <div class="block-title title-971503 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/features/what-the-tech/">
                
                What The Tech?
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
        
                
                <article id="card-summary-971503-c80a21c0-058a-11ec-9f1b-0f436dce263f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c80a21c0-058a-11ec-9f1b-0f436dce263f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-study-buddies/article_c80a21c0-058a-11ec-9f1b-0f436dce263f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Article with a video"></i> +1</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Study buddies"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/c7/ec7ab48b-73f8-55c2-bb34-588f141ef978/612642dd77ba3.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-study-buddies/article_c80a21c0-058a-11ec-9f1b-0f436dce263f.html" class="tnt-asset-link">
        

        
            What the Tech? Study buddies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-971503-68c64830-04ca-11ec-a284-bb6a0745a47e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68c64830-04ca-11ec-a284-bb6a0745a47e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-vaccination-card-scans/article_68c64830-04ca-11ec-a284-bb6a0745a47e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Article with a video"></i> +1</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Vaccination card scans"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/26/8267cfb5-f4d3-59f1-8967-27eb7d0840fa/6124f14f4106e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-vaccination-card-scans/article_68c64830-04ca-11ec-a284-bb6a0745a47e.html" class="tnt-asset-link">
        

        
            What the Tech? Vaccination card scans</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-971503-34497352-0411-11ec-a086-931ff21ca92f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34497352-0411-11ec-a086-931ff21ca92f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-app-of-the-day-swimply/article_34497352-0411-11ec-a086-931ff21ca92f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Article with a video"></i> +1</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? App of the day: Swimply"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/88/c88d6a7c-3f91-59e8-b240-4554254beb2d/61239cc440183.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-app-of-the-day-swimply/article_34497352-0411-11ec-a086-931ff21ca92f.html" class="tnt-asset-link">
        

        
            What the Tech? App of the day: Swimply</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1049960" class="tncms-block"><section id="block-1049960" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["entertainment_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049960 ">
        <div class="block-title-inner">
            <h3>
                
                Entertainment News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cnn/us-national/hollywood-minute-spidey-teaser-breaks-record/video_d214ed29-b6c8-5190-a6e4-9a1904144ca7.html" class="tnt-asset-link">
        

        
            HOLLYWOOD MINUTE: "SPIDEY" TEASER BREAKS RECORD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/married-at-first-sight-6-key-moments-from-out-of-the-comfort-zone-and-into/article_b2196afd-c768-50ce-b6c7-d42c95179cc3.html" class="tnt-asset-link">
        

        
            ‘Married at First Sight’: 6 Key Moments From ‘Out of the Comfort Zone and Into the Sea’ (RECAP)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/mindy-kaling-being-pregnant-during-the-pandemic-was-a-gift/article_18be875c-28a3-572b-b8e5-02b529938f38.html" class="tnt-asset-link">
        

        
            Mindy Kaling: Being pregnant during the pandemic was 'a gift'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/katie-price-reportedly-doesnt-want-to-go-to-court-over-alleged-assault/article_e0049f5c-15af-52d7-9cbd-ce2f3a3500c2.html" class="tnt-asset-link">
        

        
            Katie Price reportedly doesn't want to go to court over alleged assault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/jenna-dewan-i-was-worried-my-kids-wouldnt-bond/article_93471dfe-c0a0-5db2-99d5-7f30fe58af3f.html" class="tnt-asset-link">
        

        
            Jenna Dewan: I was worried my kids wouldn't bond</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/ron-jeremy-indicted-on-more-than-30-counts-of-sexual-assault/article_b674c257-4a04-57ab-ad14-9d0d124edd5f.html" class="tnt-asset-link">
        

        
            Ron Jeremy indicted on more than 30 counts of sexual assault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/letitia-wright-hospitalised-following-accident-on-black-panther-sequel-set/article_10a479f5-6771-5b4a-938b-2cf54e5d1a08.html" class="tnt-asset-link">
        

        
            Letitia Wright hospitalised following accident on Black Panther sequel set</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/lorde-ditching-social-media-was-so-hard/article_cf67aa6f-2768-566c-bbc7-08f920550e70.html" class="tnt-asset-link">
        

        
            Lorde: Ditching social media was so hard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/iggy-azalea-being-a-working-mother-makes-life-more-fulfilling/article_a8d46242-6409-52b3-84f1-eda667a2a306.html" class="tnt-asset-link">
        

        
            Iggy Azalea: Being a working mother makes life more fulfilling</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cnn/us-west/raw-ca-porn-star-ron-jeremy-indicted-on-sex-assualt-charges/video_4b429db0-b723-5ecc-b909-d8b3e7244578.html" class="tnt-asset-link">
        

        
            RAW: CA: PORN STAR RON JEREMY INDICTED ON SEX ASSUALT CHARGES</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1061991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061991');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791223" class="tncms-block"><section id="block-791223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791223 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791186" class="tncms-block"><section id="block-791186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791186" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-791186" aria-labelledby="site-search-button-791186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-791186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-791186" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791186').submit();
        return false;
    });

    $('#site-search-791186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-791174" class="tncms-block"><section id="block-791174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791174 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0">
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/station/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stormcenter-worship-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_worship_application.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Stormcenter - Worship Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stormcenter-school-business-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_school__business_application.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Stormcenter - School / Business Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://www.wfmz.com/2021-eeo-report/pdf_c0c16178-8e50-11eb-9a9c-933a88c7a03d.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791228" class="tncms-block padding-bottom"><div id="site-logo-791228" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=640%2C232 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png 990w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="286"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-791233" class="tncms-block padding-bottom"><div class="follow-links-791233 default">
    
    <section id="block-791233" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","https://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-791225" class="tncms-block"><section id="block-791225" class="block emphasis-h4   " ><address>
    <strong>WFMZ.com</strong><br>
    300 East Rock Road<br>
    Allentown, PA 18103
    <br>
    
        <strong>Phone:</strong> 610.797.4530<br>
        <strong>Email:</strong> <a href="mailto:news @ WFMZ . com">news @ WFMZ . com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-823894" class="tncms-block"><section id="block-823894" class="block emphasis-h3   " >WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark.
<br>
<span style="color:#AAAAAA">This website is not intended for users located within the European Economic Area.</span></section></div><div id="tncms-block-878508" class="tncms-block"><section id="block-878508" class="block emphasis-h3   " ><br>
<div >
<small>Advertising:
<a href="https://optout.aboutads.info/?c=2&lang=EN" style="color:white"> Ad Choices</a></small>
&nbsp;|&nbsp;
<small>Do Not Sell My Info (cookies): <a class="ot-sdk-show-settings" href="javascript:void(0)" style="color:white">Choices</a></small>

</div></section></div><div id="tncms-block-791178" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791178"><div class="col-md-7"><small>© 2021, Maranatha Broadcasting Company, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a class="ot-sdk-show-settings" href="javascript:void(0)">Manage Preferences</a></small></div>
        <div class="col-md-5"><small>Your Life, your World, your NEWS</small></div>
    </section>
</div></div><div id="tncms-block-965466" class="tncms-block"><!-- CookiePro CCPA Opt-Out Link Start--><a href="javascript:void(0)" data-ot-ccpa-optout="link" style="display:none">Do Not Sell My Personal 
Information</a><!-- CookiePro CCPA Opt-Out Link End--></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AP_alerts">
                                <h4>AP News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AP_alerts" class="switch-input" title="topic-AP_alerts" name="topic-AP_alerts" data-topic="AP_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Forecast_Updates">
                                <h4>Forecast Updates</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Forecast_Updates" class="switch-input" title="topic-Forecast_Updates" name="topic-Forecast_Updates" data-topic="Forecast_Updates" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking-news">
                                <h4>Breaking News - Regional</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking-news" class="switch-input" title="topic-breaking-news" name="topic-breaking-news" data-topic="breaking-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Entertainment</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Traffic_Alerts">
                                <h4>Traffic Alerts  - not active</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Traffic_Alerts" class="switch-input" title="topic-Traffic_Alerts" name="topic-Traffic_Alerts" data-topic="Traffic_Alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="traffic">
                                <h4>WFMZ TRAFFIC UPDATE</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-traffic" class="switch-input" title="topic-traffic" name="topic-traffic" data-topic="traffic" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="LV_breaking_news">
                                <h4>Breaking Lehigh Valley only</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-LV_breaking_news" class="switch-input" title="topic-LV_breaking_news" name="topic-LV_breaking_news" data-topic="LV_breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Berks_breaking_news">
                                <h4>Breaking Berks Area only</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Berks_breaking_news" class="switch-input" title="topic-Berks_breaking_news" name="topic-Berks_breaking_news" data-topic="Berks_breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="wfmz_breaking">
                                <h4>Breaking Traffic</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-wfmz_breaking" class="switch-input" title="topic-wfmz_breaking" name="topic-wfmz_breaking" data-topic="wfmz_breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="National_breaking_news">
                                <h4>Breaking News - National</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-National_breaking_news" class="switch-input" title="topic-National_breaking_news" name="topic-National_breaking_news" data-topic="National_breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="news_alerts">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-news_alerts" class="switch-input" title="topic-news_alerts" name="topic-news_alerts" data-topic="news_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1062012" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["frequent_fliers"]'>
        <div id="ad-1062012" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'frequent_fliers',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-1062012").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-1062012');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4a1d0ac0-0634-11ec-969a-dbbe6ea00945")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14454.add('act', dmpData);_cc14454.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
    var field59 = field59 || {};
    field59.ipo = {
        "00802fa374444a6224bf5782d82a724ace4fb287": {
            "dfpConfig": {
                "companionLocation": ".field59Companion",
                "leaveCompanion": true
            }
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/area/berks", "_homepage_top_stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["conan o'brien", "food and drug administration", "milk crate", "city park", "reading city park", "milk crate challenge"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_791236').click(function(e){
                                        $('#weather-791236 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ima.2020.js?_dc=1629815179"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.js?_dc=1629815180"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14454/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14454 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14454.add('act', mailListData);_cc14454.bcp();}); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14454.add('act', dmpData);_cc14454.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>