
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfmz.com/content/tncms/live/" />
<meta name="keywords" content="pennsylvania" />
<meta name="news_keywords" content="pennsylvania" />
<meta name="description" content="If hindsight is 2020, then this year should provide a pretty clear view of what really matters." />
<meta name="author" content="Joy Howe" />
<meta property="article:author" content="https://www.facebook.com/JoyHoweWFMZ" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="QGccwB9H8Y_Jbwtx_3Bxp2kArfAOLK9OjLzcqyfiglU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A look back at some of the most touching moments during an otherwise tough year" />
<meta property="og:description" content="If hindsight is 2020, then this year should provide a pretty clear view of what really matters." />
<meta property="og:site_name" content="WFMZ.com" />
<meta property="og:section" content="Lehigh Valley Regional News - WFMZ-TV 69News" />
<meta property="fb:app_id" content="236814379695677" />
<meta property="article:publisher" content="https://www.facebook.com/69WFMZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@69News" />
<meta name="twitter:creator" content="@https://twitter.com/Joy_Howe" />
<meta property="fb:pages" content="37677635556" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/area\/lehighvalley","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joy Howe","id":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":310},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/area\/lehighvalley","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joy Howe","id":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":310},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT37P3Z');})();</script>
<script src="https://tags.crwdcntrl.net/c/14454/cc.js?ns=_cc14454" id="LOTCC_14454"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14454.add('tp', 'TNNW');
		_cc14454.add('act', ' User Login');
		_cc14454.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14454.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["pennsylvania"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/lehighvalley';
            
                gptAdSlots['ad-850532'] = googletag.defineSlot(adUnit, [2, 1], 'ad-850532').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850532'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/lehighvalley';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-795142'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-795142').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795142'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : 'block-leaderboard-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-795143'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-795143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795143'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/3468/wfmz&description_url=http%3A%2F%2Fwww.wfmz.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&ciu_szs=300x250,728x90&min_ad_duration=5000&max_ad_duration=30000&unviewed_position_start=1"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script type="text/plain" async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js" class="optanon-category-C0005"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/lehighvalley';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795146'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795146'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Get local Breaking News alerts sent directly to your inbox.","content_text_color":"light","content_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"small","headline_text":"Sign Up for Breaking News","headline_text_color":"light","image":{},"image_display":"background","list_ids":"778081d8-ba48-11ea-b370-3bc08e14a904","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"988685"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Get local Breaking News alerts sent directly to your inbox.","content_text_color":"light","content_text_shadow":"enabled","enable_email":"1","headline_shadow":"enabled","headline_size":"small","headline_text":"Sign Up for Breaking News","headline_text_color":"light","image":{},"image_display":"background","list_ids":"778081d8-ba48-11ea-b370-3bc08e14a904","require_user_account":"","show_audience":"nonbreakingnews","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"988716"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/area/lehighvalley';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795174'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795174'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '650150148863'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="446d614c-6890-4024-a80a-13aa3b961be4"></script>

            
            <title>A look back at some of the most touching moments during an otherwise tough year | Lehigh Valley Regional News | wfmz.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2D3236; } .fixed-nav #main-navigation { background-color: #2D3236 !important; } #site-top-nav-container, #site-top-nav { background-color: #00082f; } #site-footer-container, #site-footer { background-color: #ffffff; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00082f; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1200%2C48) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1700%2C69) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0b1964; }#site-header-container{ border-bottom: 3px solid #0b1964; }#site-footer-container{ border-top: 3px solid #0b1964; } .tnt-bg-accent { background-color: #0b1964; } a .tnt-caret-down { color: #0b1964; } .block-title .block-title-inner { border-color: #0b1964; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0b1964; } .form-control:focus { border-bottom-color: #0b1964; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfmz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/bcce09f6-b19f-11ea-8aab-33d65a3b5a82.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A look back at some of the most touching moments during an otherwise tough year | Lehigh Valley Regional News | wfmz.com" href="http://www.wfmz.com/search/?f=rss&amp;t=article&amp;c=news/area/lehighvalley&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<script>
console.log('Summary: <p>If hindsight is 2020, then this year should provide a pretty clear view of what really matters.</p>');
</script>

<!-- --><script language="javascript" type="text/javascript">
$(document).ready(function() {
     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');      
 }); 
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var aVideoAssets = document.querySelectorAll('.new-video-icon .asset-icon .tnt-video'), i;
        for (i = 0; i < aVideoAssets.length; ++i) {
            var oVideoAsset = aVideoAssets[i],
                oParent = oVideoAsset.parentElement;
            oParent.insertAdjacentHTML('afterend', '<div class="asset-icon" style="background-color: rgba(0, 0, 0, 0); height: 100%; width: 100%;"><a class="video-overlay-play-button"><span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i></a></div>');
       }
    });
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1 section-newssection-areasection-lehighvalley type-article infinity-disabled" data-authors='[]' data-path="/news/area/lehighvalley">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfmz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Farea%2Flehighvalley&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Joy+Howe&amp;tncms.asset.id=49af36d6-4a45-11eb-a5cd-d7a5cf6838b1&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT37P3Z&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Farea%2Flehighvalley&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Joy+Howe&amp;tncms.asset.id=49af36d6-4a45-11eb-a5cd-d7a5cf6838b1&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?assetid=49af36d6-4a45-11eb-a5cd-d7a5cf6838b1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?from_section=/news/area/lehighvalley"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wfmz.com/tncms/admin/editorial-asset/?edit=49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791235" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791235" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791235"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-792539" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/health/coronavirus/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li><li>
                                    <a href="/news/area/lehighvalley/"  class="nav-link tnt-section-lehigh-valley">Lehigh Valley</a>
                                </li><li>
                                    <a href="/news/area/berks/"  class="nav-link tnt-section-berks">Berks</a>
                                </li><li>
                                    <a href="/news/area/"  class="nav-link tnt-section-regional">Regional ▶</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/news/us"  class="nav-link tnt-section-us-and-world">US and World</a>
                                </li><li>
                                    <a href="/news/sunrise/"  class="nav-link tnt-section-sunrise">Sunrise</a>
                                </li><li>
                                    <a href="/news/insideyourtown/"  class="nav-link tnt-section-inside-your-town">Inside Your Town</a>
                                </li><li>
                                    <a href="/espanol/"  class="nav-link tnt-section-espanol">Espanol ▶</a>
                                </li><li>
                                    <a href="/news/icymi/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a href="/news/recalls/"  class="nav-link tnt-section-recalls">Recalls</a>
                                </li><li>
                                    <a href="/news/missing/"  class="nav-link tnt-section-missing-persons">Missing Persons</a>
                                </li><li>
                                    <a href="/news/good-news/"  class="nav-link tnt-section-good-news">Good News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/hourly/"  class="nav-link tnt-section-hour-by-hour">Hour by Hour</a>
                                </li><li>
                                    <a href="/weather/radar-wsi/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a href="/weather/weather-channel/"  class="nav-link tnt-section-69news-weather-channel">69News Weather Channel</a>
                                </li><li>
                                    <a href="/weather/riverlevels/"  class="nav-link tnt-section-stream-and-river-levels">Stream and River Levels</a>
                                </li><li>
                                    <a href="/weather/pocono-mountains/"  class="nav-link tnt-section-pocono-cameras">Pocono Cameras</a>
                                </li><li>
                                    <a href="/weather/stormcenter/"  class="nav-link tnt-section-school-and-business-closings">School and Business Closings</a>
                                </li><li>
                                    <a href="/weather/weather-observations/"  class="nav-link tnt-section-send-your-weather-report">Send your weather report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-live-streaming-cameras">Live Streaming Cameras</a>
                                </li><li>
                                    <a href="/traffic/cameras/"  class="nav-link tnt-section-cameras-and-alerts">Cameras and Alerts</a>
                                </li><li>
                                    <a href="/traffic/lehighvalley/"  class="nav-link tnt-section-lehigh-valley-traffic">Lehigh Valley Traffic</a>
                                </li><li>
                                    <a href="/traffic/berks/"  class="nav-link tnt-section-berks-traffic">Berks Traffic</a>
                                </li><li>
                                    <a href="/traffic/i78/"  class="nav-link tnt-section-i-78-corridor">I-78 Corridor</a>
                                </li><li>
                                    <a href="/traffic/22/"  class="nav-link tnt-section-us-22-corridor">US-22 Corridor</a>
                                </li><li>
                                    <a href="/traffic/roadwork/"  class="nav-link tnt-section-weekly-roadwork">Weekly Roadwork</a>
                                </li><li>
                                    <a href="/traffic/pump/"  class="nav-link tnt-section-pump-prices">Pump Prices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/scoreboard/"  class="nav-link tnt-section-local-scoreboard">Local Scoreboard</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl-scores-and-matchups">NFL Scores and Matchups</a>
                                </li><li>
                                    <a href="/sports/nhl/"  class="nav-link tnt-section-nhl-scores-and-matchups">NHL Scores and Matchups</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a href="/entertainment/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/entertainment/musicmonday/"  class="nav-link tnt-section-music-monday">Music Monday</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/food-and-recipes/"  class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                                </li><li>
                                    <a href="/features/mrfood/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/features/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech?</a>
                                </li><li>
                                    <a href="/features/historys-headlines/"  class="nav-link tnt-section-historys-headlines">History's Headlines</a>
                                </li><li>
                                    <a href="/features/one-tank-trip/"  class="nav-link tnt-section-one-tank-trip">One Tank Trip</a>
                                </li><li>
                                    <a href="/features/signature-dish/"  class="nav-link tnt-section-signature-dish">Signature Dish</a>
                                </li><li>
                                    <a href="/features/health-beat-life-lessons/"  class="nav-link tnt-section-life-lessons-health-beat">Life Lessons & Health Beat</a>
                                </li><li>
                                    <a href="/features/positive-parenting/"  class="nav-link tnt-section-positive-parenting">Positive Parenting</a>
                                </li><li>
                                    <a href="/features/think-tank/"  class="nav-link tnt-section-think-tank">Think Tank</a>
                                </li><li>
                                    <a href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a href="/features/talk-with-your-doctor/"  class="nav-link tnt-section-talk-with-your-doctor">Talk With Your Doctor</a>
                                </li><li>
                                    <a href="/features/the-wisdom-coalition/"  class="nav-link tnt-section-the-wisdom-coalition">The Wisdom Coalition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community/upload-photos-videos/"  class="nav-link tnt-section-send-us-your-photos-video">Send us your Photos / Video</a>
                                </li><li>
                                    <a href="/community/birthday-photos/"  class="nav-link tnt-section-send-us-your-birthday-photos">Send us your Birthday Photos</a>
                                </li><li>
                                    <a href="/community/berks-heroes/"  class="nav-link tnt-section-berks-heroes">Berks Heroes</a>
                                </li><li>
                                    <a href="/community/adopt-lehigh-valley-kids/"  class="nav-link tnt-section-adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a>
                                </li><li>
                                    <a href="/community/furry-friends/"  class="nav-link tnt-section-furry-friends">Furry Friends</a>
                                </li><li>
                                    <a href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/business/stocks/"  class="nav-link tnt-section-local-stocks">Local Stocks</a>
                                </li><li>
                                    <a href="/business/shop-talk/"  class="nav-link tnt-section-shop-talk">Shop Talk</a>
                                </li><li>
                                    <a href="/business/business-matters/"  class="nav-link tnt-section-business-matters">Business Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/station/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/station/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/station/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a href="/station/apps/"  class="nav-link tnt-section-mobile-and-free-apps">Mobile and Free Apps</a>
                                </li><li>
                                    <a href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/station/how-to-watch/"  class="nav-link tnt-section-how-to-watch-us">How to Watch Us</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-691-schedule">WFMZ-TV 69.1 Schedule</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-693-metv-schedule">WFMZ-TV 69.3 - MeTV Schedule</a>
                                </li><li>
                                    <a href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-24-hi-schedule">WDPN-TV 2.4 - H&I Schedule</a>
                                </li><li>
                                    <a href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-25-retro-tv">WDPN-TV 2.5 - Retro TV</a>
                                </li><li>
                                    <a href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li><li>
                                    <a href="/station/internship/"  class="nav-link tnt-section-internships">Internships</a>
                                </li><li>
                                    <a href="/station/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="/station/"  class="nav-link tnt-section-about-wfmz-tv">About WFMZ-TV</a>
                                </li><li>
                                    <a href="/station/40th-anniversary/"  class="nav-link tnt-section-wfmz-tv-40th-anniversary">WFMZ-TV 40th Anniversary</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/circulars/"  class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-weekly-savings">Weekly Savings</a>
                                </li><li>
                                    <a href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791231" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791231-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791231" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791231-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791231-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791231-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791231').submit();
        return false;
    });

    $('#site-search-791231').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791231 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791231 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791231-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850532" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-850532" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850532');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-791236" class="tncms-block header-weather"><div id="weather-791236" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18103" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">26&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-791236 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Allentown, PA
                                
                                 <small>(18103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear and cold with diminishing winds..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear and cold with diminishing winds.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2020 @ 10:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=18103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-807321" class="tncms-block"><div id="notification-button-807321" class="notification-button stuck" data-control="notification" data-id="807321" data-tooltip="Set your news alerts here!" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-791234" class="tncms-block"><div id="user-controls-791234" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791234"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791232" class="tncms-block"><div class="follow-links-791232 pull-right">
    
    <section id="block-791232" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/69NewsWFMZTV" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html" title="OTT" target="_blank" rel="noopener" class="btn btn-xs btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/c/69NewsWFMZTV","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/","https://www.wfmz.com/apps","https://www.wfmz.com/apps","https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791182" class="tncms-block"><div id="site-logo-791182" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png 1200w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-795142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795142" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795142');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791227" class="tncms-block"><div id="site-logo-791227" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-791230" class="tncms-block"><ul id="site-search-791230-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791230" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-791230-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791230-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791230-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791230').submit();
        return false;
    });

    $('#site-search-791230').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791230 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791230 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791230-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coronavirus-info"  href="/health/coronavirus/" >
                    <span class="nav-label">Coronavirus Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lehigh-valley"  href="/news/area/lehighvalley/" >
                    <span class="nav-label">Lehigh Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berks"  href="/news/area/berks/" >
                    <span class="nav-label">Berks</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-regional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Regional ▶</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-poconos-and-coal-region"  href="/news/area/poconos-coal/" >
                    <span class="nav-label">Poconos and Coal Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southeastern-pa"  href="/news/area/southeastern-pa/" >
                    <span class="nav-label">Southeastern PA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-new-jersey"  href="/news/area/western-nj/" >
                    <span class="nav-label">Western New Jersey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania"  href="/news/area/pennsylvania/" >
                    <span class="nav-label">Pennsylvania</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-and-world"  href="/news/us" >
                    <span class="nav-label">US and World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunrise"  href="/news/sunrise/" >
                    <span class="nav-label">Sunrise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-your-town"  href="/news/insideyourtown/" >
                    <span class="nav-label">Inside Your Town</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-espanol"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/espanol/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Espanol ▶</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-noticias"  href="/espanol/noticias/" >
                    <span class="nav-label">Noticias</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deportes"  href="/espanol/deportes/" >
                    <span class="nav-label">Deportes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entretenimiento"  href="/espanol/entretenimiento/" >
                    <span class="nav-label">Entretenimiento</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comunidad"  href="/espanol/comunidad/" >
                    <span class="nav-label">Comunidad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-su-tierra"  href="/espanol/su-tierra/" >
                    <span class="nav-label">Su Tierra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tiempo"  href="/espanol/tiempo/" >
                    <span class="nav-label">Tiempo</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-in-case-you-missed-it"  href="/news/icymi/" >
                    <span class="nav-label">In Case You Missed It</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recalls"  href="/news/recalls/" >
                    <span class="nav-label">Recalls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missing-persons"  href="/news/missing/" >
                    <span class="nav-label">Missing Persons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-news"  href="/news/good-news/" >
                    <span class="nav-label">Good News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-forecast"  href="/weather/forecast/" >
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hour-by-hour"  href="/weather/hourly/" >
                    <span class="nav-label">Hour by Hour</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-radar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/radar-wsi/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Radar</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-radar-accuweather"  href="/weather/radar-accuweather/" >
                    <span class="nav-label">Radar - Accuweather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar-wsi"  href="/weather/radar-wsi/" >
                    <span class="nav-label">Radar - WSI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar-lightning"  href="/weather/radar-lightning/" >
                    <span class="nav-label">Radar - Lightning</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-69news-weather-channel"  href="/weather/weather-channel/" >
                    <span class="nav-label">69News Weather Channel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stream-and-river-levels"  href="/weather/riverlevels/" >
                    <span class="nav-label">Stream and River Levels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pocono-cameras"  href="/weather/pocono-mountains/" >
                    <span class="nav-label">Pocono Cameras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-and-business-closings"  href="/weather/stormcenter/" >
                    <span class="nav-label">School and Business Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-your-weather-report"  href="/weather/weather-observations/" >
                    <span class="nav-label">Send your weather report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-streaming-cameras"  href="/traffic/" >
                    <span class="nav-label">Live Streaming Cameras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cameras-and-alerts"  href="/traffic/cameras/" >
                    <span class="nav-label">Cameras and Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lehigh-valley-traffic"  href="/traffic/lehighvalley/" >
                    <span class="nav-label">Lehigh Valley Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berks-traffic"  href="/traffic/berks/" >
                    <span class="nav-label">Berks Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-78-corridor"  href="/traffic/i78/" >
                    <span class="nav-label">I-78 Corridor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-22-corridor"  href="/traffic/22/" >
                    <span class="nav-label">US-22 Corridor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-roadwork"  href="/traffic/roadwork/" >
                    <span class="nav-label">Weekly Roadwork</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pump-prices"  href="/traffic/pump/" >
                    <span class="nav-label">Pump Prices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-scoreboard"  href="/sports/scoreboard/" >
                    <span class="nav-label">Local Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl-scores-and-matchups"  href="/sports/nfl/" >
                    <span class="nav-label">NFL Scores and Matchups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nhl-scores-and-matchups"  href="/sports/nhl/" >
                    <span class="nav-label">NHL Scores and Matchups</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/entertainment/outandabout/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-freddy-awards"  href="/entertainment/freddyawards/" >
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-monday"  href="/entertainment/musicmonday/" >
                    <span class="nav-label">Music Monday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-program-schedule"  href="/station/schedule/" >
                    <span class="nav-label">Program Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food-and-recipes"  href="/food-and-recipes/" >
                    <span class="nav-label">Food and Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mr-food"  href="/features/mrfood/" >
                    <span class="nav-label">Mr. Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/entertainment/outandabout/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-the-tech"  href="/features/what-the-tech/" >
                    <span class="nav-label">What the Tech?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historys-headlines"  href="/features/historys-headlines/" >
                    <span class="nav-label">History's Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-tank-trip"  href="/features/one-tank-trip/" >
                    <span class="nav-label">One Tank Trip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signature-dish"  href="/features/signature-dish/" >
                    <span class="nav-label">Signature Dish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-lessons-health-beat"  href="/features/health-beat-life-lessons/" >
                    <span class="nav-label">Life Lessons & Health Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-positive-parenting"  href="/features/positive-parenting/" >
                    <span class="nav-label">Positive Parenting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-think-tank"  href="/features/think-tank/" >
                    <span class="nav-label">Think Tank</span>
                </a></li><li>
                <a class="nav-link  tnt-section-freddy-awards"  href="/entertainment/freddyawards/" >
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talk-with-your-doctor"  href="/features/talk-with-your-doctor/" >
                    <span class="nav-label">Talk With Your Doctor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-wisdom-coalition"  href="/features/the-wisdom-coalition/" >
                    <span class="nav-label">The Wisdom Coalition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-photos-video"  href="/community/upload-photos-videos/" >
                    <span class="nav-label">Send us your Photos / Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-birthday-photos"  href="/community/birthday-photos/" >
                    <span class="nav-label">Send us your Birthday Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berks-heroes"  href="/community/berks-heroes/" >
                    <span class="nav-label">Berks Heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adopt-lehigh-valley-kids"  href="/community/adopt-lehigh-valley-kids/" >
                    <span class="nav-label">Adopt Lehigh Valley Kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-furry-friends"  href="/community/furry-friends/" >
                    <span class="nav-label">Furry Friends</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/station/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-news"  href="/business/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-stocks"  href="/business/stocks/" >
                    <span class="nav-label">Local Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-talk"  href="/business/shop-talk/" >
                    <span class="nav-label">Shop Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-matters"  href="/business/business-matters/" >
                    <span class="nav-label">Business Matters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/station/" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/station/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/station/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-and-free-apps"  href="/station/apps/" >
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/station/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-watch-us"  href="/station/how-to-watch/" >
                    <span class="nav-label">How to Watch Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-691-schedule"  href="/station/schedule/" >
                    <span class="nav-label">WFMZ-TV 69.1 Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-693-metv-schedule"  href="/station/schedule/" >
                    <span class="nav-label">WFMZ-TV 69.3 - MeTV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdpn-tv-24-hi-schedule"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDPN-TV 2.4 - H&I Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdpn-tv-25-retro-tv"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDPN-TV 2.5 - Retro TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-a-copy-of-a-story"  href="/station/dvd/" >
                    <span class="nav-label">Order a copy of a story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-internships"  href="/station/internship/" >
                    <span class="nav-label">Internships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/station/meet-the-team/" >
                    <span class="nav-label">Meet The Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-wfmz-tv"  href="/station/" >
                    <span class="nav-label">About WFMZ-TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-40th-anniversary"  href="/station/40th-anniversary/" >
                    <span class="nav-label">WFMZ-TV 40th Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public Inspection File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/circulars/" >
                    <span class="nav-label">Shop</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-savings"  href="/circulars/" >
                    <span class="nav-label">Weekly Savings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-a-copy-of-a-story"  href="/station/dvd/" >
                    <span class="nav-label">Order a copy of a story</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2D3236">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-791221" class="tncms-block"></div><div id="tncms-block-816385" class="tncms-block livestream-banner-arrows-up"></div><div id="tncms-block-812179" class="tncms-block breaking breaking-container"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-819335" class="tncms-block news_section_front"><section id="block-819335" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/area/" itemprop="item">
                        <span itemprop="name">Regional</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/area/lehighvalley/" itemprop="item">
                        <span itemprop="name">Lehigh Valley Regional News</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-819335 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/area/lehighvalley">
                
                Lehigh Valley Regional News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-795143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div>


<article itemscope itemtype="https://schema.org/Article" id="asset-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="asset article-default"  data-url="https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wfmz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" />
    <style>
                .asset-paging .direction {
                    color: #0b1964;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfmz.com\/tncms\/search\/mlt\/?origin=49af36d6-4a45-11eb-a5cd-d7a5cf6838b1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="asset-paging">
                <div id="paging-prev-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="paging-link prev offset"></div>
                <div id="paging-next-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A look back at some of the most touching moments during an otherwise tough year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d2dc077c-d31d-11e9-b5c4-83e775b6b43e-asset-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wfmz.com/users/profile/Joy%20Howe">Joy Howe</a></span>
                
                    <div id="author-popup-d2dc077c-d31d-11e9-b5c4-83e775b6b43e-asset-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d2dc077c-d31d-11e9-b5c4-83e775b6b43e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfmz.com/users/profile/Joy%20Howe" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Joy Howe"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/avatars/d/2d/c07/d2dc077c-d31d-11e9-b5c4-83e775b6b43e.cdc7e55d5d3425466370bd614ff4b681.png?_dc=1569423475"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfmz.com/users/profile/Joy%20Howe" rel="author" class="tnt-user-profile-link tnt-user-name">Joy Howe</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor / Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/JoyHoweWFMZ" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/Joy_Howe" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:joy.howe@wfmz.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d2dc077c-d31d-11e9-b5c4-83e775b6b43e-asset-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1').popover({
                            content: $('#author-popup-d2dc077c-d31d-11e9-b5c4-83e775b6b43e-asset-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-29T22:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 29, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-29T22:00:00-05:00" class="tnt-date asset-date text-muted">Dec 29, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-29T22:26:12-05:00" class="tnt-date tnt-update-recent asset-date text-muted">35 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-29T22:00:00-05:00">
    <meta itemprop="datePublished" content="2020-12-29T22:00:00-05:00">
    <meta itemprop="dateModified" content="2020-12-29T17:26:12-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary">
            <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WFMZ/6721e8cfb6cb9ded3741c2dfd5ed03e6242778e3" data-uuid="37d1140e-789e-5c1e-84c2-c33db550d21c"></script></div>

            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" data-smart-adunit="/132916964/wfmz.com/news/area/lehighvalley">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="save-list-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>If hindsight is 2020, then this year should provide a pretty clear view of what really matters.</p><p>Just ask the Rios family. Hector, an EMT, would go out to COVID-19 patient calls, and come home to a 9-month pregnant wife. When he got it in April, she got it, and they were both taken to the hospital-separately-and then she delivered their baby boy, all by herself.</p><p>When Hector was finally released two weeks later, they sent him off with cheers, but his victory was getting home to his newborn son.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"That was the first thing I did, I got out of my friend's car who drove me home, I ran straight upstairs to him, and held him," Hector said.</p><p>Holding our loved ones was what so many missed the most. Instead, families held onto hope, and spoke to moms and dads and grandparents through windows of nursing homes. And staff members put down their own needs, to lift up their residents.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-919989" class="tncms-block"><div id="civsci-id-1986899999" data-civicscience-widget="0b856d34-f2da-14a4-9170-f0ca3f5a3e58"></div>
<script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></div></div><p>The Chandler Estate in Pen Argyl celebrated each day that went by without a case of the coronavirus. They used laughter as medicine, and gave families on the outside, comfort, that though they couldn't be with loved ones inside, they had the next best thing.</p><p>And the best thing about all this, were these moments, when fathers like Llibran Alma Mayolino, who fought for 95 days, finally went home to his five kids.</p><p>When St. Luke's sent their 500th patient home, in the background, they played the soundtrack of a Pennsylvania fighter. Lehigh Valley Health Network introduced an anthem too, theirs about the day these patients had prayed for.</p><p>There has been so much loss in 2020. But looking back, we remember what we gained. A new appreciation for strangers, new life to look forward to, and new hope to hold onto.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20A%20look%20back%20at%20some%20of%20the%20most%20touching%20moments%20during%20an%20otherwise%20tough%20year&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area/lehighvalley/a-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year/article_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49af36d6-4a45-11eb-a5cd-d7a5cf6838b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" class="save-list-49af36d6-4a45-11eb-a5cd-d7a5cf6838b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49af36d6-4a45-11eb-a5cd-d7a5cf6838b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-4ef62494-4a2f-11eb-8d94-2b931b0faae4" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-area tnt-sub-section-lehighvalley">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ef62494-4a2f-11eb-8d94-2b931b0faae4 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/area/lehighvalley/69-news-takes-a-look-back-at-2020/collection_4ef62494-4a2f-11eb-8d94-2b931b0faae4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A look back at some of the most touching moments during an otherwise tough year"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/7d/37d1140e-789e-5c1e-84c2-c33db550d21c/5febf0f3afb04.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/69-news-takes-a-look-back-at-2020/collection_4ef62494-4a2f-11eb-8d94-2b931b0faae4.html" class="tnt-asset-link">
        

        
            69 News takes a look back at 2020</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As 2020 winds down, 69 News is looking back on the pandemic and other stories that made headlines. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pennsylvania%22#tncms-source=keyword" class="tag-pennsylvania label label-default" data-tncms-track-dmp='search: pennsylvania'>Pennsylvania</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d2dc077c-d31d-11e9-b5c4-83e775b6b43e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfmz.com/users/profile/Joy%20Howe" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Joy Howe"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/avatars/d/2d/c07/d2dc077c-d31d-11e9-b5c4-83e775b6b43e.cdc7e55d5d3425466370bd614ff4b681.png?_dc=1569423475"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfmz.com/users/profile/Joy%20Howe" rel="author" class="tnt-user-profile-link tnt-user-name">Joy Howe</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor / Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/JoyHoweWFMZ" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/Joy_Howe" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:joy.howe@wfmz.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d2dc077c-d31d-11e9-b5c4-83e775b6b43e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d2dc077c-d31d-11e9-b5c4-83e775b6b43e&amp;s=start_time&amp;sd=desc" data-subject="Joy Howe" data-description="Whenever Joy Howe posts new content, you'll get an email delivered to your inbox with a link." data-name="Joy Howe notification" data-author-id="d2dc077c-d31d-11e9-b5c4-83e775b6b43e" data-user-url="https://www.wfmz.com/users/">
        <i class="fas tnt-star"></i> Follow Joy Howe
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wfmz.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Farea%2Flehighvalley%2Fa-look-back-at-some-of-the-most-touching-moments-during-an-otherwise-tough-year%2Farticle_49af36d6-4a45-11eb-a5cd-d7a5cf6838b1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-805065" class="tncms-block"><div style="font-size:85%">
<strong>DISCLAIMER FOR COMMENTS:</strong> The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on "Post" you acknowledge that you have read the <a href="/terms-of-use">TERMS OF USE</a>  and the comment you are posting is in compliance with such terms. Your comments may be used on air. Be polite. Inappropriate posts or posts containing offsite links, images, GIFs, inappropriate language, or memes may be removed by the moderator.  Job listings and similar posts are likely automated SPAM messages from Facebook and are not placed by WFMZ-TV.</div></div><div id="tncms-block-830014" class="tncms-block"><div id="rc-widget-9d4c66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115752"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-977805" class="tncms-block"><section id="block-977805" class="block emphasis-h3 light  hidden tnt-dmp-reactive "  data-dmp-show='["section_entertainment"]'><div class="clearfix">
    
    <div class="block-title title-977805 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/entertainment/" target="_blank" rel="noopener">
                
                Entertainment News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container">
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-90b3128c-51f5-5256-b965-a065a8c5831d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/entertainment/gabrielle-unions-quiet-time/article_90b3128c-51f5-5256-b965-a065a8c5831d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gabrielle Union's quiet time"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/d3/dd38fa25-b990-553d-92ce-800415f5e871/5febdf944cd45.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/d3/dd38fa25-b990-553d-92ce-800415f5e871/5febdf944cd45.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/d3/dd38fa25-b990-553d-92ce-800415f5e871/5febdf944cd45.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/d3/dd38fa25-b990-553d-92ce-800415f5e871/5febdf944cd45.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/d3/dd38fa25-b990-553d-92ce-800415f5e871/5febdf944cd45.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/d3/dd38fa25-b990-553d-92ce-800415f5e871/5febdf944cd45.image.jpg?resize=1000%2C650 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/entertainment/gabrielle-unions-quiet-time/article_90b3128c-51f5-5256-b965-a065a8c5831d.html" class="tnt-asset-link">
        

        
            Gabrielle Union's quiet time</a></h2>
                
                
                    <p class="byline"><span  class="tnt-byline"><a href="http://celebretainment.com">By Celebretainment</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/gabrielle-unions-quiet-time/article_90b3128c-51f5-5256-b965-a065a8c5831d.html">
                    <span class="sr-only">Gabrielle Union's quiet time</span>
                </a></div>
    </div></div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-cffd9ee8-8edc-57c5-bc85-88d23a0ddcff media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/entertainment/diddys-rent-help/article_cffd9ee8-8edc-57c5-bc85-88d23a0ddcff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Diddy's rent help"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/d5/0d54d236-720d-50d3-ad80-addf8ff9df88/5febdf9478110.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/d5/0d54d236-720d-50d3-ad80-addf8ff9df88/5febdf9478110.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/d5/0d54d236-720d-50d3-ad80-addf8ff9df88/5febdf9478110.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/d5/0d54d236-720d-50d3-ad80-addf8ff9df88/5febdf9478110.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/d5/0d54d236-720d-50d3-ad80-addf8ff9df88/5febdf9478110.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/d5/0d54d236-720d-50d3-ad80-addf8ff9df88/5febdf9478110.image.jpg?resize=1000%2C650 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/diddys-rent-help/article_cffd9ee8-8edc-57c5-bc85-88d23a0ddcff.html" class="tnt-asset-link">
        

        
            Diddy's rent help</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline"><a href="http://celebretainment.com">By Celebretainment</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/diddys-rent-help/article_cffd9ee8-8edc-57c5-bc85-88d23a0ddcff.html">
                    <span class="sr-only">Diddy's rent help</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-a6a3087b-c26c-56b3-942e-b2d8e44d0aee media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/entertainment/sir-paul-mccartneys-special-tree/article_a6a3087b-c26c-56b3-942e-b2d8e44d0aee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sir Paul McCartney's special tree"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/79/079cfd44-9ffc-51d1-a0d0-4104ab322c15/5febdf94a70e4.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/79/079cfd44-9ffc-51d1-a0d0-4104ab322c15/5febdf94a70e4.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/79/079cfd44-9ffc-51d1-a0d0-4104ab322c15/5febdf94a70e4.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/79/079cfd44-9ffc-51d1-a0d0-4104ab322c15/5febdf94a70e4.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/79/079cfd44-9ffc-51d1-a0d0-4104ab322c15/5febdf94a70e4.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/79/079cfd44-9ffc-51d1-a0d0-4104ab322c15/5febdf94a70e4.image.jpg?resize=1000%2C650 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/sir-paul-mccartneys-special-tree/article_a6a3087b-c26c-56b3-942e-b2d8e44d0aee.html" class="tnt-asset-link">
        

        
            Sir Paul McCartney's special tree</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline"><a href="http://celebretainment.com">By Celebretainment</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/sir-paul-mccartneys-special-tree/article_a6a3087b-c26c-56b3-942e-b2d8e44d0aee.html">
                    <span class="sr-only">Sir Paul McCartney's special tree</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col"><div class="mosaic-item-container   tnt-section-news tnt-sub-section-area tnt-sub-section-berks" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-510eb4bc-4a2a-11eb-a869-af48a7513f48 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/area/berks/quarantine-open-mic-page-helping-many-through-pandemic/article_510eb4bc-4a2a-11eb-a869-af48a7513f48.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Article with a video"></i> +1</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quarantine Open Mic page helping many through pandemic"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/f7/1f7d67ff-1b37-5149-a767-c61bfa10480a/5febb7711b278.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/f7/1f7d67ff-1b37-5149-a767-c61bfa10480a/5febb7711b278.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/f7/1f7d67ff-1b37-5149-a767-c61bfa10480a/5febb7711b278.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/f7/1f7d67ff-1b37-5149-a767-c61bfa10480a/5febb7711b278.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/f7/1f7d67ff-1b37-5149-a767-c61bfa10480a/5febb7711b278.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/f7/1f7d67ff-1b37-5149-a767-c61bfa10480a/5febb7711b278.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/f7/1f7d67ff-1b37-5149-a767-c61bfa10480a/5febb7711b278.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/news/area/berks/quarantine-open-mic-page-helping-many-through-pandemic/article_510eb4bc-4a2a-11eb-a869-af48a7513f48.html" class="tnt-asset-link">
        

        
            Quarantine Open Mic page helping many through pandemic</a></h3>
                
                
                    <p class="byline"><span id="author-f09ae5d2-dfa5-11e9-aea1-67517438564b-asset-510eb4bc-4a2a-11eb-a869-af48a7513f48" class="tnt-byline asset-byline"  >Tom Rader</span>
                </p>
                
                
            </div><a class="full-link" href="/news/area/berks/quarantine-open-mic-page-helping-many-through-pandemic/article_510eb4bc-4a2a-11eb-a869-af48a7513f48.html">
                    <span class="sr-only">Quarantine Open Mic page helping many through pandemic</span>
                </a></div>
    </div><div class="mosaic-item-container   tnt-section-entertainment" >
        <div class="mosaic-item card mosaic-overlay-fade mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-0fe06190-33ee-5b48-bbaf-84c25e7431b3 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/entertainment/chrissy-teigen-is-four-weeks-sober/article_0fe06190-33ee-5b48-bbaf-84c25e7431b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chrissy Teigen is four weeks sober"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/cb/ecb24fd8-6be2-53d8-b2cb-185164804945/5febb18eba6e9.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/cb/ecb24fd8-6be2-53d8-b2cb-185164804945/5febb18eba6e9.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/cb/ecb24fd8-6be2-53d8-b2cb-185164804945/5febb18eba6e9.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/cb/ecb24fd8-6be2-53d8-b2cb-185164804945/5febb18eba6e9.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/cb/ecb24fd8-6be2-53d8-b2cb-185164804945/5febb18eba6e9.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/e/cb/ecb24fd8-6be2-53d8-b2cb-185164804945/5febb18eba6e9.image.jpg?resize=1000%2C650 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                    <div class="fade-container"></div>
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/entertainment/chrissy-teigen-is-four-weeks-sober/article_0fe06190-33ee-5b48-bbaf-84c25e7431b3.html" class="tnt-asset-link">
        

        
            Chrissy Teigen is four weeks sober</a></h3>
                
                
                    <p class="byline"><span  class="tnt-byline"><a href="http://celebretainment.com">By Celebretainment</a></span></p>
                
                
            </div><a class="full-link" href="/entertainment/chrissy-teigen-is-four-weeks-sober/article_0fe06190-33ee-5b48-bbaf-84c25e7431b3.html">
                    <span class="sr-only">Chrissy Teigen is four weeks sober</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wfmz.com/tncms/asset/editorial/49af36d6-4a45-11eb-a5cd-d7a5cf6838b1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-896707" class="tncms-block"><div class="field59Companion"></div></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806539" class="tncms-block"><div style="width:100%;margin-bottom:0px;"><script src="https://www.wfmz.com/app/ns/closings/schools-alert.js" type="text/javascript"></script></div></div><div id="tncms-block-816001" class="tncms-block livestream_video_player_right_rail"></div><div id="tncms-block-837874" class="tncms-block"><div style="position:relative; text-align:center; margin-bottom:15px;">
<a href="" onclick="window.open('https://wfmz.com/app/site/livenews/sbtv_player.html', '','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizeable=0,width=985,height=465');return false">
<img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/90/a90a6774-32d4-11ea-85e6-5b4c9121dd4b/5e1710e1d4bf9.image.jpg"></a>
</div></div><div id="tncms-block-795146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795146');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-818681" class="tncms-block"></div><div id="tncms-block-988685" class="tncms-block"><section id="block-988685" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small light text-shadow">
                            Sign Up for Breaking News
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Get local Breaking News alerts sent directly to your inbox.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-988685"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-2 ">
                                                        
                                                            <input class="mailinglist-id-988685" type="checkbox" name="list_id[]" value="778081d8-ba48-11ea-b370-3bc08e14a904" data-name="Breaking News Alerts" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Breaking News Alerts</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-988685" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.wfmz.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-977793" class="tncms-block"><section id="block-977793" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["not_logged_in"]'><div class="block"><a href="https://www.wfmz.com/users/signup/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Get the most of out WFMZ.com with a User Account - Sign Up Now"></a></div></section></div><div id="tncms-block-856690" class="tncms-block"><div id="civsci-id-1311794763" data-civicscience-widget="0cfa5736-c774-cb24-799f-922e83a3ebaf"></div>
<script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></div><div id="tncms-block-794908" class="tncms-block text-center block-no-margin"><div class="follow-links-794908 default">
    
    <section id="block-794908" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-794911" class="tncms-block side-weather"><section id="block-794911" class="block emphasis-h3   " ><div id="weather-794911" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">26&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 65%</li>
                            <li><span>Cloud Coverage:</span>59%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 2 mph</li>
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:24:50 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">04:43:41 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Mainly clear and cold with diminishing winds.</p>
                <h3>Tonight</h3>
                <p>Mainly clear and cold with diminishing winds.</p>
                <h3>Tomorrow</h3>
                <p>Sunshine through high clouds.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-794911 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-794911 .weather-right-now-container");
            var weatherExtended = $("#weather-794911 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-791144" class="tncms-block title-no-margin"><section id="block-791144" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-791144 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/">
                
                More from the Newsroom
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/quarantine-open-mic-page-helping-many-through-pandemic/article_510eb4bc-4a2a-11eb-a869-af48a7513f48.html" class="tnt-asset-link">
        

        
            Quarantine Open Mic page helping many through pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/69-news-viewer-shares-photos-of-full-moon-over-berks/article_435b3160-4a25-11eb-af09-7fb6f924e8ed.html" class="tnt-asset-link">
        

        
            69 News viewer shares photos of full moon over Berks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/senate-to-weigh-in-on-question-of-bigger-stimulus-payments-to-americans/article_a955c2ac-4a23-11eb-90a8-8f6698607aa2.html" class="tnt-asset-link">
        

        
            Senate to weigh in on question of bigger stimulus payments to Americans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/health/new-us-dietary-guidelines-no-candy-cake-for-kids-under-2/article_b53e3886-fec1-5a1f-a24e-dcca93f6132c.html" class="tnt-asset-link">
        

        
            New US dietary guidelines: No candy, cake for kids under 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/first-time-homebuyers-struggle-amid-rising-prices-in-the-lehigh-valley/article_22501116-4a20-11eb-a5e0-f34b459ca337.html" class="tnt-asset-link">
        

        
            First-time homebuyers struggle amid rising prices in the Lehigh Valley</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/allentown-health-bureau-only-scheduling-appointments-for-vaccine-by-email-due-to-high-call-volume/article_89c97858-4a1d-11eb-b9b1-f7537fb83323.html" class="tnt-asset-link">
        

        
            Allentown Health Bureau only scheduling appointments for vaccine by email due to high call volume</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/readings-newest-shopping-center-progressing-amid-pandemic/article_38b1463c-4a1b-11eb-8ad7-5f7a6fec1b6b.html" class="tnt-asset-link">
        

        
            Reading's newest shopping center progressing amid pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-mayor-extends-city-hall-closure-until-jan-19/article_5d39a582-4a14-11eb-966e-f74120a24fa9.html" class="tnt-asset-link">
        

        
            Reading mayor extends city hall closure until Jan. 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/police-man-nabbed-in-christmas-day-copper-caper/article_1b59d6b4-4a14-11eb-8075-e70e620fda9c.html" class="tnt-asset-link">
        

        
            Police: Man nabbed in Christmas Day copper caper</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/poconos-coal/fire-damages-windmill-in-schuylkill/article_db695412-4a0e-11eb-811c-f3d5b8abf4ee.html" class="tnt-asset-link">
        

        
            Fire damages windmill in Schuylkill</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local/" class="">More from the Newsroom »</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-932343" class="tncms-block"><section id="block-932343" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-932343 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Headlines
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/demolition-begins-on-long-standing-bethlehem-landmark/article_a7701cda-495b-11eb-ad8e-cf3d10ed9e14.html" class="tnt-asset-link">
        

        
            Demolition begins on long-standing Bethlehem landmark</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/family-reacts-to-winning-wfmzs-best-holiday-lights-display/article_1a96e354-4981-11eb-9346-7be7625bd5d5.html" class="tnt-asset-link">
        

        
            Family reacts to winning WFMZ's best holiday lights display</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/senate-to-weigh-in-on-question-of-bigger-stimulus-payments-to-americans/article_a955c2ac-4a23-11eb-90a8-8f6698607aa2.html" class="tnt-asset-link">
        

        
            Senate to weigh in on question of bigger stimulus payments to Americans</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/gracedale-staff-to-get-covid-vaccine-and-750-bonus/article_864e704e-49c7-11eb-af06-1f9dbbcd1ed7.html" class="tnt-asset-link">
        

        
            Gracedale staff to get COVID vaccine, and $750 bonus</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/allentowns-maingate-nightclub-reissued-liquor-license/article_ebd11fe6-495b-11eb-99f1-ff2bf18917aa.html" class="tnt-asset-link">
        

        
            Allentown's Maingate Nightclub reissued liquor license</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/police-man-nabbed-in-christmas-day-copper-caper/article_1b59d6b4-4a14-11eb-8075-e70e620fda9c.html" class="tnt-asset-link">
        

        
            Police: Man nabbed in Christmas Day copper caper</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/police-investigating-after-woman-shot-in-bethlehem/article_44a1a952-4a23-11eb-a732-8bc8d3ea659d.html" class="tnt-asset-link">
        

        
            Police investigating after woman shot in Bethlehem</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/local-developer-says-construction-project-delays-worth-the-cost-to-save-special-type-of-bird/article_ff9c8538-4a1e-11eb-878c-2f0337d70bf1.html" class="tnt-asset-link">
        

        
            Local developer says construction project delays worth the cost to save special type of bird</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/crews-still-working-to-repair-water-main-break-in-allentown/article_23ce037c-4a0c-11eb-b9f9-9fa37789142c.html" class="tnt-asset-link">
        

        
            Crews still working to repair water main break in Allentown</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/first-time-homebuyers-struggle-amid-rising-prices-in-the-lehigh-valley/article_22501116-4a20-11eb-a5e0-f34b459ca337.html" class="tnt-asset-link">
        

        
            First-time homebuyers struggle amid rising prices in the Lehigh Valley</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-988716" class="tncms-block"><section id="block-988716" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["nonbreakingnews"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small light text-shadow">
                            Sign Up for Breaking News
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Get local Breaking News alerts sent directly to your inbox.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-988716"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-2 ">
                                                        
                                                            <input class="mailinglist-id-988716" type="checkbox" name="list_id[]" value="778081d8-ba48-11ea-b370-3bc08e14a904" data-name="Breaking News Alerts" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Breaking News Alerts</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-988716" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.wfmz.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-985143" class="tncms-block"><section id="block-985143" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light text-shadow">
                            WFMZ.COM
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Desktop Alerts
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Stay up-to-date on breaking news, weather and entertainment with "Desktop Alert Notifications" WFMZ.com.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.wfmz.com/station/how-to-setup-desktop-alert-notifications-from-wfmz-com/article_d189837e-ee18-11ea-b10d-db3d76ba26d6.html">
                                <button type="button" class="btn btn-default  ">Learn More</button>
                            </a>
                        </div>
                        <p class="info-text light ">
                            *No installation required
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-970887" class="tncms-block"><section id="block-970887" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["business_interests"]'><div class="clearfix">
    
    <div class="block-title title-970887 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/business/">
                
                Business Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/poconos-coal/new-manufacturing-facility-in-schuylkill-expected-to-create-more-than-100-manufacturing-jobs/article_12d134d2-4a1a-11eb-886a-67105012d4fd.html" class="tnt-asset-link">
        

        
            New manufacturing facility in Schuylkill expected to create more than 100 manufacturing jobs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/readings-newest-shopping-center-progressing-amid-pandemic/article_38b1463c-4a1b-11eb-8ad7-5f7a6fec1b6b.html" class="tnt-asset-link">
        

        
            Reading's newest shopping center progressing amid pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life-lessons/regenerative-investing-people-helping-people/article_8e1a6312-469a-11eb-8477-f7bf5b274bd4.html" class="tnt-asset-link">
        

        
            Regenerative investing: People helping people</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/council-gives-downtown-improvement-district-45-more-days/article_6152cc9c-4989-11eb-80bc-efd55222ac00.html" class="tnt-asset-link">
        

        
            Council gives Downtown Improvement District 45 more days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/guidance-needed-after-stimulus-gives-businesses-access-to-new-loans/article_70210c9c-495d-11eb-b6c1-2b1f6673d647.html" class="tnt-asset-link">
        

        
            Guidance needed after stimulus gives businesses access to new loans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/demolition-begins-on-long-standing-bethlehem-landmark/article_a7701cda-495b-11eb-ad8e-cf3d10ed9e14.html" class="tnt-asset-link">
        

        
            Demolition begins on long-standing Bethlehem landmark</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/us/ratatouille-fan-gets-sneak-peek-of-new-epcot-attraction/article_a6af7032-491c-11eb-a0a3-b7bb79fd8262.html" class="tnt-asset-link">
        

        
            'Ratatouille' fan gets sneak peek of new EPCOT attraction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/trump-signs-massive-measure-funding-government-covid-relief/article_af63196c-48f0-11eb-807d-9f792e1a4fe8.html" class="tnt-asset-link">
        

        
            Trump signs massive measure funding government, COVID relief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/bethlehem-debuts-soup-saunter/article_0e748eb6-487b-11eb-8f22-77646636fb61.html" class="tnt-asset-link">
        

        
            Bethlehem debuts Soup Saunter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/nationwide-appliance-shortage-has-companies-rethinking-their-reliance-on-china/article_bb39aa12-46e3-11eb-8b91-d77d27207e8b.html" class="tnt-asset-link">
        

        
            Nationwide appliance shortage has companies rethinking their reliance on China</a></span>
        </li></ul></div></section></div><div id="tncms-block-971503" class="tncms-block"><section id="block-971503" class="block emphasis-h3   hidden tnt-dmp-reactive  tnt-no-margin-bottom"  data-dmp-show='["technology_enthusiasts"]'><div class="clearfix">
    
    <div class="block-title title-971503 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wfmz.com/features/what-the-tech/">
                
                What The Tech?
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
        
                
                <article id="card-summary-971503-2248f2c2-49db-11eb-bf3a-e7decdc75e2d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2248f2c2-49db-11eb-bf3a-e7decdc75e2d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-data-disruptions/article_2248f2c2-49db-11eb-bf3a-e7decdc75e2d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Article with a video"></i> +1</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Data disruptions"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/f4/ff47724a-dddc-59d1-b5b8-8ab053cc7d0e/5feb36f2be8f0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/f4/ff47724a-dddc-59d1-b5b8-8ab053cc7d0e/5feb36f2be8f0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/f4/ff47724a-dddc-59d1-b5b8-8ab053cc7d0e/5feb36f2be8f0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/f4/ff47724a-dddc-59d1-b5b8-8ab053cc7d0e/5feb36f2be8f0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/f4/ff47724a-dddc-59d1-b5b8-8ab053cc7d0e/5feb36f2be8f0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/f4/ff47724a-dddc-59d1-b5b8-8ab053cc7d0e/5feb36f2be8f0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/f4/ff47724a-dddc-59d1-b5b8-8ab053cc7d0e/5feb36f2be8f0.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-data-disruptions/article_2248f2c2-49db-11eb-bf3a-e7decdc75e2d.html" class="tnt-asset-link">
        

        
            What the Tech? Data disruptions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-971503-7793bb90-46a2-11eb-ab5e-57d9da716b31" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7793bb90-46a2-11eb-ab5e-57d9da716b31 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-recycling-christmas/article_7793bb90-46a2-11eb-ab5e-57d9da716b31.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Article with a video"></i> +1</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Recycling Christmas"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/2c/12c10726-d08e-56af-ab2d-279a30b3e61c/5fe9e8b71eead.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/2c/12c10726-d08e-56af-ab2d-279a30b3e61c/5fe9e8b71eead.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/2c/12c10726-d08e-56af-ab2d-279a30b3e61c/5fe9e8b71eead.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/2c/12c10726-d08e-56af-ab2d-279a30b3e61c/5fe9e8b71eead.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/2c/12c10726-d08e-56af-ab2d-279a30b3e61c/5fe9e8b71eead.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/2c/12c10726-d08e-56af-ab2d-279a30b3e61c/5fe9e8b71eead.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/2c/12c10726-d08e-56af-ab2d-279a30b3e61c/5fe9e8b71eead.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-recycling-christmas/article_7793bb90-46a2-11eb-ab5e-57d9da716b31.html" class="tnt-asset-link">
        

        
            What the Tech? Recycling Christmas</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-971503-b319effa-45d4-11eb-98f0-e706e65b6d80" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features tnt-sub-section-what-the-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b319effa-45d4-11eb-98f0-e706e65b6d80 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/what-the-tech/what-the-tech-last-second-gift-ideas/article_b319effa-45d4-11eb-98f0-e706e65b6d80.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Article with a video"></i> +1</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What the Tech? Last-second gift ideas"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/f5/2f594d9d-4855-502f-af49-ca5e08c65806/5fe4a30055dca.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/f5/2f594d9d-4855-502f-af49-ca5e08c65806/5fe4a30055dca.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/f5/2f594d9d-4855-502f-af49-ca5e08c65806/5fe4a30055dca.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/f5/2f594d9d-4855-502f-af49-ca5e08c65806/5fe4a30055dca.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/f5/2f594d9d-4855-502f-af49-ca5e08c65806/5fe4a30055dca.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/f5/2f594d9d-4855-502f-af49-ca5e08c65806/5fe4a30055dca.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/f5/2f594d9d-4855-502f-af49-ca5e08c65806/5fe4a30055dca.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/what-the-tech/what-the-tech-last-second-gift-ideas/article_b319effa-45d4-11eb-98f0-e706e65b6d80.html" class="tnt-asset-link">
        

        
            What the Tech? Last-second gift ideas</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-795174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795174" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795174');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791223" class="tncms-block"><section id="block-791223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791223 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="/circulars/" >
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://wfmzonline.tributes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791186" class="tncms-block"><section id="block-791186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791186" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-791186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-791186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791186').submit();
        return false;
    });

    $('#site-search-791186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-791174" class="tncms-block"><section id="block-791174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791174 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-and-free-apps"  href="/station/apps/" >
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/station/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormcenter-worship-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_worship_application.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Stormcenter - Worship Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormcenter-school-business-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_school__business_application.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Stormcenter - School / Business Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791228" class="tncms-block padding-bottom"><div id="site-logo-791228" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-791233" class="tncms-block padding-bottom"><div class="follow-links-791233 default">
    
    <section id="block-791233" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","https://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-791225" class="tncms-block"><section id="block-791225" class="block emphasis-h4   " ><address>
    <strong>WFMZ.com</strong><br>
    300 East Rock Road<br>
    Allentown, PA 18103
    <br>
    
        <strong>Phone:</strong> 610.797.4530<br>
        <strong>Email:</strong> <a href="mailto:news @ WFMZ . com">news @ WFMZ . com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-823894" class="tncms-block"><section id="block-823894" class="block emphasis-h3   " >WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark.
</section></div><div id="tncms-block-878508" class="tncms-block"><section id="block-878508" class="block emphasis-h3   " >This website is not intended for users located within the European Economic Area.</section></div><div id="tncms-block-965466" class="tncms-block"><!-- CookiePro CCPA Opt-Out Link Start--><a href="javascript:void(0)" data-ot-ccpa-optout="link" style="display:none;">Do Not Sell My Personal 
Information</a><!-- CookiePro CCPA Opt-Out Link End--></div><div id="tncms-block-791178" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791178"><div class="col-md-7"><small>© 2020, Maranatha Broadcasting Company, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AP_alerts">
                                <h4>AP News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AP_alerts" class="switch-input" title="topic-AP_alerts" name="topic-AP_alerts" data-topic="AP_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Forecast_Updates">
                                <h4>Forecast Updates</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Forecast_Updates" class="switch-input" title="topic-Forecast_Updates" name="topic-Forecast_Updates" data-topic="Forecast_Updates" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking-news">
                                <h4>Breaking News Regional</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking-news" class="switch-input" title="topic-breaking-news" name="topic-breaking-news" data-topic="breaking-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Entertainment</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Traffic_Alerts">
                                <h4>Traffic Alerts  - not active</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Traffic_Alerts" class="switch-input" title="topic-Traffic_Alerts" name="topic-Traffic_Alerts" data-topic="Traffic_Alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="traffic">
                                <h4>WFMZ TRAFFIC UPDATE</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-traffic" class="switch-input" title="topic-traffic" name="topic-traffic" data-topic="traffic" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="LV_breaking_news">
                                <h4>Breaking Lehigh Valley only</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-LV_breaking_news" class="switch-input" title="topic-LV_breaking_news" name="topic-LV_breaking_news" data-topic="LV_breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Berks_breaking_news">
                                <h4>Breaking Berks Area only</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Berks_breaking_news" class="switch-input" title="topic-Berks_breaking_news" name="topic-Berks_breaking_news" data-topic="Berks_breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="wfmz_breaking">
                                <h4>Breaking Traffic</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-wfmz_breaking" class="switch-input" title="topic-wfmz_breaking" name="topic-wfmz_breaking" data-topic="wfmz_breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("49af36d6-4a45-11eb-a5cd-d7a5cf6838b1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14454.add('act', dmpData);_cc14454.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
    var field59 = field59 || {};
    field59.ipo = {
        "6721e8cfb6cb9ded3741c2dfd5ed03e6242778e3": {
            "dfpConfig": {
                "companionLocation": ".field59Companion",
                "leaveCompanion": true
            }
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e97ff887b45d67463937111102b82e9c.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14454/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14454 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14454.add('act', mailListData);_cc14454.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14454.add('act', dmpData);_cc14454.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>