
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfmz.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="MEADVILLE, Pa., Jan. 3, 2022 /PRNewswire-PRWeb/ -- &quot;The Biblical Life of King David&quot;: an enjoyable and informative exploration of King David's life. &quot;The Biblical Life of King David&quot; is the" />
<meta name="author" content="Christian Faith Publishing" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="nofollow" />
<meta name="google-site-verification" content="QGccwB9H8Y_Jbwtx_3Bxp2kArfAOLK9OjLzcqyfiglU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/b9818ac0-ee9a-11e9-8e9f-a3b831b71481.jpg?crop=720%2C720%2C280%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Freddie L. Butler, Jr.'s newly released &quot;The Biblical Life of King David&quot; is a fascinating exploration of King David's life" />
<meta property="og:description" content="MEADVILLE, Pa., Jan. 3, 2022 /PRNewswire-PRWeb/ -- &quot;The Biblical Life of King David&quot;: an enjoyable and informative exploration of King David's life. &quot;The Biblical Life of King David&quot; is the" />
<meta property="og:site_name" content="WFMZ.com" />
<meta property="og:section" content="Latest News - WFMZ-TV 69News" />
<meta property="fb:app_id" content="236814379695677" />
<meta property="article:publisher" content="https://www.facebook.com/69WFMZ" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/b9818ac0-ee9a-11e9-8e9f-a3b831b71481.jpg?crop=720%2C720%2C280%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@69News" />
<meta property="fb:pages" content="37677635556" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/pr_newswire\/pr_newswire_pennsylvania","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Christian Faith Publishing","presentation":null,"start_hour":"00","id":"7257fbc4-23f1-518d-9e03-5ea4438a5392","app":"editorial","ga_page":"\/news\/pr_newswire\/pr_newswire_pennsylvania\/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":232},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/pr_newswire\/pr_newswire_pennsylvania","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Christian Faith Publishing","presentation":null,"start_hour":"00","id":"7257fbc4-23f1-518d-9e03-5ea4438a5392","app":"editorial","ga_page":"\/news\/pr_newswire\/pr_newswire_pennsylvania\/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":232},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT37P3Z');})();</script>
<script src="https://tags.crwdcntrl.net/c/14454/cc.js?ns=_cc14454" id="LOTCC_14454"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14454.add('tp', 'TNNW');
		_cc14454.add('act', ' User Login');
		_cc14454.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14454.add('med', 'flag: sponsored');
	_cc14454.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/pr_newswire/pr_newswire_pennsylvania';
            
                gptAdSlots['ad-850532'] = googletag.defineSlot(adUnit, [2, 1], 'ad-850532').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850532'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/pr_newswire/pr_newswire_pennsylvania';
            
                gptAdSlots['ad-1111187'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1111187').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1111187'].setTargeting('pos', ['impact-bottom','sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/pr_newswire/pr_newswire_pennsylvania';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[1170, 90], [970, 90], [970, 250], [728, 90]] ).build();
                gptAdSlots['ad-1095451'] = googletag.defineSlot(adUnit, [[728,90],[1170,90],[970,90],[970,250]], 'ad-1095451').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1095451'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/pr_newswire/pr_newswire_pennsylvania';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-795143'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-795143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795143'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script type="text/plain" async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js" class="optanon-category-C0005"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/pr_newswire/pr_newswire_pennsylvania';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795146'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795146'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#d2d2d2","button_style":"default","button_text":"Learn More","button_url":"https:\/\/www.wfmz.com\/station\/how-to-setup-desktop-alert-notifications-from-wfmz-com\/article_d189837e-ee18-11ea-b10d-db3d76ba26d6.html","card_shape":"rounded_rectangle","content_text":"Stay up-to-date on breaking news, weather and entertainment with \"Desktop Alert Notifications\" WFMZ.com.","content_text_color":"light","content_text_shadow":"enabled","display_triggers":"end_of_content","headline_shadow":"enabled","headline_text":"Desktop Alerts","headline_text_color":"light","image":{},"image_display":"background","info_text":"*No installation required","info_text_color":"light","lead_in":"WFMZ.COM","lead_text_color":"light","lead_text_shadow":"enabled","overlay_action":"centered","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","headline_size":"medium","info_text_shadow":"disabled","button_size":" ","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"985073"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/news/pr_newswire/pr_newswire_pennsylvania';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061991'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061991').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061991'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="446d614c-6890-4024-a80a-13aa3b961be4"></script>

            
            <title>Freddie L. Butler, Jr.'s newly released &quot;The Biblical Life of King David&quot; is a fascinating exploration of King David's life | News | wfmz.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2D3236; } .fixed-nav #main-navigation { background-color: #2D3236 !important; } #site-top-nav-container, #site-top-nav { background-color: #00082f; } #site-footer-container, #site-footer { background-color: #ffffff; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00082f; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/7/c5/7c560456-6bc9-11ec-8deb-fff05dda4a2b/61d19dc606461.image.jpg?resize=1200%2C48) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/7/c5/7c560456-6bc9-11ec-8deb-fff05dda4a2b/61d19dc606461.image.jpg?resize=1700%2C69) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0b1964; }#site-header-container{ border-bottom: 3px solid #0b1964; }#site-footer-container{ border-top: 3px solid #0b1964; } .tnt-bg-accent { background-color: #0b1964; } a .tnt-caret-down { color: #0b1964; } .block-title .block-title-inner { border-color: #0b1964; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0b1964; } .form-control:focus { border-bottom-color: #0b1964; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfmz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/bcce09f6-b19f-11ea-8aab-33d65a3b5a82.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Freddie L. Butler, Jr.'s newly released &quot;The Biblical Life of King David&quot; is a fascinating exploration of King David's life | News | wfmz.com" href="http://www.wfmz.com/search/?f=rss&amp;t=article&amp;c=news/pr_newswire/pr_newswire_pennsylvania&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<script>
console.log('Summary: MEADVILLE, Pa., Jan. 3, 2022 /PRNewswire-PRWeb/ -- "The Biblical Life of King David": an enjoyable and informative exploration of King David's life. "The Biblical Life of King David" is the creation of published author Freddie L. Butler, Jr., a loving husband and father and a veteran of the United States Marines and the Missouri State Highway Patrol. ');
</script>

<!-- --><script language="javascript" type="text/javascript">
$(document).ready(function() {
     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');      
 }); 
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var aVideoAssets = document.querySelectorAll('.new-video-icon .asset-icon .tnt-video'), i;
        for (i = 0; i < aVideoAssets.length; ++i) {
            var oVideoAsset = aVideoAssets[i],
                oParent = oVideoAsset.parentElement;
            oParent.insertAdjacentHTML('afterend', '<div class="asset-icon" style="background-color: rgba(0, 0, 0, 0); height: 100%; width: 100%;"><a class="video-overlay-play-button"><span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i></a></div>');
       }
       
       
       const observer = new MutationObserver(function(mutations_list) {
           mutations_list.forEach(function(mutation) {
               mutation.addedNodes.forEach(function(added_node) {
                   let siteContainer = document.querySelector("#site-container");
                   siteContainer.classList.add("container");
                   siteContainer.classList.add("has-wallpaper");
                   console.log('wallpaper class added to site container');
                   observer.disconnect();
               });
           });
       });
       if (document.getElementById("wallpaper-left")) {
           observer.observe(document.getElementById("wallpaper-left"), { subtree: false, childList: true });
       }
    });
</script>

<!-- added for Minute.ly Video Testing of TV and APV components on 4/7/21 by Joe Hansen -->
<script src="//apv-launcher.minute.ly/api/launcher/MIN-106500.js" async></script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '185656319413717');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=185656319413717&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7257fbc4-23f1-518d-9e03-5ea4438a5392  section-news section-pr-newswire section-pr-newswire-pennsylvania type-article infinity-disabled" data-path="/news/pr_newswire/pr_newswire_pennsylvania">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfmz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Christian+Faith+Publishing&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=7257fbc4-23f1-518d-9e03-5ea4438a5392&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=232&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT37P3Z&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Christian+Faith+Publishing&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=7257fbc4-23f1-518d-9e03-5ea4438a5392&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=232&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wfmz.com/tncms/admin/editorial-asset/?edit=7257fbc4-23f1-518d-9e03-5ea4438a5392"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-791235" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791235" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791235"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791231" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791231-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791231" aria-labelledby="site-search-button-791231" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791231-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791231-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-791231" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791231-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791231').submit();
        return false;
    });

    $('#site-search-791231').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791231 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791231 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791231-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/coronavirus/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/lehighvalley/"  class="nav-link tnt-section-lehigh-valley">Lehigh Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/berks/"  class="nav-link tnt-section-berks">Berks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/"  class="nav-link tnt-section-regional">Regional ▶</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/us"  class="nav-link tnt-section-us-and-world">US and World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-new-your-health">♦♦♦ NEW!  Your Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sunrise/"  class="nav-link tnt-section-69-news-at-sunrise">69 News at Sunrise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/insideyourtown/"  class="nav-link tnt-section-inside-your-town">Inside Your Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/"  class="nav-link tnt-section-espanol">Espanol ▶</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/good-news/"  class="nav-link tnt-section-good-news">Good News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/icymi/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/recalls_missing_persons/"  class="nav-link tnt-section-recalls-missing-persons">Recalls / Missing Persons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/hourly/"  class="nav-link tnt-section-hour-by-hour">Hour by Hour</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar-wsi/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-channel/"  class="nav-link tnt-section-69news-weather-channel">69News Weather Channel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/riverlevels/"  class="nav-link tnt-section-stream-and-river-levels">Stream and River Levels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pocono-mountains/"  class="nav-link tnt-section-pocono-cameras">Pocono Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/stormcenter/"  class="nav-link tnt-section-school-and-business-closings">School and Business Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-observations/"  class="nav-link tnt-section-send-your-weather-report">Send your weather report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-live-streaming-cameras">Live Streaming Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/cameras/"  class="nav-link tnt-section-cameras-and-alerts">Cameras and Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/lehighvalley/"  class="nav-link tnt-section-lehigh-valley-traffic">Lehigh Valley Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/berks/"  class="nav-link tnt-section-berks-traffic">Berks Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/i78/"  class="nav-link tnt-section-i-78-corridor">I-78 Corridor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/22/"  class="nav-link tnt-section-us-22-corridor">US-22 Corridor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/roadwork/"  class="nav-link tnt-section-weekly-roadwork">Weekly Roadwork</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traffic/pump/"  class="nav-link tnt-section-pump-prices">Pump Prices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-local-scoreboard">Local Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl-scores-and-matchups">NFL Scores and Matchups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nhl/"  class="nav-link tnt-section-nhl-hockey-scores-and-matchups">NHL Hockey Scores and Matchups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba"  class="nav-link tnt-section-nba-scores-and-matchups">NBA Scores and Matchups</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/musicmonday/"  class="nav-link tnt-section-music-monday">Music Monday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#DailyGames"  class="nav-link tnt-section-daily-games">· Daily Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#CardGames"  class="nav-link tnt-section-card-games">· Card Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#WordGames"  class="nav-link tnt-section-word-games">· Word Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#LogicPuzzles"  class="nav-link tnt-section-logic-puzzles">· Logic Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#MatchGames"  class="nav-link tnt-section-match-games">· Match Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#Mahjong"  class="nav-link tnt-section-mahjong">· Mahjong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/games/#Arcade"  class="nav-link tnt-section-arcade">· Arcade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-and-recipes/"  class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/mrfood/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health-beat-life-lessons/"  class="nav-link tnt-section-life-lessons-health-beat">Life Lessons & Health Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/historys-headlines/"  class="nav-link tnt-section-historys-headlines">History's Headlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/one-tank-trip/"  class="nav-link tnt-section-one-tank-trip">One Tank Trip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/think-tank/"  class="nav-link tnt-section-think-tank">Think Tank</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/talk-with-your-doctor/"  class="nav-link tnt-section-talk-with-your-doctor">Talk With Your Doctor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/special-programs/"  class="nav-link tnt-section-special-programs">Special Programs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/upload-photos-videos/"  class="nav-link tnt-section-send-us-your-photos-video">Send us your Photos / Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birthday-photos/"  class="nav-link tnt-section-send-us-your-birthday-photos">Send us your Birthday Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/berks-heroes/"  class="nav-link tnt-section-berks-heroes">Berks Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/furry-friends/"  class="nav-link tnt-section-furry-friends">Furry Friends</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/stocks"  class="nav-link tnt-section-local-stocks">Local Stocks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/shop-talk/"  class="nav-link tnt-section-shop-talk">Shop Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/business-matters/"  class="nav-link tnt-section-business-matters">Business Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/station/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/apps/"  class="nav-link tnt-section-mobile-and-free-apps">Mobile and Free Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/how-to-watch/"  class="nav-link tnt-section-how-to-watch-us">How to Watch Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-691-schedule">WFMZ-TV 69.1 Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-693-metv-schedule">WFMZ-TV 69.3 - MeTV Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-24-hi-schedule">WDPN-TV 2.4 - H&I Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-25-retro-tv">WDPN-TV 2.5 - Retro TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/internship/"  class="nav-link tnt-section-internships">Internships</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/"  class="nav-link tnt-section-about-wfmz-tv">About WFMZ-TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/station/40th-anniversary/"  class="nav-link tnt-section-wfmz-tv-40th-anniversary">WFMZ-TV 40th Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://publicfiles.fcc.gov/tv-profile/WFMZ-TV"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850532" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-850532" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850532');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1111187" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1111187" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1111187');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1080689" class="tncms-block header-logo-v2"><div id="site-logo-1080689" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/092cc8c0-40a9-11ec-b6b0-375e116d776c.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/092cc8c0-40a9-11ec-b6b0-375e116d776c.png"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="138"
            height="49"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-791236" class="tncms-block header-weather-small"><div id="weather-791236" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18103" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_791236" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Allentown, PA
                                
                                 <small>(18103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy, brisk, and much colder with below freezing wind chills; flurries possible north, with steadier snow along/east of the Interstate 95 corridor..</p>
                            <h5>Tonight</h5>
                            <p>Becoming mostly clear and quite cold. Winds gradually diminish.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 3, 2022 @ 12:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=18103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791232" class="tncms-block wfmz-social-links"><div class="follow-links-791232 pull-right">
    
    <section id="block-791232" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/69NewsWFMZTV" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html" title="OTT" target="_blank" rel="noopener" class="btn btn-xs btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/c/69NewsWFMZTV","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/","https://www.wfmz.com/apps","https://www.wfmz.com/apps","https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791227" class="tncms-block"><div id="site-logo-791227" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=640%2C232 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="286"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-791234" class="tncms-block wfmz-login"><div id="user-controls-791234" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791234"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791230" class="tncms-block"><ul id="site-search-791230-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791230" aria-labelledby="site-search-button-791230" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="sponsored,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-791230-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791230-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-791230" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791230-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791230').submit();
        return false;
    });

    $('#site-search-791230').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791230 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791230 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791230-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-coronavirus-info"  href="/health/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lehigh-valley"  href="/news/area/lehighvalley/"  tabindex="0">
                    <span class="nav-label">Lehigh Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-berks"  href="/news/area/berks/"  tabindex="0">
                    <span class="nav-label">Berks</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-regional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Regional ▶</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-poconos-and-coal-region"  href="/news/area/poconos-coal/"  tabindex="0">
                    <span class="nav-label">Poconos and Coal Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southeastern-pa"  href="/news/area/southeastern-pa/"  tabindex="0">
                    <span class="nav-label">Southeastern PA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western-new-jersey"  href="/news/area/western-nj/"  tabindex="0">
                    <span class="nav-label">Western New Jersey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pennsylvania"  href="/news/area/pennsylvania/"  tabindex="0">
                    <span class="nav-label">Pennsylvania</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-and-world"  href="/news/us"  tabindex="0">
                    <span class="nav-label">US and World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-your-health"  href="/health/"  tabindex="0">
                    <span class="nav-label">♦♦♦ NEW!  Your Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-69-news-at-sunrise"  href="/news/sunrise/"  tabindex="0">
                    <span class="nav-label">69 News at Sunrise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inside-your-town"  href="/news/insideyourtown/"  tabindex="0">
                    <span class="nav-label">Inside Your Town</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-espanol"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/espanol/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Espanol ▶</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-noticias"  href="/espanol/noticias/"  tabindex="0">
                    <span class="nav-label">Noticias</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deportes"  href="/espanol/deportes/"  tabindex="0">
                    <span class="nav-label">Deportes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entretenimiento"  href="/espanol/entretenimiento/"  tabindex="0">
                    <span class="nav-label">Entretenimiento</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comunidad"  href="/espanol/comunidad/"  tabindex="0">
                    <span class="nav-label">Comunidad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-su-tierra"  href="/espanol/su-tierra/"  tabindex="0">
                    <span class="nav-label">Su Tierra</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tiempo"  href="/espanol/tiempo/"  tabindex="0">
                    <span class="nav-label">Tiempo</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-good-news"  href="/news/good-news/"  tabindex="0">
                    <span class="nav-label">Good News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-case-you-missed-it"  href="/news/icymi/"  tabindex="0">
                    <span class="nav-label">In Case You Missed It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recalls-missing-persons"  href="/news/recalls_missing_persons/"  tabindex="0">
                    <span class="nav-label">Recalls / Missing Persons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-forecast"  href="/weather/forecast"  tabindex="0">
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hour-by-hour"  href="/weather/hourly/"  tabindex="0">
                    <span class="nav-label">Hour by Hour</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-radar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/radar-wsi/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Radar</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-radar-accuweather"  href="/weather/radar-accuweather/"  tabindex="0">
                    <span class="nav-label">Radar - Accuweather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-radar-wsi"  href="/weather/radar-wsi/"  tabindex="0">
                    <span class="nav-label">Radar - WSI</span>
                </a></li><li>
                <a class="nav-link   tnt-section-radar-lightning"  href="/weather/radar-lightning/"  tabindex="0">
                    <span class="nav-label">Radar - Lightning</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-69news-weather-channel"  href="/weather/weather-channel/"  tabindex="0">
                    <span class="nav-label">69News Weather Channel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stream-and-river-levels"  href="/weather/riverlevels/"  tabindex="0">
                    <span class="nav-label">Stream and River Levels</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pocono-cameras"  href="/weather/pocono-mountains/"  tabindex="0">
                    <span class="nav-label">Pocono Cameras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-and-business-closings"  href="/weather/stormcenter/"  tabindex="0">
                    <span class="nav-label">School and Business Closings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-your-weather-report"  href="/weather/weather-observations/"  tabindex="0">
                    <span class="nav-label">Send your weather report</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-live-streaming-cameras"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Live Streaming Cameras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cameras-and-alerts"  href="/traffic/cameras/"  tabindex="0">
                    <span class="nav-label">Cameras and Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lehigh-valley-traffic"  href="/traffic/lehighvalley/"  tabindex="0">
                    <span class="nav-label">Lehigh Valley Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-berks-traffic"  href="/traffic/berks/"  tabindex="0">
                    <span class="nav-label">Berks Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-78-corridor"  href="/traffic/i78/"  tabindex="0">
                    <span class="nav-label">I-78 Corridor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-us-22-corridor"  href="/traffic/22/"  tabindex="0">
                    <span class="nav-label">US-22 Corridor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-roadwork"  href="/traffic/roadwork/"  tabindex="0">
                    <span class="nav-label">Weekly Roadwork</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pump-prices"  href="/traffic/pump/"  tabindex="0">
                    <span class="nav-label">Pump Prices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-scoreboard"  href="/sports/scoreboard/"  tabindex="0">
                    <span class="nav-label">Local Scoreboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nfl-scores-and-matchups"  href="/sports/nfl/"  tabindex="0">
                    <span class="nav-label">NFL Scores and Matchups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nhl-hockey-scores-and-matchups"  href="/sports/nhl/"  tabindex="0">
                    <span class="nav-label">NHL Hockey Scores and Matchups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nba-scores-and-matchups"  href="/sports/nba"  tabindex="0">
                    <span class="nav-label">NBA Scores and Matchups</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music-monday"  href="/entertainment/musicmonday/"  tabindex="0">
                    <span class="nav-label">Music Monday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/entertainment/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="/entertainment/games/"  tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-daily-games"  href="/entertainment/games/#DailyGames"  tabindex="0">
                    <span class="nav-label">· Daily Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-card-games"  href="/entertainment/games/#CardGames"  tabindex="0">
                    <span class="nav-label">· Card Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-word-games"  href="/entertainment/games/#WordGames"  tabindex="0">
                    <span class="nav-label">· Word Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-logic-puzzles"  href="/entertainment/games/#LogicPuzzles"  tabindex="0">
                    <span class="nav-label">· Logic Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-match-games"  href="/entertainment/games/#MatchGames"  tabindex="0">
                    <span class="nav-label">· Match Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mahjong"  href="/entertainment/games/#Mahjong"  tabindex="0">
                    <span class="nav-label">· Mahjong</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arcade"  href="/entertainment/games/#Arcade"  tabindex="0">
                    <span class="nav-label">· Arcade</span>
                </a></li><li>
                <a class="nav-link   tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0">
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-program-schedule"  href="/station/schedule/"  tabindex="0">
                    <span class="nav-label">Program Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-food-and-recipes"  href="/food-and-recipes/"  tabindex="0">
                    <span class="nav-label">Food and Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mr-food"  href="/features/mrfood/"  tabindex="0">
                    <span class="nav-label">Mr. Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-what-the-tech"  href="/features/what-the-tech/"  tabindex="0">
                    <span class="nav-label">What the Tech?</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-lessons-health-beat"  href="/features/health-beat-life-lessons/"  tabindex="0">
                    <span class="nav-label">Life Lessons & Health Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historys-headlines"  href="/features/historys-headlines/"  tabindex="0">
                    <span class="nav-label">History's Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/features/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-one-tank-trip"  href="/features/one-tank-trip/"  tabindex="0">
                    <span class="nav-label">One Tank Trip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-think-tank"  href="/features/think-tank/"  tabindex="0">
                    <span class="nav-label">Think Tank</span>
                </a></li><li>
                <a class="nav-link   tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0">
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-talk-with-your-doctor"  href="/features/talk-with-your-doctor/"  tabindex="0">
                    <span class="nav-label">Talk With Your Doctor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-programs"  href="/features/special-programs/"  tabindex="0">
                    <span class="nav-label">Special Programs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-photos-video"  href="/community/upload-photos-videos/"  tabindex="0">
                    <span class="nav-label">Send us your Photos / Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-birthday-photos"  href="/community/birthday-photos/"  tabindex="0">
                    <span class="nav-label">Send us your Birthday Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-berks-heroes"  href="/community/berks-heroes/"  tabindex="0">
                    <span class="nav-label">Berks Heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-furry-friends"  href="/community/furry-friends/"  tabindex="0">
                    <span class="nav-label">Furry Friends</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/station/employment/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-news"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-stocks"  href="/business/stocks"  tabindex="0">
                    <span class="nav-label">Local Stocks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-talk"  href="/business/shop-talk/"  tabindex="0">
                    <span class="nav-label">Shop Talk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-matters"  href="/business/business-matters/"  tabindex="0">
                    <span class="nav-label">Business Matters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/station/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/station/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/station/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0">
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/station/employment/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-watch-us"  href="/station/how-to-watch/"  tabindex="0">
                    <span class="nav-label">How to Watch Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wfmz-tv-691-schedule"  href="/station/schedule/"  tabindex="0">
                    <span class="nav-label">WFMZ-TV 69.1 Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wfmz-tv-693-metv-schedule"  href="/station/schedule/"  tabindex="0">
                    <span class="nav-label">WFMZ-TV 69.3 - MeTV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wdpn-tv-24-hi-schedule"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WDPN-TV 2.4 - H&I Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wdpn-tv-25-retro-tv"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WDPN-TV 2.5 - Retro TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-a-copy-of-a-story"  href="/station/dvd/"  tabindex="0">
                    <span class="nav-label">Order a copy of a story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-internships"  href="/station/internship/"  tabindex="0">
                    <span class="nav-label">Internships</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-team"  href="/station/meet-the-team/"  tabindex="0">
                    <span class="nav-label">Meet The Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-wfmz-tv"  href="/station/"  tabindex="0">
                    <span class="nav-label">About WFMZ-TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wfmz-tv-40th-anniversary"  href="/station/40th-anniversary/"  tabindex="0">
                    <span class="nav-label">WFMZ-TV 40th Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WFMZ-TV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public Inspection File</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2D3236">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/7257fbc4-23f1-518d-9e03-5ea4438a5392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-791221" class="tncms-block breaking-news-bar"></div><div id="tncms-block-1084504" class="tncms-block breaking-news-bar"></div><div id="tncms-block-816385" class="tncms-block livestream-banner-arrows-up"></div><div id="tncms-block-812179" class="tncms-block breaking breaking-container"></div><div id="tncms-block-1140429" class="tncms-block"></div><div id="tncms-block-1095451" class="tncms-block block-leaderboard-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1095451" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1095451');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-819335" class="tncms-block news_section_front"><section id="block-819335" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-819335 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/pr_newswire/pr_newswire_pennsylvania">
                
                News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-795143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7257fbc4-23f1-518d-9e03-5ea4438a5392" class="asset article-default"  data-url="https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MEADVILLE, Pa., Jan. 3, 2022 /PRNewswire-PRWeb/ -- 'The Biblical Life of King David': an enjoyable and informative exploration of King David's life. 'The Biblical Life of King David' is the creation of published author Freddie L. Butler, Jr., a loving husband and father and a veteran of the United States Marines and the Missouri State Highway Patrol. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/b9818ac0-ee9a-11e9-8e9f-a3b831b71481.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="wfmz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" />
    <style>
                .asset-paging .direction {
                    color: #0b1964;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfmz.com\/tncms\/search\/mlt\/?origin=7257fbc4-23f1-518d-9e03-5ea4438a5392&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7257fbc4-23f1-518d-9e03-5ea4438a5392" class="asset-paging">
                <div id="paging-prev-7257fbc4-23f1-518d-9e03-5ea4438a5392" class="paging-link prev offset"></div>
                <div id="paging-next-7257fbc4-23f1-518d-9e03-5ea4438a5392" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Freddie L. Butler, Jr.'s newly released "The Biblical Life of King David" is a fascinating exploration of King David's life
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Christian Faith Publishing</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-03T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-03T00:00:00-05:00" class="tnt-date asset-date text-muted">29 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-03T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-01-03T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-01-03T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/7257fbc4-23f1-518d-9e03-5ea4438a5392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1060379" class="tncms-block"><style>
.asset-content a  {
    color: #444 !important;
    font-weight: normal !important;
    }
 </style></div></div>

            <div id="asset-content" data-asset-uuid="7257fbc4-23f1-518d-9e03-5ea4438a5392" data-smart-adunit="/132916964,1030444/wfmz.com/news/pr_newswire/pr_newswire_pennsylvania">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/7257fbc4-23f1-518d-9e03-5ea4438a5392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7257fbc4-23f1-518d-9e03-5ea4438a5392-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7257fbc4-23f1-518d-9e03-5ea4438a5392" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7257fbc4-23f1-518d-9e03-5ea4438a5392" class="save-list-7257fbc4-23f1-518d-9e03-5ea4438a5392-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7257fbc4-23f1-518d-9e03-5ea4438a5392" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/7257fbc4-23f1-518d-9e03-5ea4438a5392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7257fbc4-23f1-518d-9e03-5ea4438a5392-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7257fbc4-23f1-518d-9e03-5ea4438a5392" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7257fbc4-23f1-518d-9e03-5ea4438a5392" class="save-list-7257fbc4-23f1-518d-9e03-5ea4438a5392-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7257fbc4-23f1-518d-9e03-5ea4438a5392" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span class="xn-location">MEADVILLE, Pa.</span>, <span class="xn-chron">Jan. 3, 2022</span> /PRNewswire-PRWeb/ -- "The Biblical Life of <span class="xn-person">King David</span>": an enjoyable and informative exploration of <span class="xn-person">King David's</span> life. "The Biblical Life of <span class="xn-person">King David</span>" is the creation of published author <span class="xn-person">Freddie L. Butler, Jr.</span>, a loving husband and father and a veteran of the United States Marines and the Missouri State Highway Patrol.</p><p>Butler, Jr. shares, "The Biblical Life of <span class="xn-person">King David</span> is the story of the greatest king <span class="xn-location">Israel</span> has ever known. It is titled as such because the only source used for this story is your Bible. Bible scriptures have been interwoven into the story to encourage group Bible study. However, the narrative reads like a novel.</p><p>"<span class="xn-person">King David</span> had a humble beginning as a shepherd boy. Yet God testified regarding the heart of David as having a heart like God (Acts 13:22). When reading this story, you will become very aware of why God testified this way about David."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Published by Christian Faith Publishing, <span class="xn-person">Freddie L. Butler, Jr.'s</span> new book presents an articulate opportunity for readers to educate themselves regarding <span class="xn-person">King David's</span> key life events.</p><p>Butler, Jr.'s informative work offers readers an educational and enjoyable read.</p><p>Consumers can <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3399887-1&amp;h=2287440919&amp;u=https%3A%2F%2Fwww.christianfaithpublishing.com%2Fbooks%2F%3Fbook%3Dthe-biblical-life-of-king-david&amp;a=purchase" rel="nofollow" target="_blank">purchase</a> "The Biblical Life of <span class="xn-person">King David</span>" at traditional brick &amp; mortar bookstores, or online at <a href="http://Amazon.com">Amazon.com</a>, Apple iTunes store, or <span class="xn-location">Barnes</span> and Noble.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For additional information or inquiries about "The Biblical Life of <span class="xn-person">King David</span>," contact the Christian Faith Publishing media department at 866-554-0919.</p><p><strong>Media Contact</strong></p><p>Christian Faith Publishing Media Department, Christian Faith Publishing, 8665540919, <a href="mailto:media@christianfaithpublishing.com" rel="nofollow" target="_blank">media@christianfaithpublishing.com</a></p><p> </p><p>SOURCE Christian Faith Publishing</p><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=UN17731&amp;Transmission_Id=202201030000PR_NEWS_USPR_____UN17731&amp;DateId=20220103" style="border:0px; width:1px; height:1px;" /></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/7257fbc4-23f1-518d-9e03-5ea4438a5392" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Freddie%20L.%20Butler%2C%20Jr.%27s%20newly%20released%20%22The%20Biblical%20Life%20of%20King%20David%22%20is%20a%20fascinating%20exploration%20of%20King%20David%27s%20life&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_pennsylvania%2Ffreddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a%2Farticle_7257fbc4-23f1-518d-9e03-5ea4438a5392.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_pennsylvania/freddie-l-butler-jr-s-newly-released-the-biblical-life-of-king-david-is-a/article_7257fbc4-23f1-518d-9e03-5ea4438a5392.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7257fbc4-23f1-518d-9e03-5ea4438a5392"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7257fbc4-23f1-518d-9e03-5ea4438a5392-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7257fbc4-23f1-518d-9e03-5ea4438a5392" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7257fbc4-23f1-518d-9e03-5ea4438a5392" class="save-list-7257fbc4-23f1-518d-9e03-5ea4438a5392-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7257fbc4-23f1-518d-9e03-5ea4438a5392" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-805065" class="tncms-block"><div style="font-size:85%">
<!--
<div style="border:2px solid gray;padding:10px; margin-bottom:10px">
<strong> NOTE:  Facebook is currently experiencing technical issues which are preventing us from displaying comments at this time </strong>
</div>
-->


<strong>DISCLAIMER FOR COMMENTS:</strong> The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on "Post" you acknowledge that you have read the <a href="/terms-of-use">TERMS OF USE</a>  and the comment you are posting is in compliance with such terms. Your comments may be used on air. Be polite. Inappropriate posts or posts containing offsite links, images, GIFs, inappropriate language, or memes may be removed by the moderator.  Job listings and similar posts are likely automated SPAM messages from Facebook and are not placed by WFMZ-TV.</div></div><div id="tncms-block-830014" class="tncms-block"><div id="rc-widget-9d4c66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115752"></div>
<script type="text/plain" class="optanon-category-C0004" src="//assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wfmz.com/tncms/asset/editorial/7257fbc4-23f1-518d-9e03-5ea4438a5392/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-896707" class="tncms-block"><div id="field59Companion" class="field59Companion"></div>

            <script type="text/javascript">
                // Using the command queue to enable asynchronous loading.
                // The unit does not actually display now - it displays when
                // the video player is displaying the ads.
                googletag.cmd.push(function() { googletag.display('field59Companion'); });
            </script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806539" class="tncms-block"><div style="width:100%;margin-bottom:0px;"><script src="https://www.wfmz.com/app/ns/closings/schools-alert.js" type="text/javascript"></script></div></div><div id="tncms-block-816001" class="tncms-block livestream_video_player_right_rail"></div><div id="tncms-block-837874" class="tncms-block"><div style="position:relative; text-align:center; margin-bottom:15px;">
<a href="" onclick="window.open('https://wfmz.com/app/site/livenews/sbtv_player.html', '','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizeable=0,width=985,height=465');return false">
<img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/90/a90a6774-32d4-11ea-85e6-5b4c9121dd4b/5e1710e1d4bf9.image.jpg"></a>
</div></div><div id="tncms-block-795146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795146');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-818681" class="tncms-block"></div><div id="tncms-block-985073" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-985073" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light text-shadow">
                            WFMZ.COM
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Desktop Alerts
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Stay up-to-date on breaking news, weather and entertainment with "Desktop Alert Notifications" WFMZ.com.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.wfmz.com/station/how-to-setup-desktop-alert-notifications-from-wfmz-com/article_d189837e-ee18-11ea-b10d-db3d76ba26d6.html">
                                <button type="button" class="btn btn-default  ">Learn More</button>
                            </a>
                        </div>
                        <p class="info-text light ">
                            *No installation required
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1049959" class="tncms-block"><section id="block-1049959" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["lehighvalley_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049959 ">
        <div class="block-title-inner">
            <h3>
                
                Lehigh Valley News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/bus-driver-absences-causes-lanta-to-cancel-limited-number-of-scheduled-routes-for-monday/article_9fd2ca24-6c30-11ec-99e6-c312a2c492c5.html" class="tnt-asset-link">
        

        
            Bus driver absences causes LANta to cancel limited number of scheduled routes for Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/commercial-building-near-lehigh-river-in-west-easton-is-sold-for-9-million-county-records/article_21373510-6c03-11ec-87f0-03a94e34ae4c.html" class="tnt-asset-link">
        

        
            Commercial building near Lehigh River in West Easton is sold for $9 million, county records indicate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/allentown-community-holds-vigil-following-deadly-shooting/article_7c21048a-6c24-11ec-80f9-1b60b603cce9.html" class="tnt-asset-link">
        

        
            Allentown community holds vigil following deadly shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/lehigh-co-residents-make-new-year-s-resolution-to-hit-the-gym/article_69186b18-6bf1-11ec-adff-e79a17d7cfc6.html" class="tnt-asset-link">
        

        
            Lehigh Co. residents make New Year’s resolution to hit the gym</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/republican-candidate-for-pa-governor-alleges-airline-carrying-illegal-immigrants-was-secretly-flown-into-lvia/article_947f4ece-6b61-11ec-af6e-9b6cb8cb9851.html" class="tnt-asset-link">
        

        
            Republican candidate for Pa. governor alleges airline carrying illegal immigrants was secretly flown into LVIA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/lehigh-valley-covid-19-testing-sites-seeing-long-lines/article_9180fffc-6b60-11ec-a8e7-f79761f860f7.html" class="tnt-asset-link">
        

        
            Lehigh Valley covid-19 testing sites seeing long lines</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sunrise/ringing-in-the-new-year-around-the-world-and-our-area/article_6111f6f2-6b1d-11ec-bfd9-fbf866105aa2.html" class="tnt-asset-link">
        

        
            Ringing in the New Year around the world and our area</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/coroner-releases-name-of-man-killed-in-allentown-broad-daylight-shooting/article_b3dbea0a-6b18-11ec-8ffc-2f42df115a8a.html" class="tnt-asset-link">
        

        
            Coroner releases name of man killed in Allentown broad daylight shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/meet-the-st-lukes-new-year-babies/article_bd5b58ba-6b16-11ec-b208-d364e4e45dd2.html" class="tnt-asset-link">
        

        
            Meet the St. Luke's New Year Babies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/matt-tuerk-chats-with-69-news-sunrise-team-ahead-of-first-day-as-allentown-mayor/article_2d6e686e-6b16-11ec-bc6e-3be3af203cfc.html" class="tnt-asset-link">
        

        
            Matt Tuerk chats with 69 News Sunrise team ahead of first day as Allentown Mayor</a></span>
        </li></ul></div></section></div><div id="tncms-block-1049958" class="tncms-block"><section id="block-1049958" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["berks_interest"]'><div class="clearfix">
    
    <div class="block-title title-1049958 ">
        <div class="block-title-inner">
            <h3>
                
                Berks Area News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/firefighters-extinguish-shed-fire-in-colebrookdale-twp/article_0d949c96-6b63-11ec-bab0-0b9b0d89e3f5.html" class="tnt-asset-link">
        

        
            Firefighters extinguish shed fire in Colebrookdale Twp.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sunrise/ringing-in-the-new-year-around-the-world-and-our-area/article_6111f6f2-6b1d-11ec-bfd9-fbf866105aa2.html" class="tnt-asset-link">
        

        
            Ringing in the New Year around the world and our area</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/families-celebrate-new-years-eve-in-berks-county/article_009e1166-6ab9-11ec-b51f-c7ca98b49375.html" class="tnt-asset-link">
        

        
            Families celebrate New Year's Eve in Berks County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/boyertown-welcomes-2022-with-traditional-bear-drop/article_4804a978-6a8e-11ec-9c92-af99566dc0bf.html" class="tnt-asset-link">
        

        
            Boyertown welcomes 2022 with traditional bear drop</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/balloon-drop-signifies-early-start-to-2022-for-kids-in-berks/article_6c70e24a-6a84-11ec-b8aa-f773b1b82568.html" class="tnt-asset-link">
        

        
            Balloon drop signifies early start to 2022 for kids in Berks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/berks-coroner-deaths-of-elderly-couple-a-murder-suicide/article_06743eda-6a46-11ec-8b46-afb20551c5e4.html" class="tnt-asset-link">
        

        
            Berks coroner: Deaths of elderly couple a murder-suicide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/reading-man-behind-bars-for-allegedly-shaking-infant/article_bd4ca2dc-69b5-11ec-a336-8fc57b161e1e.html" class="tnt-asset-link">
        

        
            Reading man behind bars for allegedly shaking infant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/775-childrens-books-donated-to-judiths-reading-room/article_6de8c728-6999-11ec-a644-e7410436e4a0.html" class="tnt-asset-link">
        

        
            775 children's books donated to Judith's Reading Room</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/penn-state-health-dont-go-to-er-for-covid-19-test/article_0271772a-6989-11ec-b725-5fb41f279452.html" class="tnt-asset-link">
        

        
            Penn State Health: Don't go to ER for COVID-19 test</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/berks-reinstates-covid-disaster-emergency-declaration/article_53b48a44-6986-11ec-8607-cb05ff352bad.html" class="tnt-asset-link">
        

        
            Berks reinstates COVID disaster emergency declaration</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1061991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061991');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791223" class="tncms-block"><section id="block-791223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791223 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791186" class="tncms-block"><section id="block-791186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791186" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-791186" aria-labelledby="site-search-button-791186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-791186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-791186" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791186').submit();
        return false;
    });

    $('#site-search-791186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-791174" class="tncms-block"><section id="block-791174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791174 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0">
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/station/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stormcenter-worship-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_worship_application.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Stormcenter - Worship Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stormcenter-school-business-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_school__business_application.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Stormcenter - School / Business Application</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WFMZ-TV"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://www.wfmz.com/2021-eeo-report/pdf_c0c16178-8e50-11eb-9a9c-933a88c7a03d.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791228" class="tncms-block padding-bottom"><div id="site-logo-791228" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=640%2C232 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png 990w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="286"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-791233" class="tncms-block padding-bottom"><div class="follow-links-791233 default">
    
    <section id="block-791233" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","https://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-791225" class="tncms-block"><section id="block-791225" class="block emphasis-h4   " ><address>
    <strong>WFMZ.com</strong><br>
    300 East Rock Road<br>
    Allentown, PA 18103
    <br>
    
        <strong>Phone:</strong> 610.797.4530<br>
        <strong>Email:</strong> <a href="mailto:news @ WFMZ . com">news @ WFMZ . com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-823894" class="tncms-block"><section id="block-823894" class="block emphasis-h3   " >WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark.
<br>
<span style="color:#AAAAAA">This website is not intended for users located within the European Economic Area.</span></section></div><div id="tncms-block-878508" class="tncms-block"><section id="block-878508" class="block emphasis-h3   " ><br>
<div >
<small>Advertising:
<a href="https://optout.aboutads.info/?c=2&lang=EN" style="color:white"> Ad Choices</a></small>
&nbsp;|&nbsp;
<small>Do Not Sell My Info (cookies): <a class="ot-sdk-show-settings" href="javascript:void(0)" style="color:white">Choices</a></small>

</div></section></div><div id="tncms-block-791178" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791178"><div class="col-md-7"><small>© 2022, Maranatha Broadcasting Company, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a class="ot-sdk-show-settings" href="javascript:void(0)">Manage Preferences</a></small></div>
        <div class="col-md-5"><small>Your Life, your World, your NEWS</small></div>
    </section>
</div></div><div id="tncms-block-965466" class="tncms-block"><!-- CookiePro CCPA Opt-Out Link Start--><a href="javascript:void(0)" data-ot-ccpa-optout="link" style="display:none">Do Not Sell My Personal 
Information</a><!-- CookiePro CCPA Opt-Out Link End--></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7257fbc4-23f1-518d-9e03-5ea4438a5392")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14454.add('act', dmpData);_cc14454.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/pr_newswire/pr_newswire_pennsylvania"],
            'tncms.asset.flags': ["sponsored"],
            'tncms.asset.keywords': ["#prnewswire_importer"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_791236').click(function(e){
                                        $('#weather-791236 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14454/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14454 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14454.add('act', dmpData);_cc14454.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>