
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfmz.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="NEW YORK, Sept. 9, 2020 /PRNewswire/ -- Today, uniphi space agency, a division of uniphi good, LLC, is proud to launch, The Virtual Astronaut(TM) Live Event Series, a first-of-its-kind ongoing" />
<meta name="author" content="uniphi space agency" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="QGccwB9H8Y_Jbwtx_3Bxp2kArfAOLK9OjLzcqyfiglU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg?resize=400%2C400" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Launch of First-Ever Virtual Astronaut Event Series" />
<meta property="og:description" content="NEW YORK, Sept. 9, 2020 /PRNewswire/ -- Today, uniphi space agency, a division of uniphi good, LLC, is proud to launch, The Virtual Astronaut(TM) Live Event Series, a first-of-its-kind ongoing" />
<meta property="og:site_name" content="WFMZ.com" />
<meta property="og:section" content="Latest News - WFMZ-TV 69News" />
<meta property="fb:app_id" content="236814379695677" />
<meta property="article:publisher" content="https://www.facebook.com/69WFMZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@69News" />
<meta name="twitter:image:alt" content="Virtual_Astronaut.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/pr_newswire\/pr_newswire_technology","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"uniphi space agency","id":"280fa648-87aa-5482-b671-b8c59b166f16","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":278},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/pr_newswire\/pr_newswire_technology","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"uniphi space agency","id":"280fa648-87aa-5482-b671-b8c59b166f16","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":278},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT37P3Z');})();</script>
<script src="//tags.crwdcntrl.net/c/14454/cc.js?ns=_cc14454" id="LOTCC_14454"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14454.add('tp', 'TNNW');
		_cc14454.add('act', ' User Login');
		_cc14454.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14454.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            
                gptAdSlots['ad-850532'] = googletag.defineSlot(adUnit, [2, 1], 'ad-850532').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850532'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-795142'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-795142').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795142'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : 'block-leaderboard-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-795143'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-795143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795143'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795146'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795146'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/3468/wfmz&description_url=http%3A%2F%2Fwww.wfmz.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&ciu_szs=300x250,728x90&min_ad_duration=5000&max_ad_duration=30000&unviewed_position_start=1"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795174'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795174'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '650150148863'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Launch of First-Ever Virtual Astronaut Event Series | News | wfmz.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2D3236; } .fixed-nav #main-navigation { background-color: #2D3236 !important; } #site-top-nav-container, #site-top-nav { background-color: #00082f; } #site-footer-container, #site-footer { background-color: #ffffff; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00082f; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1200%2C48) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1700%2C69) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0b1964; }#site-header-container{ border-bottom: 3px solid #0b1964; }#site-footer-container{ border-top: 3px solid #0b1964; } .tnt-bg-accent { background-color: #0b1964; } a .tnt-caret-down { color: #0b1964; } .block-title .block-title-inner { border-color: #0b1964; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0b1964; } .form-control:focus { border-bottom-color: #0b1964; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfmz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/bcce09f6-b19f-11ea-8aab-33d65a3b5a82.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Launch of First-Ever Virtual Astronaut Event Series | News | wfmz.com" href="http://www.wfmz.com/search/?f=rss&amp;t=article&amp;c=news/pr_newswire/pr_newswire_technology&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- --><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var aVideoAssets = document.querySelectorAll('.new-video-icon .asset-icon .tnt-video'), i;
        for (i = 0; i < aVideoAssets.length; ++i) {
            var oVideoAsset = aVideoAssets[i],
                oParent = oVideoAsset.parentElement;
            oParent.insertAdjacentHTML('afterend', '<div class="asset-icon" style="background-color: rgba(0, 0, 0, 0); height: 100%; width: 100%;"><a class="video-overlay-play-button"><span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i></a></div>');
       }
    });
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-280fa648-87aa-5482-b671-b8c59b166f16 section-newssection-pr-newswiresection-pr-newswire-technology type-article infinity-disabled" data-path="/news/pr_newswire/pr_newswire_technology">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfmz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpr_newswire%2Fpr_newswire_technology&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=uniphi+space+agency&tncms.asset.id=280fa648-87aa-5482-b671-b8c59b166f16&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-64MikLMpt_OjY&tncms.system.render_time=278&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT37P3Z&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpr_newswire%2Fpr_newswire_technology&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=uniphi+space+agency&tncms.asset.id=280fa648-87aa-5482-b671-b8c59b166f16&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-64MikLMpt_OjY&tncms.system.render_time=278&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.wfmz.com/tncms/admin/editorial-asset/?edit=280fa648-87aa-5482-b671-b8c59b166f16"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791235" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791235" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791235"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-792539" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/health/coronavirus/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li><li>
                                    <a href="/news/area/lehighvalley/"  class="nav-link tnt-section-lehigh-valley">Lehigh Valley</a>
                                </li><li>
                                    <a href="/news/area/berks/"  class="nav-link tnt-section-berks">Berks</a>
                                </li><li>
                                    <a href="/news/area/"  class="nav-link tnt-section-regional">Regional ▶</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/news/us"  class="nav-link tnt-section-us-and-world">US and World</a>
                                </li><li>
                                    <a href="/news/sunrise/"  class="nav-link tnt-section-sunrise">Sunrise</a>
                                </li><li>
                                    <a href="/news/insideyourtown/"  class="nav-link tnt-section-inside-your-town">Inside Your Town</a>
                                </li><li>
                                    <a href="/espanol/"  class="nav-link tnt-section-espanol">Espanol ▶</a>
                                </li><li>
                                    <a href="/news/icymi/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a href="/news/recalls/"  class="nav-link tnt-section-recalls">Recalls</a>
                                </li><li>
                                    <a href="/news/missing/"  class="nav-link tnt-section-missing-persons">Missing Persons</a>
                                </li><li>
                                    <a href="/news/good-news/"  class="nav-link tnt-section-good-news">Good News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/hourly/"  class="nav-link tnt-section-hour-by-hour">Hour by Hour</a>
                                </li><li>
                                    <a href="/weather/radar-wsi/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a href="/weather/weather-channel/"  class="nav-link tnt-section-69news-weather-channel">69News Weather Channel</a>
                                </li><li>
                                    <a href="/weather/riverlevels/"  class="nav-link tnt-section-stream-and-river-levels">Stream and River Levels</a>
                                </li><li>
                                    <a href="/weather/pocono-mountains/"  class="nav-link tnt-section-pocono-cameras">Pocono Cameras</a>
                                </li><li>
                                    <a href="/weather/stormcenter/"  class="nav-link tnt-section-school-and-business-closings">School and Business Closings</a>
                                </li><li>
                                    <a href="/weather/weather-observations/"  class="nav-link tnt-section-send-your-weather-report">Send your weather report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-live-streaming-cameras">Live Streaming Cameras</a>
                                </li><li>
                                    <a href="/traffic/cameras/"  class="nav-link tnt-section-cameras-and-alerts">Cameras and Alerts</a>
                                </li><li>
                                    <a href="/traffic/lehighvalley/"  class="nav-link tnt-section-lehigh-valley-traffic">Lehigh Valley Traffic</a>
                                </li><li>
                                    <a href="/traffic/berks/"  class="nav-link tnt-section-berks-traffic">Berks Traffic</a>
                                </li><li>
                                    <a href="/traffic/i78/"  class="nav-link tnt-section-i-78-corridor">I-78 Corridor</a>
                                </li><li>
                                    <a href="/traffic/22/"  class="nav-link tnt-section-us-22-corridor">US-22 Corridor</a>
                                </li><li>
                                    <a href="/traffic/roadwork/"  class="nav-link tnt-section-weekly-roadwork">Weekly Roadwork</a>
                                </li><li>
                                    <a href="/traffic/pump/"  class="nav-link tnt-section-pump-prices">Pump Prices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a href="/entertainment/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/entertainment/musicmonday/"  class="nav-link tnt-section-music-monday">Music Monday</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/food-and-recipes/"  class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                                </li><li>
                                    <a href="/features/mrfood/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/entertainment/outandabout/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/features/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech?</a>
                                </li><li>
                                    <a href="/features/historys-headlines/"  class="nav-link tnt-section-historys-headlines">History's Headlines</a>
                                </li><li>
                                    <a href="/features/one-tank-trip/"  class="nav-link tnt-section-one-tank-trip">One Tank Trip</a>
                                </li><li>
                                    <a href="/features/signature-dish/"  class="nav-link tnt-section-signature-dish">Signature Dish</a>
                                </li><li>
                                    <a href="/features/health-beat-life-lessons/"  class="nav-link tnt-section-life-lessons-health-beat">Life Lessons & Health Beat</a>
                                </li><li>
                                    <a href="/features/positive-parenting/"  class="nav-link tnt-section-positive-parenting">Positive Parenting</a>
                                </li><li>
                                    <a href="/features/think-tank/"  class="nav-link tnt-section-think-tank">Think Tank</a>
                                </li><li>
                                    <a href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a href="/features/talk-with-your-doctor/"  class="nav-link tnt-section-talk-with-your-doctor">Talk With Your Doctor</a>
                                </li><li>
                                    <a href="/features/the-wisdom-coalition/"  class="nav-link tnt-section-the-wisdom-coalition">The Wisdom Coalition</a>
                                </li><li>
                                    <a href="https://www.wfmz.com/news/give-me-shelter-perspectives-on-youth-violence/video_09096d29-69db-5ccc-a978-2ad6b755a6b1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-give-me-shelter-perspectives-on-youth-violence">Give Me Shelter: Perspectives On Youth Violence</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community/upload-photos-videos/"  class="nav-link tnt-section-send-us-your-photos-video">Send us your Photos / Video</a>
                                </li><li>
                                    <a href="/community/birthday-photos/"  class="nav-link tnt-section-send-us-your-birthday-photos">Send us your Birthday Photos</a>
                                </li><li>
                                    <a href="/community/adopt-lehigh-valley-kids/"  class="nav-link tnt-section-adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a>
                                </li><li>
                                    <a href="/community/furry-friends/"  class="nav-link tnt-section-furry-friends">Furry Friends</a>
                                </li><li>
                                    <a href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/business/stocks/"  class="nav-link tnt-section-local-stocks">Local Stocks</a>
                                </li><li>
                                    <a href="/business/shop-talk/"  class="nav-link tnt-section-shop-talk">Shop Talk</a>
                                </li><li>
                                    <a href="/business/business-matters/"  class="nav-link tnt-section-business-matters">Business Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/station/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/station/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/station/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a href="/station/apps/"  class="nav-link tnt-section-mobile-and-free-apps">Mobile and Free Apps</a>
                                </li><li>
                                    <a href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/station/how-to-watch/"  class="nav-link tnt-section-how-to-watch-us">How to Watch Us</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-691-schedule">WFMZ-TV 69.1 Schedule</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-693-metv-schedule">WFMZ-TV 69.3 - MeTV Schedule</a>
                                </li><li>
                                    <a href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-24-hi-schedule">WDPN-TV 2.4 - H&I Schedule</a>
                                </li><li>
                                    <a href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-25-retro-tv">WDPN-TV 2.5 - Retro TV</a>
                                </li><li>
                                    <a href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li><li>
                                    <a href="/station/internship/"  class="nav-link tnt-section-internships">Internships</a>
                                </li><li>
                                    <a href="/station/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="/station/"  class="nav-link tnt-section-about-wfmz-tv">About WFMZ-TV</a>
                                </li><li>
                                    <a href="/station/40th-anniversary/"  class="nav-link tnt-section-wfmz-tv-40th-anniversary">WFMZ-TV 40th Anniversary</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/circulars/"  class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-weekly-savings">Weekly Savings</a>
                                </li><li>
                                    <a href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791231" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791231-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791231" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791231-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791231-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791231-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791231').submit();
        return false;
    });

    $('#site-search-791231').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791231 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791231 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791231-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850532" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-850532" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850532');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-791236" class="tncms-block header-weather"><div id="weather-791236" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18103" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-791236 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Allentown, PA
                                
                                 <small>(18103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Warm and humid with more clouds than sun..</p>
                            <h5>Tonight</h5>
                            <p>Rather cloudy, warm and sticky with a shower in places late.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 9, 2020 @ 9:51 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=18103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-807321" class="tncms-block"><div id="notification-button-807321" class="notification-button stuck" data-control="notification" data-id="807321" data-tooltip="Set your news alerts here!" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-791234" class="tncms-block"><div id="user-controls-791234" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791234"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791232" class="tncms-block"><div class="follow-links-791232 pull-right">
    
    <section id="block-791232" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/69NewsWFMZTV" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html" title="OTT" target="_blank" rel="noopener" class="btn btn-xs btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/c/69NewsWFMZTV","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/","https://www.wfmz.com/apps","https://www.wfmz.com/apps","https://www.wfmz.com/wfmz-tv-is-now-available-on-roku-and-apple-tv/article_1b187d8e-e3c4-11e9-8fe5-5b8c22302b97.html"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791182" class="tncms-block"><div id="site-logo-791182" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png 1200w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-795142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795142" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795142');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791227" class="tncms-block"><div id="site-logo-791227" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-791230" class="tncms-block"><ul id="site-search-791230-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791230" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-791230-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791230-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791230-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791230').submit();
        return false;
    });

    $('#site-search-791230').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791230 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791230 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791230-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coronavirus-info"  href="/health/coronavirus/" >
                    <span class="nav-label">Coronavirus Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lehigh-valley"  href="/news/area/lehighvalley/" >
                    <span class="nav-label">Lehigh Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berks"  href="/news/area/berks/" >
                    <span class="nav-label">Berks</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-regional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Regional ▶</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-poconos-and-coal-region"  href="/news/area/poconos-coal/" >
                    <span class="nav-label">Poconos and Coal Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southeastern-pa"  href="/news/area/southeastern-pa/" >
                    <span class="nav-label">Southeastern PA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-new-jersey"  href="/news/area/western-nj/" >
                    <span class="nav-label">Western New Jersey</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-and-world"  href="/news/us" >
                    <span class="nav-label">US and World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunrise"  href="/news/sunrise/" >
                    <span class="nav-label">Sunrise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-your-town"  href="/news/insideyourtown/" >
                    <span class="nav-label">Inside Your Town</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-espanol"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/espanol/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Espanol ▶</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-noticias"  href="/espanol/noticias/" >
                    <span class="nav-label">Noticias</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deportes"  href="/espanol/deportes/" >
                    <span class="nav-label">Deportes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entretenimiento"  href="/espanol/entretenimiento/" >
                    <span class="nav-label">Entretenimiento</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comunidad"  href="/espanol/comunidad/" >
                    <span class="nav-label">Comunidad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-su-tierra"  href="/espanol/su-tierra/" >
                    <span class="nav-label">Su Tierra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tiempo"  href="/espanol/tiempo/" >
                    <span class="nav-label">Tiempo</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-in-case-you-missed-it"  href="/news/icymi/" >
                    <span class="nav-label">In Case You Missed It</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recalls"  href="/news/recalls/" >
                    <span class="nav-label">Recalls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missing-persons"  href="/news/missing/" >
                    <span class="nav-label">Missing Persons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-news"  href="/news/good-news/" >
                    <span class="nav-label">Good News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-forecast"  href="/weather/forecast/" >
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hour-by-hour"  href="/weather/hourly/" >
                    <span class="nav-label">Hour by Hour</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-radar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/radar-wsi/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Radar</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-radar-accuweather"  href="/weather/radar-accuweather/" >
                    <span class="nav-label">Radar - Accuweather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar-wsi"  href="/weather/radar-wsi/" >
                    <span class="nav-label">Radar - WSI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar-lightning"  href="/weather/radar-lightning/" >
                    <span class="nav-label">Radar - Lightning</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-69news-weather-channel"  href="/weather/weather-channel/" >
                    <span class="nav-label">69News Weather Channel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stream-and-river-levels"  href="/weather/riverlevels/" >
                    <span class="nav-label">Stream and River Levels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pocono-cameras"  href="/weather/pocono-mountains/" >
                    <span class="nav-label">Pocono Cameras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-and-business-closings"  href="/weather/stormcenter/" >
                    <span class="nav-label">School and Business Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-your-weather-report"  href="/weather/weather-observations/" >
                    <span class="nav-label">Send your weather report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-streaming-cameras"  href="/traffic/" >
                    <span class="nav-label">Live Streaming Cameras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cameras-and-alerts"  href="/traffic/cameras/" >
                    <span class="nav-label">Cameras and Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lehigh-valley-traffic"  href="/traffic/lehighvalley/" >
                    <span class="nav-label">Lehigh Valley Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berks-traffic"  href="/traffic/berks/" >
                    <span class="nav-label">Berks Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-78-corridor"  href="/traffic/i78/" >
                    <span class="nav-label">I-78 Corridor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-22-corridor"  href="/traffic/22/" >
                    <span class="nav-label">US-22 Corridor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-roadwork"  href="/traffic/roadwork/" >
                    <span class="nav-label">Weekly Roadwork</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pump-prices"  href="/traffic/pump/" >
                    <span class="nav-label">Pump Prices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/entertainment/outandabout/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-freddy-awards"  href="/entertainment/freddyawards/" >
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-monday"  href="/entertainment/musicmonday/" >
                    <span class="nav-label">Music Monday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-program-schedule"  href="/station/schedule/" >
                    <span class="nav-label">Program Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food-and-recipes"  href="/food-and-recipes/" >
                    <span class="nav-label">Food and Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mr-food"  href="/features/mrfood/" >
                    <span class="nav-label">Mr. Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/entertainment/outandabout/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-the-tech"  href="/features/what-the-tech/" >
                    <span class="nav-label">What the Tech?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historys-headlines"  href="/features/historys-headlines/" >
                    <span class="nav-label">History's Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-tank-trip"  href="/features/one-tank-trip/" >
                    <span class="nav-label">One Tank Trip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signature-dish"  href="/features/signature-dish/" >
                    <span class="nav-label">Signature Dish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-lessons-health-beat"  href="/features/health-beat-life-lessons/" >
                    <span class="nav-label">Life Lessons & Health Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-positive-parenting"  href="/features/positive-parenting/" >
                    <span class="nav-label">Positive Parenting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-think-tank"  href="/features/think-tank/" >
                    <span class="nav-label">Think Tank</span>
                </a></li><li>
                <a class="nav-link  tnt-section-freddy-awards"  href="/entertainment/freddyawards/" >
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talk-with-your-doctor"  href="/features/talk-with-your-doctor/" >
                    <span class="nav-label">Talk With Your Doctor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-wisdom-coalition"  href="/features/the-wisdom-coalition/" >
                    <span class="nav-label">The Wisdom Coalition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-give-me-shelter-perspectives-on-youth-violence"  href="https://www.wfmz.com/news/give-me-shelter-perspectives-on-youth-violence/video_09096d29-69db-5ccc-a978-2ad6b755a6b1.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Give Me Shelter: Perspectives On Youth Violence</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-photos-video"  href="/community/upload-photos-videos/" >
                    <span class="nav-label">Send us your Photos / Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-birthday-photos"  href="/community/birthday-photos/" >
                    <span class="nav-label">Send us your Birthday Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adopt-lehigh-valley-kids"  href="/community/adopt-lehigh-valley-kids/" >
                    <span class="nav-label">Adopt Lehigh Valley Kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-furry-friends"  href="/community/furry-friends/" >
                    <span class="nav-label">Furry Friends</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/station/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-news"  href="/business/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-stocks"  href="/business/stocks/" >
                    <span class="nav-label">Local Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-talk"  href="/business/shop-talk/" >
                    <span class="nav-label">Shop Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-matters"  href="/business/business-matters/" >
                    <span class="nav-label">Business Matters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/station/" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/station/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/station/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-and-free-apps"  href="/station/apps/" >
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/station/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-watch-us"  href="/station/how-to-watch/" >
                    <span class="nav-label">How to Watch Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-691-schedule"  href="/station/schedule/" >
                    <span class="nav-label">WFMZ-TV 69.1 Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-693-metv-schedule"  href="/station/schedule/" >
                    <span class="nav-label">WFMZ-TV 69.3 - MeTV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdpn-tv-24-hi-schedule"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDPN-TV 2.4 - H&I Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdpn-tv-25-retro-tv"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDPN-TV 2.5 - Retro TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-a-copy-of-a-story"  href="/station/dvd/" >
                    <span class="nav-label">Order a copy of a story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-internships"  href="/station/internship/" >
                    <span class="nav-label">Internships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/station/meet-the-team/" >
                    <span class="nav-label">Meet The Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-wfmz-tv"  href="/station/" >
                    <span class="nav-label">About WFMZ-TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-40th-anniversary"  href="/station/40th-anniversary/" >
                    <span class="nav-label">WFMZ-TV 40th Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public Inspection File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/circulars/" >
                    <span class="nav-label">Shop</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-savings"  href="/circulars/" >
                    <span class="nav-label">Weekly Savings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-a-copy-of-a-story"  href="/station/dvd/" >
                    <span class="nav-label">Order a copy of a story</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2D3236">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/280fa648-87aa-5482-b671-b8c59b166f16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-791221" class="tncms-block"></div><div id="tncms-block-816385" class="tncms-block livestream-banner-arrows-up"></div><div id="tncms-block-812179" class="tncms-block breaking breaking-container"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-819335" class="tncms-block news_section_front"><section id="block-819335" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-819335 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/pr_newswire/pr_newswire_technology">
                
                News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-795143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-280fa648-87aa-5482-b671-b8c59b166f16" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-280fa648-87aa-5482-b671-b8c59b166f16" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal" class="carousel-inner"><div  class="item photo-9e528ea6-2b53-5fcc-a1a4-2242944df110">
                            <div class="item-container">
				                <div data-track-object='{"title":"Launch of First-Ever Virtual Astronaut Event Series","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html","uuid":"280fa648-87aa-5482-b671-b8c59b166f16","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg"
                    
                    alt="Virtual_Astronaut.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="400"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg?resize=200%2C200" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal" data-target=".caption-inner-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal collapse in"><div class="caption-text"><p>LAUNCH OF FIRST-EVER VIRTUAL ASTRONAUT EVENT SERIES, PRESENTED BY UNIPHI SPACE AGENCY, THE VIRTUAL ASTRONAUT™ SERIES PROVIDES ONLINE SPACE INSPIRED LEARNING &amp; INSPIRATION FOR ALL</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By uniphi space agency</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Fvirtual-astronaut-jpg%2Fimage_9e528ea6-2b53-5fcc-a1a4-2242944df110.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_entertainment/virtual-astronaut-jpg/image_9e528ea6-2b53-5fcc-a1a4-2242944df110.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e528ea6-2b53-5fcc-a1a4-2242944df110"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virtual_Astronaut.jpg&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Fvirtual-astronaut-jpg%2Fimage_9e528ea6-2b53-5fcc-a1a4-2242944df110.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_entertainment/virtual-astronaut-jpg/image_9e528ea6-2b53-5fcc-a1a4-2242944df110.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e528ea6-2b53-5fcc-a1a4-2242944df110"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/virtual-astronaut-jpg/image_9e528ea6-2b53-5fcc-a1a4-2242944df110.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_entertainment/virtual-astronaut-jpg/image_9e528ea6-2b53-5fcc-a1a4-2242944df110.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e528ea6-2b53-5fcc-a1a4-2242944df110"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/9e528ea6-2b53-5fcc-a1a4-2242944df110" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e528ea6-2b53-5fcc-a1a4-2242944df110"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Virtual_Astronaut.jpg&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Fvirtual-astronaut-jpg%2Fimage_9e528ea6-2b53-5fcc-a1a4-2242944df110.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e528ea6-2b53-5fcc-a1a4-2242944df110"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_entertainment/virtual-astronaut-jpg/image_9e528ea6-2b53-5fcc-a1a4-2242944df110.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e528ea6-2b53-5fcc-a1a4-2242944df110"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e528ea6-2b53-5fcc-a1a4-2242944df110-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e528ea6-2b53-5fcc-a1a4-2242944df110" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e528ea6-2b53-5fcc-a1a4-2242944df110" class="save-list-9e528ea6-2b53-5fcc-a1a4-2242944df110-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e528ea6-2b53-5fcc-a1a4-2242944df110" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-61e198ff-7077-5489-bdc3-ceb604caef4a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Launch of First-Ever Virtual Astronaut Event Series","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html","uuid":"280fa648-87aa-5482-b671-b8c59b166f16","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg"
                    
                    alt="ASTRONAUT_SPACE_JAMS.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="400"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg?resize=200%2C200" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal" data-target=".caption-inner-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal collapse in"><div class="caption-text"><p>UNIPHI SPACE AGENCY PRESENTS THE LAUNCH OF FIRST-EVER THE VIRTUAL ASTRONAUT™ SERIES &amp; ASTRONAUT SPACE JAMS: SOUNDTRACK OF SPACE SPOTIFY PLAYLIST TO CELEBRATE LAUNCH</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By uniphi space agency</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Fastronaut-space-jams-jpg%2Fimage_61e198ff-7077-5489-bdc3-ceb604caef4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_entertainment/astronaut-space-jams-jpg/image_61e198ff-7077-5489-bdc3-ceb604caef4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e198ff-7077-5489-bdc3-ceb604caef4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ASTRONAUT_SPACE_JAMS.jpg&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Fastronaut-space-jams-jpg%2Fimage_61e198ff-7077-5489-bdc3-ceb604caef4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_entertainment/astronaut-space-jams-jpg/image_61e198ff-7077-5489-bdc3-ceb604caef4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e198ff-7077-5489-bdc3-ceb604caef4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/astronaut-space-jams-jpg/image_61e198ff-7077-5489-bdc3-ceb604caef4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_entertainment/astronaut-space-jams-jpg/image_61e198ff-7077-5489-bdc3-ceb604caef4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e198ff-7077-5489-bdc3-ceb604caef4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/61e198ff-7077-5489-bdc3-ceb604caef4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61e198ff-7077-5489-bdc3-ceb604caef4a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20ASTRONAUT_SPACE_JAMS.jpg&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Fastronaut-space-jams-jpg%2Fimage_61e198ff-7077-5489-bdc3-ceb604caef4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61e198ff-7077-5489-bdc3-ceb604caef4a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_entertainment/astronaut-space-jams-jpg/image_61e198ff-7077-5489-bdc3-ceb604caef4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e198ff-7077-5489-bdc3-ceb604caef4a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61e198ff-7077-5489-bdc3-ceb604caef4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61e198ff-7077-5489-bdc3-ceb604caef4a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61e198ff-7077-5489-bdc3-ceb604caef4a" class="save-list-61e198ff-7077-5489-bdc3-ceb604caef4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61e198ff-7077-5489-bdc3-ceb604caef4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-280fa648-87aa-5482-b671-b8c59b166f16').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-280fa648-87aa-5482-b671-b8c59b166f16').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-280fa648-87aa-5482-b671-b8c59b166f16" class="asset article-default"  data-url="https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg?resize=400%2C400">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="wfmz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" />
    <style>
                .asset-paging .direction {
                    color: #0b1964;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfmz.com\/tncms\/search\/mlt\/?origin=280fa648-87aa-5482-b671-b8c59b166f16&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"280fa648-87aa-5482-b671-b8c59b166f16","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-280fa648-87aa-5482-b671-b8c59b166f16" class="asset-paging">
                <div id="paging-prev-280fa648-87aa-5482-b671-b8c59b166f16" class="paging-link prev offset"></div>
                <div id="paging-next-280fa648-87aa-5482-b671-b8c59b166f16" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Launch of First-Ever Virtual Astronaut Event Series
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>The Virtual Astronaut(TM) Series Provides Online Space Inspired Learning & Inspiration for All
Astronaut Space Jams: Soundtrack of Space Spotify Playlist to Celebrate Launch</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By uniphi space agency</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-09T09:46:00-04:00" class="tnt-date asset-date text-muted">
            Sep 9, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-09T09:46:00-04:00" class="tnt-date asset-date text-muted">Sep 9, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-09T10:02:17-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-09T09:46:00-04:00">
    <meta itemprop="datePublished" content="2020-09-09T09:46:00-04:00">
    <meta itemprop="dateModified" content="2020-09-09T06:02:17-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/280fa648-87aa-5482-b671-b8c59b166f16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-280fa648-87aa-5482-b671-b8c59b166f16" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-280fa648-87aa-5482-b671-b8c59b166f16" class="carousel-inner"><div  class="item photo-9e528ea6-2b53-5fcc-a1a4-2242944df110">
                            <div class="item-container">
				                <div data-track-object='{"title":"Launch of First-Ever Virtual Astronaut Event Series","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html","uuid":"280fa648-87aa-5482-b671-b8c59b166f16","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9e528ea6-2b53-5fcc-a1a4-2242944df110" data-instance="#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal" data-target="#photo-carousel-280fa648-87aa-5482-b671-b8c59b166f16" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg"
                    
                    alt="Virtual_Astronaut.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="400"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/e5/9e528ea6-2b53-5fcc-a1a4-2242944df110/5f58e069a5b7d.image.jpg?resize=200%2C200" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-280fa648-87aa-5482-b671-b8c59b166f16 collapse in"><div class="caption-text"><p>LAUNCH OF FIRST-EVER VIRTUAL ASTRONAUT EVENT SERIES, PRESENTED BY UNIPHI SPACE AGENCY, THE VIRTUAL ASTRONAUT™ SERIES PROVIDES ONLINE SPACE INSPIRED LEARNING &amp; INSPIRATION FOR ALL</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By uniphi space agency</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-61e198ff-7077-5489-bdc3-ceb604caef4a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Launch of First-Ever Virtual Astronaut Event Series","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html","uuid":"280fa648-87aa-5482-b671-b8c59b166f16","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-61e198ff-7077-5489-bdc3-ceb604caef4a" data-instance="#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal" data-target="#photo-carousel-280fa648-87aa-5482-b671-b8c59b166f16" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg"
                    
                    alt="ASTRONAUT_SPACE_JAMS.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="400"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/1e/61e198ff-7077-5489-bdc3-ceb604caef4a/5f58e069e35d1.image.jpg?resize=200%2C200" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-280fa648-87aa-5482-b671-b8c59b166f16 collapse in"><div class="caption-text"><p>UNIPHI SPACE AGENCY PRESENTS THE LAUNCH OF FIRST-EVER THE VIRTUAL ASTRONAUT™ SERIES &amp; ASTRONAUT SPACE JAMS: SOUNDTRACK OF SPACE SPOTIFY PLAYLIST TO CELEBRATE LAUNCH</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By uniphi space agency</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="280fa648-87aa-5482-b671-b8c59b166f16" data-smart-adunit="/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/280fa648-87aa-5482-b671-b8c59b166f16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-280fa648-87aa-5482-b671-b8c59b166f16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="280fa648-87aa-5482-b671-b8c59b166f16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="280fa648-87aa-5482-b671-b8c59b166f16" class="save-list-280fa648-87aa-5482-b671-b8c59b166f16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="280fa648-87aa-5482-b671-b8c59b166f16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/280fa648-87aa-5482-b671-b8c59b166f16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-280fa648-87aa-5482-b671-b8c59b166f16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="280fa648-87aa-5482-b671-b8c59b166f16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="280fa648-87aa-5482-b671-b8c59b166f16" class="save-list-280fa648-87aa-5482-b671-b8c59b166f16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="280fa648-87aa-5482-b671-b8c59b166f16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Sept. 9, 2020</span> /PRNewswire/ --&nbsp;Today, <strong>uniphi space agency</strong>, a division of <strong>uniphi good, LLC</strong>, is proud to launch, <strong><em>The Virtual Astronaut&trade;</em></strong> <em>Live Event Series</em>, a first-of-its-kind ongoing livestream event series of memorable talks, events and uplifting keynotes with real Astronauts, all in a Virtual setting and accessible to all around the Globe.&nbsp; Each individual event discussion is selected by and personally crafted by Astronauts, and will cover a wide range of topics including significant Space Exploration milestones, mainstream culture celebrations and trends, STEM and STEAM Education topics and individual Astronaut memories and experiences from Space, all with an "up close and personal" Astronaut perspective.&nbsp; Tickets will be available for purchase for each individual event for <span class="xn-money">$20</span> (USD), with an additional Astronaut Meet 'N' Greet package available for <span class="xn-money">$75</span> (USD).&nbsp; Virtual Meet 'N' Greet packages include a one-on-one virtual time with an Astronaut and a personalized, autographed signed Astronaut photo keepsake.&nbsp; Bulk pricing is available for school groups and charity organizations.&nbsp; For more information and to purchase tickets please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=3861972730&amp;u=http%3A%2F%2Fwww.thevirtualastronaut.com%2F&amp;a=www.TheVirtualAstronaut.com" rel="nofollow" target="_blank">www.TheVirtualAstronaut.com</a>.</p><p><strong><em>The Virtual Astronaut</em></strong><strong>&trade;</strong><em>&nbsp;Live Event Series,</em> was developed to complement the ongoing private and corporate virtual events in the marketplace, and make <em><strong>The Virtual Astronaut</strong></em>&trade; experience accessible to all.&nbsp; The mission was to create an opportunity for educational groups and families to have access to hear directly from, and meet, these remarkable Astronaut trailblazers, icons and heroes, and in particular at a time when virtual learning and events are the primary form of traditional education and entertainment of today. To celebrate the launch, a Spotify music playlist titled <strong><em>Astronaut Space Jams: Soundtrack of Space</em></strong> was created featuring songs selected personally by real-life Astronauts, plus other Space inspired favorites.&nbsp; Each track recalls a specific memory, evokes an emotion or directly reflects a personal Astronaut moment in time and in Space. The playlist guide and track listing may be found at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=3861972730&amp;u=http%3A%2F%2Fwww.thevirtualastronaut.com%2F&amp;a=www.TheVirtualAstronaut.com" rel="nofollow" target="_blank">www.TheVirtualAstronaut.com</a>.&nbsp;&nbsp;<strong><em>The Virtual Astronaut&trade;</em></strong> <em>Live Event Series</em> is in collaboration with media partner <a href="http://Space.com">Space.com</a> and will support various charity partners.</p><p><strong><em>The Virtual Astronaut</em></strong><em>&trade; Live Event Series</em>&nbsp;features an inspirational line up of Astronauts, and kicks off with:</p><p><span class="xn-chron">9/15/2020</span> (Tues) @ <span class="xn-chron">7PM</span> (E), <strong><span class="xn-person">CLAYTON ANDERSON</span></strong>. THE NEED TO READ:&nbsp; Letters From Space (Children's Book Launch)</p><ul type="disc"><li>Join AstroClay for a fun celebration and launch of his new Children's Book "Letters From Space". This family-friendly "kids" virtual event is sure to entertain, educate, and inspire, and will encourage all to learn more about the importance of communication and keeping in touch with the important people in your life.&nbsp; A limited number of one-on-one virtual meet n greets available for purchase. (M&amp;G "add on" includes personalized autographed Astronaut photo keepsake).&nbsp; In support of Reading Is Fundamental (RIF), donate here:&nbsp; <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=2828971903&amp;u=https%3A%2F%2Fsecure.rif.org%2Fpage%2F10040%2Fdonate%2F1&amp;a=https%3A%2F%2Fsecure.rif.org%2Fpage%2F10040%2Fdonate%2F1" rel="nofollow" target="_blank">https://secure.rif.org/page/10040/donate/1</a></li></ul><p><span class="xn-chron">9/25/2020</span> (Fri) @ <span class="xn-chron">7PM</span> (E), <strong><span class="xn-person">WENDY LAWRENCE</span>.</strong> COLLABORATION: Celebrating STS-86 &amp; the Story of "Too Tall &amp; Too Small" &amp; Missions to Mir</p><ul type="disc"><li>Join Astronaut Wendy Lawrence for a first-hand Astronaut perspective and "behind the scenes" discussion of the STS-86 launch (9/25/1997) and the flight's Mission to the Russian Space Station Mir.&nbsp; This special virtual event will highlight the importance of collaboration as a critical part of any crew's success, as told through the EVA suit story of "Too Tall &amp; Too Small".&nbsp; A limited number of one-on-one virtual meet n greets available for purchase (M&amp;G "add on" includes personalized autographed Astronaut photo keepsake).&nbsp; In support of Higher Orbits, donate here:&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=3571671260&amp;u=https%3A%2F%2Fwww.flipcause.com%2Fsecure%2Fcause_pdetails%2FNzAxNzM&amp;a=https%3A%2F%2Fwww.flipcause.com%2Fsecure%2Fcause_pdetails%2FNzAxNzM" rel="nofollow" target="_blank">https://www.flipcause.com/secure/cause_pdetails/NzAxNzM</a>&nbsp;</li></ul><p><strong><em>The Virtual Astronaut</em></strong>&trade; Live Event Series continues with not-to-be-missed events including:</p><p><span class="xn-chron">10/6/2020</span> (Tues) @7PM (E), <strong><span class="xn-person">STEVE SMITH</span></strong>, NATIONAL COACHES DAY:&nbsp; An Astronaut's Guide to Coaching at 17500 Miles Per Hour</p><ul type="disc"><li>Strong leadership is a cornerstone of the human space program where individuals and teams must operate effectively in a complex, dynamic, and dangerous environment.&nbsp; Space leaders must be able to coach their team - organize, guide and motivate them - in a business where part of the team is traveling at 17500 miles per hour.&nbsp; Billions of dollars of equipment and lives are at risk.&nbsp;&nbsp; Astronaut Steve Smith will describe the parallels between his experience as a coach, elite champion athlete, and member of the Positive Coaching Alliance with those experiences as a veteran astronaut and spacewalker. &nbsp;In support of Positive Coaching Alliance, donate here: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=500112421&amp;u=https%3A%2F%2Fpositivecoach.org%2Fdonate%2F&amp;a=https%3A%2F%2Fpositivecoach.org%2Fdonate%2F" rel="nofollow" target="_blank">https://positivecoach.org/donate/</a></li></ul><p><span class="xn-chron">10/14/2020</span> (Wed) @ <span class="xn-chron">7PM</span> (E), <strong>JOHN "DANNY" OLIVAS</strong>, DIVERSITY:&nbsp; Embracing Our Past to Launch into the Future</p><ul type="disc"><li>Join Astronaut John "Danny" Olivas, and additional guests TBD, as they discuss the power of diversity, equity, and inclusion as the building blocks of our nation's space program and the foundation of our country.&nbsp; The human endeavors which allow our society to progress are a result of the range of contributions which leverage from varied cultures, perspectives, and experiences.&nbsp; Opportunities for our future will rely heavily on the combined effort of our unique American melting pot. In support of El Paso Matters, donate here: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=1241580037&amp;u=https%3A%2F%2Fepcf.org%2Fepmatters&amp;a=https%3A%2F%2Fepcf.org%2Fepmatters" rel="nofollow" target="_blank">https://epcf.org/epmatters</a></li></ul><p><span class="xn-chron">10/24/2020</span> (Sat) @ <span class="xn-chron">1PM</span> (E), <strong><span class="xn-person">PAM MELROY</span></strong>, TRAILBLAZING:&nbsp; Building the ISS - STS-92 to STS-120.&nbsp;</p><ul type="disc"><li>Join Astronaut Pam Melroy on the 20th anniversary of the landing of STS-92 which was Astronaut Melroy's first flight, and when she became one of only three women ever to Pilot the Space Shuttle. Also on this day in 2007, STS-120 was in Space with Astronaut Melroy as Commander, when she became the second and final woman to Command the Space Shuttle.&nbsp;In support of Association of Space Explorers, donate here: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=700677245&amp;u=https%3A%2F%2Fwww.space-explorers.org%2Fpage-18112&amp;a=https%3A%2F%2Fwww.space-explorers.org%2Fpage-18112" rel="nofollow" target="_blank">https://www.space-explorers.org/page-18112</a>&nbsp;</li></ul><p><span class="xn-chron">10/27/2020</span> (Tues) <span class="xn-chron">7PM</span> (E), <strong><span class="xn-person">DOTTIE METCALF-LINDENBURGER</span></strong>, HALLOWEEN: Spooky Space Stories &amp; Astronaut Outfits</p><ul type="disc"><li>Join Astronaut Dottie Metcalf-Lindenburger for a special Space inspired Halloween virtual event. Space Attire &amp; Astronaut Costumes Welcomed! Additional information to come. In support of Challenger Learning Center, donate here: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=2669077414&amp;u=https%3A%2F%2Fwww.challenger.org%2Fdonate&amp;a=https%3A%2F%2Fwww.challenger.org%2Fdonate" rel="nofollow" target="_blank">https://www.challenger.org/donate</a></li></ul><p><span class="xn-chron">10/30/2020</span> (Fri) @ <span class="xn-chron">7PM</span>(E),&nbsp;<strong>PANEL: 20 YEARS OF HUMANS ON THE ISS (ASTRONAUTS TBA):&nbsp;</strong>SPACEFARERS: Two Decades of Continuous Human Occupancy in Space</p><ul type="disc"><li>Join a special panel of International Space Station crew members for a look back at the past 20 years of humans living and working in space. Moderated by journalist <span class="xn-person">Robert Pearlman</span>, co-author of <em>Space Stations: The Art, Science, and Reality of Working in Space</em> and the editor of&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=3884509325&amp;u=http%3A%2F%2Fcollectspace.com%2F&amp;a=collectSPACE.com" rel="nofollow" target="_blank">collectSPACE.com</a></li></ul><p><span class="xn-chron">11/2/2020</span> (Mon) @7PM (E), <strong><span class="xn-person">LEROY CHIAO</span></strong>. WORKING REMOTELY (IN SPACE): Celebrating the 20th Anniversary of the ISS &amp; Voting in Space</p><ul type="disc"><li>2020 caught everyone off guard, with an unprecedented scale of stress and social isolation. Astronauts are trained experts in living and working remotely. Join ISS Commander Dr. <span class="xn-person">Leroy Chiao</span> for this special virtual event celebrating 20 years of ISS operations. During his cumulative 229 days in Space, Dr. Chiao did everything remotely, including being the first American Astronaut to vote in a Presidential election. As you and your organization continue to adapt to the evolving situation, Chiao offers lessons from spaceflight, including practical tools, coping mechanisms and inspiration for thriving in our new world! In support of HASSE, donate here:&nbsp; <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=629951228&amp;u=http%3A%2F%2Fwww.thehasse.org%2F&amp;a=www.thehasse.org" rel="nofollow" target="_blank">www.thehasse.org</a></li></ul><p>Other confirmed Astronauts with events to be announced include:</p><p><strong><span class="xn-person">GREG CHAMITOFF</span>, <span class="xn-person">FRANK CULBERTSON</span>, <span class="xn-person">JACK FISCHER</span>, <span class="xn-person">SUSAN HELMS</span>, <span class="xn-person">GREG H. JOHNSON</span>, <span class="xn-person">MARK POLANSKY</span>, <span class="xn-person">GARRETT REISMAN</span>, <span class="xn-person">STEVE SWANSON</span></strong>&nbsp;&amp; MORE TBA.</p><p><strong><span style="text-decoration: underline">About:</span></strong></p><p><strong>uniphi space agency</strong>, a division of <strong>uniphi good, LLC</strong>, founders of <strong>National Astronaut Day</strong>, is honored to represent an incredible roster of Astronauts, who share this remarkable "out of this world" experience, related to lessons learned as an Astronaut from a personal point of view, and in their own voice, to deliver some of the world's most compelling and motivating speaking engagements, panel discussions, Q&amp;A's, book projects, brand and media collaborations and beyond. Topics include things such as innovation, motivation, technology, the future of space exploration, perseverance, education, engineering, safety, adventure, risk, strategy, STEM/STEAM topics, resilience, crisis management and more.&nbsp; Requests for customized content and virtual presentations and events are welcomed.&nbsp; #WeBelieveInAstronauts</p><p><strong><span style="text-decoration: underline">Contact:</span></strong></p><p><span class="xn-person">Annie Balliro</span>, President &amp; CEO, uniphigood, LLC</p><p><a href="mailto:246120@email4pr.com" rel="nofollow" target="_blank">246120@email4pr.com</a>, (917) 674-1249</p><p><strong><span style="text-decoration: underline">uniphigood (Ad)Ventures:</span></strong></p><p><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=642365129&amp;u=http%3A%2F%2Fwww.unphigood.com%2F&amp;a=www.unphigood.com" rel="nofollow" target="_blank">www.unphigood.com</a></p><p><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=263847167&amp;u=http%3A%2F%2Fwww.uniphispaceagency.com%2F&amp;a=www.uniphispaceagency.com" rel="nofollow" target="_blank">www.uniphispaceagency.com</a></p><p><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=1956927292&amp;u=http%3A%2F%2Fwww.nationalastronautday.com%2F&amp;a=www.NationalAstronautDay.com" rel="nofollow" target="_blank">www.NationalAstronautDay.com</a></p><p><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2912018-1&amp;h=1612974130&amp;u=http%3A%2F%2Fwww.uniphigoods.com%2F&amp;a=www.uniphigoods.com" rel="nofollow" target="_blank">www.uniphigoods.com</a>&nbsp;</p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2"></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=PH19597&amp;Transmission_Id=202009090946PR_NEWS_USPR_____PH19597&amp;DateId=20200909" style="border:0px; width:1px; height:1px;" /></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-862220" class="tncms-block recommended-content"><section id="block-862220" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-862220 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-862220" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-862220" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/280fa648-87aa-5482-b671-b8c59b166f16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Launch%20of%20First-Ever%20Virtual%20Astronaut%20Event%20Series&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_entertainment%2Flaunch-of-first-ever-virtual-astronaut-event-series%2Farticle_280fa648-87aa-5482-b671-b8c59b166f16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_entertainment/launch-of-first-ever-virtual-astronaut-event-series/article_280fa648-87aa-5482-b671-b8c59b166f16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"280fa648-87aa-5482-b671-b8c59b166f16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-280fa648-87aa-5482-b671-b8c59b166f16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="280fa648-87aa-5482-b671-b8c59b166f16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="280fa648-87aa-5482-b671-b8c59b166f16" class="save-list-280fa648-87aa-5482-b671-b8c59b166f16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="280fa648-87aa-5482-b671-b8c59b166f16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-805065" class="tncms-block"><div style="font-size:85%">
<strong>DISCLAIMER FOR COMMENTS:</strong> The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on "Post" you acknowledge that you have read the <a href="/terms-of-use">TERMS OF USE</a>  and the comment you are posting is in compliance with such terms. Your comments may be used on air. Be polite. Inappropriate posts or posts containing offsite links, images, GIFs, inappropriate language, or memes may be removed by the moderator.  Job listings and similar posts are likely automated SPAM messages from Facebook and are not placed by WFMZ-TV.</div></div><div id="tncms-block-830014" class="tncms-block"><div id="rc-widget-9d4c66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115752"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wfmz.com/tncms/asset/editorial/280fa648-87aa-5482-b671-b8c59b166f16/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-896707" class="tncms-block"><div class="field59Companion"></div></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806539" class="tncms-block"><div style="width:100%;margin-bottom:0px;"><script src="https://www.wfmz.com/app/ns/closings/schools-alert.js" type="text/javascript"></script></div></div><div id="tncms-block-816001" class="tncms-block livestream_video_player_right_rail"></div><div id="tncms-block-837874" class="tncms-block"><div style="position:relative; text-align:center; margin-bottom:15px;">
<a href="" onclick="window.open('https://wfmz.com/app/site/livenews/sbtv_player.html', '','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizeable=0,width=985,height=465');return false">
<img src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/90/a90a6774-32d4-11ea-85e6-5b4c9121dd4b/5e1710e1d4bf9.image.jpg"></a>
</div></div><div id="tncms-block-795146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795146');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-818681" class="tncms-block"><section id="block-818681" class="block emphasis-h3   " >
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-1ebc1319-621f-5664-9318-a91a68e1937d" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-netcast">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1ebc1319-621f-5664-9318-a91a68e1937d media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WFMZ/ebe718465064072a86a6d5d414eb9e7eafa7a981" data-uuid="1ebc1319-621f-5664-9318-a91a68e1937d"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "69 News morning NETCAST for 9/9/20",
                "description": "Here's a look at our top stories Wednesday morning: Man dies after SUV crashes into home in Allentown; neighbors say they are still shaken; Boy, 17, dies after being wounded by gunfire in Reading; Date set for Oktoberfest 2020 in Bethlehem. For more, watch 69 News or go to WFMZ.com",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/eb/1ebc1319-621f-5664-9318-a91a68e1937d/5f58d5d134f01.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-09-09T09:12:00-04:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/netcast/69-news-morning-netcast-for-9-9-20/video_1ebc1319-621f-5664-9318-a91a68e1937d.html" class="tnt-asset-link">
        

        
            69 News morning NETCAST for 9/9/20</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </div>
    </section></div><div id="tncms-block-977793" class="tncms-block"><section id="block-977793" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["not_logged_in"]'><div class="block"><a href="https://www.wfmz.com/users/signup/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/2cbc6a44-eee2-11ea-b4a6-e77c58d5cc74.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Get the most of out WFMZ.com with a User Account - Sign Up Now"></a></div></section></div><div id="tncms-block-856690" class="tncms-block"><div id="civsci-id-1311794763" data-civicscience-widget="0cfa5736-c774-cb24-799f-922e83a3ebaf"></div>
<script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></div><div id="tncms-block-794908" class="tncms-block text-center block-no-margin"><div class="follow-links-794908 default">
    
    <section id="block-794908" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-794911" class="tncms-block side-weather"><section id="block-794911" class="block emphasis-h3   " ><div id="weather-794911" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">71&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 78%</li>
                            <li><span>Cloud Coverage:</span>81%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 5 mph</li>
                            <li><span>UV Index:</span> 5 Moderate</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:37:15 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:20:20 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Warm and humid with more clouds than sun.</p>
                <h3>Tonight</h3>
                <p>Rather cloudy, warm and sticky with a shower in places late.</p>
                <h3>Tomorrow</h3>
                <p>Mostly cloudy, warm and humid; a few showers and a thunderstorm.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-794911 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-794911 .weather-right-now-container");
            var weatherExtended = $("#weather-794911 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-791144" class="tncms-block title-no-margin"><section id="block-791144" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-791144 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/">
                
                More from the Newsroom
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/easton-arts-academy-charter-school-principal-resigns/article_81c853ae-f234-11ea-a8db-b7010c4d0b5e.html" class="tnt-asset-link">
        

        
            Easton Arts Academy Charter School principal resigns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/whitehall-discusses-process-of-hiring-deputy-police-chief/article_c71d8b96-f233-11ea-a7cd-1b89ef1c116e.html" class="tnt-asset-link">
        

        
            Whitehall discusses process of hiring deputy police chief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/new-palmer-elementary-school-on-track-to-open-in-2023/article_1d0da768-f232-11ea-84c7-4b1ad31a45cd.html" class="tnt-asset-link">
        

        
            New Palmer Elementary School on track to open in 2023</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/pennsylvania/sheds-taking-on-the-role-of-offices-and-classrooms-amid-pandemic/article_857eb182-f22f-11ea-85f5-93bf69578dca.html" class="tnt-asset-link">
        

        
            Sheds taking on the role of offices and classrooms amid pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/poconos-coal/palmerton-woman-on-a-mission-to-find-a-precious-link-to-her-past/article_84aa55aa-f20b-11ea-a06e-270eed73be12.html" class="tnt-asset-link">
        

        
            Palmerton woman on a mission to find a precious link to her past</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/southeastern-pa/authorities-woman-lies-about-needing-cancer-treatment-in-australia-gets-more-than-11k-in-donations/article_35ed3e04-f220-11ea-9c6c-eb41b59206ee.html" class="tnt-asset-link">
        

        
            Authorities: Woman lies about needing cancer treatment in Australia, gets more than $11K in donations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/allentown-school-district-provides-free-meals-to-kids/article_7e639aa6-f21c-11ea-b954-dba2ea853c2d.html" class="tnt-asset-link">
        

        
            Allentown School District provides free meals to kids</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/pennsylvania/suit-seeks-to-toss-green-candidate-from-presidential-ballot/article_53e2fd0a-f21a-11ea-824f-4fc6c7f8e009.html" class="tnt-asset-link">
        

        
            Suit seeks to toss Green candidate from presidential ballot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/restaurant-owners-looking-ahead-to-the-fall-as-wolf-says-capacity-can-be-increased-to/article_9c8979a8-f21a-11ea-b05e-13d6f1503e6c.html" class="tnt-asset-link">
        

        
            Restaurant owners looking ahead to the fall as Wolf says capacity can be increased to 50% later this month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/families-adjust-to-online-learning-as-allentown-school-district-begins-its-school-year-virtually/article_9dd91770-f218-11ea-be98-8f5d2e5babab.html" class="tnt-asset-link">
        

        
            Families adjust to online learning as Allentown School District begins its school year virtually</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local/" class="">More from the Newsroom »</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-932343" class="tncms-block"><section id="block-932343" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-932343 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Headlines
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/esaiyo-adds-former-bad-boy-entertainment-new-media-manager-kwasi-asare-as-cmo-and-co/article_15396149-721a-55f0-9c69-b99da98ab3b4.html" class="tnt-asset-link">
        

        
            ESAIYO adds former Bad Boy Entertainment New Media Manager, Kwasi Asare, as CMO and Co-Founder</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/pushpay-announces-churchstaq-tm-end-to-end-saas-solution-to-increase-connection-and-streamline-ministry/article_11d577e8-b0ef-507d-a351-a0cc59f6f512.html" class="tnt-asset-link">
        

        
            Pushpay Announces ChurchStaq(TM), End-to-End SaaS Solution to Increase Connection and Streamline Ministry Management</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/sunpower-launches-some-of-the-industrys-most-affordable-loans-for-solar-customers/article_b3846f6e-6aa9-5494-8db7-16344d578a07.html" class="tnt-asset-link">
        

        
            SunPower Launches Some of the Industry's Most Affordable Loans for Solar Customers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/two-million-people-sign-petition-to-shut-down-pornhub-for-sex-trafficking-videos/article_de7dcec7-c322-5582-9617-6b00b56f806a.html" class="tnt-asset-link">
        

        
            Two Million People Sign Petition to Shut Down Pornhub for Sex Trafficking Videos</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/system-integration-award-2020-demonstrates-taiwans-application-of-smart-system-integration-in-overseas-markets/article_57597097-9c58-5953-a797-579a44dd47c6.html" class="tnt-asset-link">
        

        
            System Integration Award 2020 demonstrates Taiwan's application of smart system integration in overseas markets</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/hla-typing-for-transplant-market-revenue-to-cross-usd-1-1-bn-by-2026-global/article_eb81044b-bdf1-5f75-ac25-787b508e1a72.html" class="tnt-asset-link">
        

        
            HLA Typing for Transplant Market Revenue to Cross USD 1.1 Bn by 2026: Global Market Insights, Inc.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/communities-will-shape-the-next-revolution-in-business-says-coupa-ceo/article_1353c93c-690a-56c0-9c14-540b60b92d4d.html" class="tnt-asset-link">
        

        
            Communities Will Shape the Next Revolution in Business, Says Coupa CEO</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/mother-android-latest-sci-fi-action-thriller-from-miramax-to-star-chloe-grace-moretz-mattson/article_4e0c1fe3-2e4c-5ef1-861b-07253544e999.html" class="tnt-asset-link">
        

        
            MOTHER/ANDROID, Latest Sci-Fi Action Thriller From Miramax To Star Chloe Grace Moretz, Mattson Tomlin To Write And Direct, Produced By The Batman's Matt Reeves</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/spirit-aerosystems-welcomes-belcan-to-aerospace-innovation-center-enters-strategic-engineering-partnership/article_4f4b3be3-9b30-517b-b9ef-62f560096103.html" class="tnt-asset-link">
        

        
            Spirit AeroSystems Welcomes Belcan to Aerospace Innovation Center, Enters Strategic Engineering Partnership</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/pr_newswire/pr_newswire_technology/irene-tang-cfo-of-oratings-live-stream-is-shortening-industrial-chain/article_9ec46111-8e2f-5637-91ec-a3820c971646.html" class="tnt-asset-link">
        

        
            Irene Tang, CFO of O'Ratings: Live Stream is Shortening Industrial Chain</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-795174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795174" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795174');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791223" class="tncms-block"><section id="block-791223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791223 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="/circulars/" >
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://wfmzonline.tributes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791186" class="tncms-block"><section id="block-791186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791186" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-791186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-791186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791186').submit();
        return false;
    });

    $('#site-search-791186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-791174" class="tncms-block"><section id="block-791174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791174 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-and-free-apps"  href="/station/apps/" >
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/station/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormcenter-worship-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_worship_application.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Stormcenter - Worship Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormcenter-school-business-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_school__business_application.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Stormcenter - School / Business Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791228" class="tncms-block padding-bottom"><div id="site-logo-791228" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-791233" class="tncms-block padding-bottom"><div class="follow-links-791233 default">
    
    <section id="block-791233" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","https://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-791225" class="tncms-block"><section id="block-791225" class="block emphasis-h4   " ><address>
    <strong>WFMZ.com</strong><br>
    300 East Rock Road<br>
    Allentown, PA 18103
    <br>
    
        <strong>Phone:</strong> 610.797.4530<br>
        <strong>Email:</strong> <a href="mailto:news @ WFMZ . com">news @ WFMZ . com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-823894" class="tncms-block"><section id="block-823894" class="block emphasis-h3   " >WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark.
</section></div><div id="tncms-block-878508" class="tncms-block"><section id="block-878508" class="block emphasis-h3   " >This website is not intended for users located within the European Economic Area.</section></div><div id="tncms-block-965466" class="tncms-block"><!-- CookiePro CCPA Opt-Out Link Start--><a href="javascript:void(0)" data-ot-ccpa-optout="link" style="display:none;">Do Not Sell My Personal 
Information</a><!-- CookiePro CCPA Opt-Out Link End--></div><div id="tncms-block-791178" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791178"><div class="col-md-7"><small>© 2020, Maranatha Broadcasting Company, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AP_alerts">
                                <h4>AP News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AP_alerts" class="switch-input" title="topic-AP_alerts" name="topic-AP_alerts" data-topic="AP_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Forecast_Updates">
                                <h4>Forecast Updates</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Forecast_Updates" class="switch-input" title="topic-Forecast_Updates" name="topic-Forecast_Updates" data-topic="Forecast_Updates" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_news">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_news" class="switch-input" title="topic-breaking_news" name="topic-breaking_news" data-topic="breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Entertainment</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Lehigh_Valley_News">
                                <h4>Lehigh Valley News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Lehigh_Valley_News" class="switch-input" title="topic-Lehigh_Valley_News" name="topic-Lehigh_Valley_News" data-topic="Lehigh_Valley_News" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Berks_Area_News">
                                <h4>Berks County Area News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Berks_Area_News" class="switch-input" title="topic-Berks_Area_News" name="topic-Berks_Area_News" data-topic="Berks_Area_News" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Traffic_Alerts">
                                <h4>Traffic Alerts (not active)</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Traffic_Alerts" class="switch-input" title="topic-Traffic_Alerts" name="topic-Traffic_Alerts" data-topic="Traffic_Alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("280fa648-87aa-5482-b671-b8c59b166f16")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14454.add('act', dmpData);
	_cc14454.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_280fa648_87aa_5482_b671_b8c59b166f16_photo_modal = false;
                var gallery_changed_280fa648_87aa_5482_b671_b8c59b166f16_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .owl-stage-outer").height( $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_280fa648_87aa_5482_b671_b8c59b166f16_photo_modal = $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal').data('owlCarousel');
                $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_280fa648_87aa_5482_b671_b8c59b166f16_photo_modal.prev();
                });
                $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_280fa648_87aa_5482_b671_b8c59b166f16_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_280fa648_87aa_5482_b671_b8c59b166f16 = false;
                var gallery_changed_280fa648_87aa_5482_b671_b8c59b166f16 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16 .owl-stage-outer").height( $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-280fa648-87aa-5482-b671-b8c59b166f16 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_280fa648_87aa_5482_b671_b8c59b166f16 = $('#gallery-items-280fa648-87aa-5482-b671-b8c59b166f16').data('owlCarousel');
                $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_280fa648_87aa_5482_b671_b8c59b166f16.prev();
                });
                $('#carousel-280fa648-87aa-5482-b671-b8c59b166f16 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_280fa648_87aa_5482_b671_b8c59b166f16.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e8081ce15c0d73f0226002f54e839b2d.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14454/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14454 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14454.add('act', dmpData);
	_cc14454.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>