  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfmz.com/content/tncms/live/" />
<meta name="keywords" content="pr_newswire_technology, pdt, cpr, cse" />
<meta name="news_keywords" content="pr_newswire_technology, pdt, cpr, cse" />
<meta name="description" content="SAN MATEO, Calif., Dec. 20, 2019 /PRNewswire/ -- Light up your holidays--and your creativity--with the now-shipping GoPro Light Mod, a standalone light that is waterproof, rechargeable and compatible with all" />
<meta name="author" content="GoPro, Inc." />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="QGccwB9H8Y_Jbwtx_3Bxp2kArfAOLK9OjLzcqyfiglU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg?resize=400%2C300" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Move Over, Rudolph. GoPro &quot;Sleighs&quot; the Holidays with New Light Mod*" />
<meta property="og:description" content="SAN MATEO, Calif., Dec. 20, 2019 /PRNewswire/ -- Light up your holidays--and your creativity--with the now-shipping GoPro Light Mod, a standalone light that is waterproof, rechargeable and compatible with all" />
<meta property="og:site_name" content="WFMZ.com" />
<meta property="og:section" content="Latest News - WFMZ-TV 69News" />
<meta property="fb:app_id" content="236814379695677" />
<meta property="article:publisher" content="https://www.facebook.com/69WFMZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@69News" />
<meta name="twitter:image:alt" content="GoPro_Light_Mod.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/pr_newswire\/pr_newswire_technology","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"GoPro, Inc."},"vendor":{"outbrain":"disabled","taboola":"","comscore":"9953676","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":233},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/pr_newswire\/pr_newswire_technology","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"GoPro, Inc."},"vendor":{"outbrain":"disabled","taboola":"","comscore":"9953676","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":233},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT37P3Z');})();</script>
<script src="//tags.crwdcntrl.net/c/14454/cc.js?ns=_cc14454" id="LOTCC_14454"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14454.add('tp', 'TNNW');
		_cc14454.add('act', ' User Login');
		_cc14454.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14454.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["pr_newswire_technology","pdt","cpr","cse"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            
                gptAdSlots['ad-850532'] = googletag.defineSlot(adUnit, [2, 1], 'ad-850532').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850532'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-795142'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-795142').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795142'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : 'block-leaderboard-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-795143'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-795143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795143'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795146'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795146'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795161'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795161'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795174'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795174'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '650150148863'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Move Over, Rudolph. GoPro &quot;Sleighs&quot; the Holidays with New Light Mod* | News | wfmz.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2D3236; } .fixed-nav #main-navigation { background-color: #2D3236 !important; } #site-top-nav-container, #site-top-nav { background-color: #00082f; } #site-footer-container, #site-footer { background-color: #ffffff; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00082f; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1200%2C48) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/29330d6a-a8b6-11e9-9897-a3e44556ce9c.jpg?resize=1700%2C69) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0b1964; }#site-header-container{ border-bottom: 3px solid #0b1964; }#site-footer-container{ border-top: 3px solid #0b1964; } .tnt-bg-accent { background-color: #0b1964; } a .tnt-caret-down { color: #0b1964; } .block-title .block-title-inner { border-color: #0b1964; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0b1964; } .form-control:focus { border-bottom-color: #0b1964; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfmz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/fb9e4638-a358-11e9-a275-7fb31e3f92e6.jpg?crop=41%2C41%2C36%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Move Over, Rudolph. GoPro &quot;Sleighs&quot; the Holidays with New Light Mod* | News | wfmz.com" href="http://www.wfmz.com/search/?f=rss&amp;t=article&amp;c=news/pr_newswire/pr_newswire_technology&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-44f8976c-5965-5a00-805a-27baeab86f12 section-newssection-pr-newswiresection-pr-newswire-technology type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfmz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpr_newswire%2Fpr_newswire_technology&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=GoPro%2C+Inc.&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=9953676&tncms.vendor.quantcast=p-64MikLMpt_OjY&tncms.system.render_time=233&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT37P3Z&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpr_newswire%2Fpr_newswire_technology&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=GoPro%2C+Inc.&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.comscore=9953676&tncms.vendor.quantcast=p-64MikLMpt_OjY&tncms.system.render_time=233&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791235" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791235" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791235').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791235"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-792539" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/area/lehighvalley/"  class="nav-link tnt-section-lehigh-valley">Lehigh Valley</a>
                                </li><li>
                                    <a href="/news/area/berks/"  class="nav-link tnt-section-berks">Berks</a>
                                </li><li>
                                    <a href="/news/area/"  class="nav-link tnt-section-regional">Regional ></a>
                                </li><li>
                                    <a href="/news/us"  class="nav-link tnt-section-us-and-world">US and World</a>
                                </li><li>
                                    <a href="/news/sunrise/"  class="nav-link tnt-section-sunrise">Sunrise</a>
                                </li><li>
                                    <a href="/news/insideyourtown/"  class="nav-link tnt-section-inside-your-town">Inside Your Town</a>
                                </li><li>
                                    <a href="/espanol/"  class="nav-link tnt-section-espanol">Espanol</a>
                                </li><li>
                                    <a href="/news/icymi/"  class="nav-link tnt-section-in-case-you-missed-it">In Case You Missed It</a>
                                </li><li>
                                    <a href="/news/recalls/"  class="nav-link tnt-section-recalls">Recalls</a>
                                </li><li>
                                    <a href="/news/wanted/"  class="nav-link tnt-section-wanted-by-police">Wanted by Police</a>
                                </li><li>
                                    <a href="/news/missing/"  class="nav-link tnt-section-missing-persons">Missing Persons</a>
                                </li><li>
                                    <a href="/news/good-news/"  class="nav-link tnt-section-good-news">Good News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/hourly/"  class="nav-link tnt-section-hour-by-hour">Hour by Hour</a>
                                </li><li>
                                    <a href="/weather/radar-wsi/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a href="/weather/weather-channel/"  class="nav-link tnt-section-69news-weather-channel">69News Weather Channel</a>
                                </li><li>
                                    <a href="/weather/riverlevels/"  class="nav-link tnt-section-stream-and-river-levels">Stream and River Levels</a>
                                </li><li>
                                    <a href="/weather/pocono-mountains/"  class="nav-link tnt-section-pocono-cameras">Pocono Cameras</a>
                                </li><li>
                                    <a href="/weather/stormcenter/"  class="nav-link tnt-section-school-and-business-closings">School and Business Closings</a>
                                </li><li>
                                    <a href="/weather/weather-observations/"  class="nav-link tnt-section-send-your-weather-report">Send your weather report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/traffic/"  class="nav-link tnt-section-live-streaming-cameras">Live Streaming Cameras</a>
                                </li><li>
                                    <a href="/traffic/cameras/"  class="nav-link tnt-section-cameras-and-alerts">Cameras and Alerts</a>
                                </li><li>
                                    <a href="/traffic/lehighvalley/"  class="nav-link tnt-section-lehigh-valley-traffic">Lehigh Valley Traffic</a>
                                </li><li>
                                    <a href="/traffic/berks/"  class="nav-link tnt-section-berks-traffic">Berks Traffic</a>
                                </li><li>
                                    <a href="/traffic/i78/"  class="nav-link tnt-section-i-78-corridor">I-78 Corridor</a>
                                </li><li>
                                    <a href="/traffic/22/"  class="nav-link tnt-section-us-22-corridor">US-22 Corridor</a>
                                </li><li>
                                    <a href="/traffic/roadwork/"  class="nav-link tnt-section-weekly-roadwork">Weekly Roadwork</a>
                                </li><li>
                                    <a href="/traffic/pump/"  class="nav-link tnt-section-pump-prices">Pump Prices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/scoreboard/"  class="nav-link tnt-section-local-scoreboard">Local Scoreboard</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL </a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA </a>
                                </li><li>
                                    <a href="/sports/nhl/"  class="nav-link tnt-section-nhl">NHL </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a href="/entertainment/outandabout/"  class="nav-link tnt-section-out-and-about">Out and About</a>
                                </li><li>
                                    <a href="/entertainment/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/entertainment/musicmonday/"  class="nav-link tnt-section-music-monday">Music Monday</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/food-and-recipes/"  class="nav-link tnt-section-food-and-recipes">Food and Recipes</a>
                                </li><li>
                                    <a href="/features/mrfood/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a href="/entertainment/outandabout/"  class="nav-link tnt-section-out-and-about">Out and About</a>
                                </li><li>
                                    <a href="/features/what-the-tech/"  class="nav-link tnt-section-what-the-tech">What the Tech?</a>
                                </li><li>
                                    <a href="/features/historys-headlines/"  class="nav-link tnt-section-historys-headlines">History's Headlines</a>
                                </li><li>
                                    <a href="/features/one-tank-trip/"  class="nav-link tnt-section-one-tank-trip">One Tank Trip</a>
                                </li><li>
                                    <a href="/features/signature-dish/"  class="nav-link tnt-section-signature-dish">Signature Dish</a>
                                </li><li>
                                    <a href="/features/health-beat-life-lessons/"  class="nav-link tnt-section-life-lessons-health-beat">Life Lessons & Health Beat</a>
                                </li><li>
                                    <a href="/features/positive-parenting/"  class="nav-link tnt-section-positive-parenting">Positive Parenting</a>
                                </li><li>
                                    <a href="/features/think-tank/"  class="nav-link tnt-section-think-tank">Think Tank</a>
                                </li><li>
                                    <a href="/entertainment/freddyawards/"  class="nav-link tnt-section-freddy-awards">Freddy Awards</a>
                                </li><li>
                                    <a href="/features/talk-with-your-doctor/"  class="nav-link tnt-section-talk-with-your-doctor">Talk With Your Doctor</a>
                                </li><li>
                                    <a href="/features/the-wisdom-coalition/"  class="nav-link tnt-section-the-wisdom-coalition">The Wisdom Coalition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community/upload-photos-videos/"  class="nav-link tnt-section-send-us-your-photos-video">Send us your Photos / Video</a>
                                </li><li>
                                    <a href="/community/birthday-photos/"  class="nav-link tnt-section-send-us-your-birthday-photos">Send us your Birthday Photos</a>
                                </li><li>
                                    <a href="/community/adopt-lehigh-valley-kids/"  class="nav-link tnt-section-adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a>
                                </li><li>
                                    <a href="/community/furry-friends/"  class="nav-link tnt-section-furry-friends">Furry Friends</a>
                                </li><li>
                                    <a href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/business/stocks/"  class="nav-link tnt-section-local-stocks">Local Stocks</a>
                                </li><li>
                                    <a href="/business/shop-talk/"  class="nav-link tnt-section-shop-talk">Shop Talk</a>
                                </li><li>
                                    <a href="/business/business-matters/"  class="nav-link tnt-section-business-matters">Business Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/station/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/station/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/station/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a href="/station/apps/"  class="nav-link tnt-section-mobile-and-free-apps">Mobile and Free Apps</a>
                                </li><li>
                                    <a href="/station/employment/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/station/how-to-watch/"  class="nav-link tnt-section-how-to-watch-us">How to Watch Us</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-691-schedule">WFMZ-TV 69.1 Schedule</a>
                                </li><li>
                                    <a href="/station/schedule/"  class="nav-link tnt-section-wfmz-tv-693-metv-schedule">WFMZ-TV 69.3 - MeTV Schedule</a>
                                </li><li>
                                    <a href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-24-hi-schedule">WDPN-TV 2.4 - H&I Schedule</a>
                                </li><li>
                                    <a href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdpn-tv-25-retro-tv">WDPN-TV 2.5 - Retro TV</a>
                                </li><li>
                                    <a href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li><li>
                                    <a href="/station/internship/"  class="nav-link tnt-section-internships">Internships</a>
                                </li><li>
                                    <a href="/station/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="/station/"  class="nav-link tnt-section-about-wfmz-tv">About WFMZ-TV</a>
                                </li><li>
                                    <a href="/station/40th-anniversary/"  class="nav-link tnt-section-wfmz-tv-40th-anniversary">WFMZ-TV 40th Anniversary</a>
                                </li><li>
                                    <a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file">FCC Public Inspection File</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/circulars/"  class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-weekly-savings">Weekly Savings</a>
                                </li><li>
                                    <a href="/station/dvd/"  class="nav-link tnt-section-order-a-copy-of-a-story">Order a copy of a story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wfmzonline.tributes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791231" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791231-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791231" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791231-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791231-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791231-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791231').submit();
        return false;
    });

    $('#site-search-791231').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791231 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791231 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791231-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-850532" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-850532" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850532');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-791236" class="tncms-block header-weather"><div id="weather-791236" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18103" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloud"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-791236 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Allentown, PA
                                
                                 <small>(18103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny with a very mild midday and afternoon..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 23, 2019 @ 7:51 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=18103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-807321" class="tncms-block"><div id="notification-button-807321" class="notification-button stuck" data-control="notification" data-id="807321" data-tooltip="Set your news alerts here!" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-791234" class="tncms-block"><div id="user-controls-791234" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791234"><input type="hidden" name="referer_url" value="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791232" class="tncms-block"><div class="follow-links-791232 pull-right">
    
    <section id="block-791232" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/69NewsWFMZTV" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/c/69NewsWFMZTV","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791182" class="tncms-block"><div id="site-logo-791182" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/0096c8d4-a8b0-11e9-bf1f-bb93c2e9a485.png 1200w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-795142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795142" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795142');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791227" class="tncms-block"><div id="site-logo-791227" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-791230" class="tncms-block"><ul id="site-search-791230-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791230" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-791230-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791230-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791230-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791230').submit();
        return false;
    });

    $('#site-search-791230').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791230 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791230 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791230-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-792537" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lehigh-valley"  href="/news/area/lehighvalley/" >
                    <span class="nav-label">Lehigh Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berks"  href="/news/area/berks/" >
                    <span class="nav-label">Berks</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-regional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Regional ></span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-poconos-and-coal-region"  href="/news/area/poconos-coal/" >
                    <span class="nav-label">Poconos and Coal Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southeastern-pa"  href="/news/area/southeastern-pa/" >
                    <span class="nav-label">Southeastern PA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-new-jersey"  href="/news/area/western-nj/" >
                    <span class="nav-label">Western New Jersey</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-us-and-world"  href="/news/us" >
                    <span class="nav-label">US and World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sunrise"  href="/news/sunrise/" >
                    <span class="nav-label">Sunrise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-your-town"  href="/news/insideyourtown/" >
                    <span class="nav-label">Inside Your Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-espanol"  href="/espanol/" >
                    <span class="nav-label">Espanol</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-case-you-missed-it"  href="/news/icymi/" >
                    <span class="nav-label">In Case You Missed It</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recalls"  href="/news/recalls/" >
                    <span class="nav-label">Recalls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wanted-by-police"  href="/news/wanted/" >
                    <span class="nav-label">Wanted by Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missing-persons"  href="/news/missing/" >
                    <span class="nav-label">Missing Persons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-news"  href="/news/good-news/" >
                    <span class="nav-label">Good News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-forecast"  href="/weather/forecast/" >
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hour-by-hour"  href="/weather/hourly/" >
                    <span class="nav-label">Hour by Hour</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-radar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/radar-wsi/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Radar</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-radar-accuweather"  href="/weather/radar-accuweather/" >
                    <span class="nav-label">Radar - Accuweather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar-wsi"  href="/weather/radar-wsi/" >
                    <span class="nav-label">Radar - WSI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar-lightning"  href="/weather/radar-lightning/" >
                    <span class="nav-label">Radar - Lightning</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-69news-weather-channel"  href="/weather/weather-channel/" >
                    <span class="nav-label">69News Weather Channel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stream-and-river-levels"  href="/weather/riverlevels/" >
                    <span class="nav-label">Stream and River Levels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pocono-cameras"  href="/weather/pocono-mountains/" >
                    <span class="nav-label">Pocono Cameras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-and-business-closings"  href="/weather/stormcenter/" >
                    <span class="nav-label">School and Business Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-your-weather-report"  href="/weather/weather-observations/" >
                    <span class="nav-label">Send your weather report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-streaming-cameras"  href="/traffic/" >
                    <span class="nav-label">Live Streaming Cameras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cameras-and-alerts"  href="/traffic/cameras/" >
                    <span class="nav-label">Cameras and Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lehigh-valley-traffic"  href="/traffic/lehighvalley/" >
                    <span class="nav-label">Lehigh Valley Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-berks-traffic"  href="/traffic/berks/" >
                    <span class="nav-label">Berks Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-78-corridor"  href="/traffic/i78/" >
                    <span class="nav-label">I-78 Corridor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-22-corridor"  href="/traffic/22/" >
                    <span class="nav-label">US-22 Corridor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-roadwork"  href="/traffic/roadwork/" >
                    <span class="nav-label">Weekly Roadwork</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pump-prices"  href="/traffic/pump/" >
                    <span class="nav-label">Pump Prices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-scoreboard"  href="/sports/scoreboard/" >
                    <span class="nav-label">Local Scoreboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nba"  href="/sports/nba/" >
                    <span class="nav-label">NBA </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nhl"  href="/sports/nhl/" >
                    <span class="nav-label">NHL </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-freddy-awards"  href="/entertainment/freddyawards/" >
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-and-about"  href="/entertainment/outandabout/" >
                    <span class="nav-label">Out and About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-monday"  href="/entertainment/musicmonday/" >
                    <span class="nav-label">Music Monday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-program-schedule"  href="/station/schedule/" >
                    <span class="nav-label">Program Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food-and-recipes"  href="/food-and-recipes/" >
                    <span class="nav-label">Food and Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mr-food"  href="/features/mrfood/" >
                    <span class="nav-label">Mr. Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-and-about"  href="/entertainment/outandabout/" >
                    <span class="nav-label">Out and About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-the-tech"  href="/features/what-the-tech/" >
                    <span class="nav-label">What the Tech?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historys-headlines"  href="/features/historys-headlines/" >
                    <span class="nav-label">History's Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-tank-trip"  href="/features/one-tank-trip/" >
                    <span class="nav-label">One Tank Trip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signature-dish"  href="/features/signature-dish/" >
                    <span class="nav-label">Signature Dish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-lessons-health-beat"  href="/features/health-beat-life-lessons/" >
                    <span class="nav-label">Life Lessons & Health Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-positive-parenting"  href="/features/positive-parenting/" >
                    <span class="nav-label">Positive Parenting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-think-tank"  href="/features/think-tank/" >
                    <span class="nav-label">Think Tank</span>
                </a></li><li>
                <a class="nav-link  tnt-section-freddy-awards"  href="/entertainment/freddyawards/" >
                    <span class="nav-label">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talk-with-your-doctor"  href="/features/talk-with-your-doctor/" >
                    <span class="nav-label">Talk With Your Doctor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-wisdom-coalition"  href="/features/the-wisdom-coalition/" >
                    <span class="nav-label">The Wisdom Coalition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-photos-video"  href="/community/upload-photos-videos/" >
                    <span class="nav-label">Send us your Photos / Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-birthday-photos"  href="/community/birthday-photos/" >
                    <span class="nav-label">Send us your Birthday Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adopt-lehigh-valley-kids"  href="/community/adopt-lehigh-valley-kids/" >
                    <span class="nav-label">Adopt Lehigh Valley Kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-furry-friends"  href="/community/furry-friends/" >
                    <span class="nav-label">Furry Friends</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/station/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-news"  href="/business/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-stocks"  href="/business/stocks/" >
                    <span class="nav-label">Local Stocks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-talk"  href="/business/shop-talk/" >
                    <span class="nav-label">Shop Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-matters"  href="/business/business-matters/" >
                    <span class="nav-label">Business Matters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/station/" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/station/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/station/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-and-free-apps"  href="/station/apps/" >
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/station/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-watch-us"  href="/station/how-to-watch/" >
                    <span class="nav-label">How to Watch Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-691-schedule"  href="/station/schedule/" >
                    <span class="nav-label">WFMZ-TV 69.1 Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-693-metv-schedule"  href="/station/schedule/" >
                    <span class="nav-label">WFMZ-TV 69.3 - MeTV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdpn-tv-24-hi-schedule"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDPN-TV 2.4 - H&I Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdpn-tv-25-retro-tv"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDPN-TV 2.5 - Retro TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-a-copy-of-a-story"  href="/station/dvd/" >
                    <span class="nav-label">Order a copy of a story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-internships"  href="/station/internship/" >
                    <span class="nav-label">Internships</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/station/meet-the-team/" >
                    <span class="nav-label">Meet The Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-wfmz-tv"  href="/station/" >
                    <span class="nav-label">About WFMZ-TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wfmz-tv-40th-anniversary"  href="/station/40th-anniversary/" >
                    <span class="nav-label">WFMZ-TV 40th Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public Inspection File</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/circulars/" >
                    <span class="nav-label">Shop</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-savings"  href="/circulars/" >
                    <span class="nav-label">Weekly Savings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-a-copy-of-a-story"  href="/station/dvd/" >
                    <span class="nav-label">Order a copy of a story</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://wfmzonline.tributes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2D3236">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/44f8976c-5965-5a00-805a-27baeab86f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-791221" class="tncms-block"></div><div id="tncms-block-816385" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-819335" class="tncms-block news_section_front"><section id="block-819335" class="block emphasis-h2   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-819335 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/pr_newswire/pr_newswire_technology">
                
                News
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-795143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-44f8976c-5965-5a00-805a-27baeab86f12" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-44f8976c-5965-5a00-805a-27baeab86f12" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal" class="carousel-inner"><div  class="item photo-28e26ebe-f9f6-5dd5-9190-58f6e6c54e02">
                            <div class="item-container">
				                <div data-track-object='{"title":"Move Over, Rudolph. GoPro \"Sleighs\" the Holidays with New Light Mod*","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html","uuid":"44f8976c-5965-5a00-805a-27baeab86f12","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg"
                    
                    alt="GoPro_Light_Mod.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal" data-target=".caption-inner-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal collapse in"><div class="caption-text"><p>GoPro Light Mod now available</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By GoPro, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fgopro-light-mod-jpg%2Fimage_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_technology/gopro-light-mod-jpg/image_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e26ebe-f9f6-5dd5-9190-58f6e6c54e02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GoPro_Light_Mod.jpg&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fgopro-light-mod-jpg%2Fimage_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_technology/gopro-light-mod-jpg/image_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e26ebe-f9f6-5dd5-9190-58f6e6c54e02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/gopro-light-mod-jpg/image_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_technology/gopro-light-mod-jpg/image_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e26ebe-f9f6-5dd5-9190-58f6e6c54e02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28e26ebe-f9f6-5dd5-9190-58f6e6c54e02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20GoPro_Light_Mod.jpg&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fgopro-light-mod-jpg%2Fimage_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28e26ebe-f9f6-5dd5-9190-58f6e6c54e02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_technology/gopro-light-mod-jpg/image_28e26ebe-f9f6-5dd5-9190-58f6e6c54e02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28e26ebe-f9f6-5dd5-9190-58f6e6c54e02"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28e26ebe-f9f6-5dd5-9190-58f6e6c54e02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28e26ebe-f9f6-5dd5-9190-58f6e6c54e02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28e26ebe-f9f6-5dd5-9190-58f6e6c54e02" class="save-list-28e26ebe-f9f6-5dd5-9190-58f6e6c54e02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28e26ebe-f9f6-5dd5-9190-58f6e6c54e02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c8f06935-6fc5-5988-a7b9-32574ee5469b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Move Over, Rudolph. GoPro \"Sleighs\" the Holidays with New Light Mod*","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html","uuid":"44f8976c-5965-5a00-805a-27baeab86f12","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/8f/c8f06935-6fc5-5988-a7b9-32574ee5469b/5dfe3ad26d138.image.jpg"
                    
                    alt="gopro_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="259"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/8f/c8f06935-6fc5-5988-a7b9-32574ee5469b/5dfe3ad26d138.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal" data-target=".caption-inner-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By GoPro, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fgopro-logo-jpg%2Fimage_c8f06935-6fc5-5988-a7b9-32574ee5469b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_technology/gopro-logo-jpg/image_c8f06935-6fc5-5988-a7b9-32574ee5469b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8f06935-6fc5-5988-a7b9-32574ee5469b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=gopro_Logo.jpg&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fgopro-logo-jpg%2Fimage_c8f06935-6fc5-5988-a7b9-32574ee5469b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_technology/gopro-logo-jpg/image_c8f06935-6fc5-5988-a7b9-32574ee5469b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8f06935-6fc5-5988-a7b9-32574ee5469b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/gopro-logo-jpg/image_c8f06935-6fc5-5988-a7b9-32574ee5469b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_technology/gopro-logo-jpg/image_c8f06935-6fc5-5988-a7b9-32574ee5469b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8f06935-6fc5-5988-a7b9-32574ee5469b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/c8f06935-6fc5-5988-a7b9-32574ee5469b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8f06935-6fc5-5988-a7b9-32574ee5469b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20gopro_Logo.jpg&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fgopro-logo-jpg%2Fimage_c8f06935-6fc5-5988-a7b9-32574ee5469b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8f06935-6fc5-5988-a7b9-32574ee5469b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_technology/gopro-logo-jpg/image_c8f06935-6fc5-5988-a7b9-32574ee5469b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8f06935-6fc5-5988-a7b9-32574ee5469b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8f06935-6fc5-5988-a7b9-32574ee5469b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8f06935-6fc5-5988-a7b9-32574ee5469b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8f06935-6fc5-5988-a7b9-32574ee5469b" class="save-list-c8f06935-6fc5-5988-a7b9-32574ee5469b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8f06935-6fc5-5988-a7b9-32574ee5469b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-44f8976c-5965-5a00-805a-27baeab86f12').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-44f8976c-5965-5a00-805a-27baeab86f12').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-44f8976c-5965-5a00-805a-27baeab86f12" class="asset article-default"  data-url="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg?resize=400%2C300">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="wfmz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" />
    <style>
                .asset-paging .direction {
                    color: #0b1964;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfmz.com\/tncms\/search\/mlt\/?origin=44f8976c-5965-5a00-805a-27baeab86f12&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"44f8976c-5965-5a00-805a-27baeab86f12","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-44f8976c-5965-5a00-805a-27baeab86f12" class="asset-paging">
                <div id="paging-prev-44f8976c-5965-5a00-805a-27baeab86f12" class="paging-link prev offset"></div>
                <div id="paging-next-44f8976c-5965-5a00-805a-27baeab86f12" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Move Over, Rudolph. GoPro "Sleighs" the Holidays with New Light Mod*
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>World's Most Versatile Light Now Shipping (*Reindeer Not Included)</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By GoPro, Inc.</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-20T13:51:00-05:00" class="tnt-date asset-date text-muted">
            Dec 20, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-20T13:51:00-05:00" class="tnt-date asset-date text-muted">Dec 20, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-20T13:51:00-05:00">
    <meta itemprop="datePublished" content="2019-12-20T13:51:00-05:00">
    <meta itemprop="dateModified" content="2019-12-20T13:51:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/44f8976c-5965-5a00-805a-27baeab86f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-44f8976c-5965-5a00-805a-27baeab86f12" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-44f8976c-5965-5a00-805a-27baeab86f12" class="carousel-inner"><div  class="item photo-28e26ebe-f9f6-5dd5-9190-58f6e6c54e02">
                            <div class="item-container">
				                <div data-track-object='{"title":"Move Over, Rudolph. GoPro \"Sleighs\" the Holidays with New Light Mod*","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html","uuid":"44f8976c-5965-5a00-805a-27baeab86f12","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-28e26ebe-f9f6-5dd5-9190-58f6e6c54e02" data-instance="#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal" data-target="#photo-carousel-44f8976c-5965-5a00-805a-27baeab86f12" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg"
                    
                    alt="GoPro_Light_Mod.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/8e/28e26ebe-f9f6-5dd5-9190-58f6e6c54e02/5dfe3ad23b5d2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-44f8976c-5965-5a00-805a-27baeab86f12 collapse in"><div class="caption-text"><p>GoPro Light Mod now available</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By GoPro, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c8f06935-6fc5-5988-a7b9-32574ee5469b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Move Over, Rudolph. GoPro \"Sleighs\" the Holidays with New Light Mod*","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html","uuid":"44f8976c-5965-5a00-805a-27baeab86f12","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c8f06935-6fc5-5988-a7b9-32574ee5469b" data-instance="#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal" data-target="#photo-carousel-44f8976c-5965-5a00-805a-27baeab86f12" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="259">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/8f/c8f06935-6fc5-5988-a7b9-32574ee5469b/5dfe3ad26d138.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/8f/c8f06935-6fc5-5988-a7b9-32574ee5469b/5dfe3ad26d138.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/8f/c8f06935-6fc5-5988-a7b9-32574ee5469b/5dfe3ad26d138.image.jpg"
                    
                    alt="gopro_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="400"
                    height="259"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/8f/c8f06935-6fc5-5988-a7b9-32574ee5469b/5dfe3ad26d138.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-44f8976c-5965-5a00-805a-27baeab86f12 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By GoPro, Inc.</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="44f8976c-5965-5a00-805a-27baeab86f12" data-smart-adunit="/132916964/wfmz.com/news/pr_newswire/pr_newswire_technology">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/44f8976c-5965-5a00-805a-27baeab86f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44f8976c-5965-5a00-805a-27baeab86f12-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44f8976c-5965-5a00-805a-27baeab86f12" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44f8976c-5965-5a00-805a-27baeab86f12" class="save-list-44f8976c-5965-5a00-805a-27baeab86f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44f8976c-5965-5a00-805a-27baeab86f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/44f8976c-5965-5a00-805a-27baeab86f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44f8976c-5965-5a00-805a-27baeab86f12-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44f8976c-5965-5a00-805a-27baeab86f12" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44f8976c-5965-5a00-805a-27baeab86f12" class="save-list-44f8976c-5965-5a00-805a-27baeab86f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44f8976c-5965-5a00-805a-27baeab86f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="right" id="playercontainer"></span><span class="xn-location">SAN MATEO, Calif.</span>, <span class="xn-chron">Dec. 20, 2019</span> /PRNewswire/ -- Light up your holidays—and your creativity—with the now-shipping GoPro <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=647086912&amp;u=https%3A%2F%2Fgopro.com%2Fen%2Fus%2Fshop%2Fmounts-accessories%2Flight-mod%2FALTSC-001.html&amp;a=Light+Mod" rel="nofollow" target="_blank">Light Mod</a>, a standalone light that is waterproof, rechargeable and compatible with all GoPro mounts. The compact and powerful LED light will illuminate your scene or subject with wide, even brightness for crisp detail, sharp colors and footage that "sleighs." Or use Light Mod as an ultra-convenient mountable, wearable light using the wide array of existing GoPro camera mounts which are all compatible with Light Mod. Use it as a headlamp with the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=2311612557&amp;u=https%3A%2F%2Fgopro.com%2Fen%2Fus%2Fshop%2Fmounts%2Fhead-strap-plus-quickclip%2FACHOM-001.html&amp;a=Head+Strap" rel="nofollow" target="_blank">Head Strap</a>, as a floating light with <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=166408532&amp;u=https%3A%2F%2Fgopro.com%2Fen%2Fus%2Fshop%2Fmounts%2Fthe-handler%2FAFHGM-002.html&amp;a=The+Handler" rel="nofollow" target="_blank">The Handler</a> or a belt-light on the new <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=3143417175&amp;u=https%3A%2F%2Fgopro.com%2Fen%2Fus%2Fshop%2Fmounts-accessories%2Fmagnetic-swivel-clip%2FATCLP-001.html&amp;a=Magnetic+Swivel+Clip" rel="nofollow" target="_blank">Magnetic Swivel Clip</a> ... our elves have thought of it all. Existing GoPro owners already own many of these accessories, and new users will find whatever they need at an affordable price, making Light Mod truly the world's most versatile light.</p><p>Light Mod users can choose from four levels of brightness or use the strobe mode for signaling or visibility. An included light diffuser offers an additional level of creative control, reducing heavy shadows and creating more flattering light. </p><p>Light Mod <span class="xn-money">($49.99)</span> is available now in the US and rolling out globally in the coming weeks.</p><p>In addition to its standalone use with all GoPro mounts, Light Mod is the first of three HERO8 Black modular accessories designed to transform the camera into a production and vlogging powerhouse. Light Mod will attach to HERO8 Black via the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=104071010&amp;u=https%3A%2F%2Fgopro.com%2Fen%2Fus%2Fshop%2Fmounts-accessories%2Fmedia-mod%2FAJFMD-001.html&amp;a=Media+Mod" rel="nofollow" target="_blank">Media Mod</a>, a rugged wraparound frame with a built-in directional mic to capture crystal-clear audio with reduced wind and ambient noise. Media Mod also boasts an integrated 3.5mm mic port for an additional external mic and HDMI-out port to monitor or play back your footage. Finally, two cold-shoe mounts allow users to mix up the placement of the Light Mod or to attach other lights, mics or LCD screens.</p><p>Speaking of screens, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=2265043743&amp;u=https%3A%2F%2Fgopro.com%2Fen%2Fus%2Fshop%2Fmounts-accessories%2Fdisplay-mod%2FAJLCD-001.html&amp;a=Display+Mod" rel="nofollow" target="_blank">Display Mod</a> also attaches to the Media Mod, unlocking a whole new perspective from your HERO8 Black. The compact, folding, 1.9" screen serves as a front-facing display so you can frame the shot and see yourself in the action—perfect for any creator who wants to be nimble and low-profile in the studio or out on the scene. When not in use, the Display Mod screen folds down and out of the way, functioning as a rear-facing display.</p><p>Media Mod <span class="xn-money">($79.99)</span> will be available for pre-order in early January and ship by the end of the month. Display Mod <span class="xn-money">($79.99)</span> will begin shipping in March. For more information about the modular accessories and all GoPro products, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=1486630331&amp;u=http%3A%2F%2Fwww.gopro.com%2F&amp;a=please+visit+our+website" rel="nofollow" target="_blank">please visit our website</a>.</p><p><strong>About GoPro, Inc. (NASDAQ: GPRO)<br /></strong>GoPro helps the world capture and share itself in immersive and exciting ways.</p><p>GoPro, HERO and their respective logos are trademarks or registered trademarks of GoPro, Inc. in <span class="xn-location">the United States</span> and other countries.</p><p>For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=3650383559&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D1128631424%26u%3Dhttp%253A%252F%252Fwww.gopro.com%252F%26a%3Dwww.gopro.com&amp;a=www.gopro.com" rel="nofollow" target="_blank">www.gopro.com</a>. GoPro users can submit their photos, raw clips and video edits to GoPro Awards for social stoke, GoPro gear and cash prizes. Learn more at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=2135001850&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D4157447146%26u%3Dhttp%253A%252F%252Fwww.gopro.com%252Fawards%26a%3Dwww.gopro.com%252Fawards&amp;a=www.gopro.com%2Fawards" rel="nofollow" target="_blank">www.gopro.com/awards</a>. Connect with GoPro on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=3559725823&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D3944697222%26u%3Dhttps%253A%252F%252Fwww.facebook.com%252Fgopro%252F%26a%3DFacebook&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=780744636&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D3144091451%26u%3Dhttps%253A%252F%252Fwww.instagram.com%252Fgopro%252F%26a%3DInstagram&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=2714404717&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D2873229431%26u%3Dhttps%253A%252F%252Fwww.linkedin.com%252Fcompany%252Fgopro_3%252F%26a%3DLinkedIn&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=502333053&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D1920033294%26u%3Dhttps%253A%252F%252Fwww.pinterest.com%252FGoPro%252F%26a%3DPinterest&amp;a=Pinterest" rel="nofollow" target="_blank">Pinterest</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=2055941936&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D3168346282%26u%3Dhttps%253A%252F%252Ftwitter.com%252FGoPro%26a%3DTwitter&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=3564977700&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D1689425181%26u%3Dhttps%253A%252F%252Fwww.youtube.com%252Fuser%252FGoProCamera%252F%26a%3DYouTube&amp;a=YouTube" rel="nofollow" target="_blank">YouTube</a>, and GoPro's blog <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2677229-1&amp;h=1751353847&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2610972-1%26h%3D586937196%26u%3Dhttps%253A%252F%252Fgopro.com%252Fen%252Fus%252Fnews%26a%3DThe%2BInside%2BLine&amp;a=The+Inside+Line" rel="nofollow" target="_blank">The Inside Line</a>.</p><p> </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=SF73619&amp;Transmission_Id=201912201351PR_NEWS_USPR_____SF73619&amp;DateId=20191220" style="border:0px; width:1px; height:1px;" /></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.wfmz.com/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/44f8976c-5965-5a00-805a-27baeab86f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Move%20Over%2C%20Rudolph.%20GoPro%20%22Sleighs%22%20the%20Holidays%20with%20New%20Light%20Mod%2A&body=https%3A%2F%2Fwww.wfmz.com%2Fnews%2Fpr_newswire%2Fpr_newswire_technology%2Fmove-over-rudolph-gopro-sleighs-the-holidays-with-new-light%2Farticle_44f8976c-5965-5a00-805a-27baeab86f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pr_newswire/pr_newswire_technology/move-over-rudolph-gopro-sleighs-the-holidays-with-new-light/article_44f8976c-5965-5a00-805a-27baeab86f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44f8976c-5965-5a00-805a-27baeab86f12"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44f8976c-5965-5a00-805a-27baeab86f12-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44f8976c-5965-5a00-805a-27baeab86f12" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44f8976c-5965-5a00-805a-27baeab86f12" class="save-list-44f8976c-5965-5a00-805a-27baeab86f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44f8976c-5965-5a00-805a-27baeab86f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-830014" class="tncms-block"><div id="rc-widget-9d4c66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115752"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wfmz.com/tncms/asset/editorial/44f8976c-5965-5a00-805a-27baeab86f12/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-810407" class="tncms-block"><section id="block-810407" class="block emphasis-h3   " ></div><div id="tncms-block-806539" class="tncms-block"><div style="width:100%;margin-bottom:0px;"><script src="https://www.wfmz.com/app/ns/closings/schools-alert.js" type="text/javascript"></script></div></div><div id="tncms-block-795146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795146');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791144" class="tncms-block title-no-margin"><section id="block-791144" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-791144 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/">
                
                More from the Newsroom
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/jcc-in-allentown-celebrates-start-of-hanukkah/article_33019ff2-256e-11ea-ae29-ef5bb8aa2ea9.html" class="tnt-asset-link">
        

        
            JCC in Allentown celebrates start of Hanukkah</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/western-newjersey/roadwork-on-i--in-nj-could-complicate-holiday-travel/article_827bbd02-2536-11ea-8c0d-0fc937f625e6.html" class="tnt-asset-link">
        

        
            Roadwork on I-78 in NJ could complicate holiday travel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/poconos-coal/lehighton-community-bands-together-after-memorial-christmas-tree-stolen-from/article_3ca54198-252e-11ea-a167-53f7016bed2b.html" class="tnt-asset-link">
        

        
            Lehighton community bands together after memorial Christmas tree stolen from park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/poconos-coal/off-duty-police-officer-killed-in-carbon-county-crash/article_62be61a2-24ed-11ea-93a9-1fdc8651387d.html" class="tnt-asset-link">
        

        
            Off-duty police officer killed in Carbon County crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/children-s-ministry-holds-christmas-celebration/article_f2ea5da2-24e4-11ea-bfd5-9b7e3a92bf45.html" class="tnt-asset-link">
        

        
            Children's ministry holds Christmas celebration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/coplay-holds-old-fashioned-christmas-celebration/article_a312aa30-24e1-11ea-baa1-87b0a8b3c4ad.html" class="tnt-asset-link">
        

        
            Coplay holds old-fashioned Christmas celebration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/lehigh-county-church-presents-live-nativity-scene/article_451d62ca-24dd-11ea-aa55-972a892441a5.html" class="tnt-asset-link">
        

        
            Lehigh County church presents live nativity scene</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/pennsylvania/man-arrested-after-allegedly-hiring-hit-man-to-kill-former/article_6005de08-24d5-11ea-b9c6-1b6582d121f1.html" class="tnt-asset-link">
        

        
            Man arrested after allegedly hiring hit man to kill former prosecutor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/lehighvalley/car-ends-up-wedged-under-tractor-trailer/article_2c2d8880-24d3-11ea-889d-bb805b67e068.html" class="tnt-asset-link">
        

        
            Car ends up wedged under tractor-trailer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/berks/brothers-serve-meals-to-first-responders/article_b1786536-24c5-11ea-bea1-7b0af115a8a5.html" class="tnt-asset-link">
        

        
            3 brothers serve meals to first responders</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/" class="">More from the Newsroom »</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-791183" class="tncms-block"><section id="block-791183" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791183 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-791183" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-791183" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-791183" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-791183" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/area/poconos-coal/off-duty-police-officer-killed-in-carbon-county-crash/article_62be61a2-24ed-11ea-93a9-1fdc8651387d.html">Off-duty police officer killed in Carbon County crash</a></li><li><a href="/news/area/western-newjersey/roadwork-on-i--in-nj-could-complicate-holiday-travel/article_827bbd02-2536-11ea-8c0d-0fc937f625e6.html">Roadwork on I-78 in NJ could complicate holiday travel</a></li><li><a href="/news/area/poconos-coal/lehighton-community-bands-together-after-memorial-christmas-tree-stolen-from/article_3ca54198-252e-11ea-a167-53f7016bed2b.html">Lehighton community bands together after memorial Christmas tree stolen from park</a></li><li><a href="/news/area/poconos-coal/year-old-man-allegedly-hit-wife-in-head-with-hammer/article_d281df92-2460-11ea-941b-836ba691b9ce.html">66-year-old man allegedly hit wife in head with hammer, charged with attempted homicide</a></li><li><a href="/news/area/berks/truck-catches-fire-at-berks-county-truck-stop/article_c9bb504e-24b2-11ea-b49c-dfe09921a7cf.html">Truck catches fire at Berks County truck stop</a></li><li><a href="/news/area/pennsylvania/new-ghost-gun-legislation-sparks-lawsuits/article_c8eeb074-24b3-11ea-bd77-573143ef1d95.html">New 'ghost gun' legislation sparks lawsuits</a></li><li><a href="/news/area/lehighvalley/car-ends-up-wedged-under-tractor-trailer/article_2c2d8880-24d3-11ea-889d-bb805b67e068.html">Car ends up wedged under tractor-trailer</a></li><li><a href="/news/area/lehighvalley/dozens-of-dogs-remain-at-lehigh-county-shelter-waiting-to/article_ca851964-2369-11ea-82c6-ebe94f336780.html">Dozens of dogs remain at Lehigh County shelter, waiting to get out for much-needed break</a></li><li><a href="/news/area/pennsylvania/man-arrested-after-allegedly-hiring-hit-man-to-kill-former/article_6005de08-24d5-11ea-b9c6-1b6582d121f1.html">Man arrested after allegedly hiring hit man to kill former prosecutor</a></li><li><a href="/news/area/lehighvalley/lehigh-university-sends-acceptance-email-in-error/article_9a3b5a32-2348-11ea-9b0e-97aa46b495d4.html">Lehigh University sends acceptance email in error</a></li></ul></div>
        
        
            <div id="images-791183" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/ap/ap-business/giuliani-pals-leveraged-gop-access-to-seek-ukraine-gas-deal/image_b146fdf8-6f01-55a3-9203-f16d5275994a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Giuliani pals leveraged GOP access to seek Ukraine gas deal"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/14/b146fdf8-6f01-55a3-9203-f16d5275994a/5e0051113ee07.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/ap/pay-tribute-to-eagles-as-nfl-playoffs-approach/image_86f15186-a7bf-5eac-8777-acba5a4200d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pay tribute to Eagles as NFL playoffs approach"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/6f/86f15186-a7bf-5eac-8777-acba5a4200d5/5e00120ad796c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/live-nativity-in-lehigh-county/image_bb0d3afe-24e3-11ea-9b3d-e32d4c3a5bc6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live nativity in Lehigh County"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/b0/bb0d3afe-24e3-11ea-9b3d-e32d4c3a5bc6/5dffad6142817.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-791183" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/police-woman-shot-in-the-arm-in-allentown/video_69399bf1-66b4-547f-af90-b42ee30552b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police: Woman shot in the arm in Allentown"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/93/69399bf1-66b4-547f-af90-b42ee30552b9/5dfc3cbe557ec.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-national/banksy-recreates-the-nativity-in-bethlehem/video_87f45215-0050-5891-94f2-d35972f80170.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Banksy recreates the nativity in Bethlehem"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/7f/87f45215-0050-5891-94f2-d35972f80170/5dffdcd71b8ed.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-national/md-spelling-of-signs-changed-to-prevent-theft/video_fa05eb77-8d60-5d5d-b618-a79aa457689e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MD: SPELLING OF SIGNS CHANGED TO PREVENT THEFT"
                            class="img-responsive lazyload full"
                            width="438"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/a0/fa05eb77-8d60-5d5d-b618-a79aa457689e/5dff8f81aaf25.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-national/md-shot-overnight-in-downtown-baltimore/video_7048054a-9fe1-5ac5-852c-108ac001c920.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MD: 7 SHOT OVERNIGHT IN DOWNTOWN BALTIMORE"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/04/7048054a-9fe1-5ac5-852c-108ac001c920/5dffe7f27c94e.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-national/la-damaged-carnival-cruise-arrives-in-new-orleans/video_829125c0-0cde-537a-8275-96580a59c2da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA: DAMAGED CARNIVAL CRUISE ARRIVES IN NEW ORLEANS"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/8/29/829125c0-0cde-537a-8275-96580a59c2da/5dffafd18dc79.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/forecast-video/video_9053a417-dd67-57a4-871a-ab2090cf20ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Forecast Video 12-23-2019"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/05/9053a417-dd67-57a4-871a-ab2090cf20ac/5e003c5e00074.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-national/ny-falling-ice-prompts-street-closures/video_b7ed86dc-34f8-5487-9cd9-07190acd4e82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NY: FALLING ICE PROMPTS STREET CLOSURES"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/7e/b7ed86dc-34f8-5487-9cd9-07190acd4e82/5e00ba5e82a2a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/eagles-v-cowboys-postgame/video_12595a2b-ab97-5786-bae9-8552e7015858.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagles v. Cowboys postgame 12.22.19"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/1/25/12595a2b-ab97-5786-bae9-8552e7015858/5e004120ccfbd.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-national/va-vehicles-in-pileup-crash-man-injured-reax/video_74b16edb-fdef-51bd-ab2a-357f3657aef1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VA: 69 VEHICLES IN PILEUP CRASH-MAN INJURED REAX"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/4b/74b16edb-fdef-51bd-ab2a-357f3657aef1/5e00699b73485.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-national/huge-wooden-alligator-will-go-up-in-flames-christmas-eve/video_f172b46d-5401-556b-8290-b81e6d9cd187.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Huge wooden alligator will go up in flames Christmas Eve"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/f/17/f172b46d-5401-556b-8290-b81e6d9cd187/5dff6fe0b64ee.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-794908" class="tncms-block text-center block-no-margin"><div class="follow-links-794908 default">
    
    <section id="block-794908" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-809531" class="tncms-block"><div style="width:100%; text-align:center; margin-bottom: 20px; ">
<script type="text/javascript">
  var imageURLs = [
       "/app/site/talent_rotator_images/sunrise_weekend_320x110-20190405_1554496229771_37979741_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_sunrise_weekday_320x110_20190620_1561042669938_38753416_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_sports_320x110_1499703152429_7418327_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_noon_320x110_20190620_1561042669923_38753415_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_berks_320x110_20190619_1560962807698_38737096_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_6pm_regional_320x110_20190619_1560962807706_38737097_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_5n10pm_320x110_20190619_1560962807683_38737095_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_4pm_320x110_20190619_1560962807712_38737098_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_spanish_320x110_7422137_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_evening_weekend_320x110_1507646878077_8914161_ver1.0.jpg"
     , "/app/site/talent_rotator_images/anchor_block_weather_320x110-20190531_1559340328392_38551990_ver1.0.jpg"
  ];
  function getImageTag() {
    var img = '<img src=\"';
    var randomIndex = Math.floor(Math.random() * imageURLs.length);
    img += imageURLs[randomIndex];
    img += '\" alt=\"69News\"/>';
    return img;
  }
</script><script type="text/javascript">
  document.write(getImageTag());
</script>
</div></div><div id="tncms-block-810574" class="tncms-block"><div id="circularhub_module_9193"></div>
<script src="//api.circularhub.com/9193/cc3c888d3e98dbaa/circularhub_module.js"></script><br><br></div><div id="tncms-block-809171" class="tncms-block"><!-- begin calendar  --><div style="margin-bottom: 20px; ">
<div data-cswidget="8573"></div>
<script type="text/javascript" async defer src="https://cdn.cityspark.com/wid/get.js"> </script>
</div>
<!-- end calendar  --></div><div id="tncms-block-795161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795161');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-795174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795174" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795174');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791223" class="tncms-block"><section id="block-791223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791223 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="/circulars/" >
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="https://wfmzonline.tributes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791186" class="tncms-block"><section id="block-791186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791186" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-791186" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-791186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791186').submit();
        return false;
    });

    $('#site-search-791186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-791174" class="tncms-block"><section id="block-791174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791174 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-calendar"  href="/community/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-and-free-apps"  href="/station/apps/" >
                    <span class="nav-label">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/station/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormcenter-worship-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_worship_application.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Stormcenter - Worship Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stormcenter-school-business-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_school__business_application.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Stormcenter - School / Business Application</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Public File</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791228" class="tncms-block padding-bottom"><div id="site-logo-791228" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-791233" class="tncms-block padding-bottom"><div class="follow-links-791233 default">
    
    <section id="block-791233" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","https://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-791225" class="tncms-block hide-email"><section id="block-791225" class="block emphasis-h4   " ><address>
    <strong>wfmz.com</strong><br>
    300 East Rock Road<br>
    Allentown, PA 18103
    <br>
    
        <strong>Phone:</strong> 610.797.4530<br>
        <strong>Email:</strong> <a href="mailto:  ">  </a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-823894" class="tncms-block"><section id="block-823894" class="block emphasis-h3   " >WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark.</section></div><div id="tncms-block-791178" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791178"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">WFMZ.com</a>, 300 East Rock Road Allentown, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AP_alerts">
                                <h4>AP News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-AP_alerts" class="switch-input" title="topic-AP_alerts" name="topic-AP_alerts" data-topic="AP_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Forecast_Updates">
                                <h4>Forecast Updates</h4>
                                <label class="switch-label">
                                    <input id="topic-Forecast_Updates" class="switch-input" title="topic-Forecast_Updates" name="topic-Forecast_Updates" data-topic="Forecast_Updates" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_news">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking_news" class="switch-input" title="topic-breaking_news" name="topic-breaking_news" data-topic="breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14454.add('act', dmpData);
	_cc14454.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_44f8976c_5965_5a00_805a_27baeab86f12_photo_modal = false;
                var gallery_changed_44f8976c_5965_5a00_805a_27baeab86f12_photo_modal = false;
                $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .owl-stage-outer").height( $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_44f8976c_5965_5a00_805a_27baeab86f12_photo_modal = $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal').data('owlCarousel');
                $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_44f8976c_5965_5a00_805a_27baeab86f12_photo_modal.prev();
                });
                $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_44f8976c_5965_5a00_805a_27baeab86f12_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_44f8976c_5965_5a00_805a_27baeab86f12 = false;
                var gallery_changed_44f8976c_5965_5a00_805a_27baeab86f12 = false;
                $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12 .owl-stage-outer").height( $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-44f8976c-5965-5a00-805a-27baeab86f12 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_44f8976c_5965_5a00_805a_27baeab86f12 = $('#gallery-items-44f8976c-5965-5a00-805a-27baeab86f12').data('owlCarousel');
                $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_44f8976c_5965_5a00_805a_27baeab86f12.prev();
                });
                $('#carousel-44f8976c-5965-5a00-805a-27baeab86f12 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_44f8976c_5965_5a00_805a_27baeab86f12.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14454.add('act', dmpData);
	_cc14454.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>