<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="69 News"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Man dubbed 'Ghost Face Bandit' robs bank near Norristown - WFMZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Law enforcement authorities are&amp;nbsp;on the hunt for a bank robber they&#039;ve dubbed the &#034;Ghost Face Bandit.&#034;" lang="en-US" /> <meta name="keywords" content="East Norriton Township,Montgomery County,Key Bank,Southeastern PA,News,Top Stories,Crime" lang="en-US" /> <meta property="og:title" content="Man dubbed 'Ghost Face Bandit' robs bank near Norristown"/><meta property="og:description" content="Law enforcement authorities are&nbsp;on the hunt for a bank robber they've dubbed the Ghost Face Bandit. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wfmz.com/news/southeastern-pa/man-dubbed-ghost-face-bandit-robs-bank-near-norristown/1124804706"/><meta property="og:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFMZ"/><meta property="fb:app_id" content="236814379695677"/><meta property="article:section" content="Southeastern PA"/><meta property="article:tag" content="east norriton township, montgomery county, key bank"/><meta property="article:published_time" content="2019-09-24T17:52:57+00:00"/><meta property="article:modified_time" content="2019-09-24T17:52:57+00:00"/><meta property="article:expiration_time" content="4757-08-20T17:52:00+00:00"/><meta property="article:author" content="https://www.facebook.com/69WFMZ"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man dubbed 'Ghost Face Bandit' robs bank near Norristown"/><meta name="twitter:description" content="Law enforcement authorities are&nbsp;on the hunt for a bank robber they've dubbed the Ghost Face Bandit. "/><meta name="twitter:site" content="WFMZ"/><meta name="twitter:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wfmz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190924 17:52:57"/><Attribute name="edate" value="1569347577174"/><Attribute name="edateformat" value="20190924 17:52:57"/><Attribute name="sdate" value="1569347577147"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Southeastern PA"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Law enforcement authorities are&nbsp;on the hunt for a bank robber they&#39;ve dubbed the &quot;Ghost Face Bandit.&quot; "/><Attribute name="Headline" value="Man dubbed &#39;Ghost Face Bandit&#39; robs bank near Norristown"/><Attribute name="Keywords" value="East Norriton Township,Montgomery County,Key Bank,Southeastern PA,News,Top Stories,Crime"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190924 17:52:57"/><Attribute name="PubDate" value="20190924 17:52:57"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39416321"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1124804334"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_160_90.jpg"/><Attribute name="Title" value="9-24-19+East+Norriton+bank+robbery+surveillance+5_1569347557196.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39416320"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1124804333"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_160_90.jpg"/><Attribute name="Title" value="9-24-19+East+Norriton+bank+robbery+surveillance+1_1569347557193.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="39416319"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1124804331"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_160_90.jpg"/><Attribute name="Title" value="9-24-19+East+Norriton+bank+robbery+surveillance+4_1569347557200.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="37677635556" /> <!-- social sharing tools --> <link href="https://www.wfmz.com/news/southeastern-pa/man-dubbed-ghost-face-bandit-robs-bank-near-norristown/1124804706" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569331959000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1569331959000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wfmz&#x2e;com&#x2f;wfmz-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1568176834000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <link rel="shortcut icon" href="https://www.wfmz.com/wfmz-main-theme/images/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wfmz.com/wfmz-main-theme/images/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet" /><script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0019/0347.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> <style type="text/css">#header ul.weather{float:left!important}</style> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WFMZ" , "logo": { "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wfmz.com/news/southeastern-pa/man-dubbed-ghost-face-bandit-robs-bank-near-norristown/1124804706" } , "headline": "Man dubbed &#039;Ghost Face Bandit&#039; robs bank near Norristown", "description": "Law enforcement authorities are&amp;nbsp;on the hunt for a bank robber they&#039;ve dubbed the &#034;Ghost Face Bandit.&#034;", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-09-24T13:52:57-0400", "dateModified": "2019-09-24T13:52:57-0400", "dateline": "EAST NORRITON TWP., Pa.", "articleBody": "&amp;lt;p&amp;gt;Law enforcement authorities are on the hunt for a bank robber they&amp;#039;ve dubbed the &amp;#034;Ghost Face Bandit.&amp;#034;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The robber, hiding his face behind a homemade white mask, robbed the Key Bank on East Germantown Pike in East Norriton Township, Montgomery County, according to the FBI.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The man approached one of the bank&amp;#039;s tellers shortly before 1 p.m. Monday, showed a demand note and threatened to use a weapon, officials said.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The teller complied, and the robber walked off with an undisclosed amount of cash.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Authorities described the robber as a white man with blonde hair who stands between six feet, one inch and six feet, two inches tall. In addition to the mask, he was wearing a dark hooded sweatshirt with the hood up, dark pants, dark gloves, and white mid- to high-top sneakers with red trim.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Anyone with information about the robbery is asked to contact the FBI&amp;#039;s Philadelphia division at &amp;lt;strong&amp;gt;215-418-4000&amp;lt;/strong&amp;gt;.&amp;lt;/p&amp;gt;&amp;lt;blockquote class=&amp;#034;twitter-tweet&amp;#034; data-lang=&amp;#034;en&amp;#034;&amp;gt; &amp;lt;p dir=&amp;#034;ltr&amp;#034; lang=&amp;#034;en&amp;#034;&amp;gt;Can you help the FBI identify the &amp;#034;Ghost Face Bandit&amp;#034;? He struck yesterday in East Norriton, &amp;lt;a href=&amp;#034;https://twitter.com/hashtag/Montco?src=hash&amp;amp;amp;ref_src=twsrc%5Etfw&amp;#034;&amp;gt;#Montco&amp;lt;/a&amp;gt;. W/M, 6&amp;#039;1-6&amp;#039;2, blond hair, wearing a homemade white mask over his face, dark hoodie w/the hood up, dark pants, dark gloves &amp;amp;amp; white mid/high-top sneakers w/red trim. 215-418-4000 &amp;lt;a href=&amp;#034;https://t.co/HXG57TsM5h&amp;#034;&amp;gt;pic.twitter.com/HXG57TsM5h&amp;lt;/a&amp;gt;&amp;lt;/p&amp;gt; &amp;#x2014; FBI Philadelphia (@FBIPhiladelphia) &amp;lt;a href=&amp;#034;https://twitter.com/FBIPhiladelphia/status/1176551149534687237?ref_src=twsrc%5Etfw&amp;#034;&amp;gt;September 24, 2019&amp;lt;/a&amp;gt;&amp;lt;/blockquote&amp;gt;&amp;lt;script async=&amp;#034;&amp;#034; src=&amp;#034;https://platform.twitter.com/widgets.js&amp;#034; charset=&amp;#034;utf-8&amp;#034;&amp;gt;&amp;lt;/script&amp;gt;", "image": [{ "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_640_360.jpg", "height": "360", "width": "640" },{ "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_640_360.jpg", "height": "360", "width": "640" }] } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 77},getRevision:function(){return"537.36"},getVersion:function(){return"77.0.3865.92"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wfmz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"7631288"},getCompanyGroupId:function(){return"7632130"},getUserId:function(){return"7631291"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"29994923"},getLayoutId:function(){return"242"},getLayoutURL:function(){return"https://www.wfmz.com/southeastern-pa-regional-news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"12"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"7636821"},getScopeGroupIdOrLiveGroupId:function(){return"7636821"},getParentGroupId:function(){return"7636821"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wfmz.com/wfmz-main-theme/images"},getPathThemeRoot:function(){return"/wfmz-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=7636821&refererPlid=29994923"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewfmz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1569332091000"},getBaseURL:function(){return"https://www.wfmz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1569332091000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1569332091000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="2nImE2Bc";Liferay.currentURL="\x2fnews\x2fsoutheastern-pa\x2fman-dubbed-ghost-face-bandit-robs-bank-near-norristown\x2f1124804706";Liferay.currentURLEncoded="%2Fnews%2Fsoutheastern-pa%2Fman-dubbed-ghost-face-bandit-robs-bank-near-norristown%2F1124804706";</script> <script src="/html/js/barebone.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.13.1.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.13.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_TRZ9t4Yrl0R4","101_INSTANCE_1r0lm0Mdv4nO","56_INSTANCE_O4bXO07cX43Y","56_INSTANCE_Fj0WIdYq5Leb","56_INSTANCE_HTLQjy2EqEcj","56_INSTANCE_zDxhC3L3CiJ4","56_INSTANCE_7Gu75RWFXpxL","56_INSTANCE_TUs2rz5InG8V","56_INSTANCE_gO7LVdMXvxHJ","56_INSTANCE_kkyl8wwwQmHN","56_INSTANCE_QBGK4M87CgEi","56_INSTANCE_VZsuN108dSRQ","56_INSTANCE_Reslqo4OjcwQ","56_INSTANCE_kUakHLrs1x19","56_INSTANCE_b1g9uuZJPsqK","56_INSTANCE_NKuKDp6uyK6Z","56_INSTANCE_NKbGVk41iF46","56_INSTANCE_bLGDtQ8KtEoo","56_INSTANCE_GudH9nIZGlAH"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WFMZ"},getParentGroupName:function(){return"WFMZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.13.1.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wfmz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wfmz-staging/-/";var viewGalleryUrl="/group/wfmz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=7636825;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"7695158"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"7636825"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wfmz.com/news/southeastern-pa/man-dubbed-ghost-face-bandit-robs-bank-near-norristown/1124804706",pageType:"story",pageKeywords:"east norriton township,montgomery county,key bank",articleId:"1124804706",adUnitSubName:"/news/southeastern_pa"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="Client:UA-356047-9,WFMZ2:UA-17425649-1";var j="LAKANAROLLUP:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1]})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1]})}}}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WFMZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="69 News";l="1124804706";d="WFMZ";f="Southeastern PA";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <p style="text-align: center;"><!-- Begin comScore Taggy waggy --><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"9953676"});(function(){var b=document.createElement("script"),a=document.getElementsByTagName("script")[0];b.async=true;b.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";a.parentNode.insertBefore(b,a)})();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=9953676&cv=2.0&cj=1" /> </noscript><!-- End comScore Tag --></p><!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WT37P3Z");</script><!-- End Google Tag Manager --> <script>(function(){var a="000855506137368712165:ngozmtno9l0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <!-- BEGIN : bob_pixel Ads/Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">(function(){var c=EP.AdConfig.adUnitSubName.split("/"),b=encodeURIComponent("East\x20Norriton\x20Township\x2cMontgomery\x20County\x2cKey\x20Bank\x2cSoutheastern\x20PA\x2cNews\x2cTop\x20Stories\x2cCrime"),a=encodeURIComponent("Law\x20enforcement\x20authorities\x20are\x26nbsp\x3bon\x20the\x20hunt\x20for\x20a\x20bank\x20robber\x20they\x27ve\x20dubbed\x20the\x20\x22Ghost\x20Face\x20Bandit\x2e\x22\x20"),d="1",h="",f;function e(l){var k=l.split("_");for(var m=0,j=k.length;m<j;m++){k[m]=k[m].charAt(0).toUpperCase()+k[m].slice(1)}return k.join(" ")}function g(m){var o=[],l="",k="";for(var n=0,j=m.length;n<j;n++){l=m[n];if(l!==""){o.push(e(l))}}k=o.join();return k===""?"null":k}h=encodeURIComponent(g(c));d=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);f="&bob_cat="+h+"&bob_kw="+b+"&bob_desc="+a+"&bob_cb="+d;(function(){var j=document.createElement("script");j.type="text/javascript";j.async=true;j.id="bob_tag";j.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_010.js?ad_unit_id=21621497055"+f;var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(j,i)})()})();</script> <!-- END : bob_pixel Ads/Analytics JS Tag --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wfmz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-166727-MOD-AMINO-HEADER" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-166727-MOD-AMINO-HEADER")};</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wfmz.com/weather"> <span class="region">Allentown</span> <h4 class="forecast">60&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" alt="WFMZ" /><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label> <a href="#" title="Search" class="button" id="site-search-mobile__button"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.wfmz.com/weather"> <h5 class="region">Allentown</h5> <h4 class="forecast">60&deg;<i class=" lwi lwi-night-partly-cloudy small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.wfmz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.wfmz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/news/lehigh-valley-1">Lehigh Valley</a></li> <li><a href="https://www.wfmz.com/news/berks">Berks Area</a></li> <li><a href="https://www.wfmz.com/news/southeastern-pa">Southeastern PA</a></li> <li><a href="https://www.wfmz.com/news/poconos-coal-region">Poconos and Coal Region</a></li> <li><a href="https://www.wfmz.com/news/western-new-jersey">Western NJ</a></li> <li><a href="https://www.wfmz.com/news/national">US & World News</a></li> <li><a href="https://www.wfmz.com/news/69news-at-sunrise">69News at Sunrise</a></li> <li><a href="https://www.wfmz.com/news/inside-your-town">Inside Your Town</a></li> <li><a href="https://www.wfmz.com/espanol">Espanol</a></li> <li><a href="https://www.wfmz.com/news/politics-elections">Politics / Elections</a></li> <li><a href="https://www.wfmz.com/news/icymi">In Case You Missed It</a></li> <li><a href="https://www.wfmz.com/news/good-news">Good News</a></li> <li><a href="https://www.wfmz.com/news/photos">Photo Galleries</a></li> <li><a href="https://www.wfmz.com/news/recalls">Recalls</a></li> <li><a href="https://www.wfmz.com/news/wanted-by-police">Wanted by Police</a></li> <li><a href="https://www.wfmz.com/news/missing-persons">Missing Persons</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Get a copy of a news story</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wfmz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/weather/weather-forecast">Forecast</a></li> <li><a href="https://www.wfmz.com/weather/accuweather-hour-by-hour">Hour by Hour</a></li> <li><a href="https://www.wfmz.com/weather/local-radar">Radar</a></li> <li><a href="https://www.wfmz.com/weather/lightning-tracker">Lightning Tracker</a></li> <li><a href="https://www.wfmz.com/weather/awc">69News Weather Channel</a></li> <li><a href="https://www.wfmz.com/weather/riverlevels">Local Stream & River Levels</a></li> <li><a href="https://www.wfmz.com/weather/poconocams">Pocono Mountain Cameras</a></li> <li><a href="https://www.wfmz.com/weather/stormcenter">School & Business Closings</a></li> <li><a href="https://www.wfmz.com/weather/report">Send your weather report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="https://www.wfmz.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/traffic">Live Streaming Cameras</a></li> <li><a href="https://www.wfmz.com/traffic/cameras">Cameras & Alerts</a></li> <li><a href="https://www.wfmz.com/traffic/lehigh-valley">Lehigh Valley Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/berks">Berks Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/weekly-roadwork">Weekly Roadwork</a></li> <li><a href="https://www.wfmz.com/traffic/pump-picks">Pump Picks / Gas Prices</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wfmz.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/sports/the-big-ticket">The Big Ticket</a></li> <li><a href="https://www.wfmz.com/sports/the-big-ticket-triple-hot-play">Triple-Hot Play</a></li> <li><a href="https://www.wfmz.com/sports/the-big-ticket-pigskin-partners">Pigskin Partners</a></li> <li><a href="https://www.wfmz.com/sports/scoreboard">Local Scoreboard</a></li> <li><a href="https://www.wfmz.com/sports/mlb">MLB Scores</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/ap-sports/rendon-nats-win-doubleheader-opener-41-eliminate-phillies/1124849444" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Phillies_Nationals_Baseball_94090_39417505_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Phillies_Nationals_Baseball_94090_39417505_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Phillies_Nationals_Baseball_94090_39417505_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Phillies_Nationals_Baseball_94090_39417505_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Silent&#x20;Harper&#x2c;&#x20;Phils&#x20;eliminated&#x20;with&#x20;4-1&#x20;loss&#x20;to&#x20;Nationals" /> </div> </div> </figure> </a> <small class="copyright">Associated Press</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/ap-sports/rendon-nats-win-doubleheader-opener-41-eliminate-phillies/1124849444" > Silent Harper, Phils eliminated with 4-1 loss to Nationals </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/lafayette-football-returns-home-to-host-penn/1124904589" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Lafayette%20vs%20Penn%20Game%20Preview.jpg_39417949_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Lafayette%20vs%20Penn%20Game%20Preview.jpg_39417949_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Lafayette%20vs%20Penn%20Game%20Preview.jpg_39417949_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Lafayette%20vs%20Penn%20Game%20Preview.jpg_39417949_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Lafayette&#x20;football&#x20;returns&#x20;home&#x20;to&#x20;host&#x20;Penn" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/lafayette-football-returns-home-to-host-penn/1124904589" > Lafayette football returns home to host Penn </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/golden-wolves-host-widener-this-weekend/1124899602" >Golden Wolves host Widener this weekend</a></li> <li><a href="/sports/singleton-helping-mustangs-offense-roll-heading-into-league-play/1124894914" >Singleton helping Mustangs offense roll heading into league play</a></li> <li><a href="/sports/moravian-academy-sneaks-by-saucon-valley/1124908186" >Moravian Academy sneaks by Saucon Valley</a></li> <li><a href="/business/national-and-world-business/nike-posts-another-strong-quarter-thanks-to-digital-strategy/1124882206" >Nike posts another strong quarter thanks to digital strategy</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="/video" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/video-food-truck-tuesday-the-flying-deutschman/1124944851" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="VIDEO&#x3a;&#x20;Food&#x20;Truck&#x20;Tuesday&#x20;-&#x20;The&#x20;Flying&#x20;Deutschman" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/video-food-truck-tuesday-the-flying-deutschman/1124944851" > VIDEO: Food Truck Tuesday - The Flying Deutschman </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cnn-national/teacher-carries-student-with-spina-bifida-on-class-field-trip/1124910829" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Teacher%20carries%20student%20with%20spin%20bifida.jpg_39418322_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Teacher%20carries%20student%20with%20spin%20bifida.jpg_39418322_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Teacher%20carries%20student%20with%20spin%20bifida.jpg_39418322_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Teacher%20carries%20student%20with%20spin%20bifida.jpg_39418322_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Teacher&#x20;carries&#x20;student&#x20;with&#x20;spina&#x20;bifida&#x20;on&#x20;class&#x20;field&#x20;trip" /> </div> </div> </figure> </a> <small class="copyright">CNN video</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/teacher-carries-student-with-spina-bifida-on-class-field-trip/1124910829" > Teacher carries student with spina bifida on class field trip </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/trump-says-impeachment-inquiry-is-a-witch-hunt/1124909076" >Trump says impeachment inquiry is a 'witch hunt'</a></li> <li><a href="/news/gop-issues-response-to-impeachment-inquiry/1124907035" >GOP issues response to impeachment inquiry</a></li> <li><a href="/news/impeachment-inquiry-opened-into-president-trump/1124906078" >Impeachment inquiry opened into President Trump</a></li> <li><a href="/news/titanes-y-reading-en-la-final/1124903622" >Titanes y Reading en la final</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.wfmz.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment <i class="fa fa-caret-down"></i></a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/entertainment/contests">Contests</a></li> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/entertainment/music-monday">Music Monday</a></li> <li><a href="https://www.wfmz.com/entertainment/schedule">Program Schedule</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/vox-media-acquires-new-york-magazine/1124940117" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/New%20York%20Magazine.jpg_39418809_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/New%20York%20Magazine.jpg_39418809_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/New%20York%20Magazine.jpg_39418809_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/New%20York%20Magazine.jpg_39418809_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Vox&#x20;Media&#x20;acquires&#x20;New&#x20;York&#x20;magazine" /> </div> </div> </figure> </a> <small class="copyright">Photo by Craig Barritt/Getty Images for New York Magazine</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/vox-media-acquires-new-york-magazine/1124940117" > Vox Media acquires New York magazine </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cnn-national/plcido-domingo-cuts-ties-with-met-opera-amid-sexual-misconduct-claims/1124938526" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/13/Placido%20Domingo%20July%202019.jpg_39164960_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/13/Placido%20Domingo%20July%202019.jpg_39164960_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/13/Placido%20Domingo%20July%202019.jpg_39164960_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/13/Placido%20Domingo%20July%202019.jpg_39164960_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Plácido&#x20;Domingo&#x20;cuts&#x20;ties&#x20;with&#x20;Met&#x20;Opera&#x20;amid&#x20;sexual&#x20;misconduct&#x20;claims" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/plcido-domingo-cuts-ties-with-met-opera-amid-sexual-misconduct-claims/1124938526" > Plácido Domingo cuts ties with Met Opera amid sexual misconduct claims </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/amazon-will-show-off-new-products-wednesday/1124878687" >Amazon will show off new products Wednesday</a></li> <li><a href="/entertainment/grateful-dead-lyricist-robert-hunter-dead-at-78/1124877576" >Grateful Dead lyricist Robert Hunter dead at 78</a></li> <li><a href="/entertainment/phoebe-wallerbridge-signs-overall-deal-with-amazon/1124833319" >Phoebe Waller-Bridge signs overall deal with Amazon</a></li> <li><a href="/entertainment/families-of-aurora-shooting-victims-urge-action-ahead-of-joker/1124828677" >Families of Aurora shooting victims urge action ahead of 'Joker'</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.wfmz.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/features/historys-headlines">History's Headlines</a></li> <li><a href="https://www.wfmz.com/news/good-news">Good News</a></li> <li><a href="https://www.wfmz.com/mr-food">Mr. Food</a></li> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/features/food-and-recipes">Food and Recipes</a></li> <li><a href="https://www.wfmz.com/features/signature-dish">Signature Dish</a></li> <li><a href="https://www.wfmz.com/features/what-the-tech">What The Tech?</a></li> <li><a href="https://www.wfmz.com/features/positive-parenting">Positive Parenting</a></li> <li><a href="https://www.wfmz.com/health/health-beat-life-lessons">Life Lessons & Health Beat</a></li> <li><a href="https://www.wfmz.com/features/one-tank-trip">One Tank Trip</a></li> <li><a href="https://www.wfmz.com/features/talk-with-your-doctor">Talk With Your Doctor</a></li> <li><a href="https://www.wfmz.com/the-wisdom-coalition">The Wisdom Coalition</a></li> <li><a href="https://www.wfmz.com/features/think-tank">Think Tank</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/life-lessons/bully-in-the-family/1123152707" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Bully%20in%20the%20family.jpg_39415030_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Bully%20in%20the%20family.jpg_39415030_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Bully%20in%20the%20family.jpg_39415030_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Bully%20in%20the%20family.jpg_39415030_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bully&#x20;in&#x20;the&#x20;family" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/life-lessons/bully-in-the-family/1123152707" > Bully in the family </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/features/positive-parenting/positive-parenting-hungry-to-learn/1124427633" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/23/VIDEO%20Positive%20Parenting%20Hungry%20to%20learn.jpg_39410946_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/23/VIDEO%20Positive%20Parenting%20Hungry%20to%20learn.jpg_39410946_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/23/VIDEO%20Positive%20Parenting%20Hungry%20to%20learn.jpg_39410946_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/23/VIDEO%20Positive%20Parenting%20Hungry%20to%20learn.jpg_39410946_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Positive&#x20;Parenting&#x3a;&#x20;Hungry&#x20;to&#x20;learn" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/positive-parenting/positive-parenting-hungry-to-learn/1124427633" > Positive Parenting: Hungry to learn </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/life-lessons/bravery-is-learned-teaching-women-to-be-more-confident/1123151952" >Bravery is learned: Teaching women to be more confident</a></li> <li><a href="/features/historys-headlines/history-s-headlines-saying-no-to-slavery/1122593799" >History's Headlines: The Richard Moore House</a></li> <li><a href="/features/out-and-about/out-and-about-visit-a-local-museum-for-free-on-museum-day/1122940840" >Out and About: Visit a local museum for free on Museum Day</a></li> <li><a href="/features/life-lessons/working-from-home-with-kids/1120471009" >Working from home with kids</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wfmz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/community/calendar">Calendar</a></li> <li><a href="https://www.wfmz.com/community/upload">Send us your Photos / Video</a></li> <li><a href="https://www.wfmz.com/community/birthdays">Send us your Birthday Photos</a></li> <li><a href="https://www.wfmz.com/community/adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a></li> <li><a href="https://www.wfmz.com/community/furry-friends">Furry Friends</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-business" href="#"></a> <a href="https://www.wfmz.com/business" data-dropdown="drop-nav-business" data-options="is_hover:true; hover_timeout:1000">Business <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-business" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/business">Business News</a></li> <li><a href="https://www.wfmz.com/business/stocks">Local Stocks</a></li> <li><a href="/372001379">Shop Talk</a></li> <li><a href="https://www.wfmz.com/business/businessmatters">Business Matters</a></li> <li><a href="https://www.wfmz.com/business/webcasts">Business webcasts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wfmz.com/station/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/station/contact">Contact us</a></li> <li><a href="https://www.wfmz.com/email-sign-up-page">Email Alerts</a></li> <li><a href="https://www.wfmz.com/station/apps">Mobile and Free Apps</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> <li><a href="https://www.wfmz.com/station/how-to-watch-us">How to watch us</a></li> <li><a href="https://www.wfmz.com/station/listings">Program Schedule</a></li> <li><a href="http://www.wfmz.com/station/listings">WFMZ-TV 69.3 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.4 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.5 - Retro TV</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> <li><a href="https://www.wfmz.com/station/internships">Internships</a></li> <li><a href="https://www.wfmz.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.wfmz.com/station/about">About WFMZ-TV</a></li> <li><a href="https://www.wfmz.com/wfmz-40th-anniversary">WFMZ-TV 40th Anniversary</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public Inspection File</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-shop" href="#"></a> <a href="/circulars" data-dropdown="drop-nav-shop" data-options="is_hover:true; hover_timeout:1000">Shop <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-shop" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="/circulars">Weekly Savings</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> </ul> </li> <li><a href="https://www.wfmz.com/obits">Obits</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TRZ9t4Yrl0R4_" > <span id="p_56_INSTANCE_TRZ9t4Yrl0R4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_1r0lm0Mdv4nO_" > <span id="p_101_INSTANCE_1r0lm0Mdv4nO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news/southeastern-pa" class="category">Southeastern PA</a> <h1 class="headline">Man dubbed 'Ghost Face Bandit' robs bank near Norristown</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wfmz.com/meet-the-team/69-news/16145824">69 News</a> <ul class="author-social"> <li><a href="mailto:news@wfmz.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li><a class="social" href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li><a class="social" href="https://www.instagram.com/69news"><i class="fa fa-instagram icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 24, 2019 01:52 PM EDT</p> <p class="updated"><strong>Updated:</strong> Sep 24, 2019 01:52 PM EDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Man dubbed 'Ghost Face Bandit' robs bank near Norristown</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1124804334"> <figure class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_160_90.jpg" srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_160_90.jpg 160w" sizes="160px" alt="9-24-19&#x20;East&#x20;Norriton&#x20;bank&#x20;robbery&#x20;surveillance&#x20;5_1569347557196&#x2e;jpg&#x2e;jpg" /> </div> </div> </div> <small class="copyright"></small> </figure> </a> </div> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1124804333"> <figure class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="9-24-19&#x20;East&#x20;Norriton&#x20;bank&#x20;robbery&#x20;surveillance&#x20;1_1569347557193&#x2e;jpg&#x2e;jpg" /> </div> </div> </div> <small class="copyright"></small> </figure> </a> </div> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1124804331"> <figure class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="9-24-19&#x20;East&#x20;Norriton&#x20;bank&#x20;robbery&#x20;surveillance&#x20;4_1569347557200&#x2e;jpg&#x2e;jpg" /> </div> </div> </div> <small class="copyright"></small> </figure> </a> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="responsive-wrapper image r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="9-24-19&#x20;East&#x20;Norriton&#x20;bank&#x20;robbery&#x20;surveillance&#x20;5_1569347557196&#x2e;jpg&#x2e;jpg" /> </div> </div> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="responsive-wrapper image r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="9-24-19&#x20;East&#x20;Norriton&#x20;bank&#x20;robbery&#x20;surveillance&#x20;1_1569347557193&#x2e;jpg&#x2e;jpg" /> </div> </div> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="responsive-wrapper image r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="9-24-19&#x20;East&#x20;Norriton&#x20;bank&#x20;robbery&#x20;surveillance&#x20;4_1569347557200&#x2e;jpg&#x2e;jpg" /> </div> </div> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var m="";var t="";var f=(typeof $isEmbed==="undefined")?false:true;if(f){m=b("#carousel-gallery-");t=b("#carousel-gallery--thumbnails")}else{m=b("#mutiple-media-contents");t=b("#mutiple-media-thumbnails")}var A="/news/southeastern-pa/man-dubbed-ghost-face-bandit-robs-bank-near-norristown/1124804706";var i=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var C={};C={baseAdUnitPath:"wfmz",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:true,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var G=true;var I=true;var w=true,B=-1;m.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:K,pagination:false,afterInit:function(M){var L;m.closest(".media-container").on("mouseenter click touchstart",function(){if(L){clearTimeout(L)}M.find(".owl-controls").css("visibility","");L=setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(L){return false}});t.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(L){L.find(".owl-item").eq(0).addClass("active")}});var h,J,n,d=b("#close-gallery-interstitial"),E=b(".owl-next"),D=b(".owl-prev");if(f){h=b("#gallery-interstitial-overlay-");J=b("#gallery-interstitial-wrap-");n=b("#gallery-interstitial-lock-overlay-")}else{h=b("#gallery-interstitial-overlay");J=b("#gallery-interstitial-wrap");n=b("#gallery-interstitial-lock-overlay")}function K(L){var M=this.currentItem,N=M!==B;B=M;t.find(".owl-item").removeClass("active").eq(M).addClass("active");if(t.data("owlCarousel")!==undefined){H(M)}if(N){o(this)}}var x=0,p=4?4:null,s=0,g=6?6:6,v=false,l=false;function z(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads")}x=0}function r(){v=true;s=0;EP.Utils.AdUtils.createIncrementingContent(C,J,"append");n.removeClass("lock-shown");h.addClass("interstitial-shown");J.addClass("interstitial-shown")}function e(){v=false;J.find(".ep-ad-slot").remove();h.removeClass("interstitial-shown");J.removeClass("interstitial-shown")}function y(){n.addClass("lock-shown")}function u(){return x===p}function F(){return s===g}function k(){if(v){e()}var L=g-s;if(L===2){y()}if(F()){r()}s++}function q(){x++;if(u()){z()}}function j(){if(!v){EPCOREVirtualPageview(A,i)}if(w){if(I){k()}if(G){q()}}}b(document).on("click",".embed-carousel .image-wrapper.has-category",function(){s=0;e()});b(document).on("click",".gallery-interstitial-lock-overlay",function(){r()});b(document).on("click","#close-gallery-interstitial",function(){e()});t.on("click",".owl-item",function(M){M.preventDefault();var L=b(this).data("owlItem");m.trigger("owl.goTo",L)});m.on("owl.slideChanged",function(L){j()});function H(O){var L=t.data("owlCarousel").owl.visibleItems;var M=O;var P=false;for(var N in L){if(M===L[N]){P=true}}if(P===false){if(M>L[L.length-1]){t.trigger("owl.goTo",M-L.length+2)}else{if(M-1===-1){M=0}t.trigger("owl.goTo",M)}}else{if(M===L[L.length-1]){t.trigger("owl.goTo",L[1])}else{if(M===L[0]){t.trigger("owl.goTo",M-1)}}}}function o(S){var Q=EP.Utils.VideoUtils.playerVids;if(S){var L=S["$userItems"][S.currentItem]}if(Q){for(var U in Q){var T=Q[U].playerType;if(T==="kaltura-video"||T==="generic-video"){if(Q[U].targetId){var R=document.getElementById(Q[U].targetId);if(R&&R.sendNotification){R.sendNotification("doPause")}}}else{if(T==="uplynk-video"){if(Q[U].playerInstance){var R=Q[U].playerInstance;if(R&&R.pause){R.pause()}}}else{if(T==="syndicaster-video"){if(typeof(L)!="undefined"&&Q[U].targetId){var M=b(L).find("#"+Q[U].targetId);if(M.length>0&&Q[U].playerInstance){var R=Q[U].playerInstance;M.empty();if(R&&R.run){R.run()}}else{b("#"+Q[U].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var O=window.anvp.getAll();for(var P=0;P<O.length;P++){var N=O[P];if(window.anvp[N]&&window.anvp[N].pause){window.anvp[N].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> <div id="modal-magnify-photo-1124804334" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%205_1569347557196.jpg_39416321_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="modal-magnify-photo-1124804333" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%201_1569347557193.jpg_39416320_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="modal-magnify-photo-1124804331" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/9-24-19%20East%20Norriton%20bank%20robbery%20surveillance%204_1569347557200.jpg_39416319_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>EAST NORRITON TWP., Pa. - Law enforcement authorities are on the hunt for a bank robber they've dubbed the "Ghost Face Bandit."</p><p>The robber, hiding his face behind a homemade white mask, robbed the Key Bank on East Germantown Pike in East Norriton Township, Montgomery County, according to the FBI.</p><p>The man approached one of the bank's tellers shortly before 1 p.m. Monday, showed a demand note and threatened to use a weapon, officials said.</p><p>The teller complied, and the robber walked off with an undisclosed amount of cash.</p><p>Authorities described the robber as a white man with blonde hair who stands between six feet, one inch and six feet, two inches tall. In addition to the mask, he was wearing a dark hooded sweatshirt with the hood up, dark pants, dark gloves, and white mid- to high-top sneakers with red trim.</p><p>Anyone with information about the robbery is asked to contact the FBI's Philadelphia division at <strong>215-418-4000</strong>.</p><blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">Can you help the FBI identify the "Ghost Face Bandit"? He struck yesterday in East Norriton, <a href="https://twitter.com/hashtag/Montco?src=hash&amp;ref_src=twsrc%5Etfw">#Montco</a>. W/M, 6'1-6'2, blond hair, wearing a homemade white mask over his face, dark hoodie w/the hood up, dark pants, dark gloves &amp; white mid/high-top sneakers w/red trim. 215-418-4000 <a href="https://t.co/HXG57TsM5h">pic.twitter.com/HXG57TsM5h</a></p> — FBI Philadelphia (@FBIPhiladelphia) <a href="https://twitter.com/FBIPhiladelphia/status/1176551149534687237?ref_src=twsrc%5Etfw">September 24, 2019</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=6,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wfmz",contentId:"",isCompanion:true,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_O4bXO07cX43Y_" > <span id="p_56_INSTANCE_O4bXO07cX43Y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_602006962_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/the-flying-deutschman-an-authentic-german-mobile-restaurant-lands-at-wfmz/1124925916" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_640_360.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="The Flying Deutschman, an authentic German mobile restaurant, lands at WFMZ"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">The Flying Deutschman, an authentic German mobile restaurant, lands at WFMZ</p> </a> <a href="/news/southeastern-pa/flyers-mascot-gritty-celebrates-first-birthday/1124852236" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Flyers%20mascot%20Gritty%20celebrates%20first%20birthday.jpg_39417952_ver1.0_640_360.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Flyers mascot Gritty celebrates first birthday"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Flyers mascot Gritty celebrates first birthday</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Fj0WIdYq5Leb_" > <span id="p_56_INSTANCE_Fj0WIdYq5Leb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_131310106_1.1"> <p><cite><span style="font-size:10px;">DISCLAIMER FOR COMMENTS: The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on <span class="wsc-grammar-problem" data-grammar-phrase="&quot;" data-grammar-rule="EN_QUOTES" data-wsc-lang="en_US">&quot;</span>Post<span class="wsc-grammar-problem" data-grammar-phrase="&quot;" data-grammar-rule="EN_QUOTES" data-wsc-lang="en_US">&quot;</span> you acknowledge that you have read the&nbsp;<strong><a href="/station/terms-of-use" target="_blank">TERMS OF USE</a></strong> &nbsp;and the comment you are posting is in compliance with such terms.&nbsp;Your comments may be used on air. <strong>Be polite.</strong>&nbsp;Inappropriate posts or posts containing offsite links, images, inappropriate language, or memes may be removed by the moderator.&nbsp; Job listings and similar posts are likely automated SPAM messages from Facebook and are not placed by <span class="wsc-spelling-problem" data-spelling-word="WFMZ-TV" data-wsc-lang="en_US">WFMZ-TV</span>.</span></cite></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_HTLQjy2EqEcj_" > <span id="p_56_INSTANCE_HTLQjy2EqEcj"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-STORY-PAGE-COMMENTS-MODULE_1.1"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.wfmz.com/news/southeastern-pa/man-dubbed-ghost-face-bandit-robs-bank-near-norristown/1124804706" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zDxhC3L3CiJ4_" > <span id="p_56_INSTANCE_zDxhC3L3CiJ4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD4_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard4-189661" class="ep-ad-slot mod-body leaderboard4" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"leaderboard4","wxTargeting":{"skycond":"Few Clouds","temp":"60","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard4-189661")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7Gu75RWFXpxL_" > <span id="p_56_INSTANCE_7Gu75RWFXpxL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25591436_1.0"> <style type="text/css">#circularhub_module_9193{padding-top:15px;width:100%;border:1px dotted #ababab;margin-bottom:15px;background:-moz-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:-webkit-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:linear-gradient(to bottom,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#e8e8e8',endColorstr='#00ffffff',GradientType=0)}#circularhub_module_9193 p{padding:15px;width:30%;font-size:20px;font-weight:600}</style> <div class="mod-headline-list"> <header class="mod-header"> <h2>This Week&#39;s Circulars</h2></header> </div><div id="circularhub_module_9193"></div><script src="//api.circularhub.com/9193/cc3c888d3e98dbaa/circularhub_module.js"></script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUs2rz5InG8V_" > <span id="p_56_INSTANCE_TUs2rz5InG8V"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_CLOSINGS-ALERT-BAR_1.3"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gO7LVdMXvxHJ_" > <span id="p_56_INSTANCE_gO7LVdMXvxHJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-ALERTS_1.1"> <script id="wxAlertScript-mod-amino-alertM-WEATHER-ALERTS" class="wxAlertScript" type="text/javascript">(function(j,c){var b=j("#wxAlertScript-mod-amino-alertM-WEATHER-ALERTS"),f={displayAsCarousel:true,alertBarText:"number_of_areas_with_alerts",textUsed:"story_title",customText:"",useDefaultImage:false,defaultImage:"",color:"#0d8ef0",displayBySeverity:false},k;var g=function(n){var o='<div class="item alert-box"><h2 class="message">';o+='<a href="https://www.wfmz.com/weather/severe-weather-alerts" title="'+n.alertDesc+'">';o+=n.alertDesc+": ";n.zones.forEach(function(q,p){o+=q;if(p<n.zones.length-1){o+=", "}});o+="</a></h2></div>";return o};var h=function(o){var p=function(q){var r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)};var n={navigation:true,singleItem:true,autoHeight:true,afterAction:p};c.use("owl",function(){o.owlCarousel(n)})};var m=function(){var r,q="",t='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',n=j('<div class="owl-carousel owl-theme"></div>'),p=j('<div class="mod-content"></div>'),s=j('<section class="module mod-alert mod-carousel controls-middle wasp" data-delay-milliseconds="5000"></section>').css("background-color",f.color);if(k.totalCount>1){r='<div class="carousel-counter"><div class="page-counter">';r+='<span class="page-current">1</span>&nbsp;/';r+='<span class="page-total">'+k.totalCount+"</span>";r+="</div></div>"}if(f.displayBySeverity){var o=["Extreme","Severe","Moderate","Minor","Unknown"];j.each(k.wxAlertMasterBean.weatherAlerts,function(u,w){var v=o.indexOf(w.severity);w.severityRank=v<0?100:v});k.wxAlertMasterBean.weatherAlerts.sort(a)}j.each(k.wxAlertMasterBean.weatherAlerts,function(u,v){q+=g(v)});n.append(q);p.append(n).append(r);s.append(t).append(p);b.before(s);h(n)};var a=function(o,n){if(o.severityRank!=n.severityRank){return o.severityRank-n.severityRank}else{return o.alertDesc>n.alertDesc?1:-1}};var e=function(){var p="";var o=function(s,r){var q=f.customText.replace("%",s);q=q.replace("%",r);return q};var n=function(q,t,s){var r=t===1?"single":"multiple",u={numberOfAlerts:{single:"There is 1 weather alert.",multiple:"There are "+t+" weather alerts."},numberOfAreasWithAlerts:{single:"There is 1 area with 1 active weather alert.",singleAreaWithMultiple:"There is 1 area with "+s+" active weather alerts.",multiple:"There are "+t+" areas with "+s+" active weather alerts."},numberOfAreas:{single:"There is 1 area under alert.",multiple:"There are "+t+" areas under alert."}};if(q==="numberOfAreasWithAlerts"&&t===1&&s>1){r="singleAreaWithMultiple"}if(f.textUsed==="custom_text"){p=o(t,s)}else{p=u[q][r]}};switch(f.alertBarText){case"number_of_alerts":n("numberOfAlerts",k.totalCount,k.totalCount);break;case"number_of_areas_with_alerts":n("numberOfAreasWithAlerts",k.totalTargetAreas,k.totalCount);break;default:n("numberOfAreas",k.totalTargetAreas,k.totalCount);break}return p+" DETAILS >>>"};var i=function(){var n="";if(f.useDefaultImage){var p='<img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" />',o=j('<div class="crop-photo image"></div>').append(p).css("background-image",'url("")');n=j('<div class="image-wrapper"></div>').append(o)}return n};var l=function(){var q='<h2 class="message">'+e()+"</h2>",o=j('<a href="https://www.wfmz.com/weather/severe-weather-alerts"></a>').append(i()).append(q),n=j('<div class="item alert-box"></div>').append(o),p=j('<div class="mod-content"></div>').append(n),s='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',r=j('<section class="module mod-alert wasp"></section>').append(s).append(p).css("background-color",f.color);b.before(r)};var d=function(){k=EP.WeatherService.model;if(k.hasAlerts){if(f.displayAsCarousel){m()}else{l()}}};if(EP&&EP.WeatherService){EP.WeatherService.loadQueueCallback(d)}})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kkyl8wwwQmHN_" > <span id="p_56_INSTANCE_kkyl8wwwQmHN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_112823404_1.9"> <section class="module mod-headline-list no-header" > <header class="mod-header"> </header> <div id="content-mod-filtered-story-list-112823404" class="mod-content"> <ul class="list media"> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-112823404").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-112823404");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_QBGK4M87CgEi_" > <span id="p_56_INSTANCE_QBGK4M87CgEi"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-142036" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Few Clouds","temp":"60","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-142036")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VZsuN108dSRQ_" > <span id="p_56_INSTANCE_VZsuN108dSRQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_631312457_1.3"> <div> <section class="module mod-media dark sidebar-left" id="playlist_99496"> <header class="mod-header"> <h2>Latest video</h2> </header> <div class="mod-content"> <div class="media-container"> <div data-video-id=""> <div data-video-id=""> <div class="video-poster" id="video-poster_player_99496"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_640_360.jpg');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Food Truck Tuesday - The Flying Deutschman"></figure> </a> <small class="copyright">All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>VIDEO: Food Truck Tuesday - The Flying Deutschman<span class="timestamp"></span></a></h4> </div> </div> <script>$("#video-poster_player_99496").click(function(a){$("#video-poster_player_99496").addClass("hide");$("#player_99496").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7567754",title:"VIDEO: Food Truck Tuesday - The Flying Deutschman",story_id:"1124944851",profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:"false",forceMobileFullscreen:"false",vertical:""};EP.Utils.VideoUtils.embedSyndicasterWidget("player_99496",e)})}d()})(AUI(),jQuery)});</script> </div> <div class="responsive-wrapper anvato-player hide " id="player_99496"></div> </div> </div> <div class="media-sidebar "> <div class="media-list-wrapper"> <div class="scroll-arrows"> <div class="prev no-thumbs"></div> <div class="next no-thumbs"></div> </div> <ul class="list media alt lines"> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"1124944851",playerType:"syndicaster-video",entryId:"7567754",playerId:"99496",title:"VIDEO: Food Truck Tuesday - The Flying Deutschman",preRoll:preRoll});</script> <li class="now-playing" column="1" data-generic-playerid="" idSuffix="99496" storyType="video" subType="syndicaster-video" entryId="7567754" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_640_360.jpg" data-title="VIDEO: Food Truck Tuesday - The Flying Deutschman" data-story-id="1124944851" data-video-url="" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567754&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" > VIDEO: Food Truck Tuesday - The Flying Deutschman </h4> <span class="label no-style"> 8 mins ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"1124910829",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_0smed8bv/v/1/ev/2/flavorId/1_urfieqtw/name/a.mp4",entryId:"generic_video_146485",playerType:"generic-video",title:"Teacher carries student with spina bifida on class field trip",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Teacher%20carries%20student%20with%20spin%20bifida.jpg_39418322_ver1.0_640_360.jpg"});</script> <li column="2" data-generic-playerid="generic_video_146485" idSuffix="99496" storyType="video" subType="generic-video" entryId="7567754" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Teacher%20carries%20student%20with%20spin%20bifida.jpg_39418322_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Teacher%20carries%20student%20with%20spin%20bifida.jpg_39418322_ver1.0_640_360.jpg" data-title="Teacher carries student with spina bifida on class field trip" data-story-id="1124910829" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_0smed8bv/v/1/ev/2/flavorId/1_urfieqtw/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567754&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Teacher carries student with spina bifida on class field trip </h4> <span class="label no-style"> 3 hours ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"1124909076",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_t92tywkw/v/1/ev/2/flavorId/1_frszw7e4/name/a.mp4",entryId:"generic_video_177820",playerType:"generic-video",title:"Trump says impeachment inquiry is a 'witch hunt'",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Trump%20talks%20impeachment%20inquiry.jpg_39418229_ver1.0_640_360.jpg"});</script> <li column="3" data-generic-playerid="generic_video_177820" idSuffix="99496" storyType="video" subType="generic-video" entryId="7567754" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Trump%20talks%20impeachment%20inquiry.jpg_39418229_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Trump%20talks%20impeachment%20inquiry.jpg_39418229_ver1.0_640_360.jpg" data-title="Trump says impeachment inquiry is a 'witch hunt'" data-story-id="1124909076" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_t92tywkw/v/1/ev/2/flavorId/1_frszw7e4/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567754&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Trump says impeachment inquiry is a 'witch hunt' </h4> <span class="label no-style"> 3 hours ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"1124907035",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_clnurnxa/v/1/ev/2/flavorId/1_n5oxfndz/name/a.mp4",entryId:"generic_video_148392",playerType:"generic-video",title:"GOP issues response to impeachment inquiry",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/GOP%20response%2C%20Rep.%20Kevin%20McCarthy.jpg_39418140_ver1.0_640_360.jpg"});</script> <li column="4" data-generic-playerid="generic_video_148392" idSuffix="99496" storyType="video" subType="generic-video" entryId="7567754" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/GOP%20response%2C%20Rep.%20Kevin%20McCarthy.jpg_39418140_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/GOP%20response%2C%20Rep.%20Kevin%20McCarthy.jpg_39418140_ver1.0_640_360.jpg" data-title="GOP issues response to impeachment inquiry" data-story-id="1124907035" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_clnurnxa/v/1/ev/2/flavorId/1_n5oxfndz/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567754&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >GOP issues response to impeachment inquiry </h4> <span class="label no-style"> 3 hours ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"1124906078",genericVideoUrl:"https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_ny5qok55/v/1/ev/2/flavorId/1_h4pxiw2m/name/a.mp4",entryId:"generic_video_102284",playerType:"generic-video",title:"Impeachment inquiry opened into President Trump",preRoll:preRoll,thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Nancy%20Pelosi%2C%20formal%20inquiry%20announcement.jpg_39418061_ver1.0_640_360.jpg"});</script> <li column="5" data-generic-playerid="generic_video_102284" idSuffix="99496" storyType="video" subType="generic-video" entryId="7567754" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Nancy%20Pelosi%2C%20formal%20inquiry%20announcement.jpg_39418061_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Nancy%20Pelosi%2C%20formal%20inquiry%20announcement.jpg_39418061_ver1.0_640_360.jpg" data-title="Impeachment inquiry opened into President Trump" data-story-id="1124906078" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_ny5qok55/v/1/ev/2/flavorId/1_h4pxiw2m/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567754&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Impeachment inquiry opened into President Trump </h4> <span class="label no-style"> 3 hours ago </span> </a> </h4> </div> </li> <script>var preRoll=true;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"1124903622",playerType:"syndicaster-video",entryId:"7567673",playerId:"99496",title:"Titanes y Reading en la final",preRoll:preRoll});</script> <li column="6" data-generic-playerid="" idSuffix="99496" storyType="video" subType="syndicaster-video" entryId="7567673" image="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Titanes%20y%20Reading%20en%20la%20final.jpg_39418082_ver1.0_160_90.jpg" originalImage="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/Titanes%20y%20Reading%20en%20la%20final.jpg_39418082_ver1.0_640_360.jpg" data-title="Titanes y Reading en la final" data-story-id="1124903622" data-video-url="https://lakvod-508183.freetls.fastly.net/pd/p/2050311/sp/205031100/serveFlavor/entryId/1_ny5qok55/v/1/ev/2/flavorId/1_h4pxiw2m/name/a.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567673&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]" vidibleId=""> <div class="headline-wrapper"> <h4 ><a href="#" >Titanes y Reading en la final </h4> <span class="label no-style"> 3 hours ago </span> </a> </h4> </div> </li> </ul> </div> </div> </div> <footer class="inline-footer"> <span> <a href="https://www.wfmz.com/video-old">More video »</a> </span> </footer> </section> </div> <script>var createOrUpdateAnvatoPlayer;var _isFirstComplete=false;(function(a,b){createOrUpdateAnvatoPlayer=function(e){var c="player_99496";var d=c+"_anv";var g=false;var f={videoTitle:e.title,pInstance:d,url:e.videoUrl,poster:e.imageForPlay,mcp:"",autoplay:true,plugins:{}};if(e.subType=="anvato-video"){f.video=e.entryId}f.plugins.dfp={adTagUrl:e.adTagUrl};b("div#player_99496").find("script").each(function(h,i){if(i.hasAttribute("data-anvp")){g=true}});a.use("anvato-video-player",function(h){if(g){AnvatoVideoPlayer.updateVideo(f)}else{b("div#player_99496").empty();AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(c,f,function(j){if(j.name=="PLAYING_START"){_isFirstComplete=true}if(j.name=="VIDEO_COMPLETED"&&_isFirstComplete){var i=b("#playlist_99496 .media-list-wrapper .list li.now-playing").nextAll("li:eq(0)");if(i&&i.length>0){i.click()}_isFirstComplete=false}})}})};jQuery("#playlist_99496.mod-media .media-list-wrapper .list li").bind("click",function(w){b("#video-poster_player_99496").addClass("hide");b("#player_99496").removeClass("hide");w.preventDefault();b(this.parentElement.childNodes).removeClass("now-playing");b(this).addClass("now-playing");var f=b(this).attr("column");var g=b(this).attr("storyType");var v=b(this).attr("subType");var h=b(this).attr("entryId");var p=b(this).attr("idSuffix");var s=b(this).attr("vidibleId");var q=b(this).attr("image");var i=b(this).attr("originalImage");if(99496==p){if("anvato-video"==v){var E=b(this).attr("data-title");var k=b(this).attr("data-video-url");var m=b(this).attr("data-ad-tag-url");var y={entryId:h,title:E,videoUrl:k,imageForPlay:i,adTagUrl:m,subType:v};createOrUpdateAnvatoPlayer(y)}else{if("syndicaster-video"==v){var E=b(this).attr("data-title"),A=b(this).attr("data-story-id");var B={vid:h,title:E,story_id:A,profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:true,vertical:"",forceMobileFullscreen:"false"};a.ready("syndicaster-video-player",function(){EP.Utils.VideoUtils.embedSyndicasterWidget("player_99496",B)})}else{if("kaltura-video"==v){var j={targetId:"player_"+p,wid:"_2109891",uiconf_id:"37026201",entry_id:h,autoplay:true};var r={};if(EP.Utils.VideoUtils&&EP.Utils.VideoUtils.embedKalturaWidget){var x=EP.Loader.getKalturaModuleId("2109891","37026201");a.ready(x,function(){EP.Utils.VideoUtils.embedKalturaWidget(j,r,"syndicaster-video","1124904734","",i)})}}else{if("generic-video"==v){var l="kaltura";if(l=="kaltura"){var d={DDL_KALTURA_PARTNER_ID:"2109891"||"",DDL_KALTURA_UICONF_ID:"37026201"||"",adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567673&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]",deliveryCode:"132562",targetId:"",wid:"_2109891",uiconf_id:"37026201",flashvars:{autoPlay:true}};var c=d.DDL_KALTURA_PARTNER_ID?d.DDL_KALTURA_PARTNER_ID:"",C=d.DDL_KALTURA_UICONF_ID?d.DDL_KALTURA_UICONF_ID:"",x=EP.Loader.getKalturaModuleId(c,C);EP.Utils.VideoUtils.setKalturaPlayerSettings(d);var o="KALTURA",D=EP.Utils.VideoUtils.playerVids[b(this).data("generic-playerid")],t={targetId:"player_"+p,url:D?D.genericVideoUrl:"",preRoll:D?D.preRoll:"",entryId:D?D.entryId:"",thumbnailUrl:D.thumbnailUrl?D.thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/12/06/wfmzdefaultimage_5077386_ver1.0.jpg"};a.ready(x,function(){EP.Utils.VideoUtils.embedGenericVideo(t,o,"1124904734")})}else{if(l=="anvato"){var E=b(this).attr("data-title");var k=b(this).attr("data-video-url");var m=b(this).attr("data-ad-tag-url");var y={entryId:h,title:E,videoUrl:k,imageForPlay:i,adTagUrl:m,subType:v};createOrUpdateAnvatoPlayer(y)}}}else{if("uplynk-video"==v){var E=b(this).attr("data-title"),A=b(this).attr("data-story-id");b("#player_99496").attr("class","responsive-wrapper");var z={networkId:"3468",adUnitPath:"wfmz/news/southeastern_pa",articleId:"1124904734",breadCrumbCategory:"news/southeastern_pa",clientCmsId:"123456",currentUrl:"",adRule:"0"};var u={autoplay:"autoplay"};u.videoEndCallBack=function(){var e=b("#playlist_99496 .media-list-wrapper .list li.now-playing").nextAll("li:eq(0)");if(e&&e.length>0){e.click()}};var n="uplynk-video-player";(function(e,F){e.ready(n,function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("","",s,"player_99496",E,A,z,u)})})(AUI(),jQuery)}else{console.debug("Video type not recognized")}}}}}}})})(AUI(),jQuery);</script> <script>(function(f){var g=f("#playlist_99496.mod-media .mod-content .media-sidebar"),c=f("#playlist_99496.mod-media .scroll-arrows"),e=c.find(".prev"),d=c.find(".next"),h=g.find("ul");var a=function(j){var i=h.width();if(j==="left"){h.animate({scrollLeft:"-="+i})}else{if(j==="right"){h.animate({scrollLeft:"+="+i})}}};var b=EP.Utils.Debounce(function(){if(c.is(":visible")){var i=h.width(),k=h.scrollLeft(),j=Math.round(k/i);h.animate({scrollLeft:(i*j)})}},500);e.on("click",function(){a("left")});d.on("click",function(){a("right")});f(window).on("resize",b)})(jQuery);</script> <script>(function(a,c){var b=EP.Loader.getKalturaModuleId(2109891,37026201);a.ready(b,function(){kWidget.addReadyCallback(function(e){var d=document.getElementById(e);d.addJsListener("playerPlayEnd",function(){var n=e.lastIndexOf("_");var r=e.substring(n+1);if(99496==r){$nowPlaying=c(".mod-media .media-list-wrapper .list .now-playing[idSuffix ="+r+"]");var x=parseInt($nowPlaying.attr("column"))+1;if(x<=6){$nextPlaying=c(".mod-media .media-list-wrapper .list li[column = "+x+"][idSuffix ="+r+"]");$nowPlaying.removeClass("now-playing");$nextPlaying.addClass("now-playing");var h=$nextPlaying.attr("storyType");var w=$nextPlaying.attr("subType");var i=$nextPlaying.attr("entryId");if("anvato-video"==w){var j=c(this).attr("originalImage");var E=c(this).attr("data-title");var l=c(this).attr("data-video-url");var o=c(this).attr("data-ad-tag-url");var z={entryId:i,title:E,videoUrl:l,imageForPlay:j,adTagUrl:o,subType:w};createOrUpdateAnvatoPlayer(z)}else{if("kaltura-video"==w){var k={targetId:"player_99496",wid:"_2109891",uiconf_id:"37026201",entry_id:i,autoplay:true};var s={};if(EP.Utils.VideoUtils&&EP.Utils.VideoUtils.embedKalturaWidget){EP.Utils.VideoUtils.embedKalturaWidget(k,s,"syndicaster-video","1124904734","","https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/12/06/wfmzdefaultimage_5077386_ver1.0.jpg")}}else{if("syndicaster-video"==w){a.ready("syndicaster-video-player",function(){var F={vid:i,profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:true,container:"player_99496",vertical:"",forceMobileFullscreen:"false"};EP.Utils.VideoUtils.embedSyndicasterWidget("player_99496",F)})}else{if("generic-video"==w){var m="kaltura";if(m=="kaltura"){var g={DDL_KALTURA_PARTNER_ID:"2109891"||"",DDL_KALTURA_UICONF_ID:"37026201"||"",adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/3468/wfmz/news/southeastern_pa&cust_params=coid%3D1124944851%26vidcat%3Dnews/southeastern_pa&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=7567673&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1124944851&correlator=[timestamp]",deliveryCode:"132562",targetId:"player_99496",wid:"_2109891",uiconf_id:"37026201",flashvars:{autoPlay:true}};var f=g.DDL_KALTURA_PARTNER_ID?g.DDL_KALTURA_PARTNER_ID:"",C=g.DDL_KALTURA_UICONF_ID?g.DDL_KALTURA_UICONF_ID:"",y=EP.Loader.getKalturaModuleId(f,C);EP.Utils.VideoUtils.setKalturaPlayerSettings(g);var q="KALTURA",D=EP.Utils.VideoUtils.playerVids[$nextPlaying.data("generic-playerid")],u={targetId:"player_99496",url:D?D.genericVideoUrl:"",preRoll:D?D.preRoll:"",entryId:D?D.entryId:"",thumbnailUrl:D&&D.thumbnailUrl?D.thumbnailUrl:"https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/12/06/wfmzdefaultimage_5077386_ver1.0.jpg"};EP.Utils.VideoUtils.embedGenericVideo(u,q,"1124904734")}else{if(m=="anvato"){var j=c(this).attr("originalImage");var E=c(this).attr("data-title");var l=c(this).attr("data-video-url");var o=c(this).attr("data-ad-tag-url");var z={entryId:i,title:E,videoUrl:l,imageForPlay:j,adTagUrl:o,subType:w};createOrUpdateAnvatoPlayer(z)}}}else{if("uplynk-video"==w){var E=$nextPlaying.attr("data-title"),B=$nextPlaying.attr("data-story-id");c("#player_99496").attr("class","responsive-wrapper");var A={networkId:"3468",adUnitPath:"wfmz/news/southeastern_pa",articleId:"1124904734",breadCrumbCategory:"news/southeastern_pa",clientCmsId:"123456",currentUrl:"",adRule:"0"};var t=$nextPlaying.attr("vidibleId");var v={autoplay:"autoplay",videoEndCallBack:function(){var F=c("#playlist_99496 .media-list-wrapper .list li.now-playing").nextAll("li:eq(0)");if(F&&F.length>0){F.click()}}};var p="uplynk-video-player";(function(F,G){F.ready(p,function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("","",t,"player_99496",E,B,A,v)})})(AUI(),jQuery)}else{console.debug("Video type not recognized")}}}}}}}})})})})(AUI(),jQuery);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Reslqo4OjcwQ_" > <span id="p_56_INSTANCE_Reslqo4OjcwQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_349994558_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Southeastern PA News</h2> </header> <div id="content-mod-headline-list-349994558" class="mod-content"> <ul class="list lines alt shift-out"> <li class="media" > <div class="image-wrapper"> <a href="/news/the-flying-deutschman-an-authentic-german-mobile-restaurant-lands-at-wfmz/1124925916" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/24/VIDEO%20Food%20Truck%20Tuesday%20-%20The%20Flying%20Deutschman.jpg_39418827_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Flying&#x20;Deutschman&#x2c;&#x20;an&#x20;authentic&#x20;German&#x20;mobile&#x20;restaurant&#x2c;&#x20;lands&#x20;at&#x20;WFMZ" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/the-flying-deutschman-an-authentic-german-mobile-restaurant-lands-at-wfmz/1124925916" > The Flying Deutschman, an authentic German mobile restaurant, lands at WFMZ </a> </h4> <p > The Flying Deutschman food truck is a beautiful mix of old-world authentic cuisine, and the new-concept of a 'mobile restaurant.' </p> <a href="/news/the-flying-deutschman-an-authentic-german-mobile-restaurant-lands-at-wfmz/1124925916" class="label no-style">Read More »</a> </div> </li> <li > <a href="/news/southeastern-pa/flyers-mascot-gritty-celebrates-first-birthday/1124852236" > Flyers mascot Gritty celebrates first birthday </a> </li> <li > <a href="/news/southeastern-pa/montgomery-county-teen-devises-clever-trap-for-spotted-lanternflies/1124850644" > Montgomery County teen devises clever trap for spotted lanternflies </a> </li> <li > <a href="/news/southeastern-pa/chester-county-da-files-public-nuisance-action-against-pipeline/1124823647" > Chester County DA files public nuisance action against pipeline </a> </li> <li > <a href="/news/southeastern-pa/man-dubbed-ghost-face-bandit-robs-bank-near-norristown/1124804706" > Man dubbed 'Ghost Face Bandit' robs bank near Norristown </a> </li> <li > <a href="/news/berks/tower-health-drexel-get-court-ok-to-buy-children-s-hospital/1124461383" > Tower Health, Drexel get court OK to buy children's hospital </a> </li> <li > <a href="/news/southeastern-pa/trial-continues-for-man-accused-in-deadly-easter-2018-shooting-in-pottstown/1124659610" > Trial continues for man accused in deadly Easter 2018 shooting in Pottstown </a> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.wfmz.com/news/southeastern-pa">More Stories »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-349994558").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-349994558");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kUakHLrs1x19_" > <span id="p_56_INSTANCE_kUakHLrs1x19"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_44851824_1.1"> <div> <section class="module border mod-weather-hourly mod-carousel no-carousel-buttons "> <header class="mod-header"> <h2>Philadelphia Hourly Forecast</h2> </header> <div class="mod-content"> <div class="current-conditions"> <h4 class="time">10:39 PM</h4> <ul> <li><label>Wind:</label> NNW 7 mph</li> <li><label>Wind Chill:</label> 20&deg;</li> <li><label>Humidity:</label> 50%</li> </ul> </div> <div id="carousel-weather-hourly-43343" class="owl-carousel chart owl-theme"> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">68&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-24"> 11 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">67&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 12 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">65&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 1 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">63&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 2 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">63&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 3 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">61&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 4 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">60&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 5 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">59&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 6 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">59&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 7 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">62&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 8 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">65&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 9 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">69&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 10 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">73&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 11 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">75&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 12 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">77&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 1 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">78&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 2 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">79&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 3 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">80&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 4 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">79&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 5 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">78&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 6 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">75&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 7 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">72&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 8 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">69&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 9 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">68&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 10 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">67&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-25"> 11 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">66&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 12 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">65&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 1 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">64&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 2 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">64&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 3 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">63&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 4 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">63&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 5 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">63&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 6 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">63&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 7 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">65&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 8 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">68&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 9 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">72&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 10 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">77&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 11 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">80&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 12 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">82&deg;</span> <span class="icon"><i class=" lwi lwi-day-partly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">9<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 1 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">83&deg;</span> <span class="icon"><i class=" lwi lwi-day-partly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">9<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 2 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">85&deg;</span> <span class="icon"><i class=" lwi lwi-day-partly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">9<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 3 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">83&deg;</span> <span class="icon"><i class=" lwi lwi-day-partly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">10<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 4 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">83&deg;</span> <span class="icon"><i class=" lwi lwi-day-partly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">11<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 5 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">80&deg;</span> <span class="icon"><i class=" lwi lwi-day-partly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">10<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 6 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">77&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 7 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">74&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 8 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">72&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-09-26"> 9 PM</time> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){b(document).ready(function(){var f=b(".column.large-12 #carousel-weather-hourly-43343");var c=b(".column.large-9 #carousel-weather-hourly-43343");var d=b(".column.large-8 #carousel-weather-hourly-43343");var e=b(".column.large-4 #carousel-weather-hourly-43343");var g=b(".column.large-3 #carousel-weather-hourly-43343");var h=16;if(f.length>0){h=16}else{if(c.length>0){h=10}else{if(d.length>0){h=10}else{if(e.length>0){h=5}else{if(g.length>0){h=5}}}}}b("#carousel-weather-hourly-43343").owlCarousel({items:24,scrollPerPage:true,navigation:true,itemsDesktop:[99999,h],itemsDesktopSmall:[1023,10],itemsTablet:[640,8],itemsMobile:[480,5]})})})})(jQuery,AUI());</script> </div> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_b1g9uuZJPsqK_" > <span id="p_56_INSTANCE_b1g9uuZJPsqK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234427_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr4-123125" class="ep-ad-slot mod-body mr4" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr4","wxTargeting":{"skycond":"Few Clouds","temp":"60","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr4-123125")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NKuKDp6uyK6Z_" > <span id="p_56_INSTANCE_NKuKDp6uyK6Z"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_24212274_1.1"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest From The Newsroom</h2> </header> <div id="content-mod-headline-list-24212274" class="mod-content"> <ul class="list"> <li > <span class="label blue">Updated</span> <a href="/news/berks/da-fist-fight-at-center-of-fatal-shooting-of-pottstown-man/1124932537" > DA: Fist fight at center of fatal shooting of Pottstown man </a> </li> <li > <a href="/news/berks/2-kids-found-unconscious-in-albany-township-home/1124657553" > 2 children found unconscious inside Kempton-area home <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/source-says-pelosi-to-pursue-trump-impeachment/1124843142" > Source says Pelosi to pursue Trump impeachment </a> </li> <li > <a href="/news/lehigh-valley/students-learn-from-their-deaf-classmates-in-sign-language-club/1124870746" > Students learn from their deaf classmates in sign language club <i class="fa fa-play-circle icon"></i> </a> </li> <li > <span class="label blue">Updated</span> <a href="/news/the-flying-deutschman-an-authentic-german-mobile-restaurant-lands-at-wfmz/1124925916" > The Flying Deutschman, an authentic German mobile restaurant, lands at WFMZ <i class="fa fa-play-circle icon"></i> </a> </li> <li > <span class="label blue">Updated</span> <a href="/news/lehigh-valley/city-of-easton-discusses-south-side-revitalization-project/1124936781" > City of Easton discusses South Side revitalization project </a> </li> <li > <a href="/news/lehigh-valley/easton-school-board-rejects-cottingham-stadium-bids/1124932575" > Easton school board rejects Cottingham Stadium bids </a> </li> <li > <a href="/news/southeastern-pa/flyers-mascot-gritty-celebrates-first-birthday/1124852236" > Flyers mascot Gritty celebrates first birthday <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/southeastern-pa/montgomery-county-teen-devises-clever-trap-for-spotted-lanternflies/1124850644" > Montgomery County teen devises clever trap for spotted lanternflies <i class="fa fa-play-circle icon"></i> </a> </li> <li > <a href="/news/poconos-coal/state-health-officials-to-battle-potentially-deadly-disease-in-carbon-county/1124856396" > State health officials to battle potentially deadly disease in Carbon County <i class="fa fa-play-circle icon"></i> </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-24212274").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-24212274");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NKbGVk41iF46_" > <span id="p_56_INSTANCE_NKbGVk41iF46"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_28139504_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border" > <header class="mod-header"> <h2>In Case You Missed It | Southeastern PA Regional</h2> </header> <div class="mod-content"> <div id="amino-carousel-84461" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/final-suspect-arrested-in-shooting-death-of-pottstown-man/1123269711" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/21/VIDEO%20Another%20arrest%20made%20in%20Pottstown%20Fatal%20Shooting.jpg_39399580_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Final suspect arrested in shooting death of Pottstown man"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/final-suspect-arrested-in-shooting-death-of-pottstown-man/1123269711" > Final suspect arrested in shooting death of Pottstown man </a> </h4> <time class="updated" datetime="Sep 21 - 1:49 PM">3 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/crews-battle-house-fire-in-perkasie/1122608288" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/18/VIDEO%20Crews%20battle%20house%20fire%20in%20Perkasie.jpg_39381329_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Crews battle house fire in Perkasie"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/crews-battle-house-fire-in-perkasie/1122608288" > Crews battle house fire in Perkasie </a> </h4> <time class="updated" datetime="Sep 18 - 10:28 PM">6 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/tower-health-drexel-make-joint-bid-for-children-s-hospital/1122479048" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/18/9-18-19%20St.%20Christopher%27s%20Hospital%20for%20Children_1568844101289.jpg_39380133_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Tower Health, Drexel make joint bid for children's hospital"> </figure> </a> <small class="copyright">Google</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/tower-health-drexel-make-joint-bid-for-children-s-hospital/1122479048" > Tower Health, Drexel make joint bid for children's hospital </a> </h4> <time class="updated" datetime="Sep 18 - 6:01 PM">6 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/donutnv-in-pottstown-gives-back-to-the-community/1122138118" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/17/VIDEO%20DonutNV%20in%20Pottstown%20gives%20back%20to%20the%20community.jpg_39373876_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="DonutNV in Pottstown gives back to the community"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/donutnv-in-pottstown-gives-back-to-the-community/1122138118" > DonutNV in Pottstown gives back to the community </a> </h4> <time class="updated" datetime="Sep 17 - 10:35 PM">7 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/people-sound-off-after-photo-shows-small-plane-flying-under-bridge-in-bucks-county/1121699722" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/16/VIDEO%20People%20sound%20off%20after%20photo%20shows%20small%20plane%20flying%20under%20bridge%20in%20Bucks%20County.jpg_39366436_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="People sound off after photo shows small plane flying under bridge in Bucks County"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/people-sound-off-after-photo-shows-small-plane-flying-under-bridge-in-bucks-county/1121699722" > People sound off after photo shows small plane flying under bridge in Bucks County </a> </h4> <time class="updated" datetime="Sep 17 - 4:36 AM">7 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/jury-selection-underway-in-trial-of-sean-kratz-accused-in-bucks-slayings/1121565302" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/16/VIDEO%20Jury%20selection%20underway%20in%20trial%20of%20Sean%20Kratz%20accused%20in%20Bucks%20slayings.jpg_39365682_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Jury selection underway in trial of Sean Kratz, accused in Bucks slayings"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/jury-selection-underway-in-trial-of-sean-kratz-accused-in-bucks-slayings/1121565302" > Jury selection underway in trial of Sean Kratz, accused in Bucks slayings </a> </h4> <time class="updated" datetime="Sep 16 - 6:32 PM">8 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/coroner-boyertown-grad-died-of-injuries-suffered-in-fall/1121642203" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/16/9-16-19%20Justin%20King%20-%20Boyertown%20Area%20Senior%20High%20School_1568673281214.jpg_39365914_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Coroner: Boyertown grad died of injuries suffered in fall"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/coroner-boyertown-grad-died-of-injuries-suffered-in-fall/1121642203" > Coroner: Boyertown grad died of injuries suffered in fall </a> </h4> <time class="updated" datetime="Sep 17 - 10:56 AM">7 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/sports/nba/76ers/philadelphia-76ers-unveil-statue-honoring-charles-barkley/1120653919" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/13/9-13-19%20Charles%20Barkley%20statue%20-%20Philadelphia%2076ers_1568400823509.jpg_39351010_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Philadelphia 76ers unveil statue honoring Charles Barkley"> </figure> </a> <small class="copyright">Philadelphia 76ers</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/nba/76ers/philadelphia-76ers-unveil-statue-honoring-charles-barkley/1120653919" > Philadelphia 76ers unveil statue honoring Charles Barkley </a> </h4> <time class="updated" datetime="Sep 13 - 3:01 PM">11 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/philly-to-enforce-salt-warning-rule-at-chain-restaurants/1120633474" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/13/9-13-19%20Salt%20-%20sodium_1568395977952.jpg_39350216_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Philly to enforce salt warning rule at chain restaurants"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/philly-to-enforce-salt-warning-rule-at-chain-restaurants/1120633474" > Philly to enforce salt warning rule at chain restaurants </a> </h4> <time class="updated" datetime="Sep 13 - 4:40 PM">11 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/mini-horse-and-goose-pair-adopted-from-bucks-county-spca/1120241472" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/12/VIDEO%20Mini%20horse%20and%20goose%20pair%20adopted%20from%20Bucks%20County%20SPCA.jpg_39343774_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Mini horse and goose pair settle in to new home in Montgomery County"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/mini-horse-and-goose-pair-adopted-from-bucks-county-spca/1120241472" > Mini horse and goose pair settle in to new home in Montgomery County </a> </h4> <time class="updated" datetime="Sep 13 - 9:46 AM">11 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/philly-police-see-a-spotted-lanternfly-don-t-call-911/1120101429" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/09/18/IMG_20180905_084224_spotted_1537280016109_13276221_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Philly police: See a spotted lanternfly? Don't call 911"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/philly-police-see-a-spotted-lanternfly-don-t-call-911/1120101429" > Philly police: See a spotted lanternfly? Don't call 911 </a> </h4> <time class="updated" datetime="Sep 12 - 10:30 AM">12 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/dog-treat-company-shows-what-pups-and-pints-can-have-in-common/1119814336" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/11/VIDEO%20Dog%20treat%20company%20shows%20what%20pups%20and%20pints%20can%20have%20in%20common.jpg_39337456_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Dog treat company shows what pups and pints can have in common"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/dog-treat-company-shows-what-pups-and-pints-can-have-in-common/1119814336" > Dog treat company shows what pups and pints can have in common </a> </h4> <time class="updated" datetime="Sep 12 - 4:41 AM">12 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/suspect-charged-in-fatal-fentanyl-overdose-of-berks-man/1119634378" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/11/9-11-19%20Carleton%20Turner%20-%20Fentanyl_1568213095819.jpg_39330331_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Suspect charged in fatal fentanyl overdose of Berks man"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/suspect-charged-in-fatal-fentanyl-overdose-of-berks-man/1119634378" > Suspect charged in fatal fentanyl overdose of Berks man </a> </h4> <time class="updated" datetime="Sep 11 - 7:23 PM">13 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/waffles-and-hemingway-mini-horse-and-goose-pair-get-new-home-1/1119552675" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/11/Waffles%20and%20Hemingway%20mini%20horse%20and%20goose%20pair%20get%20new%20home.jpg_39333527_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Waffles and Hemingway, mini horse and goose pair, get new home"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/waffles-and-hemingway-mini-horse-and-goose-pair-get-new-home-1/1119552675" > Waffles and Hemingway, mini horse and goose pair, get new home </a> </h4> <time class="updated" datetime="Sep 13 - 4:33 AM">11 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/school-district-in-montgomery-county-working-to-recover-from-ransomware-attack/1119336104" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/01/04/Typing%20on%20a%20laptop%20computer.jpg.jpg_38175495_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="School district in Montgomery County working to recover from ransomware attack"> </figure> </a> <small class="copyright">Tomohiro Ohsumi/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/school-district-in-montgomery-county-working-to-recover-from-ransomware-attack/1119336104" > School district in Montgomery County working to recover from ransomware attack </a> </h4> <time class="updated" datetime="Sep 10 - 5:56 PM">14 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/bucks-county-to-receive-more-resources-for-drug-prevention-control-efforts/1119305929" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/06/18/opioid%20pill%20bottle%20opioids.JPG_37887972_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Bucks County to receive more resources for drug prevention, control efforts"> </figure> </a> <small class="copyright">Shutterstock via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/bucks-county-to-receive-more-resources-for-drug-prevention-control-efforts/1119305929" > Bucks County to receive more resources for drug prevention, control efforts </a> </h4> <time class="updated" datetime="Sep 10 - 4:23 PM">14 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/former-montgomery-county-sheriff-s-officer-pleads-guilty-to-child-pornography-offenses/1118847414" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/11/07/Matthew%20Laver%20mug_1541610969912.jpg_17450468_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Former Montgomery County sheriff's officer pleads guilty to child pornography offenses"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/former-montgomery-county-sheriff-s-officer-pleads-guilty-to-child-pornography-offenses/1118847414" > Former Montgomery County sheriff's officer pleads guilty to child pornography offenses </a> </h4> <time class="updated" datetime="Sep 10 - 9:11 AM">14 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/richland-township-addresses-parking-issues-in-industrial-park/1119005348" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/03/13/Richland%20Township%20Generic%20EDITED_1520917334563.jpg_10669032_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Richland Township addresses parking issues in industrial park"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/richland-township-addresses-parking-issues-in-industrial-park/1119005348" > Richland Township addresses parking issues in industrial park </a> </h4> <time class="updated" datetime="Sep 09 - 11:58 PM">14 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/police-man-robs-bank-in-berks-calls-911-on-his-way-home/1118927372" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/09/9-9-19%20Kevin%20Pierce%20-%20Ephrata%20National%20Bank_1568068580903.jpg_39321410_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Police: Man robs bank in Berks, calls 911 on his way home"> </figure> </a> <small class="copyright">Caernarvon police / Google</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/police-man-robs-bank-in-berks-calls-911-on-his-way-home/1118927372" > Police: Man robs bank in Berks, calls 911 on his way home </a> </h4> <time class="updated" datetime="Sep 10 - 10:10 AM">14 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/lehigh-valley-artists-give-eagles-fans-wings/1118719249" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/08/Lehigh%20Valley%20artists%20unveil%20Eagles%20mural%20at%20the%20Linc.jpg_39318995_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Lehigh Valley artists give Eagles fans wings"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/lehigh-valley-artists-give-eagles-fans-wings/1118719249" > Lehigh Valley artists give Eagles fans wings </a> </h4> <time class="updated" datetime="Sep 09 - 5:39 AM">15 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/man-beaten-by-bystanders-after-verbal-altercation-with-wife/1118462794" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/06/04/police-480170594_1528125526035_11753700_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Police: Man assaulted by bystanders after verbal altercation with wife"> </figure> </a> <small class="copyright">Thinkstock</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/man-beaten-by-bystanders-after-verbal-altercation-with-wife/1118462794" > Police: Man assaulted by bystanders after verbal altercation with wife </a> </h4> <time class="updated" datetime="Sep 08 - 3:25 PM">16 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/american-legion-celebrates-100th-anniversary/1118430167" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/07/VIDEO%20100th%20anniversary%20of%20American%20Legion%20celebrated%20in%20Schuylkill%20County.jpg_39313568_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="American Legion celebrates 100th anniversary"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/american-legion-celebrates-100th-anniversary/1118430167" > American Legion celebrates 100th anniversary </a> </h4> <time class="updated" datetime="Sep 09 - 4:39 AM">15 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/junior-rotc-helps-with-annual-pet-fair/1118413306" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/07/VIDEO%20Pet%20fair%20gets%20helping%20hand%20from%20student%20volunteers.jpg_39313512_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Junior ROTC helps with annual pet fair"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/junior-rotc-helps-with-annual-pet-fair/1118413306" > Junior ROTC helps with annual pet fair </a> </h4> <time class="updated" datetime="Sep 09 - 4:31 AM">15 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/man-used-hidden-cameras-to-film-woman-in-her-bedroom-bathroom-1/1118396151" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/07/VIDEO%20Man%20used%20hidden%20cameras%20to%20film%20woman%20in%20her%20bedroom%20bathroom.jpg_39312557_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Police: Man used hidden cameras to film woman in her bedroom, bathroom"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/man-used-hidden-cameras-to-film-woman-in-her-bedroom-bathroom-1/1118396151" > Police: Man used hidden cameras to film woman in her bedroom, bathroom </a> </h4> <time class="updated" datetime="Sep 09 - 5:02 AM">15 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/69news-at-sunrise/guests-molding-men-leading-ladies-of-pottstown/1118195876" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/07/VIDEO%20Community%20mentor-%20Molding%20Men%20Leading%20Ladies.jpg_39310503_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Guests: Molding Men, Leading Ladies of Pottstown"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/69news-at-sunrise/guests-molding-men-leading-ladies-of-pottstown/1118195876" > Guests: Molding Men, Leading Ladies of Pottstown </a> </h4> <time class="updated" datetime="Sep 12 - 9:10 AM">12 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/tariff-opioid-crisis-concerns-highlight-economic-forum-hosted-by-sen-pat-toomey/1118058378" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/06/Pat%20Toomey%20forum%203_1567819433682.JPG_39306090_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Tariff, opioid crisis concerns highlight economic forum hosted by Sen. Pat Toomey"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/tariff-opioid-crisis-concerns-highlight-economic-forum-hosted-by-sen-pat-toomey/1118058378" > Tariff, opioid crisis concerns highlight economic forum hosted by Sen. Pat Toomey </a> </h4> <time class="updated" datetime="Sep 06 - 9:41 PM">18 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/police-officer-involved-in-montgomery-county-crash/1117995084" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/06/Officer-involved%20Montco%20crash_1567810907348.jpg_39306075_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Police officer involved in Montgomery County crash"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/police-officer-involved-in-montgomery-county-crash/1117995084" > Police officer involved in Montgomery County crash </a> </h4> <time class="updated" datetime="Sep 06 - 7:01 PM">18 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/man-charged-with-1st-degree-murder-in-pottstown-shooting-death/1117973585" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/07/VIDEO%20Arrest%20made%20in%20deadly%20Montco%20shooting.jpg_39310099_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Man charged with 1st-degree murder in Pottstown shooting death"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/man-charged-with-1st-degree-murder-in-pottstown-shooting-death/1117973585" > Man charged with 1st-degree murder in Pottstown shooting death </a> </h4> <time class="updated" datetime="Sep 07 - 8:16 AM">17 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/residents-sound-off-at-gun-violence-town-hall-hosted-by-local-lawmaker/1117705865" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/05/VIDEO%20Residents%20sound%20off%20at%20gun%20violence%20town%20hall%20hosted%20by%20local%20lawmaker.jpg_39302114_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Residents sound off at gun violence town hall hosted by local lawmaker"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/residents-sound-off-at-gun-violence-town-hall-hosted-by-local-lawmaker/1117705865" > Residents sound off at gun violence town hall hosted by local lawmaker </a> </h4> <time class="updated" datetime="Sep 06 - 4:13 AM">18 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/more-charges-may-be-filed-against-accused-gunman-in-philadelphia-police-shootout/1117529386" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/15/Maurice%20Hill%20_%20Philadelphia%20shooting%20suspect%20walk_1565859640023.jpg_39173732_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="More charges may be filed against accused gunman in Philadelphia police shootout"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/more-charges-may-be-filed-against-accused-gunman-in-philadelphia-police-shootout/1117529386" > More charges may be filed against accused gunman in Philadelphia police shootout </a> </h4> <time class="updated" datetime="Sep 05 - 2:50 PM">19 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/carousel-of-pottstown-seeks-liquor-license-transfer/1117295836" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/10/10/liquor%20store_1507645397882_8918022_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Carousel of Pottstown seeks liquor license transfer"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/carousel-of-pottstown-seeks-liquor-license-transfer/1117295836" > Carousel of Pottstown seeks liquor license transfer </a> </h4> <time class="updated" datetime="Sep 05 - 4:48 AM">19 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/local-artist-brings-gritty-to-life-through-word-art/1117253090" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/04/VIDEO%20Local%20artist%20brings%20Gritty%20to%20life%20through%20word%20art.jpg_39294702_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Local artist brings Gritty to life through word art"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/local-artist-brings-gritty-to-life-through-word-art/1117253090" > Local artist brings Gritty to life through word art </a> </h4> <time class="updated" datetime="Sep 05 - 4:31 AM">19 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/man-charged-in-insurance-fraud-scheme-suing-the-pennsylvania-turnpike-commission/1117130950" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/05/30/1-22-15-Carl-Risoldi-jpg_2585183_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Bucks County man suing the Pennsylvania Turnpike Commission"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/man-charged-in-insurance-fraud-scheme-suing-the-pennsylvania-turnpike-commission/1117130950" > Bucks County man suing the Pennsylvania Turnpike Commission </a> </h4> <time class="updated" datetime="Sep 06 - 5:37 PM">18 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/bucks-county-spca-accepting-applications-to-adopt-miniature-horse-and-farm-goose-pair/1116611687" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/29/VIDEO%20Miniature%20horse%20goose%20come%20in%20package%20deal.jpg_39258526_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Bucks County SPCA accepting applications to adopt miniature horse, farm goose pair"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/bucks-county-spca-accepting-applications-to-adopt-miniature-horse-and-farm-goose-pair/1116611687" > Bucks County SPCA accepting applications to adopt miniature horse, farm goose pair </a> </h4> <time class="updated" datetime="Sep 04 - 8:38 AM">20 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/ex-catholic-priest-accused-of-sexually-assaulting-2-altar-boys-in-bucks-county/1116598141" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/03/Francis%20Trauger_1567539861883.jpg_39284506_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Ex-Catholic priest accused of sexually assaulting 2 altar boys in Bucks County"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/ex-catholic-priest-accused-of-sexually-assaulting-2-altar-boys-in-bucks-county/1116598141" > Ex-Catholic priest accused of sexually assaulting 2 altar boys in Bucks County </a> </h4> <time class="updated" datetime="Sep 03 - 3:45 PM">21 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/firefighters-spend-4-hours-putting-out-silo-fire/1116109472" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/09/02/District%20Township%20silo%20fire%201_1567418445406.JPG_39269089_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Firefighters spend 4 hours putting out silo fire in District"> </figure> </a> <small class="copyright">Eastern Berks Fire Department</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/firefighters-spend-4-hours-putting-out-silo-fire/1116109472" > Firefighters spend 4 hours putting out silo fire in District </a> </h4> <time class="updated" datetime="Sep 02 - 12:13 PM">22 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/associated-press/girl-7-and-boy-9-wounded-by-gunfire-in-separate-cases/1115497917" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/10/Shooting%20generic_1557496642516.jpg_38342974_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Girl, 7, and boy, 9, wounded by gunfire in separate cases"> </figure> </a> <small class="copyright">MGN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/associated-press/girl-7-and-boy-9-wounded-by-gunfire-in-separate-cases/1115497917" > Girl, 7, and boy, 9, wounded by gunfire in separate cases </a> </h4> <time class="updated" datetime="Aug 31 - 12:58 PM">24 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/bucks-swim-club-reopens-more-than-a-week-after-tree-fell-on-tent-pavilion-injuring-9/1115181335" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/19/VIDEO%20Tree%20falls%20on%20tent%20pavilion%20hurting%209%20people.jpg_39200297_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Bucks swim club reopens more than a week after tree fell on tent pavilion, injuring 9"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/bucks-swim-club-reopens-more-than-a-week-after-tree-fell-on-tent-pavilion-injuring-9/1115181335" > Bucks swim club reopens more than a week after tree fell on tent pavilion, injuring 9 </a> </h4> <time class="updated" datetime="Aug 30 - 2:52 PM">25 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/if-you-want-to-adopt-a-miniature-horse-you-ll-also-need-to-adopt-his-best-friend-a-farm-goose/1114806210" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/29/VIDEO%20Miniature%20horse%20goose%20come%20in%20package%20deal.jpg_39258526_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="If you want to adopt a miniature horse, you'll also need to adopt his best friend - a farm goose"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/if-you-want-to-adopt-a-miniature-horse-you-ll-also-need-to-adopt-his-best-friend-a-farm-goose/1114806210" > If you want to adopt a miniature horse, you'll also need to adopt his best friend - a farm goose </a> </h4> <time class="updated" datetime="Aug 30 - 4:34 AM">25 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/big-changes-coming-to-school-district-after-unsafe-levels-of-lead-found-in-some-water-fountains/1114379476" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/VIDEO%20Bucks%20County%20school%20district%20tackles%20lead%20problem.jpg_39252721_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Big changes coming to school district after unsafe levels of lead found in some water fountains"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/big-changes-coming-to-school-district-after-unsafe-levels-of-lead-found-in-some-water-fountains/1114379476" > Big changes coming to school district after unsafe levels of lead found in some water fountains </a> </h4> <time class="updated" datetime="Aug 29 - 4:21 AM">26 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/bucks-man-accused-of-having-15-drinks-before-deadly-crash-pleads-guilty/1113854559" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Keith%20Crews%20_%20New%20Britain%20DUI%20crash_1566924788506.jpg_39237772_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Bucks man accused of having 15 drinks before deadly crash pleads guilty"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/bucks-man-accused-of-having-15-drinks-before-deadly-crash-pleads-guilty/1113854559" > Bucks man accused of having 15 drinks before deadly crash pleads guilty </a> </h4> <time class="updated" datetime="Aug 27 - 12:57 PM">28 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/meek-mill-pleads-guilty-won-t-serve-more-time-in-prison/1113807239" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Meek%20Mill%20_%20Associated%20Press_1566914425049.jpg_39237650_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Meek Mill pleads guilty, won't serve more time in prison"> </figure> </a> <small class="copyright">Associated Press</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/meek-mill-pleads-guilty-won-t-serve-more-time-in-prison/1113807239" > Meek Mill pleads guilty, won't serve more time in prison </a> </h4> <time class="updated" datetime="Aug 27 - 11:32 AM">28 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/parents-speak-out-against-proposal-to-close-pine-forge-elementary-school/1113632958" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/8-27-19%20School%20classroom%20-%20chalkboard_1566918765287.jpg_39237098_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Parents speak out against plan to close Pine Forge school"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/parents-speak-out-against-proposal-to-close-pine-forge-elementary-school/1113632958" > Parents speak out against plan to close Pine Forge school </a> </h4> <time class="updated" datetime="Aug 27 - 11:13 AM">28 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/quakertown-talks-trash-contract/1113634476" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/05/19/Garbage%2C%20recycling%20truck_22094102.jpg_10049006_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Quakertown talks trash contract"> </figure> </a> <small class="copyright">iStock/JohnnyH5</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/quakertown-talks-trash-contract/1113634476" > Quakertown talks trash contract </a> </h4> <time class="updated" datetime="Aug 27 - 4:36 AM">28 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/teen-14-critical-after-being-shot-at-schoolyard/1113167492" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/08/02/police%20lights_1533214567292.jpg_12647252_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Teen, 14, critical after being shot at Philadelphia schoolyard"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/teen-14-critical-after-being-shot-at-schoolyard/1113167492" > Teen, 14, critical after being shot at Philadelphia schoolyard </a> </h4> <time class="updated" datetime="Aug 26 - 4:54 AM">29 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/bucks-man-sentenced-for-stabbing-fellow-inmate/1112594964" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/23/Martin%20McLoughlin%20_%20Bucks%20County%20jail%20attack_1566571533979.jpg_39217058_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Bucks man sentenced for stabbing fellow inmate"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/bucks-man-sentenced-for-stabbing-fellow-inmate/1112594964" > Bucks man sentenced for stabbing fellow inmate </a> </h4> <time class="updated" datetime="Aug 23 - 10:46 AM">32 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/qcsd-considers-policy-allowing-homeschoolers-to-enroll-in-tech-school/1112386032" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/22/Quakertown%20Community%20School%20District%20offices%20generic_1566530037596.jpg_39217319_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="QCSD considers policy allowing homeschoolers to enroll in tech school"> </figure> </a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/qcsd-considers-policy-allowing-homeschoolers-to-enroll-in-tech-school/1112386032" > QCSD considers policy allowing homeschoolers to enroll in tech school </a> </h4> <time class="updated" datetime="Aug 22 - 11:17 PM">32 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/pennsylvania/gov-wolf-says-state-is-working-to-address-toxic-chemicals-in-drinking-water/1112303573" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/22/VIDEO%20Gov%20Wolf%20says%20state%20is%20working%20to%20address%20toxic%20chemicals%20in%20drinking%20water.jpg_39216759_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Gov. Wolf says state is working to address toxic chemicals in drinking water"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/pennsylvania/gov-wolf-says-state-is-working-to-address-toxic-chemicals-in-drinking-water/1112303573" > Gov. Wolf says state is working to address toxic chemicals in drinking water </a> </h4> <time class="updated" datetime="Aug 23 - 4:39 AM">32 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/witnesses-recalled-plane-was-low-wings-tipping-before-crash-that-killed-3-in-montgomery-county/1112320110" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/08/VIDEO%20Montgomery%20County%20family%20dies%20after%20small%20plane%20crashes.jpg_39142299_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Witnesses recalled plane was low, wings tipping before crash that killed 3 in Montgomery County"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/witnesses-recalled-plane-was-low-wings-tipping-before-crash-that-killed-3-in-montgomery-county/1112320110" > Witnesses recalled plane was low, wings tipping before crash that killed 3 in Montgomery County </a> </h4> <time class="updated" datetime="Aug 23 - 4:55 AM">32 days ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/southeastern-pa/paman-files-95-million-lawsuit-against-montgomery-county-based-tree-expert-company/1101212814" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/03/30/Court%20generic%2C%20gavel_23581652.jpg_38325246_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Pa.man files $95 million lawsuit against Montgomery County-based Tree Expert Company"> </figure> </a> <small class="copyright">iStock/junial</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/southeastern-pa/paman-files-95-million-lawsuit-against-montgomery-county-based-tree-expert-company/1101212814" > Pa.man files $95 million lawsuit against Montgomery County-based Tree Expert Company </a> </h4> <time class="updated" datetime="Aug 22 - 3:33 PM">33 days ago</time> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-84461");var g=false;var d=5;var f=[640,2];var e=false;if(true){g=10000?10000:true}var c=false;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_bLGDtQ8KtEoo_" > <span id="p_56_INSTANCE_bLGDtQ8KtEoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234427_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr4-123125" class="ep-ad-slot mod-body mr4" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr4","wxTargeting":{"skycond":"Few Clouds","temp":"60","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr4-123125")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GudH9nIZGlAH_" > <span id="p_56_INSTANCE_GudH9nIZGlAH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-147444" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-147444")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="email-sign-up-page"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/69news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/c/69NewsWFMZTV"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WFMZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wfmz.com/email-sign-up-page">Email Newsletters & School Closing Alerts</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weekly-savings">Weekly Savings</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/station/apps">Free Apps</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/school-business-application">Stormcenter: School/Business Application</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/worship-application">Stormcenter: Worship Registration</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="http://www.lakana.com"><img src="https://media.channel4000.com/media.etgdemo.com/photo_qa/2016/04/04/logo-lakana_52307_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wfmz.com/station/terms-of-use">Terms of Use</a></li> <li><a href="https://www.wfmz.com/station/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.wfmz.com/copyright-infringement-policy">Copyright Infringement Policy</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public File</a></li> </ul> </div> <p class="copyright">&copy; 2019, Maranatha Broadcasting Company, Inc. <br /> WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark. </p> </div> </div> </footer> <!-- end: FOOTER --> <script type="text/javascript">(function(a){var b=document.createElement("script");b.setAttribute("id","tqflexsdksel"),b.setAttribute("fusionId",a),b.type="text/javascript",b.src="//api.traq.li/public/sdk/v03/sdk.js",b.async=!0,document.getElementsByTagName("head")[0].appendChild(b)})(311);</script> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wfmz.com/wfmz-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1568176834000" type="text/javascript"></script> <script type="text/javascript">(function(e,g,d,c,b,f){e.hj=e.hj||function(){(e.hj.q=e.hj.q||[]).push(arguments)};e._hjSettings={hjid:819115,hjsv:6};b=g.getElementsByTagName("head")[0];f=g.createElement("script");f.async=1;f.src=d+e._hjSettings.hjid+c+e._hjSettings.hjsv;b.appendChild(f)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");</script> </body> </html> 