<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="69 News"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>69 News at 10: Woman shot in back twice, call to end violence, and comfortable weather on the way - WFMZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Woman shot in the back twice in Allentown, call to end gun violence after shooting in Reading, and a long stretch of comfortable weather is finally on the way. All this and more on 69 News at 10." lang="en-US" /> <meta name="keywords" content="Internal" lang="en-US" /> <meta property="og:title" content="69 News at 10: Woman shot in back twice, call to end violence, and comfortable weather on the way"/><meta property="og:description" content="Woman shot in the back twice in Allentown, call to end gun violence after shooting in Reading, and a long stretch of comfortable weather is finally on the way. All this and more on 69 News at 10. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wfmz.com/station/internal/69-news-at-10-woman-shot-in-back-twice-call-to-end-violence-and-comfortable-weather-on-the-way/1099036366"/><meta property="og:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFMZ"/><meta property="fb:app_id" content="236814379695677"/><meta property="article:section" content="Internal"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-07-24T01:01:03+00:00"/><meta property="article:modified_time" content="2019-07-24T01:01:03+00:00"/><meta property="article:expiration_time" content="2019-07-24T03:59:00+00:00"/><meta property="article:author" content="https://www.facebook.com/69WFMZ"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="69 News at 10: Woman shot in back twice, call to end violence, and comfortable weather on the way"/><meta name="twitter:description" content="Woman shot in the back twice in Allentown, call to end gun violence after shooting in Reading, and a long stretch of comfortable weather is finally on the way. All this and more on 69 News at 10. "/><meta name="twitter:site" content="WFMZ"/><meta name="twitter:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wfmz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190724 01:01:03"/><Attribute name="edate" value="1563930063861"/><Attribute name="edateformat" value="20190724 01:01:03"/><Attribute name="sdate" value="1563930063913"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Internal"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Woman shot in the back twice in Allentown, call to end gun violence after shooting in Reading, and a long stretch of comfortable weather is finally on the way. All this and more on 69 News at 10. "/><Attribute name="Headline" value="69 News at 10: Woman shot in back twice, call to end violence, and comfortable weather on the way"/><Attribute name="Keywords" value="Internal"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190724 01:01:03"/><Attribute name="PubDate" value="20190724 01:01:03"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="37009875"/><Attribute name="Credit" value="69 News"/><Attribute name="CompID" value="1050966492"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_160_90.jpg"/><Attribute name="Title" value="69News+Livestream"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="37677635556" /> <!-- social sharing tools --> <link href="https://www.wfmz.com/station/internal/69-news-at-10-woman-shot-in-back-twice-call-to-end-violence-and-comfortable-weather-on-the-way/1099036366" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1563909883000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1563909883000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wfmz&#x2e;com&#x2f;wfmz-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1562733545000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css">#p_p_id_56_INSTANCE_gCVBd5yG3OM8_{border-width:;border-style:}</style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <link rel="shortcut icon" href="https://www.wfmz.com/wfmz-main-theme/images/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wfmz.com/wfmz-main-theme/images/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet" /><script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0019/0347.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> <style type="text/css">#header ul.weather{float:left!important}</style> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WFMZ" , "logo": { "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wfmz.com/station/internal/69-news-at-10-woman-shot-in-back-twice-call-to-end-violence-and-comfortable-weather-on-the-way/1099036366" } , "headline": "69 News at 10: Woman shot in back twice, call to end violence, and comfortable weather on the way", "description": "Woman shot in the back twice in Allentown, call to end gun violence after shooting in Reading, and a long stretch of comfortable weather is finally on the way. All this and more on 69 News at 10.", "author": { "@type": "Person", "name": "#printStr($author.authorFirstName) #printStr($author.authorLastName)" }, "datePublished": "2019-07-23T21:01:03-0400", "dateModified": "2019-07-23T21:01:03-0400", "articleBody": "&amp;lt;p&amp;gt;Woman shot in the back twice in Allentown, call to end gun violence after shooting in Reading, and a long stretch of comfortable weather is finally on the way. All this and more on 69 News at 10.&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject", "url": "https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 75},getRevision:function(){return"537.36"},getVersion:function(){return"75.0.3770.143"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wfmz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"7631288"},getCompanyGroupId:function(){return"7632130"},getUserId:function(){return"7631291"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"7697149"},getLayoutId:function(){return"6"},getLayoutURL:function(){return"https://www.wfmz.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"7636821"},getScopeGroupIdOrLiveGroupId:function(){return"7636821"},getParentGroupId:function(){return"7636821"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wfmz.com/wfmz-main-theme/images"},getPathThemeRoot:function(){return"/wfmz-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=7636821&refererPlid=7697149"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewfmz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1563910021000"},getBaseURL:function(){return"https://www.wfmz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1563910021000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1563910021000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="AKHQ96Cs";Liferay.currentURL="\x2fstation\x2finternal\x2f69-news-at-10-woman-shot-in-back-twice-call-to-end-violence-and-comfortable-weather-on-the-way\x2f1099036366";Liferay.currentURLEncoded="%2Fstation%2Finternal%2F69-news-at-10-woman-shot-in-back-twice-call-to-end-violence-and-comfortable-weather-on-the-way%2F1099036366";</script> <script src="/html/js/barebone.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.10.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_X8QvG1mBRdhe","56_INSTANCE_lWwr5LSlVEqm","101","56_INSTANCE_gCVBd5yG3OM8","56_INSTANCE_xENM6EB6HOoo","56_INSTANCE_4CpAC56O3WV2","56_INSTANCE_hj4iYEfwH40X","56_INSTANCE_Oi4Dh1WHYrtl","56_INSTANCE_5TzXzlkyN1zx","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_7au8f96UI3ku","56_INSTANCE_cjUDmHt17VNY","56_INSTANCE_YFUPWazek7AS","56_INSTANCE_4n5z4YCK3HGx","56_INSTANCE_EoBd1tmG8ake","56_INSTANCE_gl3qXkXx0tsp","56_INSTANCE_Io75XyTx0oEv","56_INSTANCE_5pUbMrACJ13w"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WFMZ"},getParentGroupName:function(){return"WFMZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.10.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wfmz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wfmz-staging/-/";var viewGalleryUrl="/group/wfmz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=7636825;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"7695158"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"7636825"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wfmz.com/station/internal/69-news-at-10-woman-shot-in-back-twice-call-to-end-violence-and-comfortable-weather-on-the-way/1099036366",pageType:"story",pageKeywords:"news story template -do not publish",articleId:"1099036366",adUnitSubName:"/station/internal"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WFMZ:UA-356047-8,Client:UA-356047-9,WFMZ2:UA-17425649-1";var j="LAKANAROLLUP:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1]})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1]})}}}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WFMZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="69 News";l="1099036366";d="WFMZ";f="Internal";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <p style="text-align: center;"><!-- Begin comScore Taggy waggy --><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"9953676"});(function(){var b=document.createElement("script"),a=document.getElementsByTagName("script")[0];b.async=true;b.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";a.parentNode.insertBefore(b,a)})();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=9953676&cv=2.0&cj=1" /> </noscript><!-- End comScore Tag --></p><!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WT37P3Z");</script><!-- End Google Tag Manager --> <script>(function(){var a="000855506137368712165:ngozmtno9l0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <!-- BEGIN : bob_pixel Ads/Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">(function(){var c=EP.AdConfig.adUnitSubName.split("/"),b=encodeURIComponent("Internal"),a=encodeURIComponent("Woman\x20shot\x20in\x20the\x20back\x20twice\x20in\x20Allentown\x2c\x20call\x20to\x20end\x20gun\x20violence\x20after\x20shooting\x20in\x20Reading\x2c\x20and\x20a\x20long\x20stretch\x20of\x20comfortable\x20weather\x20is\x20finally\x20on\x20the\x20way\x2e\x20All\x20this\x20and\x20more\x20on\x2069\x20News\x20at\x2010\x2e\x20"),d="1",h="",f;function e(l){var k=l.split("_");for(var m=0,j=k.length;m<j;m++){k[m]=k[m].charAt(0).toUpperCase()+k[m].slice(1)}return k.join(" ")}function g(m){var o=[],l="",k="";for(var n=0,j=m.length;n<j;n++){l=m[n];if(l!==""){o.push(e(l))}}k=o.join();return k===""?"null":k}h=encodeURIComponent(g(c));d=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);f="&bob_cat="+h+"&bob_kw="+b+"&bob_desc="+a+"&bob_cb="+d;(function(){var j=document.createElement("script");j.type="text/javascript";j.async=true;j.id="bob_tag";j.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_010.js?ad_unit_id=21621497055"+f;var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(j,i)})()})();</script> <!-- END : bob_pixel Ads/Analytics JS Tag --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wfmz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-150028-MOD-AMINO-HEADER" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-150028-MOD-AMINO-HEADER")};</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wfmz.com/weather"> <span class="region">Allentown</span> <h4 class="forecast">67&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" alt="WFMZ" /><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.wfmz.com/weather"> <h5 class="region">Allentown</h5> <h4 class="forecast">67&deg;<i class=" lwi lwi-night-partly-cloudy small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.wfmz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.wfmz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/news/lehigh-valley-1">Lehigh Valley</a></li> <li><a href="https://www.wfmz.com/news/berks">Berks Area</a></li> <li><a href="https://www.wfmz.com/news/southeastern-pa">Southeastern PA</a></li> <li><a href="https://www.wfmz.com/news/poconos-coal-region">Poconos and Coal Region</a></li> <li><a href="https://www.wfmz.com/news/western-new-jersey">Western NJ</a></li> <li><a href="https://www.wfmz.com/news/national">US & World News</a></li> <li><a href="https://www.wfmz.com/news/69news-at-sunrise">69News at Sunrise</a></li> <li><a href="https://www.wfmz.com/news/inside-your-town">Inside Your Town</a></li> <li><a href="https://www.wfmz.com/espanol">Espanol</a></li> <li><a href="https://www.wfmz.com/news/politics-elections">Politics / Elections</a></li> <li><a href="https://www.wfmz.com/news/icymi">In Case You Missed It</a></li> <li><a href="https://www.wfmz.com/news/photos">Photo Galleries</a></li> <li><a href="https://www.wfmz.com/news/recalls">Recalls</a></li> <li><a href="https://www.wfmz.com/news/wanted-by-police">Wanted by Police</a></li> <li><a href="https://www.wfmz.com/news/missing-persons">Missing Persons</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Get a copy of a news story</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wfmz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/weather/weather-forecast">Forecast</a></li> <li><a href="https://www.wfmz.com/weather/accuweather-hour-by-hour">Hour by Hour</a></li> <li><a href="https://www.wfmz.com/weather/local-radar">Radar</a></li> <li><a href="https://www.wfmz.com/weather/lightning-tracker">Lightning Tracker</a></li> <li><a href="https://www.wfmz.com/weather/awc">69News Weather Channel</a></li> <li><a href="https://www.wfmz.com/weather/riverlevels">Local Stream & River Levels</a></li> <li><a href="https://www.wfmz.com/weather/poconocams">Pocono Mountain Cameras</a></li> <li><a href="https://www.wfmz.com/weather/stormcenter">School & Business Closings</a></li> <li><a href="https://www.wfmz.com/weather/report">Send your weather report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="https://www.wfmz.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/traffic">Live Streaming Cameras</a></li> <li><a href="https://www.wfmz.com/traffic/cameras">Cameras & Alerts</a></li> <li><a href="https://www.wfmz.com/traffic/lehigh-valley">Lehigh Valley Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/berks">Berks Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/weekly-roadwork">Weekly Roadwork</a></li> <li><a href="https://www.wfmz.com/traffic/pump-picks">Pump Picks / Gas Prices</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wfmz.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/sports/scoreboard">Local Scoreboard</a></li> <li><a href="https://www.wfmz.com/sports/mlb">MLB Scores</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/binghamton-beats-reading-3-2/1098607373" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Fightins%20vs%20Rumble%20Ponies%20Highlights.jpg_39031591_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Fightins%20vs%20Rumble%20Ponies%20Highlights.jpg_39031591_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Fightins%20vs%20Rumble%20Ponies%20Highlights.jpg_39031591_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Fightins%20vs%20Rumble%20Ponies%20Highlights.jpg_39031591_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Binghamton&#x20;beats&#x20;Reading&#x2c;&#x20;3-2" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/binghamton-beats-reading-3-2/1098607373" > Binghamton beats Reading, 3-2 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/reading-united-to-play-in-national-semis-in-georgia/1098606458" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Reading%20United%20To%20Go%20To%20National%20Semis.jpg_39031589_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Reading%20United%20To%20Go%20To%20National%20Semis.jpg_39031589_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Reading%20United%20To%20Go%20To%20National%20Semis.jpg_39031589_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Reading%20United%20To%20Go%20To%20National%20Semis.jpg_39031589_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Reading&#x20;United&#x20;to&#x20;play&#x20;in&#x20;national&#x20;semis&#x20;in&#x20;Georgia" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/reading-united-to-play-in-national-semis-in-georgia/1098606458" > Reading United to play in national semis in Georgia </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/former-royals-star-cruthers-heads-back-to-college/1098605017" >Former Royals star Cruthers heads back to college</a></li> <li><a href="/sports/monday-s-legion-baseball-schedule-washed-out/1098594276" >Monday's legion baseball schedule washed out</a></li> <li><a href="/sports/eagles-open-training-camp-thursday/1098511934" >Eagles open training camp Thursday</a></li> <li><a href="/news/cnn-national/nikes-rare-moon-shoe-sold-for-437500/1099036769" >Nike's rare 'Moon Shoe' sold for $437,500</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="/video" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/wanted-man-found-dead-in-carbon-county/1099062559" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Wanted%20man%20found%20dead%20in%20Carbon%20County.jpg_39038840_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Wanted%20man%20found%20dead%20in%20Carbon%20County.jpg_39038840_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Wanted%20man%20found%20dead%20in%20Carbon%20County.jpg_39038840_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Wanted%20man%20found%20dead%20in%20Carbon%20County.jpg_39038840_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wanted&#x20;man&#x20;found&#x20;dead&#x20;in&#x20;Carbon&#x20;County" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/wanted-man-found-dead-in-carbon-county/1099062559" > Wanted man found dead in Carbon County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/robert-mueller-due-to-testify-before-house-committee-wednesday-1/1099062522" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Robert%20Mueller%20due%20to%20testify%20before%20House%20committee%20Wednesday.jpg_39038838_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Robert%20Mueller%20due%20to%20testify%20before%20House%20committee%20Wednesday.jpg_39038838_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Robert%20Mueller%20due%20to%20testify%20before%20House%20committee%20Wednesday.jpg_39038838_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Robert%20Mueller%20due%20to%20testify%20before%20House%20committee%20Wednesday.jpg_39038838_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Robert&#x20;Mueller&#x20;due&#x20;to&#x20;testify&#x20;before&#x20;House&#x20;committee&#x20;Wednesday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/robert-mueller-due-to-testify-before-house-committee-wednesday-1/1099062522" > Robert Mueller due to testify before House committee Wednesday </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/woman-shot-in-the-back-twice-in-allentown-5-men-detained/1099062596" >Woman shot in the back twice in Allentown, 5 men detained</a></li> <li><a href="/news/july-24-is-national-tequila-day/1099059831" >July 24 is National Tequila Day!</a></li> <li><a href="/news/cnn-national/son-of-late-911-first-responder-says-thanks-for-victim-fund-bill/1099021490" >Son of late 9/11 first responder says thanks for victim fund bill</a></li> <li><a href="/news/food-truck-tuesdays-taza-truck-2/1098981380" >Food Truck Tuesdays: Taza Truck</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.wfmz.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment <i class="fa fa-caret-down"></i></a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/entertainment/contests">Contests</a></li> <li><a href="https://www.wfmz.com/entertainment/music-monday">Music Monday</a></li> <li><a href="https://www.wfmz.com/entertainment/schedule">Program Schedule</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/cnn-national/rapper-tayk-sentenced-to-55-years-in-prison-for-deadly-robbery/1099052602" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Rapper%20Tay-K.jpg_39038778_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Rapper%20Tay-K.jpg_39038778_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Rapper%20Tay-K.jpg_39038778_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Rapper%20Tay-K.jpg_39038778_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rapper&#x20;Tay-K&#x20;sentenced&#x20;to&#x20;55&#x20;years&#x20;in&#x20;prison&#x20;for&#x20;deadly&#x20;robbery" /> </div> </div> </figure> </a> <small class="copyright">Tarrant County Criminal District Attorney's Office</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/rapper-tayk-sentenced-to-55-years-in-prison-for-deadly-robbery/1099052602" > Rapper Tay-K sentenced to 55 years in prison for deadly robbery </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cnn-national/nikes-rare-moon-shoe-sold-for-437500/1099036769" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978023_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978023_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978023_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/12/Nike%20%27Moon%20Shoe%27%20Sotheby%27s.jpg.jpg_38978023_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Nike&#x27;s&#x20;rare&#x20;&#x27;Moon&#x20;Shoe&#x27;&#x20;sold&#x20;for&#x20;&#x24;437&#x2c;500" /> </div> </div> </figure> </a> <small class="copyright">Sotheby's via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/nikes-rare-moon-shoe-sold-for-437500/1099036769" > Nike's rare 'Moon Shoe' sold for $437,500 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/cnn-national/spacex-to-launch-nickelodeon-slime-adidas-soccer-ball-into-space/1098985232" >SpaceX to launch Nickelodeon slime, Adidas soccer ball into space</a></li> <li><a href="/entertainment/ariana-grande-and-taylor-swift-lead-mtv-vma-nominations/1098858179" >Ariana Grande and Taylor Swift lead MTV VMA nominations</a></li> <li><a href="/news/lehigh-valley/five-finger-death-punch-to-play-ppl-center-in-december/1098853576" >Five Finger Death Punch to play PPL Center in December</a></li> <li><a href="/entertainment/bella-thorne-says-shes-actually-pansexual-not-bisexual/1098747810" >Bella Thorne says she's actually pansexual, not bisexual</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.wfmz.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/features/historys-headlines">History's Headlines</a></li> <li><a href="https://www.wfmz.com/mr-food">Mr. Food</a></li> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/features/food-and-recipes">Food and Recipes</a></li> <li><a href="https://www.wfmz.com/features/signature-dish">Signature Dish</a></li> <li><a href="https://www.wfmz.com/features/what-the-tech">What The Tech?</a></li> <li><a href="https://www.wfmz.com/features/positive-parenting">Positive Parenting</a></li> <li><a href="https://www.wfmz.com/health/health-beat-life-lessons">Life Lessons & Health Beat</a></li> <li><a href="https://www.wfmz.com/features/one-tank-trip">One Tank Trip</a></li> <li><a href="https://www.wfmz.com/features/talk-with-your-doctor">Talk With Your Doctor</a></li> <li><a href="https://www.wfmz.com/the-wisdom-coalition">The Wisdom Coalition</a></li> <li><a href="https://www.wfmz.com/features/think-tank">Think Tank</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/life-lessons/teaching-charity-through-technology/1097230311" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Teaching%20charity%20through%20technology.jpg_39035162_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Teaching%20charity%20through%20technology.jpg_39035162_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Teaching%20charity%20through%20technology.jpg_39035162_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Teaching%20charity%20through%20technology.jpg_39035162_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Teaching&#x20;charity&#x20;through&#x20;technology" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/life-lessons/teaching-charity-through-technology/1097230311" > Teaching charity through technology </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/features/historys-headlines/history-s-headlines-a-woman-of-importance/1097152560" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Historys%20Headlines%20Lehigh%20Countys%20Founding%20Mother.jpg_39030836_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Historys%20Headlines%20Lehigh%20Countys%20Founding%20Mother.jpg_39030836_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Historys%20Headlines%20Lehigh%20Countys%20Founding%20Mother.jpg_39030836_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Historys%20Headlines%20Lehigh%20Countys%20Founding%20Mother.jpg_39030836_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="History&#x27;s&#x20;Headlines&#x3a;&#x20;A&#x20;woman&#x20;of&#x20;importance" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/historys-headlines/history-s-headlines-a-woman-of-importance/1097152560" > History's Headlines: A woman of importance </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/positive-parenting/positive-parenting-help-your-kids-learn-cause-and-effect/1098417913" >Positive Parenting: Help your kids learn cause and effect</a></li> <li><a href="/features/life-lessons/your-phone-is-tracking-you-unless-you-stop-it/1097229364" >Your phone is tracking you, unless you stop it</a></li> <li><a href="/features/positive-parenting/positive-parenting-talk-to-your-toddler/1097327602" >Positive Parenting: Talk to your toddler</a></li> <li><a href="/features/out-and-about/out-and-about-bagpipes-and-more-at-berks-celtic-fest/1096875369" >Out and About: Bagpipes and more at Berks Celtic Fest</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wfmz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/community/calendar">Calendar</a></li> <li><a href="https://www.wfmz.com/community/upload">Send us your Photos / Video</a></li> <li><a href="https://www.wfmz.com/community/birthdays">Send us your Birthday Photos</a></li> <li><a href="https://www.wfmz.com/community/adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a></li> <li><a href="https://www.wfmz.com/community/furry-friends">Furry Friends</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-business" href="#"></a> <a href="https://www.wfmz.com/business" data-dropdown="drop-nav-business" data-options="is_hover:true; hover_timeout:1000">Business <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-business" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/business">Business News</a></li> <li><a href="https://www.wfmz.com/business/stocks">Local Stocks</a></li> <li><a href="/372001379">Shop Talk</a></li> <li><a href="https://www.wfmz.com/business/businessmatters">Business Matters</a></li> <li><a href="https://www.wfmz.com/business/webcasts">Business webcasts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wfmz.com/station/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/station/contact">Contact us</a></li> <li><a href="https://www.wfmz.com/email-sign-up-page">Email Alerts</a></li> <li><a href="https://www.wfmz.com/station/apps">Mobile and Free Apps</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> <li><a href="https://www.wfmz.com/station/how-to-watch-us">How to watch us</a></li> <li><a href="https://www.wfmz.com/station/listings">Program Schedule</a></li> <li><a href="http://www.wfmz.com/station/listings">WFMZ-TV 69.3 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.4 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.5 - Retro TV</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> <li><a href="https://www.wfmz.com/station/internships">Internships</a></li> <li><a href="https://www.wfmz.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.wfmz.com/station/about">About WFMZ-TV</a></li> <li><a href="https://www.wfmz.com/wfmz-40th-anniversary">WFMZ-TV 40th Anniversary</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public Inspection File</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-shop" href="#"></a> <a href="/circulars" data-dropdown="drop-nav-shop" data-options="is_hover:true; hover_timeout:1000">Shop <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-shop" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="/circulars">Weekly Savings</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> </ul> </li> <li><a href="https://www.wfmz.com/obits">Obits</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_X8QvG1mBRdhe_" > <span id="p_56_INSTANCE_X8QvG1mBRdhe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234454_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-118207" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-118207")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_lWwr5LSlVEqm_" > <span id="p_56_INSTANCE_lWwr5LSlVEqm"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-BREAKING-NEWS_1.0"> <section class="module mod-alert" style="background-color: #e80000;"> <header class="mod-header"> <h2>BREAKING NEWS</h2> </header> <div class="mod-content"> <div class="item alert-box"> <a href="/news/lehigh-valley/police-respond-after-shooting-in-allentown/1098989928"> <div class="image-wrapper"> <div class="crop-photo image" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Allentown%20Shooting%202_1563921475104.jpg_39037642_ver1.0_116_175.jpg');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Headline Goes Here"> </div> </div> <h2 class="message"> Woman shot in the back twice in Allentown, 5 men detained - more >> <i class="fa fa-photo icon"></i> </h2> </a> </div> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Internal</a> <h1 class="headline">69 News at 10: Woman shot in back twice, call to end violence, and comfortable weather on the way</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wfmz.com/meet-the-team/69-news/16145824">69 News</a> <ul class="author-social"> <li><a href="mailto:news@wfmz.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li><a class="social" href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li><a class="social" href="https://www.instagram.com/69news"><i class="fa fa-instagram icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 23, 2019 09:01 PM EDT</p> <p class="updated"><strong>Updated:</strong> Jul 23, 2019 09:01 PM EDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_160_90.jpg" srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_160_90.jpg 160w" sizes="160px" alt="69&#x20;News&#x20;at&#x20;10&#x3a;&#x20;Woman&#x20;shot&#x20;in&#x20;back&#x20;twice&#x2c;&#x20;call&#x20;to&#x20;end&#x20;violence&#x2c;&#x20;and&#x20;comfortable&#x20;weather&#x20;on&#x20;the&#x20;way" /> </div> </div> </div> <small class="copyright">69 News</small> </div> </a> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/03/05/livestream_1280x720_1551811433404_37009875_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="69&#x20;News&#x20;at&#x20;10&#x3a;&#x20;Woman&#x20;shot&#x20;in&#x20;back&#x20;twice&#x2c;&#x20;call&#x20;to&#x20;end&#x20;violence&#x2c;&#x20;and&#x20;comfortable&#x20;weather&#x20;on&#x20;the&#x20;way" /> </div> </div> </div> <small class="copyright">69 News</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Woman shot in the back twice in Allentown, call to end gun violence after shooting in Reading, and a long stretch of comfortable weather is finally on the way. All this and more on 69 News at 10.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=6,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wfmz",contentId:"",isCompanion:true,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gCVBd5yG3OM8_" > <span id="p_56_INSTANCE_gCVBd5yG3OM8"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_131310106_1.1"> <p><cite><span style="font-size:10px;">DISCLAIMER FOR COMMENTS: The views expressed by public comments are not those of this company or its affiliated companies. Please note by clicking on <span class="wsc-grammar-problem" data-grammar-phrase="&quot;" data-grammar-rule="EN_QUOTES" data-wsc-lang="en_US">&quot;</span>Post<span class="wsc-grammar-problem" data-grammar-phrase="&quot;" data-grammar-rule="EN_QUOTES" data-wsc-lang="en_US">&quot;</span> you acknowledge that you have read the&nbsp;<strong><a href="/station/terms-of-use" target="_blank">TERMS OF USE</a></strong> &nbsp;and the comment you are posting is in compliance with such terms.&nbsp;Your comments may be used on air. <strong>Be polite.</strong>&nbsp;Inappropriate posts or posts containing offsite links, images, inappropriate language, or memes may be removed by the moderator.&nbsp; Job listings and similar posts are likely automated SPAM messages from Facebook and are not placed by <span class="wsc-spelling-problem" data-spelling-word="WFMZ-TV" data-wsc-lang="en_US">WFMZ-TV</span>.</span></cite></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xENM6EB6HOoo_" > <span id="p_56_INSTANCE_xENM6EB6HOoo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-STORY-PAGE-COMMENTS-MODULE_1.1"> <!--get page comments flag from storyBean --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4CpAC56O3WV2_" > <span id="p_56_INSTANCE_4CpAC56O3WV2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_181124116_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hj4iYEfwH40X_" > <span id="p_56_INSTANCE_hj4iYEfwH40X"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233874_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-197953" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr2","wxTargeting":{"skycond":"Broken Clouds","temp":"67","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-197953")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Oi4Dh1WHYrtl_" > <span id="p_56_INSTANCE_Oi4Dh1WHYrtl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_CLOSINGS-ALERT-BAR_1.3"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5TzXzlkyN1zx_" > <span id="p_56_INSTANCE_5TzXzlkyN1zx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-ALERTS_1.1"> <script id="wxAlertScript-mod-amino-alertM-WEATHER-ALERTS" class="wxAlertScript" type="text/javascript">(function(j,c){var b=j("#wxAlertScript-mod-amino-alertM-WEATHER-ALERTS"),f={displayAsCarousel:true,alertBarText:"number_of_areas_with_alerts",textUsed:"story_title",customText:"",useDefaultImage:false,defaultImage:"",color:"#0d8ef0",displayBySeverity:false},k;var g=function(n){var o='<div class="item alert-box"><h2 class="message">';o+='<a href="https://www.wfmz.com/weather/severe-weather-alerts" title="'+n.alertDesc+'">';o+=n.alertDesc+": ";n.zones.forEach(function(q,p){o+=q;if(p<n.zones.length-1){o+=", "}});o+="</a></h2></div>";return o};var h=function(o){var p=function(q){var r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)};var n={navigation:true,singleItem:true,autoHeight:true,afterAction:p};c.use("owl",function(){o.owlCarousel(n)})};var m=function(){var r,q="",t='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',n=j('<div class="owl-carousel owl-theme"></div>'),p=j('<div class="mod-content"></div>'),s=j('<section class="module mod-alert mod-carousel controls-middle wasp" data-delay-milliseconds="5000"></section>').css("background-color",f.color);if(k.totalCount>1){r='<div class="carousel-counter"><div class="page-counter">';r+='<span class="page-current">1</span>&nbsp;/';r+='<span class="page-total">'+k.totalCount+"</span>";r+="</div></div>"}if(f.displayBySeverity){var o=["Extreme","Severe","Moderate","Minor","Unknown"];j.each(k.wxAlertMasterBean.weatherAlerts,function(u,w){var v=o.indexOf(w.severity);w.severityRank=v<0?100:v});k.wxAlertMasterBean.weatherAlerts.sort(a)}j.each(k.wxAlertMasterBean.weatherAlerts,function(u,v){q+=g(v)});n.append(q);p.append(n).append(r);s.append(t).append(p);b.before(s);h(n)};var a=function(o,n){if(o.severityRank!=n.severityRank){return o.severityRank-n.severityRank}else{return o.alertDesc>n.alertDesc?1:-1}};var e=function(){var p="";var o=function(s,r){var q=f.customText.replace("%",s);q=q.replace("%",r);return q};var n=function(q,t,s){var r=t===1?"single":"multiple",u={numberOfAlerts:{single:"There is 1 weather alert.",multiple:"There are "+t+" weather alerts."},numberOfAreasWithAlerts:{single:"There is 1 area with 1 active weather alert.",singleAreaWithMultiple:"There is 1 area with "+s+" active weather alerts.",multiple:"There are "+t+" areas with "+s+" active weather alerts."},numberOfAreas:{single:"There is 1 area under alert.",multiple:"There are "+t+" areas under alert."}};if(q==="numberOfAreasWithAlerts"&&t===1&&s>1){r="singleAreaWithMultiple"}if(f.textUsed==="custom_text"){p=o(t,s)}else{p=u[q][r]}};switch(f.alertBarText){case"number_of_alerts":n("numberOfAlerts",k.totalCount,k.totalCount);break;case"number_of_areas_with_alerts":n("numberOfAreasWithAlerts",k.totalTargetAreas,k.totalCount);break;default:n("numberOfAreas",k.totalTargetAreas,k.totalCount);break}return p+" DETAILS >>>"};var i=function(){var n="";if(f.useDefaultImage){var p='<img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" />',o=j('<div class="crop-photo image"></div>').append(p).css("background-image",'url("")');n=j('<div class="image-wrapper"></div>').append(o)}return n};var l=function(){var q='<h2 class="message">'+e()+"</h2>",o=j('<a href="https://www.wfmz.com/weather/severe-weather-alerts"></a>').append(i()).append(q),n=j('<div class="item alert-box"></div>').append(o),p=j('<div class="mod-content"></div>').append(n),s='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',r=j('<section class="module mod-alert wasp"></section>').append(s).append(p).css("background-color",f.color);b.before(r)};var d=function(){k=EP.WeatherService.model;if(k.hasAlerts){if(f.displayAsCarousel){m()}else{l()}}};if(EP&&EP.WeatherService){EP.WeatherService.loadQueueCallback(d)}})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233863_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-178038" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"Broken Clouds","temp":"67","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-178038")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7au8f96UI3ku_" > <span id="p_56_INSTANCE_7au8f96UI3ku"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_127893213_1.3"> <div> <section class="module mod-weather mod-weather-current no-later"> <div class="mod-content" style=" "> <div class="weather-current"> <div class="weather-current-wrapper"> <div class="weather-search"> <label>Weather Location</label> <input type="text" name="search" id="weather-search-127893213" placeholder="ZIP Code" tabindex="1"/> <button type="button" id="button-127893213"> <i class="fa fa-search"></i> <span class="visuallyhidden">Search</span> </button> </div> <div id="no-result-found-127893213" style="display: none">There is no data for this zipcode!</div> <div id="get-data-failed-127893213" style="display: none">Get current weather condition by zip code failed.</div> <div class="right-now" id="right-now-127893213"> <div class="forecast"> <h3 id="location-127893213" class="location">Allentown, PA 18102</h3> <h4 id='tempF-127893213' class="temperature">67&deg;F</h4> <div id='sky-feels-like-127893213' class="conditions"> Broken Clouds </div> </div> </div> </div> </div> <div id="tonight-forecast-127893213" class="weather-later"> <h3 class="label">TONIGHT</h3> <h4 class="temperature"> </h4> <ul class="details"> <li class="precip"> <label>Precip:</label> <span class="data">20%</span> </li> </ul> </div> </div> </section> </div> <script>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</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cjUDmHt17VNY_" > <span id="p_56_INSTANCE_cjUDmHt17VNY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26312546_1.0"> <style type="text/css">#circularhub_module_9194{background-color:#e3fffc;padding-top:15px;padding-bottom:-10px;margin-bottom:15px;width:100%}</style> <div style="border:1px solid #555555;margin-top:20px;margin-bottom:20px"> <div class="mod-headline-list"> <header class="mod-header"> <h2>This Week&#39;s Circulars</h2></header> </div><div id="circularhub_module_9194"></div><script src="//api.circularhub.com/9194/cc3c888d3e98dbaa/circularhub_module.js"></script></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_YFUPWazek7AS_" > <span id="p_56_INSTANCE_YFUPWazek7AS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-144169" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Broken Clouds","temp":"67","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-144169")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4n5z4YCK3HGx_" > <span id="p_56_INSTANCE_4n5z4YCK3HGx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_108255780_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Latest from the newsroom</h2> </header> <div id="content-mod-filtered-story-list-108255780" class="mod-content"> <ul class="list media"> <li > <div class="image-wrapper has-category"> <a href="/news/berks" class="meta category overlay">Berks</a> <a href="/news/berks/man-shot-in-the-back-in-reading/1099048716" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/Spring%20garden%20shooting_1563933665932.jpg_39038236_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Man shot in the back in Reading"></figure></a> <small class="copyright">69 News</small> </div> <div class="headline-wrapper"> <h4 > <span class="label blue">Updated</span> <a href="/news/berks/man-shot-in-the-back-in-reading/1099048716" > Man shot in the back in Reading <i class="fa fa-photo icon"></i> </a> </h4> <time class="updated"> 18 mins ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/lehigh-valley-1" class="meta category overlay">Lehigh Valley</a> <a href="/news/lehigh-valley/allentown-honors-memory-of-former-police-chief-city-councilperson/1098947657" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/VIDEO%20Allentown%20honors%20memory%20of%20former%20police%20chief%20city%20councilperson.jpg_39037927_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Allentown honors memory of former police chief, city councilperson"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/lehigh-valley/allentown-honors-memory-of-former-police-chief-city-councilperson/1098947657" > Allentown honors memory of former police chief, city councilperson <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 5 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/berks" class="meta category overlay">Berks</a> <a href="/news/berks/winery-landscaper-team-up-with-r-phils-for-lanternfly-fight/1098921388" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/7-23-19%20Grapes%20at%20Clover%20Hill%20Winery%20and%20Vineyard%202_1563909972768.jpg_39036348_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Winery, landscaper team up with R-Phils for lanternfly fight"></figure></a> <small class="copyright">Jim Vasil | 69 News</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/berks/winery-landscaper-team-up-with-r-phils-for-lanternfly-fight/1098921388" > Winery, landscaper team up with R-Phils for lanternfly fight <i class="fa fa-play-circle icon"></i> </a> </h4> <time class="updated"> 4 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/berks" class="meta category overlay">Berks</a> <a href="/news/berks/6-people-injured-in-crash-on-route-183-near-bernville/1098918934" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/23/7-23-19%20Crash%20on%20Route%20183%20in%20Jefferson%202_1563911653656.jpg_39036778_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="6 people injured in crash on Route 183 near Bernville"></figure></a> <small class="copyright">Tim Lind | 69 News</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/berks/6-people-injured-in-crash-on-route-183-near-bernville/1098918934" > 6 people injured in crash on Route 183 near Bernville <i class="fa fa-photo icon"></i> </a> </h4> <time class="updated"> 6 hours ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/lehigh-valley-1" class="meta category overlay">Lehigh Valley</a> <a href="/news/lehigh-valley/allentown-desires-a-complete-count-for-the-2020-census/1099058399" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/11/Census_Legal_Fights_73420_38973556_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Allentown desires 'a complete count' for the 2020 Census"></figure></a> <small class="copyright">Associated Press</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/lehigh-valley/allentown-desires-a-complete-count-for-the-2020-census/1099058399" > Allentown desires 'a complete count' for the 2020 Census </a> <span class="label red">New</span> </h4> <time class="updated"> 18 mins ago </time> </div> </li> <li > <div class="image-wrapper has-category"> <a href="/news/lehigh-valley-1" class="meta category overlay">Lehigh Valley</a> <a href="/news/lehigh-valley/palmer-township-considers-grant-options-for-ambulance-service/1099048412" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/26/VIDEO%20Suburban%20EMS%20to%20take%20Plainfield%20Twp%20EMS%20calls.jpg_36205212_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Palmer Township considers grant options for ambulance service"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/lehigh-valley/palmer-township-considers-grant-options-for-ambulance-service/1099048412" > Palmer Township considers grant options for ambulance service </a> </h4> <time class="updated"> 1 hour ago </time> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-108255780").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-108255780");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EoBd1tmG8ake_" > <span id="p_56_INSTANCE_EoBd1tmG8ake"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-HOME-SOCIAL_1.0"> <section class="module mod-social twitter"> <header class="mod-header"> <h2><i class="fa fa-twitter"></i> Twitter</h2> </header> <div class="mod-content"> <a class="twitter-timeline" data-widget-id="268710449204297728" data-tweet-limit="1"></a> <script>!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");</script> </div> </section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-128909" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-128909")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Io75XyTx0oEv_" > <span id="p_56_INSTANCE_Io75XyTx0oEv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_27478079_1.5"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border controls-middle" > <header class="mod-header"> <h2>Feature Belt</h2> </header> <div class="mod-content"> <div id="amino-carousel-20028" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper has-category"> <a href="/news" class="meta category overlay">News</a> <a href="/news/eagle-takes-gopro-camera-for-a-wild-ride/1098405595" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/22/Gopro%20Eagle%20footage_1563823493438.jpg.jpg.jpg_39029655_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Eagle takes GoPro camera for a wild ride"> </figure> </a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/eagle-takes-gopro-camera-for-a-wild-ride/1098405595" > Eagle takes GoPro camera for a wild ride <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/national-story" class="meta category overlay">CNN National</a> <a href="/news/cnn-national/great-white-jumps-in-front-of-fishing-boat/1098026358" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/21/Great%20white%20jumps_1563757323426.jpg.jpg.jpg_39023868_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Great white shark steals boy's catch"> </figure> </a> <small class="copyright">CNN Video</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/great-white-jumps-in-front-of-fishing-boat/1098026358" > Great white shark steals boy's catch <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/69news-at-sunrise" class="meta category overlay">69News at Sunrise</a> <a href="/news/69news-at-sunrise/grand-carnivale-international-travel-overseas-at-dorney-park/1097210140" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/19/Grand%20Carnivale%20International%20at%20Dorney%20Park.jpg_39012853_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Grand Carnivale International: Travel overseas at Dorney Park"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/69news-at-sunrise/grand-carnivale-international-travel-overseas-at-dorney-park/1097210140" > Grand Carnivale International: Travel overseas at Dorney Park <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </div> <div class="item" > <div class="image-wrapper has-category"> <a href="/news/69news-at-sunrise" class="meta category overlay">69News at Sunrise</a> <a href="/news/69news-at-sunrise/are-your-kids-suffering-from-a-summer-slump-/1097181274" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/07/18/Avoiding%20the%20summer%20slump.jpg_39012414_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Are your kids suffering from a 'summer slump?'"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/69news-at-sunrise/are-your-kids-suffering-from-a-summer-slump-/1097181274" > Are your kids suffering from a 'summer slump?' <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-20028");var g=false;var d=4;var f=[640,1];var e=false;if(false){g=0?0:false}var c=true;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-115686" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-115686")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="email-sign-up-page"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/69news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/c/69NewsWFMZTV"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WFMZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wfmz.com/email-sign-up-page">Email Newsletters & School Closing Alerts</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weekly-savings">Weekly Savings</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/station/apps">Free Apps</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/school-business-application">Stormcenter: School/Business Application</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/worship-application">Stormcenter: Worship Registration</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="http://www.lakana.com"><img src="https://media.channel4000.com/media.etgdemo.com/photo_qa/2016/04/04/logo-lakana_52307_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wfmz.com/station/terms-of-use">Terms of Use</a></li> <li><a href="https://www.wfmz.com/station/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.wfmz.com/copyright-infringement-policy">Copyright Infringement Policy</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public File</a></li> </ul> </div> <p class="copyright">&copy; 2019, Maranatha Broadcasting Company, Inc. <br /> WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark. <div id="ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5" style="display:none"> <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">(function(b){if(typeof TTDUniversalPixelApi==="function"){var a=new TTDUniversalPixelApi();a.init("rzhun45",["aqbm23f"],"https://insight.adsrvr.org/track/up","ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5")}})(this);</script> </div></p> </div> </div> </footer> <!-- end: FOOTER --> <script type="text/javascript">(function(a){var b=document.createElement("script");b.setAttribute("id","tqflexsdksel"),b.setAttribute("fusionId",a),b.type="text/javascript",b.src="//api.traq.li/public/sdk/v03/sdk.js",b.async=!0,document.getElementsByTagName("head")[0].appendChild(b)})(311);</script> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wfmz.com/wfmz-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1562733545000" type="text/javascript"></script> <script type="text/javascript">(function(e,g,d,c,b,f){e.hj=e.hj||function(){(e.hj.q=e.hj.q||[]).push(arguments)};e._hjSettings={hjid:819115,hjsv:6};b=g.getElementsByTagName("head")[0];f=g.createElement("script");f.async=1;f.src=d+e._hjSettings.hjid+c+e._hjSettings.hjsv;b.appendChild(f)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");</script> </body> </html> 