<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Matt Broderick"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Showers depart leaving a pleasant, mostly sunny Friday - WFMZ</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="We finally get a break from severe weather. Most of us will see a dry day with sunny skies and highs in the lower 80s." lang="en-US" /> <meta name="keywords" content="Weather,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Showers depart leaving a pleasant, mostly sunny Friday"/><meta property="og:description" content="We finally get a break from severe weather. Most of us will see a dry day with sunny skies and highs in the lower 80s. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wfmz.com/weather/showers-depart-leaving-a-pleasant-mostly-sunny-friday/1082458053"/><meta property="og:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFMZ"/><meta property="fb:app_id" content="236814379695677"/><meta property="article:section" content="Weather"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-31T11:04:55+00:00"/><meta property="article:modified_time" content="2019-05-31T11:04:55+00:00"/><meta property="article:expiration_time" content="2021-05-20T10:23:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Showers depart leaving a pleasant, mostly sunny Friday"/><meta name="twitter:description" content="We finally get a break from severe weather. Most of us will see a dry day with sunny skies and highs in the lower 80s. "/><meta name="twitter:site" content="WFMZ"/><meta name="twitter:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wfmz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190531 11:04:55"/><Attribute name="edate" value="1559300695314"/><Attribute name="edateformat" value="20190531 11:04:55"/><Attribute name="sdate" value="1559300695434"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="We finally get a break from severe weather. Most of us will see a dry day with sunny skies and highs in the lower 80s. "/><Attribute name="Headline" value="Showers depart leaving a pleasant, mostly sunny Friday"/><Attribute name="Keywords" value="Weather,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190531 11:04:55"/><Attribute name="PubDate" value="20190531 11:04:55"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="WFMZ Meteorologist Matt Broderick has weather details on 69 News at Sunrise"/><Attribute name="Category" value="[News]"/><Attribute name="CompID" value="1082459156"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_160_90.jpg"/><Attribute name="Title" value="Matt Broderick&#39;s 5/31/19 morning forecast"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="38550221"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1082458820"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_160_90.jpg"/><Attribute name="Title" value="Matt+Broderick%27s+5_31_19+morning+forecast_20190531102808"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="38550223"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="1082458866"/><Attribute name="URL" value="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_160_90.jpg"/><Attribute name="Title" value="Matt+Broderick%27s+5_31_19+morning+forecast_20190531102826"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="37677635556" /> <!-- social sharing tools --> <link href="https://www.wfmz.com/weather/showers-depart-leaving-a-pleasant-mostly-sunny-friday/1082458053" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558583142000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558583142000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wfmz&#x2e;com&#x2f;wfmz-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558579306000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css">#p_p_id_56_INSTANCE_1565_{border-width:;border-style:}#p_p_id_56_INSTANCE_1565_ .temperature{color:#ff0}</style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <link rel="shortcut icon" href="https://www.wfmz.com/wfmz-main-theme/images/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wfmz.com/wfmz-main-theme/images/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet" /><script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0019/0347.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> <style type="text/css">#header ul.weather{float:left!important}</style> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 37},getRevision:function(){return"37.0"},getVersion:function(){return"37.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return true},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wfmz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"7631288"},getCompanyGroupId:function(){return"7632130"},getUserId:function(){return"7631291"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"45118661"},getLayoutId:function(){return"288"},getLayoutURL:function(){return"https://www.wfmz.com/weather/weather-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"4"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"7636821"},getScopeGroupIdOrLiveGroupId:function(){return"7636821"},getParentGroupId:function(){return"7636821"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wfmz.com/wfmz-main-theme/images"},getPathThemeRoot:function(){return"/wfmz-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=7636821&refererPlid=45118661"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewfmz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1558583273000"},getBaseURL:function(){return"https://www.wfmz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558583273000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1558583273000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="9BJ3n0x1";Liferay.currentURL="\x2fweather\x2fshowers-depart-leaving-a-pleasant-mostly-sunny-friday\x2f1082458053";Liferay.currentURLEncoded="%2Fweather%2Fshowers-depart-leaving-a-pleasant-mostly-sunny-friday%2F1082458053";</script> <script src="/html/js/barebone.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_L2PhX6dKh0mi","56_INSTANCE_UlyqiiPHm0a8","56_INSTANCE_WLBSIxL8CzET","101_INSTANCE_n1k60Kj24sQw","56_INSTANCE_1565","56_INSTANCE_RnMlp7yuQP3P","56_INSTANCE_Qt10QJeWDfGX","56_INSTANCE_B60iyLvDiDDQ","56_INSTANCE_NaAH261yNdt3","56_INSTANCE_tPBAeM9ioNkV","56_INSTANCE_fv436QGFbqCP","56_INSTANCE_fKVxLVnJL4Q0","56_INSTANCE_gQ310Ldnf1HZ","56_INSTANCE_cfhirq5saixK","56_INSTANCE_4vUcgR3XMc7H","56_INSTANCE_Y2ClFQ8eILmd","56_INSTANCE_jRGUs7PLDOnF","56_INSTANCE_vQaUQ1MgTcj1","56_INSTANCE_7uUBsolPVywl","56_INSTANCE_8670","56_INSTANCE_T8Z4XfQps0Yo","56_INSTANCE_fqkes0nIMTNS","56_INSTANCE_3068"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WFMZ"},getParentGroupName:function(){return"WFMZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wfmz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wfmz-staging/-/";var viewGalleryUrl="/group/wfmz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=7636825;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"7695158"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"7636825"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wfmz.com/weather/showers-depart-leaving-a-pleasant-mostly-sunny-friday/1082458053",pageType:"story",pageKeywords:"weather forecast discussion 20190115",articleId:"1082458053",adUnitSubName:"/weather"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="WFMZ:UA-356047-8,Client:UA-356047-9,WFMZ2:UA-17425649-1";var j="LAKANAROLLUP:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1]})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1]})}}}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WFMZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Matt Broderick";l="1082458053";d="WFMZ";f="Weather";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <p style="text-align: center;"><!-- Begin comScore Taggy waggy --><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"9953676"});(function(){var b=document.createElement("script"),a=document.getElementsByTagName("script")[0];b.async=true;b.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";a.parentNode.insertBefore(b,a)})();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=9953676&cv=2.0&cj=1" /> </noscript><!-- End comScore Tag --></p><!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WT37P3Z");</script><!-- End Google Tag Manager --> <script>(function(){var a="000855506137368712165:ngozmtno9l0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <!-- BEGIN : bob_pixel Ads/Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">(function(){var c=EP.AdConfig.adUnitSubName.split("/"),b=encodeURIComponent("Weather\x2cTop\x20Stories"),a=encodeURIComponent("We\x20finally\x20get\x20a\x20break\x20from\x20severe\x20weather\x2e\x20Most\x20of\x20us\x20will\x20see\x20a\x20dry\x20day\x20with\x20sunny\x20skies\x20and\x20highs\x20in\x20the\x20lower\x2080s\x2e\x20\x0a"),d="1",h="",f;function e(l){var k=l.split("_");for(var m=0,j=k.length;m<j;m++){k[m]=k[m].charAt(0).toUpperCase()+k[m].slice(1)}return k.join(" ")}function g(m){var o=[],l="",k="";for(var n=0,j=m.length;n<j;n++){l=m[n];if(l!==""){o.push(e(l))}}k=o.join();return k===""?"null":k}h=encodeURIComponent(g(c));d=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);f="&bob_cat="+h+"&bob_kw="+b+"&bob_desc="+a+"&bob_cb="+d;(function(){var j=document.createElement("script");j.type="text/javascript";j.async=true;j.id="bob_tag";j.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_010.js?ad_unit_id=21621497055"+f;var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(j,i)})()})();</script> <!-- END : bob_pixel Ads/Analytics JS Tag --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wfmz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-146455-MOD-AMINO-HEADER" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-146455-MOD-AMINO-HEADER")};</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wfmz.com/weather"> <span class="region">Allentown</span> <h4 class="forecast">65&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" alt="WFMZ" /><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.wfmz.com/weather"> <h5 class="region">Allentown</h5> <h4 class="forecast">65&deg;<i class=" lwi lwi-day-sunny small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.wfmz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.wfmz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/news/lehigh-valley-1">Lehigh Valley</a></li> <li><a href="https://www.wfmz.com/news/berks">Berks Area</a></li> <li><a href="https://www.wfmz.com/news/southeastern-pa">Southeastern PA</a></li> <li><a href="https://www.wfmz.com/news/poconos-coal-region">Poconos and Coal Region</a></li> <li><a href="https://www.wfmz.com/news/western-new-jersey">Western NJ</a></li> <li><a href="https://www.wfmz.com/news/martin-tower-demolition-day">Martin Tower: Implosion Coverage</a></li> <li><a href="https://www.wfmz.com/news/national">US & World News</a></li> <li><a href="https://www.wfmz.com/news/69news-at-sunrise">69News at Sunrise</a></li> <li><a href="https://www.wfmz.com/news/inside-your-town">Inside Your Town</a></li> <li><a href="https://www.wfmz.com/espanol">Espanol</a></li> <li><a href="https://www.wfmz.com/news/fbi-probe">FBI Probe</a></li> <li><a href="https://www.wfmz.com/news/icymi">In Case You Missed It</a></li> <li><a href="https://www.wfmz.com/news/photos">Photo Galleries</a></li> <li><a href="https://www.wfmz.com/news/recalls">Recalls</a></li> <li><a href="https://www.wfmz.com/news/wanted-by-police">Wanted by Police</a></li> <li><a href="https://www.wfmz.com/news/missing-persons">Missing Persons</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Get a copy of a news story</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wfmz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/weather/weather-forecast">Forecast</a></li> <li><a href="https://www.wfmz.com/weather/accuweather-hour-by-hour">Hour by Hour</a></li> <li><a href="https://www.wfmz.com/weather/local-radar">Radar</a></li> <li><a href="https://www.wfmz.com/weather/lightning-tracker">Lightning Tracker</a></li> <li><a href="https://www.wfmz.com/weather/awc">69News Weather Channel</a></li> <li><a href="https://www.wfmz.com/weather/riverlevels">Local Stream & River Levels</a></li> <li><a href="https://www.wfmz.com/weather/poconocams">Pocono Mountain Cameras</a></li> <li><a href="https://www.wfmz.com/weather/stormcenter">School & Business Closings</a></li> <li><a href="https://www.wfmz.com/weather/report">Send your weather report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="https://www.wfmz.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/traffic">Live Streaming Cameras</a></li> <li><a href="https://www.wfmz.com/traffic/cameras">Cameras & Alerts</a></li> <li><a href="https://www.wfmz.com/traffic/lehigh-valley">Lehigh Valley Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/berks">Berks Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/weekly-roadwork">Weekly Roadwork</a></li> <li><a href="https://www.wfmz.com/traffic/pump-picks">Pump Picks / Gas Prices</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wfmz.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/sports/scoreboard">Local Scoreboard</a></li> <li><a href="https://www.wfmz.com/sports/mlb">MLB Scores</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/wilson-baseball-wins-first-district-title-since-1988/1082373845" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Wilson%20vs%20Hempfield%20District%20Championship%20Highlights.jpg_38546936_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Wilson%20vs%20Hempfield%20District%20Championship%20Highlights.jpg_38546936_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Wilson%20vs%20Hempfield%20District%20Championship%20Highlights.jpg_38546936_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Wilson%20vs%20Hempfield%20District%20Championship%20Highlights.jpg_38546936_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wilson&#x20;baseball&#x20;wins&#x20;first&#x20;district&#x20;title&#x20;since&#x20;1988" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/wilson-baseball-wins-first-district-title-since-1988/1082373845" > Wilson baseball wins first district title since 1988 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/blue-mountain-repeats-as-district-champ/1082313361" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Blue%20Mountain%20vs%20Whitehall%20District%20Finals%20Highlights.jpg_38545425_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Blue%20Mountain%20vs%20Whitehall%20District%20Finals%20Highlights.jpg_38545425_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Blue%20Mountain%20vs%20Whitehall%20District%20Finals%20Highlights.jpg_38545425_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Blue%20Mountain%20vs%20Whitehall%20District%20Finals%20Highlights.jpg_38545425_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Blue&#x20;Mountain&#x20;repeats&#x20;as&#x20;district&#x20;champ" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/blue-mountain-repeats-as-district-champ/1082313361" > Blue Mountain repeats as district champ </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/hamburg-to-battle-east-pennsboro-for-district-gold/1082317328" >Hamburg to battle East Pennsboro for district gold</a></li> <li><a href="/sports/quick-start-trojans-propel-themselves-to-district-final/1082326038" >Quick-start Trojans propel themselves to district final</a></li> <li><a href="/sports/several-district-piaa-playoff-games-pushed-to-friday/1082310280" >Several district, PIAA playoff games pushed to Friday</a></li> <li><a href="/sports/pawsox-blank-ironpigs-4-0/1082330267" >PawSox blank IronPigs, 4-0</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="/video" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/matt-brodericks-53119-morning-forecast/1082459156" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Matt&#x20;Broderick&#x27;s&#x20;5&#x2f;31&#x2f;19&#x20;morning&#x20;forecast" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/matt-brodericks-53119-morning-forecast/1082459156" > Matt Broderick's 5/31/19 morning forecast </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cnn-national/rising-arkansas-river-threatens-thousands-of-homes/1082461199" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/arkansas%20flooding_1559298913987.jpg.jpg.jpg_38550263_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/arkansas%20flooding_1559298913987.jpg.jpg.jpg_38550263_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/arkansas%20flooding_1559298913987.jpg.jpg.jpg_38550263_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/arkansas%20flooding_1559298913987.jpg.jpg.jpg_38550263_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rising&#x20;Arkansas&#x20;River&#x20;threatens&#x20;thousands&#x20;of&#x20;homes" /> </div> </div> </figure> </a> <small class="copyright">KHBS via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/rising-arkansas-river-threatens-thousands-of-homes/1082461199" > Rising Arkansas River threatens thousands of homes </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/cnn-national/principal-accused-of-plagiarizing-ashton-kutcher/1082381526" >Principal accused of plagiarizing Ashton Kutcher</a></li> <li><a href="/news/video-stirling-guest-hotel-under-new-ownership/1082368062" >VIDEO: Stirling Guest Hotel under new ownership</a></li> <li><a href="/news/video-tornado-in-morgantown-area-hits-home-for-fire-chief/1082368336" >VIDEO: Tornado in Morgantown area hits home for fire chief</a></li> <li><a href="/news/video-wanted-man-found-hiding-in-trunk-at-auction-center/1082368099" >VIDEO: Wanted man found hiding in trunk at auction center</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.wfmz.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment <i class="fa fa-caret-down"></i></a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/entertainment/contests">Contests</a></li> <li><a href="https://www.wfmz.com/entertainment/music-monday">Music Monday</a></li> <li><a href="https://www.wfmz.com/entertainment/schedule">Program Schedule</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/cnn-national/jussie-smollett-prosecutors-closed-investigation-weeks-before-dismissing-case/1082448432" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/22/Jussie%20Smollett%20mugshot%20CNN.jpg_37885657_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/22/Jussie%20Smollett%20mugshot%20CNN.jpg_37885657_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/22/Jussie%20Smollett%20mugshot%20CNN.jpg_37885657_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/22/Jussie%20Smollett%20mugshot%20CNN.jpg_37885657_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Jussie&#x20;Smollett&#x20;prosecutors&#x20;closed&#x20;investigation&#x20;weeks&#x20;before&#x20;dismissing&#x20;case" /> </div> </div> </figure> </a> <small class="copyright">Chicago PD via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/cnn-national/jussie-smollett-prosecutors-closed-investigation-weeks-before-dismissing-case/1082448432" > Jussie Smollett prosecutors closed investigation weeks before dismissing case </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/most-grizzled-actors-working-today/1082407582" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/25/1048581704_1558772507299_38547857_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/25/1048581704_1558772507299_38547857_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/25/1048581704_1558772507299_38547857_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/25/1048581704_1558772507299_38547857_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Most&#x20;&#x27;grizzled&#x27;&#x20;actors&#x20;working&#x20;today" /> </div> </div> </figure> </a> <small class="copyright">Earl Gibson III/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/most-grizzled-actors-working-today/1082407582" > Most 'grizzled' actors working today </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/entertainment/singers-launch-summer-tours/1082300579" >Singers launch summer tours</a></li> <li><a href="/entertainment/ariana-grande-postpones-world-tour-after-allergic-reaction-to-tomatoes/1082299655" >Ariana Grande postpones world tour after allergic reaction to tomatoes</a></li> <li><a href="/entertainment/ilana-glazer-latest-to-pull-project-from-georgia-over-abortion-law/1082296836" >Ilana Glazer latest to pull project from Georgia over abortion law</a></li> <li><a href="/entertainment/r-kelly-faces-new-sex-assault-charges/1082290678" >R. Kelly faces new and more serious charges in sexual abuse case</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.wfmz.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/features/historys-headlines">History's Headlines</a></li> <li><a href="https://www.wfmz.com/mr-food">Mr. Food</a></li> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/features/food-and-recipes">Food and Recipes</a></li> <li><a href="https://www.wfmz.com/features/what-the-tech">What The Tech?</a></li> <li><a href="https://www.wfmz.com/features/positive-parenting">Positive Parenting</a></li> <li><a href="https://www.wfmz.com/health/health-beat-life-lessons">Life Lessons & Health Beat</a></li> <li><a href="https://www.wfmz.com/features/one-tank-trip">One Tank Trip</a></li> <li><a href="https://www.wfmz.com/features/talk-with-your-doctor">Talk With Your Doctor</a></li> <li><a href="https://www.wfmz.com/the-wisdom-coalition">The Wisdom Coalition</a></li> <li><a href="https://www.wfmz.com/features/think-tank">Think Tank</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/positive-parenting/positive-parenting-do-later-school-times-lead-to-better-school-performance-for-kids-/1082338425" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Positive%20Parenting%20Teen%20sleep.jpg_38545821_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Positive%20Parenting%20Teen%20sleep.jpg_38545821_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Positive%20Parenting%20Teen%20sleep.jpg_38545821_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Positive%20Parenting%20Teen%20sleep.jpg_38545821_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Positive&#x20;Parenting&#x3a;&#x20;Do&#x20;later&#x20;school&#x20;times&#x20;lead&#x20;to&#x20;better&#x20;school&#x20;performance&#x20;for&#x20;kids&#x3f;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/positive-parenting/positive-parenting-do-later-school-times-lead-to-better-school-performance-for-kids-/1082338425" > Positive Parenting: Do later school times lead to better school performance for kids? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/features/out-and-about/out-and-about-summer-theater-season-kicks-off/1082235620" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/5-30-19%20joseph_1559236005638.jpg_38529449_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/5-30-19%20joseph_1559236005638.jpg_38529449_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/5-30-19%20joseph_1559236005638.jpg_38529449_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/5-30-19%20joseph_1559236005638.jpg_38529449_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Out&#x20;and&#x20;About&#x3a;&#x20;Summer&#x20;theater&#x20;season&#x20;kicks&#x20;off" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/out-and-about/out-and-about-summer-theater-season-kicks-off/1082235620" > Out and About: Summer theater season kicks off </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/life-lessons/how-to-tackle-your-student-loans/1081577568" >How to tackle your student loans</a></li> <li><a href="/features/life-lessons/battle-back-from-obesity/1081577501" >Battle back from obesity</a></li> <li><a href="/features/life-lessons/mission-united-female-veterans-help-female-veterans/1081516432" >Mission United: Female veterans help female veterans</a></li> <li><a href="/features/historys-headlines/history-s-headlines-first-flight/1080661657" >History's Headlines: First Flight</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wfmz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/community/calendar">Calendar</a></li> <li><a href="https://www.wfmz.com/community/upload">Send us your Photos / Video</a></li> <li><a href="https://www.wfmz.com/community/birthdays">Send us your Birthday Photos</a></li> <li><a href="https://www.wfmz.com/community/adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a></li> <li><a href="https://www.wfmz.com/community/furry-friends">Furry Friends</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-business" href="#"></a> <a href="https://www.wfmz.com/business" data-dropdown="drop-nav-business" data-options="is_hover:true; hover_timeout:1000">Business <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-business" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/business">Business News</a></li> <li><a href="https://www.wfmz.com/business/stocks">Local Stocks</a></li> <li><a href="/372001379">Shop Talk</a></li> <li><a href="https://www.wfmz.com/business/businessmatters">Business Matters</a></li> <li><a href="https://www.wfmz.com/business/webcasts">Business webcasts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wfmz.com/station/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/station/contact">Contact us</a></li> <li><a href="https://www.wfmz.com/email-sign-up-page">Email Alerts</a></li> <li><a href="https://www.wfmz.com/station/apps">Mobile and Free Apps</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> <li><a href="https://www.wfmz.com/station/how-to-watch">Where to watch us</a></li> <li><a href="https://www.wfmz.com/station/listings">Program Schedule</a></li> <li><a href="http://www.wfmz.com/station/listings">WFMZ-TV 69.3 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.4 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.5 - Retro TV</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> <li><a href="https://www.wfmz.com/station/internships">Internships</a></li> <li><a href="https://www.wfmz.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.wfmz.com/station/about">About WFMZ-TV</a></li> <li><a href="https://www.wfmz.com/wfmz-40th-anniversary">WFMZ-TV 40th Anniversary</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public Inspection File</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-shop" href="#"></a> <a href="/circulars" data-dropdown="drop-nav-shop" data-options="is_hover:true; hover_timeout:1000">Shop <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-shop" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="/circulars">Weekly Savings</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> </ul> </li> <li><a href="https://www.wfmz.com/obits">Obits</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L2PhX6dKh0mi_" > <span id="p_56_INSTANCE_L2PhX6dKh0mi"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234454_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-123865" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-123865")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UlyqiiPHm0a8_" > <span id="p_56_INSTANCE_UlyqiiPHm0a8"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WLBSIxL8CzET_" > <span id="p_56_INSTANCE_WLBSIxL8CzET"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-ALERTS_1.1"> <script id="wxAlertScript-mod-amino-alertM-WEATHER-ALERTS" class="wxAlertScript" type="text/javascript">(function(j,c){var b=j("#wxAlertScript-mod-amino-alertM-WEATHER-ALERTS"),f={displayAsCarousel:true,alertBarText:"number_of_areas_with_alerts",textUsed:"story_title",customText:"",useDefaultImage:false,defaultImage:"",color:"#0d8ef0",displayBySeverity:false},k;var g=function(n){var o='<div class="item alert-box"><h2 class="message">';o+='<a href="https://www.wfmz.com/weather/severe-weather-alerts" title="'+n.alertDesc+'">';o+=n.alertDesc+": ";n.zones.forEach(function(q,p){o+=q;if(p<n.zones.length-1){o+=", "}});o+="</a></h2></div>";return o};var h=function(o){var p=function(q){var r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)};var n={navigation:true,singleItem:true,autoHeight:true,afterAction:p};c.use("owl",function(){o.owlCarousel(n)})};var m=function(){var r,q="",t='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',n=j('<div class="owl-carousel owl-theme"></div>'),p=j('<div class="mod-content"></div>'),s=j('<section class="module mod-alert mod-carousel controls-middle wasp" data-delay-milliseconds="5000"></section>').css("background-color",f.color);if(k.totalCount>1){r='<div class="carousel-counter"><div class="page-counter">';r+='<span class="page-current">1</span>&nbsp;/';r+='<span class="page-total">'+k.totalCount+"</span>";r+="</div></div>"}if(f.displayBySeverity){var o=["Extreme","Severe","Moderate","Minor","Unknown"];j.each(k.wxAlertMasterBean.weatherAlerts,function(u,w){var v=o.indexOf(w.severity);w.severityRank=v<0?100:v});k.wxAlertMasterBean.weatherAlerts.sort(a)}j.each(k.wxAlertMasterBean.weatherAlerts,function(u,v){q+=g(v)});n.append(q);p.append(n).append(r);s.append(t).append(p);b.before(s);h(n)};var a=function(o,n){if(o.severityRank!=n.severityRank){return o.severityRank-n.severityRank}else{return o.alertDesc>n.alertDesc?1:-1}};var e=function(){var p="";var o=function(s,r){var q=f.customText.replace("%",s);q=q.replace("%",r);return q};var n=function(q,t,s){var r=t===1?"single":"multiple",u={numberOfAlerts:{single:"There is 1 weather alert.",multiple:"There are "+t+" weather alerts."},numberOfAreasWithAlerts:{single:"There is 1 area with 1 active weather alert.",singleAreaWithMultiple:"There is 1 area with "+s+" active weather alerts.",multiple:"There are "+t+" areas with "+s+" active weather alerts."},numberOfAreas:{single:"There is 1 area under alert.",multiple:"There are "+t+" areas under alert."}};if(q==="numberOfAreasWithAlerts"&&t===1&&s>1){r="singleAreaWithMultiple"}if(f.textUsed==="custom_text"){p=o(t,s)}else{p=u[q][r]}};switch(f.alertBarText){case"number_of_alerts":n("numberOfAlerts",k.totalCount,k.totalCount);break;case"number_of_areas_with_alerts":n("numberOfAreasWithAlerts",k.totalTargetAreas,k.totalCount);break;default:n("numberOfAreas",k.totalTargetAreas,k.totalCount);break}return p+" DETAILS >>>"};var i=function(){var n="";if(f.useDefaultImage){var p='<img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" />',o=j('<div class="crop-photo image"></div>').append(p).css("background-image",'url("")');n=j('<div class="image-wrapper"></div>').append(o)}return n};var l=function(){var q='<h2 class="message">'+e()+"</h2>",o=j('<a href="https://www.wfmz.com/weather/severe-weather-alerts"></a>').append(i()).append(q),n=j('<div class="item alert-box"></div>').append(o),p=j('<div class="mod-content"></div>').append(n),s='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',r=j('<section class="module mod-alert wasp"></section>').append(s).append(p).css("background-color",f.color);b.before(r)};var d=function(){k=EP.WeatherService.model;if(k.hasAlerts){if(f.displayAsCarousel){m()}else{l()}}};if(EP&&EP.WeatherService){EP.WeatherService.loadQueueCallback(d)}})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_n1k60Kj24sQw_" > <span id="p_101_INSTANCE_n1k60Kj24sQw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/weather" class="category">Weather</a> <h1 class="headline">Showers depart leaving a pleasant, mostly sunny Friday</h1> <h2 class="sub-headline">Finally storm-free on Friday with lots of sunshine</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wfmz.com/meet-the-team/matt-broderick/8426403">Matt Broderick</a> <ul class="author-social"> <li><a href="mailto:MBroderick@wfmz.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 31, 2019 06:25 AM EDT</p> <p class="updated"><strong>Updated:</strong> May 31, 2019 07:04 AM EDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Showers depart leaving a pleasant, mostly sunny Friday</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <!-- syndicaster player in CORE_renderVideo_Story --> <div data-video-id=""> <div class="video-poster" id="video-poster_syndicaster_player_7522257_157221"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_640_360.jpg');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Matt Broderick's 5/31/19 morning forecast"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>Matt Broderick's 5/31/19 morning forecast<span class="timestamp"></span></a></h4> </div> </div> <!-- Syndicaster Video Player --> <div id="syndicaster_player_7522257_157221" class="responsive-wrapper syndicaster-player hide "> <img id="syndicaster_player_7522257_157221-image-placeholder" class="placeholder invisible" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="syndicaster_player_7522257_157221-loading-image" class="loading-animation ir"></div> </div> <script>$("#video-poster_syndicaster_player_7522257_157221").click(function(a){$("#video-poster_syndicaster_player_7522257_157221").addClass("hide");$("#syndicaster_player_7522257_157221").removeClass("hide");(function(b,c){function d(){b.ready("syndicaster-video-player",function(){var e={vid:"7522257",title:"Matt Broderick's 5/31/19 morning forecast",story_id:"1082459156",profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",autostart:"true",forceMobileFullscreen:"false",vertical:"Weather"};EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_7522257_157221",e)})}d()})(AUI(),jQuery)});</script> </div> </div> </div> </div> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1082458820"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_640_360.jpg" alt="Matt Broderick's 5_31_19 morning forecast_20190531102808" /> <small class="copyright"></small> </figure> </a> </div> <div class="item"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1082458866"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_640_360.jpg" alt="Matt Broderick's 5_31_19 morning forecast_20190531102826" /> <small class="copyright"></small> </figure> </a> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_640_360.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Matt Broderick's 5/31/19 morning forecast"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_160_90.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Matt Broderick's 5_31_19 morning forecast_20190531102808"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_160_90.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Matt Broderick's 5_31_19 morning forecast_20190531102826"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var m="";var t="";var f=(typeof $isEmbed==="undefined")?false:true;if(f){m=b("#carousel-gallery-");t=b("#carousel-gallery--thumbnails")}else{m=b("#mutiple-media-contents");t=b("#mutiple-media-thumbnails")}var A="/weather/showers-depart-leaving-a-pleasant-mostly-sunny-friday/1082458053";var i=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var C={};C={baseAdUnitPath:"wfmz",contentId:"",isCompanion:false,isOOP:false,networkID:"3468",disableRefreshOnResize:true,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var G=true;var I=true;var w=true,B=-1;m.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:K,pagination:false,afterInit:function(M){var L;m.closest(".media-container").on("mouseenter click touchstart",function(){if(L){clearTimeout(L)}M.find(".owl-controls").css("visibility","");L=setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){M.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(L){return false}});t.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(L){L.find(".owl-item").eq(0).addClass("active")}});var h,J,n,d=b("#close-gallery-interstitial"),E=b(".owl-next"),D=b(".owl-prev");if(f){h=b("#gallery-interstitial-overlay-");J=b("#gallery-interstitial-wrap-");n=b("#gallery-interstitial-lock-overlay-")}else{h=b("#gallery-interstitial-overlay");J=b("#gallery-interstitial-wrap");n=b("#gallery-interstitial-lock-overlay")}function K(L){var M=this.currentItem,N=M!==B;B=M;t.find(".owl-item").removeClass("active").eq(M).addClass("active");if(t.data("owlCarousel")!==undefined){H(M)}if(N){o(this)}}var x=0,p=4?4:null,s=0,g=6?6:6,v=false,l=false;function z(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads")}x=0}function r(){v=true;s=0;EP.Utils.AdUtils.createIncrementingContent(C,J,"append");n.removeClass("lock-shown");h.addClass("interstitial-shown");J.addClass("interstitial-shown")}function e(){v=false;J.find(".ep-ad-slot").remove();h.removeClass("interstitial-shown");J.removeClass("interstitial-shown")}function y(){n.addClass("lock-shown")}function u(){return x===p}function F(){return s===g}function k(){if(v){e()}var L=g-s;if(L===2){y()}if(F()){r()}s++}function q(){x++;if(u()){z()}}function j(){if(!v){EPCOREVirtualPageview(A,i)}if(w){if(I){k()}if(G){q()}}}b(document).on("click",".embed-carousel .image-wrapper.has-category",function(){s=0;e()});b(document).on("click",".gallery-interstitial-lock-overlay",function(){r()});b(document).on("click","#close-gallery-interstitial",function(){e()});t.on("click",".owl-item",function(M){M.preventDefault();var L=b(this).data("owlItem");m.trigger("owl.goTo",L)});m.on("owl.slideChanged",function(L){j()});function H(O){var L=t.data("owlCarousel").owl.visibleItems;var M=O;var P=false;for(var N in L){if(M===L[N]){P=true}}if(P===false){if(M>L[L.length-1]){t.trigger("owl.goTo",M-L.length+2)}else{if(M-1===-1){M=0}t.trigger("owl.goTo",M)}}else{if(M===L[L.length-1]){t.trigger("owl.goTo",L[1])}else{if(M===L[0]){t.trigger("owl.goTo",M-1)}}}}function o(S){var Q=EP.Utils.VideoUtils.playerVids;if(S){var L=S["$userItems"][S.currentItem]}if(Q){for(var U in Q){var T=Q[U].playerType;if(T==="kaltura-video"||T==="generic-video"){if(Q[U].targetId){var R=document.getElementById(Q[U].targetId);if(R&&R.sendNotification){R.sendNotification("doPause")}}}else{if(T==="uplynk-video"){if(Q[U].playerInstance){var R=Q[U].playerInstance;if(R&&R.pause){R.pause()}}}else{if(T==="syndicaster-video"){if(typeof(L)!="undefined"&&Q[U].targetId){var M=b(L).find("#"+Q[U].targetId);if(M.length>0&&Q[U].playerInstance){var R=Q[U].playerInstance;M.empty();if(R&&R.run){R.run()}}else{b("#"+Q[U].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var O=window.anvp.getAll();for(var P=0;P<O.length;P++){var N=O[P];if(window.anvp[N]&&window.anvp[N].pause){window.anvp[N].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> <div id="modal-magnify-photo-1082458820" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="modal-magnify-photo-1082458866" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_1280_720.jpg 1280w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550223_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="" /> </div> </div> </div> </div> <small class="copyright"></small> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <div> <div style="float:left"><a href="https://www.wfmz.com/radar" target="_blank"><img src="https://sirocco.accuweather.com/nx_mosaic_320x240_public/sir/inmasirpa_.gif" /></a></div> <div style="float:left;max-width:330px;padding-left:5px"> <p><strong>TODAY: Mostly sunny and less humid. High: 81</strong></p> <p><strong>TONIGHT: Mainly clear and comfortable. Low: 59</strong></p> <p><strong>SATURDAY: Sun and clouds with a shower/t-storm at day&rsquo;s end. High: 83 Low: 64&nbsp;</strong></p> </div> </div> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>Finally a dry day across Eastern Pennsylvania and Western New Jersey. A cold front has swept the storms, the clouds, and the humidity to our south leaving us with more pleasant conditions. We will see a good amount of sunshine throughout the day Friday as afternoon highs reach the lower 80s this afternoon. While a shower can&rsquo;t be ruled out towards the Poconos and points north, today will be a mostly dry day. As a weak area of high pressure crests overhead, Friday night will be mainly clear and comfortable with better sleeping weather and lows just shy of 60 degrees.</p> <p>Then comes the weekend, which looks to feature Saturday as the better day and Sunday as the wetter day, but even then Sunday is not looking like a washout.</p> <p>Sunshine will mix with some clouds on Saturday as our next cold front approaches. A shower or thunderstorm is possible very late in the day, more likely the farther north and west you travel, but most of us will eke out a mostly dry start to the weekend and a warm one as well with highs into the low 80s.</p> <p>Showers and an isolated thunderstorm (but nothing severe) are more likely on Sunday as that cold front sweeps through, bringing brisk, cooler, and drier weather behind it for early next week.</p> <p>Monday will feature cool temperatures in the upper 60s along with a stiff breeze at times. There can be an isolated shower during the afternoon. Tuesday looks good with partly sunny skies and pleasant conditions. Afternoon highs will remain in the lower 70s.</p> <style type="text/css">.weather_img_include{padding:5px}</style> <div style="width: 100%; border: solid; border-color: #b1b1b1; border-width: 3px; padding: 8px; font-weight: bold; background-color: #eeeeee; text-align: center; margin-bottom:10px;">LINKS: &nbsp;<a href="http://wfmz.com/hourbyhour">HOUR BY &nbsp;HOUR</a>&nbsp;&nbsp;| &nbsp;<a href="http://wfmz.com/localradar">RADAR</a> | <a href="http://wfmz.com/traffic">TRAFFIC</a></div> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=6,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wfmz",contentId:"",isCompanion:true,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1565_" > <span id="p_56_INSTANCE_1565"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-MSP-WEATHER_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_RnMlp7yuQP3P_" > <span id="p_56_INSTANCE_RnMlp7yuQP3P"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233874_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-103755" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr2","wxTargeting":{"skycond":"Clear","temp":"65","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-103755")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Qt10QJeWDfGX_" > <span id="p_56_INSTANCE_Qt10QJeWDfGX"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-HOURLY-FORECAST_1.0"> <div> <section class="module border mod-weather-hourly mod-carousel no-carousel-buttons "> <header class="mod-header"> <h2>Allentown Hourly Forecast </h2> </header> <div class="mod-content"> <div class="current-conditions"> <h4 class="time">07:19 AM</h4> <ul> <li><label>Wind:</label> SW 8 mph</li> <li><label>Wind Chill:</label> 18&deg;</li> <li><label>Humidity:</label> 87%</li> </ul> </div> <div id="carousel-weather-hourly-71866" class="owl-carousel chart owl-theme"> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">66&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 8 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">70&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 9 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">71&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 10 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">73&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 11 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">75&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 12 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">77&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 1 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">78&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 2 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">79&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 3 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">79&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 4 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">79&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 5 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">78&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">5<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 6 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">77&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 7 PM</time> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){b(document).ready(function(){var f=b(".column.large-12 #carousel-weather-hourly-71866");var c=b(".column.large-9 #carousel-weather-hourly-71866");var d=b(".column.large-8 #carousel-weather-hourly-71866");var e=b(".column.large-4 #carousel-weather-hourly-71866");var g=b(".column.large-3 #carousel-weather-hourly-71866");var h=16;if(f.length>0){h=16}else{if(c.length>0){h=10}else{if(d.length>0){h=10}else{if(e.length>0){h=5}else{if(g.length>0){h=5}}}}}b("#carousel-weather-hourly-71866").owlCarousel({items:24,scrollPerPage:true,navigation:true,itemsDesktop:[99999,h],itemsDesktopSmall:[1023,10],itemsTablet:[640,8],itemsMobile:[480,5]})})})})(jQuery,AUI());</script> </div> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_B60iyLvDiDDQ_" > <span id="p_56_INSTANCE_B60iyLvDiDDQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_44851838_1.1"> <div> <section class="module border mod-weather-hourly mod-carousel no-carousel-buttons "> <header class="mod-header"> <h2>Reading Hourly Forecast</h2> </header> <div class="mod-content"> <div class="current-conditions"> <h4 class="time">07:19 AM</h4> <ul> <li><label>Wind:</label> 0 mph</li> <li><label>Wind Chill:</label> 18&deg;</li> <li><label>Humidity:</label> 90%</li> </ul> </div> <div id="carousel-weather-hourly-93590" class="owl-carousel chart owl-theme"> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">66&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">6<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 8 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">69&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 9 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">72&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">8<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 10 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">74&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 11 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">76&deg;</span> <span class="icon"><i class=" lwi lwi-day-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 12 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">78&deg;</span> <span class="icon"><i class=" lwi lwi-day-mostly-sunny small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">7<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-05-31"> 1 PM</time> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){b(document).ready(function(){var f=b(".column.large-12 #carousel-weather-hourly-93590");var c=b(".column.large-9 #carousel-weather-hourly-93590");var d=b(".column.large-8 #carousel-weather-hourly-93590");var e=b(".column.large-4 #carousel-weather-hourly-93590");var g=b(".column.large-3 #carousel-weather-hourly-93590");var h=16;if(f.length>0){h=16}else{if(c.length>0){h=10}else{if(d.length>0){h=10}else{if(e.length>0){h=5}else{if(g.length>0){h=5}}}}}b("#carousel-weather-hourly-93590").owlCarousel({items:24,scrollPerPage:true,navigation:true,itemsDesktop:[99999,h],itemsDesktopSmall:[1023,10],itemsTablet:[640,8],itemsMobile:[480,5]})})})})(jQuery,AUI());</script> </div> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NaAH261yNdt3_" > <span id="p_56_INSTANCE_NaAH261yNdt3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_333306535_1.6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y5OFQUa0Tx0n_"><span id="p_56_INSTANCE_Y5OFQUa0Tx0n"></span><div class="portlet-body"><div class="portlet-borderless-container" style=""><div class="portlet-body"><div class="journal-content-article" id="article_7631288_7636821_333364595_1.0"> <section class="module mod-media-grid border"> <header class="mod-header"><h2>Interactive Radars</h2></header> <div class="mod-content" id="contents-mod-filtered-story-list-333364595"><ul class="list media small-block-grid-1 medium-block-grid-2"><li><div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('http://images.intellicast.com/WxImages/RadarLoop/usa_None_anim.gif');"><a href="/weather/radar/wsi"><img alt="Radar" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" /> </a></figure> </div> <div class="headline-wrapper"><h4><a href="/weather/radar/wsi">WSI Interactive Radar </a></h4><a href="/weather/radar/wsi">CLICK TO ENLARGE </a></div></li><li><div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://sirocco.accuweather.com/nx_mosaic_640x480_public/sir/inmasirus_.gif');"><a href="/weather/radar/accuweather"><img alt="Radar" src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" /> </a></figure> </div> <div class="headline-wrapper"><h4><a href="/weather/radar/accuweather">AccuWeather Interactive Radar </a></h4><a href="/weather/radar/accuweather">CLICK TO ENLARGE</a></div></li></ul></div></section> <script>(function(b,a){b("#filter-mod-filtered-story-list-333364595").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-333364595");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script></div></div></div></div></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tPBAeM9ioNkV_" > <span id="p_56_INSTANCE_tPBAeM9ioNkV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-MAP_ROOM_MODULE_1.0"> <section class="module single mod-carousel mod-weather-map-room" id="mapRoomModM-WEATHER-MAP_ROOM_MODULE"> <header class="mod-header"> </header> <div class="mod-content"> <ul id="mapRoomTabsM-WEATHER-MAP_ROOM_MODULE" class="tabs" data-tab> <li class="tab-title active"><a href="#panel-currently">Currently</a></li> <li class="tab-title "><a href="#panel-precipitation">Precipitation</a></li> <li class="tab-title "><a href="#panel-dewpoints">Dewpoints</a></li> <li class="tab-title "><a href="#panel-feelslike">Feels Like</a></li> <li class="tab-title "><a href="#panel-humidity">Humidity</a></li> <li class="tab-title "><a href="#panel-winds">Winds</a></li> <li class="tab-title "><a href="#panel-watchesandwarnings">Watches and Warnings</a></li> </ul> <div class="tabs-content"> <div class="content active" id="panel-currently"> <div id="carousel-map-room-currently" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619454/414619454_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-currently-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619454/414619454_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-currently']"),f=b("div[id='carousel-map-room-currently-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-precipitation"> <div id="carousel-map-room-precipitation" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619459/414619459_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-precipitation-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619459/414619459_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-precipitation']"),f=b("div[id='carousel-map-room-precipitation-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-dewpoints"> <div id="carousel-map-room-dewpoints" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619470/414619470_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-dewpoints-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619470/414619470_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-dewpoints']"),f=b("div[id='carousel-map-room-dewpoints-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-feelslike"> <div id="carousel-map-room-feelslike" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619475/414619475_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-feelslike-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619475/414619475_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-feelslike']"),f=b("div[id='carousel-map-room-feelslike-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-humidity"> <div id="carousel-map-room-humidity" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414609563/414609563_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-humidity-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414609563/414609563_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-humidity']"),f=b("div[id='carousel-map-room-humidity-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-winds"> <div id="carousel-map-room-winds" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414624584/414624584_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-winds-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414624584/414624584_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-winds']"),f=b("div[id='carousel-map-room-winds-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-watchesandwarnings"> <div id="carousel-map-room-watchesandwarnings" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414629004/414629004_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-watchesandwarnings-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414629004/414629004_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-watchesandwarnings']"),f=b("div[id='carousel-map-room-watchesandwarnings-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> </div> </div> </section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fv436QGFbqCP_" > <span id="p_56_INSTANCE_fv436QGFbqCP"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25808041_1.0"> <section class="module mod-headline-list mod-tabs border" > <header class="mod-header"> <h2>Regional Headlines</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-lehighvalley">Lehigh Valley</a></li> <li class="tab-title"><a href="#panel-berks">Berks</a></li> <li class="tab-title"><a href="#panel-southeastpa">Southeast PA</a></li> <li class="tab-title"><a href="#panel-poconosandcoal">Poconos and Coal</a></li> <li class="tab-title"><a href="#panel-westernnj">Western NJ</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-lehighvalley-mod-headline-list-25808041" id="panel-lehighvalley"> <ul class="list lines"> <li > <a href="/news/western-new-jersey/nj-student-crowned-national-spelling-bee-co-champion-in-historic-8-way-tie/1082444008" > - NJ student crowned National Spelling Bee co-champion in historic 8-way tie </a> <time class="updated"> 51 mins ago </time> </li> <li > <a href="/news/lehigh-valley/lvpc-ok-s-upper-macungie-comprehensive-plan/1082371242" > - LVPC OK's Upper Macungie comprehensive plan </a> <time class="updated"> 1 hour ago </time> </li> <li > <a href="/news/lehigh-valley/basd-sees-higher-reading-test-scores-after-introducing-science-based-training/1082345282" > - BASD sees higher reading test scores after introducing science-based training <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 1 hour ago </time> </li> <li > <a href="/news/lehigh-valley/crews-called-out-to-smoky-vehicle-fire-on-route-22-near-fullerton/1082348108" > - Crews called out to smoky vehicle fire on Route 22 near Fullerton <i class="fa fa-photo icon"></i> </a> <time class="updated"> 10 hours ago </time> </li> <li > <a href="/news/lehigh-valley/bethlehem-company-develops-technology-to-remove-synthetic-chemicals/1082310333" > - Bethlehem company develops technology to remove synthetic chemicals <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 12 hours ago </time> </li> </ul> <footer class="mod-footer text-right"> <span> <a href="https://www.wfmz.com/news/lehigh-valley-1">More »</a> </span> </footer> </div> <div class="content" data-tab="tab-berks-mod-headline-list-25808041" id="panel-berks"> <ul class="list lines"> <li > <a href="/news/berks/crews-work-to-restore-power-in-mount-penn/1082235326" > - Crews work to restore electricity to Mount Penn residents <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 9 hours ago </time> </li> <li > <a href="/news/berks/charging-station-set-up-for-mt-penn-residents-without-power/1082249178" > - Charging station set up for Mt. Penn residents without power <i class="fa fa-photo icon"></i> </a> <time class="updated"> 17 hours ago </time> </li> <li > <a href="/news/berks/stirling-guest-hotel-under-new-ownership/1082369911" > - Stirling Guest Hotel under new ownership <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 1 hour ago </time> </li> </ul> <footer class="mod-footer text-right"> <span> <a href="https://www.wfmz.com/news/berks">More »</a> </span> </footer> </div> <div class="content" data-tab="tab-southeastpa-mod-headline-list-25808041" id="panel-southeastpa"> <ul class="list lines"> <li > <a href="/news/southeastern-pa/family-begins-cleanup-process-after-tree-crushes-their-doylestown-home/1082341356" > - Family begins cleanup process after tree crushes their Doylestown home <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 2 hours ago </time> </li> <li > <a href="/news/southeastern-pa/strong-storms-110-mph-winds-damage-homes-in-montgomery-county/1082249163" > - Strong storms, 110 mph winds damage homes in Montgomery County <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 2 hours ago </time> </li> <li > <a href="/news/southeastern-pa/strong-winds-topple-trees-knock-out-power-in-doylestown-1/1082233828" > - Strong winds topple trees, knock out power in Doylestown <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 18 hours ago </time> </li> <li > <a href="/weather/national-weather-service-determines-ef0-tornado-touched-down-near-lehigh-bucks-line/1082227495" > - EF0 tornado touched down near Lehigh, Bucks line, NWS says </a> <time class="updated"> 2 hours ago </time> </li> <li > <a href="/news/southeastern-pa/bucks-government-offices-court-closed-thursday-due-to-power-outages/1082117015" > - Bucks government offices, court closed Thursday due to power outages <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 1 day ago </time> </li> </ul> </div> <div class="content" data-tab="tab-poconosandcoal-mod-headline-list-25808041" id="panel-poconosandcoal"> <ul class="list lines"> <li > <a href="/news/69news-at-sunrise/summer-fun-at-pocono-raceway/1082192692" > - Summer fun at Pocono Raceway <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 21 hours ago </time> </li> <li > <a href="/news/poconos-coal/trial-begins-for-man-accused-in-luzerne-fatal-fire/1081792989" > - Trial begins for man accused in Luzerne fatal fire </a> <time class="updated"> 2 days ago </time> </li> <li > <a href="/news/poconos-coal/sound-of-a-bell-marks-memorial-day-for-some-in-weatherly-carbon-county/1081345668" > - Sound of a bell marks Memorial Day for some in Weatherly, Carbon County <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 4 days ago </time> </li> <li > <a href="/news/poconos-coal/gun-accidentally-fires-bullet-hits-girl-taking-bath/1081323145" > - Gun accidentally fires, bullet hits girl taking bath </a> <time class="updated"> 4 days ago </time> </li> <li > <a href="/news/poconos-coal/state-police-say-montgomery-county-man-killed-in-atv-crash/1081307051" > - State police say Montgomery County man killed in ATV crash </a> <time class="updated"> 4 days ago </time> </li> </ul> </div> <div class="content" data-tab="tab-westernnj-mod-headline-list-25808041" id="panel-westernnj"> <ul class="list lines"> <li > <a href="/news/western-new-jersey/nws-confirms-tornado-touched-down-in-sussex-county-new-jersey/1081857696" > - NWS confirms tornado touched down in Sussex County, New Jersey <i class="fa fa-photo icon"></i> </a> <time class="updated"> 2 days ago </time> </li> <li > <a href="/news/new-jersey/lansdale-man-dies-after-pedestrian-crash-in-ocnj/1081506328" > - Lansdale man dies after pedestrian crash in OCNJ </a> <time class="updated"> 3 days ago </time> </li> <li > <a href="/news/berks/nj-man-sentenced-after-being-found-guilty-on-drug-charges/1079497732" > - NJ man sentenced after being found guilty in Berks drug case </a> <time class="updated"> 10 days ago </time> </li> </ul> <footer class="mod-footer text-right"> <span> <a href="https://www.wfmz.com/news/western-new-jersey">More »</a> </span> </footer> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-25808041").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-25808041");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fKVxLVnJL4Q0_" > <span id="p_56_INSTANCE_fKVxLVnJL4Q0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25591436_1.0"> <style type="text/css">#circularhub_module_9193{padding-top:15px;width:100%;border:1px dotted #ababab;margin-bottom:15px;background:-moz-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:-webkit-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:linear-gradient(to bottom,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#e8e8e8',endColorstr='#00ffffff',GradientType=0)}#circularhub_module_9193 p{padding:15px;width:30%;font-size:20px;font-weight:600}</style> <div class="mod-headline-list"> <header class="mod-header"> <h2>This Week&#39;s Circulars</h2></header> </div><div id="circularhub_module_9193"></div><script src="//api.circularhub.com/9193/cc3c888d3e98dbaa/circularhub_module.js"></script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gQ310Ldnf1HZ_" > <span id="p_56_INSTANCE_gQ310Ldnf1HZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_CLOSINGS-ALERT-BAR_1.3"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cfhirq5saixK_" > <span id="p_56_INSTANCE_cfhirq5saixK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233863_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-149475" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"Clear","temp":"65","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-149475")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4vUcgR3XMc7H_" > <span id="p_56_INSTANCE_4vUcgR3XMc7H"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_42793666_1.0"> <div style="margin-top:30px;margin-bottom:30px"><div class="mod-headline-list"> <header class="mod-header"><h2>Regional Radar Image</h2></header> </div><a href="#radar_map"><img alt="" src="https://media.wfmz.com/mara-wfmz-media-us-east-1/weather/WSI_DMA_SatRad.jpg" /></a> <div style="position:relative;top:-35px;left:10px;color:white;padding:2px;background-color:#EEEEEE;width:250px"><h5 style="text-align:center;"><a href="/localradar">Click to visit Radar Page</a></h5></div></div> <p></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y2ClFQ8eILmd_" > <span id="p_56_INSTANCE_Y2ClFQ8eILmd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_115769984_1.1"> <div style="border:1px solid #cccccc;text-align:center;width:100%;"><div class="mod-headline-list"><h3>&nbsp;69News Weather Channel Forecast</h3></div><script src="https://play.syndicaster.tv/static/scripts/embed.js"></script><div id="cm_player_1519306941694"></div><script type="text/javascript">cm=new CMPlayer("cm_player_1519306941694").setup({width:"100%",height:"100%",pl_length:1,profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",plid:34608,autostart:0});</script></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jRGUs7PLDOnF_" > <span id="p_56_INSTANCE_jRGUs7PLDOnF"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-165541" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Clear","temp":"65","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-165541")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vQaUQ1MgTcj1_" > <span id="p_56_INSTANCE_vQaUQ1MgTcj1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26289458_1.0"> <div class="mod-headline-list"> <header class="mod-header"><h2>Live Traffic Cameras</h2></header> </div> <div style="background:black;color:yellow;text-align:center; ">Cameras provided by PennDOT</div> <div style="z-index:1; height:auto; width:100%; background:black; margin-bottom:20px; text-align:center;"><iframe frameborder="0" height="auto" scrolling="no" src="https://livestream.com/accounts/14384745/events/4251311/player?width=auto&amp;autoPlay=false&amp;mute=true" width="295"></iframe></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7uUBsolPVywl_" > <span id="p_56_INSTANCE_7uUBsolPVywl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_31612306_1.0"> <div> <section class="module border mod-weather-daily"> <header class="mod-header"> <h2>Historical Averages</h2> </header> <div class="mod-content"> <table class="no-margin no-border"> <thead> <tr> <th></th> <th class="text-center">High</th> <th class="text-center">Low</th> </tr> </thead> <tbody> <tr> <td> <strong>Current</strong> </td> <td class="text-center">81&deg;F</td> <td class="text-center">59&deg;F</td> </tr> <tr> <td> <strong>Average</strong> </td> <td class="text-center">76&deg;F</td> <td class="text-center">53&deg;F</td> </tr> <tr> <td> <strong>Record</strong> </td> <td class="text-center"> 94&deg;F <small> May 31, 1929 </small> </td> <td class="text-center"> 37&deg;F <small> May 31, 1996 </small> </td> </tr> </tbody> </table> </div> </section> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){b(document).ready(function(){var c="#carousel-weather-pollen31612306";b(c).owlCarousel({singleItem:true,navigation:true,autoHeight:true})})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8670_" > <span id="p_56_INSTANCE_8670"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-165541" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Clear","temp":"65","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-165541")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_T8Z4XfQps0Yo_" > <span id="p_56_INSTANCE_T8Z4XfQps0Yo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25807419_1.0"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Latest from the Newsroom</h2> <select id="filter-mod-infinite-scrolling-media-headline-list-25807419" ajaxUrl="/refresh-article/8462835/25807419/AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION?pageSize=6&ad=true&pageNum=1&className=list media bricks view-list&tmpLimit=tmpLimitNum&autoflowId="> <option value="24212261" data-limit-number="30">Local & Regional</option> <option value="24207634" data-limit-number="30">Lehigh Valley</option> <option value="25805679" data-limit-number="5">Berks County Area</option> <option value="25805684" data-limit-number="30">Southeastern PA</option> <option value="25805695" data-limit-number="30">Poconos & Coal Region</option> <option value="25807402" data-limit-number="5">Western New Jersey</option> <option value="35801588" data-limit-number="30">National</option> </select> </header> <div id="content-mod-infinite-scrolling-media-headline-list-25807419" class="mod-content"> <!-- Text In Relation To Thumbnail: bottom-right --> <!-- Grid Type: grid2 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media bricks view-list"> <li> <div class="image-wrapper"> <a href="/weather/showers-depart-leaving-a-pleasant-mostly-sunny-friday/1082458053" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Showers depart leaving a pleasant, mostly sunny Friday"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Matt%20Brodericks%2053119%20morning%20forecast.jpg_38550221_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Showers depart leaving a pleasant, mostly sunny Friday"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <span class="label blue">Updated</span> <a href="/weather/showers-depart-leaving-a-pleasant-mostly-sunny-friday/1082458053" > Showers depart leaving a pleasant, mostly sunny Friday </a> <time class="updated"> 12 mins ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/western-new-jersey/nj-student-crowned-national-spelling-bee-co-champion-in-historic-8-way-tie/1082444008" > <figure class="crop-photo image wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/1152753643_1559278648664_38547497_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="NJ student crowned National Spelling Bee co-champion in historic 8-way tie"></figure> <figure class="crop-photo image square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/1152753643_1559278648664_38547497_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="NJ student crowned National Spelling Bee co-champion in historic 8-way tie"></figure> <small class="copyright">Alex Wong/Getty Images</small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <span class="label blue">Updated</span> <a href="/news/western-new-jersey/nj-student-crowned-national-spelling-bee-co-champion-in-historic-8-way-tie/1082444008" > NJ student crowned National Spelling Bee co-champion in historic 8-way tie </a> <time class="updated"> 50 mins ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/southeastern-pa/strong-storms-110-mph-winds-damage-homes-in-montgomery-county/1082249163" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20As%20many%20as%20100%20homes%20damaged%20after%20strong%20storms%20in%20Montgomery%20County.jpg_38545179_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Strong storms, 110 mph winds damage homes in Montgomery County"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20As%20many%20as%20100%20homes%20damaged%20after%20strong%20storms%20in%20Montgomery%20County.jpg_38545179_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Strong storms, 110 mph winds damage homes in Montgomery County"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/southeastern-pa/strong-storms-110-mph-winds-damage-homes-in-montgomery-county/1082249163" > Strong storms, 110 mph winds damage homes in Montgomery County </a> <time class="updated"> 2 hours ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/berks/wanted-man-found-hiding-in-trunk-at-auction-center/1082367230" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20Wanted%20man%20found%20hiding%20in%20trunk%20at%20auction%20center.jpg_38546678_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Wanted man found hiding in trunk at auction center"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20Wanted%20man%20found%20hiding%20in%20trunk%20at%20auction%20center.jpg_38546678_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Wanted man found hiding in trunk at auction center"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/berks/wanted-man-found-hiding-in-trunk-at-auction-center/1082367230" > Wanted man found hiding in trunk at auction center </a> <time class="updated"> 1 hour ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/national-weather-service-determines-ef0-tornado-touched-down-near-lehigh-bucks-line/1082227495" > <figure class="crop-photo image wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Tornado%20damage%20Lower%20Milford%20Township%20near%20Lehigh%20Bucks%20line_1559294874987.jpg_38544271_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="EF0 tornado touched down near Lehigh, Bucks line, NWS says"></figure> <figure class="crop-photo image square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/Tornado%20damage%20Lower%20Milford%20Township%20near%20Lehigh%20Bucks%20line_1559294874987.jpg_38544271_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="EF0 tornado touched down near Lehigh, Bucks line, NWS says"></figure> <small class="copyright">69 News</small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/weather/national-weather-service-determines-ef0-tornado-touched-down-near-lehigh-bucks-line/1082227495" > EF0 tornado touched down near Lehigh, Bucks line, NWS says </a> <time class="updated"> 2 hours ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/lehigh-valley/basd-sees-higher-reading-test-scores-after-introducing-science-based-training/1082345282" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20BASD%20sees%20higher%20reading%20test%20scores%20after%20introducing%20science-based%20training.jpg_38546599_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="BASD sees higher reading test scores after introducing science-based training"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20BASD%20sees%20higher%20reading%20test%20scores%20after%20introducing%20science-based%20training.jpg_38546599_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="BASD sees higher reading test scores after introducing science-based training"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/lehigh-valley/basd-sees-higher-reading-test-scores-after-introducing-science-based-training/1082345282" > BASD sees higher reading test scores after introducing science-based training </a> <time class="updated"> 1 hour ago </time> </h4> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-25807419" autoflowId="1082458053" pageNum="2" class="mod-footer text-center"> <span> <a href="" class="button" ajaxUrl="/refresh-article/8462835/25807419/AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION?pageSize=6&ad=true&tmpLimit=10&">Load More</a> </span> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-25807419"),b=d.find("a.button"),e=c("#content-mod-infinite-scrolling-media-headline-list-25807419");b.click(function(j){j.preventDefault();var g=b.attr("ajaxUrl"),i=parseInt(d.attr("pageNum")),k=d.attr("autoflowId");if(true){k=c("#filter-mod-infinite-scrolling-media-headline-list-25807419").val()}if(b.hasClass("disabled")){return}e.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(i)){return}var f=g+"autoflowId="+k+"&pageNum="+i;if(true){var h=c("#filter-mod-infinite-scrolling-media-headline-list-25807419").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+h)}c.ajax({type:"GET",url:f}).done(function(m){i++;d.attr("pageNum",i);var n=c(m).filter("ul"),l=c("#content-mod-infinite-scrolling-media-headline-list-25807419").children("ul").first();n.attr("class",l.attr("class"));e.find(".loader").remove();e.append(n);b.removeClass("disabled");c(window).trigger("ep-imgloadgroup-refresh")}).fail(function(){e.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-25807419").change(function(){d.attr("pageNum",2);var j=c(this).children("option:selected").val();d.attr("autoflowId",j);var h=c(this).attr("ajaxUrl");var i=c(this).children("option:selected").attr("data-limit-number");var f=h+j;f=f.replace(/tmpLimitNum/,i);d.hide();d.children("a").removeClass("disabled");var g=c("#content-mod-infinite-scrolling-media-headline-list-25807419");e.empty();e.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:f}).done(function(l){var m=c(l).filter("ul"),k=e.children("ul").first().attr("class");e.empty();m.attr("class",k);e.append(m);c(window).trigger("ep-imgloadgroup-refresh");d.show()}).fail(function(){e.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fqkes0nIMTNS_" > <span id="p_56_INSTANCE_fqkes0nIMTNS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-HOME-IN-CASE-YOU-MISSED-IT_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border" > <header class="mod-header"> <h2>In case you missed it...</h2> </header> <div class="mod-content"> <div id="amino-carousel-95627" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper"> <a href="/news/chicken-fajitas/736864108" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/04/06/Beef%2C%20steak%20fajita_14767210.jpg_38550152_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Chicken fajitas"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/chicken-fajitas/736864108" > Chicken fajitas </a> </h4> <time class="updated" datetime="May 31 - 6:08 AM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/a-new-york-school-district-is-bringing-in-facial-recognition-software/1082454762" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/security%20camera%20DO%20NOT%20REUSE_1559295465096.jpg.jpg.jpg_38550144_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="A New York school district is bringing in facial recognition software"> </figure> </a> <small class="copyright">Shutterstock</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/a-new-york-school-district-is-bringing-in-facial-recognition-software/1082454762" > A New York school district is bringing in facial recognition software </a> </h4> <time class="updated" datetime="May 31 - 6:07 AM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/historic-flooding-in-midwest-breaches-levees-and-threatens-communities/1082452055" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/iowa%20flooding_1559294268281.jpg.jpg.jpg_38549757_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Historic flooding in Midwest breaches levees and threatens communities"> </figure> </a> <small class="copyright">Rich and Jody Ortega</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/historic-flooding-in-midwest-breaches-levees-and-threatens-communities/1082452055" > Historic flooding in Midwest breaches levees and threatens communities </a> </h4> <time class="updated" datetime="May 31 - 5:37 AM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/politics/company-touted-by-trump-to-build-the-wall-has-history-of-fines-violations/1082448899" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/04/24/via%20CNN%20US-Mexico%20border%20wall%20fence_1556100016980.jpg.jpg.jpg_38185365_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Company touted by Trump to build the wall has history of fines, violations"> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/company-touted-by-trump-to-build-the-wall-has-history-of-fines-violations/1082448899" > Company touted by Trump to build the wall has history of fines, violations </a> </h4> <time class="updated" datetime="May 31 - 5:13 AM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/jussie-smollett-prosecutors-closed-investigation-weeks-before-dismissing-case/1082448432" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/22/Jussie%20Smollett%20mugshot%20CNN.jpg_37885657_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Jussie Smollett prosecutors closed investigation weeks before dismissing case"> </figure> </a> <small class="copyright">Chicago PD via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/jussie-smollett-prosecutors-closed-investigation-weeks-before-dismissing-case/1082448432" > Jussie Smollett prosecutors closed investigation weeks before dismissing case </a> </h4> <time class="updated" datetime="May 31 - 6:25 AM">53 mins ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/mother-charged-in-fentanyl-death-of-1yearold-son/1082446924" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/19/Fentanyl%20generic.jpg_38549665_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Mother charged in fentanyl death of 1-year-old son"> </figure> </a> <small class="copyright">Wikimedia Commons</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/mother-charged-in-fentanyl-death-of-1yearold-son/1082446924" > Mother charged in fentanyl death of 1-year-old son </a> </h4> <time class="updated" datetime="May 31 - 4:46 AM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/western-new-jersey/nj-student-crowned-national-spelling-bee-co-champion-in-historic-8-way-tie/1082444008" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/1152753643_1559278648664_38547497_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="NJ student crowned National Spelling Bee co-champion in historic 8-way tie"> </figure> </a> <small class="copyright">Alex Wong/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/western-new-jersey/nj-student-crowned-national-spelling-bee-co-champion-in-historic-8-way-tie/1082444008" > NJ student crowned National Spelling Bee co-champion in historic 8-way tie </a> </h4> <time class="updated" datetime="May 31 - 6:26 AM">51 mins ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/south-heidelberg-police-searching-for-86-year-old-man/1082399905" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/south%20heidelberg%20missing%20man%20Russell%20Hirneisen_1559283109040.jpg_38544269_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Missing South Heidelberg man found safe"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/south-heidelberg-police-searching-for-86-year-old-man/1082399905" > Missing South Heidelberg man found safe </a> </h4> <time class="updated" datetime="May 31 - 4:51 AM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-world-news/tiananmen-protests-were-not-suppressed-chinese-government-says/1082394570" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/31/1130614288_1559279910436_38547673_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Tiananmen protests were not 'suppressed,' Chinese government says"> </figure> </a> <small class="copyright">Kevin Frayer/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-world-news/tiananmen-protests-were-not-suppressed-chinese-government-says/1082394570" > Tiananmen protests were not 'suppressed,' Chinese government says </a> </h4> <time class="updated" datetime="May 31 - 1:28 AM">5 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/a-historic-win-the-national-spelling-bee-has-not-one-but-8-champions/1082389889" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/1152753643_1559278648664_38547497_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="A historic win. The National Spelling Bee has not one -- but 8 champions"> </figure> </a> <small class="copyright">Alex Wong/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/a-historic-win-the-national-spelling-bee-has-not-one-but-8-champions/1082389889" > A historic win. The National Spelling Bee has not one -- but 8 champions </a> </h4> <time class="updated" datetime="May 31 - 5:46 AM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/high-school-grad-says-principals-graduation-speech-plagiarized-ashton-kutcher/1082382840" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/ashton%20kutcher%20DO%20NOT%20REUSE_1559276093744.jpg.jpg.jpg_38547209_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="High school grad says principal's graduation speech plagiarized Ashton Kutcher"> </figure> </a> <small class="copyright">Frazer Harrison/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/high-school-grad-says-principals-graduation-speech-plagiarized-ashton-kutcher/1082382840" > High school grad says principal's graduation speech plagiarized Ashton Kutcher </a> </h4> <time class="updated" datetime="May 31 - 12:19 AM">6 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/new-jersey-sues-sackler-family-for-opioid-epidemic/1082378142" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Oxycontin%20pills%20DO%20NOT%20REUSE_1559274559141.jpg.jpg.jpg_38547134_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="New Jersey sues Sackler family for opioid epidemic"> </figure> </a> <small class="copyright">Toby Talbot/AP</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/new-jersey-sues-sackler-family-for-opioid-epidemic/1082378142" > New Jersey sues Sackler family for opioid epidemic </a> </h4> <time class="updated" datetime="May 30 - 11:55 PM">7 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/judge-orders-bar-to-produce-surveillance-footage-in-kevin-spacey-sex-abuse-case/1082375666" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/1078772990_1559273535915_38547012_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Judge orders bar to produce surveillance footage in Kevin Spacey sex abuse case"> </figure> </a> <small class="copyright">Nicole Harnishfeger-Pool/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/judge-orders-bar-to-produce-surveillance-footage-in-kevin-spacey-sex-abuse-case/1082375666" > Judge orders bar to produce surveillance footage in Kevin Spacey sex abuse case </a> </h4> <time class="updated" datetime="May 31 - 12:34 AM">6 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/lehigh-valley/lvpc-ok-s-upper-macungie-comprehensive-plan/1082371242" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/04/26/generic%20warehouse_1556252385772.jpg_38205786_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="LVPC OK's Upper Macungie comprehensive plan"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lehigh-valley/lvpc-ok-s-upper-macungie-comprehensive-plan/1082371242" > LVPC OK's Upper Macungie comprehensive plan </a> </h4> <time class="updated" datetime="May 31 - 6:00 AM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/alabama-inmate-who-killed-a-pastor-in-1991-is-executed/1082372852" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/Christopher%20Lee%20Price_1559272957453.jpg.jpg.jpg_38546955_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Alabama inmate who killed a pastor in 1991 is executed"> </figure> </a> <small class="copyright">Alabama Department of Correction</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/alabama-inmate-who-killed-a-pastor-in-1991-is-executed/1082372852" > Alabama inmate who killed a pastor in 1991 is executed </a> </h4> <time class="updated" datetime="May 31 - 12:34 AM">6 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/stirling-guest-hotel-under-new-ownership/1082369911" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20Stirling%20Guest%20Hotel%20under%20new%20ownership.jpg_38546676_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Stirling Guest Hotel under new ownership"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/stirling-guest-hotel-under-new-ownership/1082369911" > Stirling Guest Hotel under new ownership </a> </h4> <time class="updated" datetime="May 31 - 6:10 AM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/tornado-in-morgantown-area-hits-home-for-fire-chief/1082367219" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20Tornado%20in%20Morgantown%20area%20hits%20home%20for%20fire%20chief.jpg_38546680_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Tornado in Morgantown area hits home for fire chief"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/tornado-in-morgantown-area-hits-home-for-fire-chief/1082367219" > Tornado in Morgantown area hits home for fire chief </a> </h4> <time class="updated" datetime="May 30 - 11:03 PM">8 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/wanted-man-found-hiding-in-trunk-at-auction-center/1082367230" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20Wanted%20man%20found%20hiding%20in%20trunk%20at%20auction%20center.jpg_38546678_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Wanted man found hiding in trunk at auction center"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/wanted-man-found-hiding-in-trunk-at-auction-center/1082367230" > Wanted man found hiding in trunk at auction center </a> </h4> <time class="updated" datetime="May 31 - 6:08 AM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/sports/california-bill-could-allow-studentathletes-to-accept-sponsorship/1082364196" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/03/12/NCAA%20basketball%20court%20logo.jpg.jpg_37827004_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="California bill could allow student-athletes to accept sponsorship"> </figure> </a> <small class="copyright">Mike Ehrmann/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/california-bill-could-allow-studentathletes-to-accept-sponsorship/1082364196" > California bill could allow student-athletes to accept sponsorship </a> </h4> <time class="updated" datetime="May 30 - 10:37 PM">8 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/lehigh-valley/basd-sees-higher-reading-test-scores-after-introducing-science-based-training/1082345282" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/30/VIDEO%20BASD%20sees%20higher%20reading%20test%20scores%20after%20introducing%20science-based%20training.jpg_38546599_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="BASD sees higher reading test scores after introducing science-based training"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lehigh-valley/basd-sees-higher-reading-test-scores-after-introducing-science-based-training/1082345282" > BASD sees higher reading test scores after introducing science-based training </a> </h4> <time class="updated" datetime="May 31 - 5:50 AM">1 hr</time> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-95627");var g=false;var d=5;var f=[640,2];var e=false;if(true){g=10000?10000:true}var c=false;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3068_" > <span id="p_56_INSTANCE_3068"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-126841" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-126841")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="email-sign-up-page"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/69news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/c/69NewsWFMZTV"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WFMZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wfmz.com/email-sign-up-page">Email Newsletters & School Closing Alerts</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weekly-savings">Weekly Savings</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/station/apps">Free Apps</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/school-business-application">Stormcenter: School/Business Application</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/worship-application">Stormcenter: Worship Registration</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="http://www.lakana.com"><img src="https://media.channel4000.com/media.etgdemo.com/photo_qa/2016/04/04/logo-lakana_52307_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wfmz.com/station/terms-of-use">Terms of Use</a></li> <li><a href="https://www.wfmz.com/station/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.wfmz.com/copyright-infringement-policy">Copyright Infringement Policy</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public File</a></li> </ul> </div> <p class="copyright">&copy; 2019, Maranatha Broadcasting Company, Inc. <br /> WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark. <div id="ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5" style="display:none"> <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">(function(b){if(typeof TTDUniversalPixelApi==="function"){var a=new TTDUniversalPixelApi();a.init("rzhun45",["aqbm23f"],"https://insight.adsrvr.org/track/up","ttdUniversalPixelTag24acdc12d28e439890231419fbd4c2d5")}})(this);</script> </div></p> </div> </div> </footer> <!-- end: FOOTER --> <script type="text/javascript">(function(a){var b=document.createElement("script");b.setAttribute("id","tqflexsdksel"),b.setAttribute("fusionId",a),b.type="text/javascript",b.src="//api.traq.li/public/sdk/v03/sdk.js",b.async=!0,document.getElementsByTagName("head")[0].appendChild(b)})(311);</script> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wfmz.com/wfmz-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558579306000" type="text/javascript"></script> <script type="text/javascript">(function(e,g,d,c,b,f){e.hj=e.hj||function(){(e.hj.q=e.hj.q||[]).push(arguments)};e._hjSettings={hjid:819115,hjsv:6};b=g.getElementsByTagName("head")[0];f=g.createElement("script");f.async=1;f.src=d+e._hjSettings.hjid+c+e._hjSettings.hjsv;b.appendChild(f)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");</script> </body> </html> 