
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wfmz.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="weather, forecast, climate, weather forecast" />
<meta name="news_keywords" content="weather, forecast, climate, weather forecast" />
<meta name="description" content="" />
<meta name="author" content="Clayton Stiver" />
<meta property="article:author" content="https://www.facebook.com/MeteorologistCStiver" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.sld.iapp.wfmz" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wfmz" />
<meta name="google-site-verification" content="QGccwB9H8Y_Jbwtx_3Bxp2kArfAOLK9OjLzcqyfiglU" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/b9818ac0-ee9a-11e9-8e9f-a3b831b71481.jpg?resize=600%2C338" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:title" content="Slowly but surely warming back to more comfortable temperatures the next several days" />
<meta property="og:site_name" content="WFMZ.com" />
<meta property="og:section" content="WFMZ-TV 69News Weather" />
<meta property="fb:app_id" content="236814379695677" />
<meta property="article:publisher" content="https://www.facebook.com/69WFMZ" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/b9818ac0-ee9a-11e9-8e9f-a3b831b71481.jpg?resize=600%2C338" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@69News" />
<meta name="twitter:creator" content="@https://twitter.com/CStiverWFMZ" />
<meta property="fb:pages" content="37677635556" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,400,700|PT+Sans:400,600,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"809"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"personality","author":"Clayton Stiver","start_hour":"16","id":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72","app":"editorial","ga_page":"\/weather\/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"809"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"personality","author":"Clayton Stiver","start_hour":"16","id":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72","app":"editorial","ga_page":"\/weather\/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-64MikLMpt_OjY"},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WT37P3Z');})();</script>
<script src="https://tags.crwdcntrl.net/c/14454/cc.js?ns=_cc14454" id="LOTCC_14454"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14454.add('tp', 'TNNW');
		_cc14454.add('act', ' User Login');
		_cc14454.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14454.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b8d85bd8-50af-11ed-8856-6f83fa6d3a72';
    __tnt.ads.dfp.targeting.k = ["weather","forecast","climate","weather forecast"];

    __tnt.ads.dfp.targeting.page = ["asset","article","personality","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wfmz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/weather';
            
                gptAdSlots['ad-850532'] = googletag.defineSlot(adUnit, [2, 1], 'ad-850532').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850532'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'frequent_fliers',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/weather';
            
                gptAdSlots['ad-1111187'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1111187').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1111187'].setTargeting('pos', ['impact-bottom','sticky-anchor']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[1170, 90], [970, 90], [970, 250], [728, 90]] ).build();
                gptAdSlots['ad-1095451'] = googletag.defineSlot(adUnit, [[728,90],[1170,90],[970,90],[970,250]], 'ad-1095451').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1095451'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-795143'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-795143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795143'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795146'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795146'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-795161'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-795161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-795161'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1030444/wfmz.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061991'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061991').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061991'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '650150148863'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="446d614c-6890-4024-a80a-13aa3b961be4"></script>

            
            <title>Slowly but surely warming back to more comfortable temperatures the next several days | Weather | wfmz.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2D3236; } .fixed-nav #main-navigation { background-color: #2D3236 !important; } #site-top-nav-container, #site-top-nav { background-color: #00082f; } #site-footer-container, #site-footer { background-color: #ffffff; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00082f; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/7/c5/7c560456-6bc9-11ec-8deb-fff05dda4a2b/61d19dc606461.image.jpg?resize=1200%2C48) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/7/c5/7c560456-6bc9-11ec-8deb-fff05dda4a2b/61d19dc606461.image.jpg?resize=1700%2C69) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0b1964; }#site-header-container{ border-bottom: 3px solid #0b1964; }#site-footer-container{ border-top: 3px solid #0b1964; } .tnt-bg-accent { background-color: #0b1964; } a .tnt-caret-down { color: #0b1964; } .block-title .block-title-inner { border-color: #0b1964; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0b1964; } .form-control:focus { border-bottom-color: #0b1964; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wfmz.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/bcce09f6-b19f-11ea-8aab-33d65a3b5a82.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Slowly but surely warming back to more comfortable temperatures the next several days | Weather | wfmz.com" href="http://www.wfmz.com/search/?f=rss&amp;t=article&amp;c=weather&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
              

<script>
console.log('Summary:  ');
</script>

<!-- --><script language="javascript" type="text/javascript">
$(document).ready(function() {
     $('#site-search-772369-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');      
 }); 
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
    document.addEventListener('DOMContentLoaded', function() {
       
       const observer = new MutationObserver(function(mutations_list) {
           mutations_list.forEach(function(mutation) {
               mutation.addedNodes.forEach(function(added_node) {
                   let siteContainer = document.querySelector("#site-container");
                   siteContainer.classList.add("container");
                   siteContainer.classList.add("has-wallpaper");
                   console.log('wallpaper class added to site container');
                   observer.disconnect();
               });
           });
       });
       if (document.getElementById("wallpaper-left")) {
           observer.observe(document.getElementById("wallpaper-left"), { subtree: false, childList: true });
       }
    });
</script>

<!-- added for Minute.ly Video Testing of TV and APV components on 4/7/21 by Joe Hansen -->
<script src="//apv-launcher.minute.ly/api/launcher/MIN-106500.js" async></script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '185656319413717');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=185656319413717&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b8d85bd8-50af-11ed-8856-6f83fa6d3a72  section-weather type-article infinity-disabled" data-authors='[]' data-path="/weather">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wfmz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=809&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=personality&amp;tncms.asset.author=Clayton+Stiver&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=b8d85bd8-50af-11ed-8856-6f83fa6d3a72&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fweather%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=382&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WT37P3Z&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=809&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=personality&amp;tncms.asset.author=Clayton+Stiver&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=b8d85bd8-50af-11ed-8856-6f83fa6d3a72&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fweather%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-64MikLMpt_OjY&amp;tncms.system.render_time=382&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?assetid=b8d85bd8-50af-11ed-8856-6f83fa6d3a72&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wfmz.com/users/admin/contribute/article/?from_section=/weather"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wfmz.com/tncms/admin/editorial-asset/?edit=b8d85bd8-50af-11ed-8856-6f83fa6d3a72"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-881175" class="tncms-block slim_skyline"><div class="message-block double-padding-top"><section id="block-881175" class="block emphasis-h3 #FFFFFF  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><a href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07" target="_blank" rel="noopener"><h4>❗ NEW!  Sign up for free 69News alerts texted right to your phone!</h4></a></div>
    </article></div>
        </div></section></div></div><div id="tncms-block-850532" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-850532" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850532');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1111187" class="tncms-block hide-ad-margin"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide-lotame='["frequent_fliers"]'>
        <div id="ad-1111187" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'frequent_fliers',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-1111187").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-1111187');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1080689" class="tncms-block header-logo-v2"><div id="site-logo-1080689" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/53baef7c-b221-11ec-9d40-3fc07af12ca8.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/53baef7c-b221-11ec-9d40-3fc07af12ca8.png"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="138"
            height="49"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-791236" class="tncms-block header-weather-small"><div id="weather-791236" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18103" class="dropdown-toggle" data-toggle="dropdown"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="18103">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_791236" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Allentown, PA
                                
                                <small>(18103)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly clear to partly cloudy and cold again with areas of frost..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear to partly cloudy and cold again with areas of frost.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 20, 2022 @ 4:24 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=18103"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1427510" class="tncms-block"><section id="block-1427510" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/media/a/b2/ab2c369c-40fd-11ed-8e0f-bf09f539d030/633752f3ac722.image.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="50"
                alt="Your Life, Your World, Your NEWS for over 45 years"
                ></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791232" class="tncms-block wfmz-social-links"><div class="follow-links-791232 pull-right">
    
    <section id="block-791232" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/69NewsWFMZTV" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/apps" title="OTT" target="_blank" rel="noopener" class="btn btn-xs btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/c/69NewsWFMZTV","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/","https://www.wfmz.com/apps","https://www.wfmz.com/apps","https://www.wfmz.com/apps"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791227" class="tncms-block"><div id="site-logo-791227" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=640%2C232 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/114cbb62-a8d7-11e9-a5e5-3f6df651cb87.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="286"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-791234" class="tncms-block wfmz-login"><div id="user-controls-791234" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wfmz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wfmz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wfmz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-791234').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wfmz.com/users/logout/" id="user-logout-form-791234"><input type="hidden" name="referer_url" value="https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791230" class="tncms-block wfmz-search"><ul id="site-search-791230-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791230" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="sponsored,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-791230" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-791230-term" class="sr-only">Site search</label>
        <input id="site-search-791230-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791230-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-791230" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">■</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alerts-free-apps"  href="/station/apps/"  tabindex="0" >
                    <span class="nav-label ">Alerts & Free Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lehigh-valley"  href="/news/area/lehighvalley/"  tabindex="0" >
                    <span class="nav-label ">Lehigh Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-berks"  href="/news/area/berks/"  tabindex="0" >
                    <span class="nav-label ">Berks</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-regional"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/area/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Regional ▶</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-poconos-and-coal-region"  href="/news/area/poconos-coal/"  tabindex="0" >
                    <span class="nav-label ">Poconos and Coal Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southeastern-pa"  href="/news/area/southeastern-pa/"  tabindex="0" >
                    <span class="nav-label ">Southeastern PA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-western-new-jersey"  href="/news/area/western-nj/"  tabindex="0" >
                    <span class="nav-label ">Western New Jersey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pennsylvania"  href="/news/area/pennsylvania/"  tabindex="0" >
                    <span class="nav-label ">Pennsylvania</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-and-world"  href="/news/us"  tabindex="0" >
                    <span class="nav-label ">US and World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/station/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-a-news-tip"  href="/newstip/"  tabindex="0" >
                    <span class="nav-label ">Send Us A News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-69-news-at-sunrise"  href="/news/sunrise/"  tabindex="0" >
                    <span class="nav-label ">69 News at Sunrise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inside-your-town"  href="/news/insideyourtown/"  tabindex="0" >
                    <span class="nav-label ">Inside Your Town</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-espanol"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/espanol/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Espanol ▶</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-noticias"  href="/espanol/noticias/"  tabindex="0" >
                    <span class="nav-label ">Noticias</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deportes"  href="/espanol/deportes/"  tabindex="0" >
                    <span class="nav-label ">Deportes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entretenimiento"  href="/espanol/entretenimiento/"  tabindex="0" >
                    <span class="nav-label ">Entretenimiento</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comunidad"  href="/espanol/comunidad/"  tabindex="0" >
                    <span class="nav-label ">Comunidad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-su-tierra"  href="/espanol/su-tierra/"  tabindex="0" >
                    <span class="nav-label ">Su Tierra</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tiempo"  href="/espanol/tiempo/"  tabindex="0" >
                    <span class="nav-label ">Tiempo</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-good-news"  href="/news/good-news/"  tabindex="0" >
                    <span class="nav-label ">Good News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-case-you-missed-it"  href="/news/icymi/"  tabindex="0" >
                    <span class="nav-label ">In Case You Missed It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recalls-missing-persons"  href="/news/recalls_missing_persons/"  tabindex="0" >
                    <span class="nav-label ">Recalls / Missing Persons</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-forecast"  href="/weather/forecast"  tabindex="0" >
                    <span class="nav-label ">Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hour-by-hour"  href="/weather/hourly"  tabindex="0" >
                    <span class="nav-label ">Hour by Hour</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-radar"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/radar-wsi/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Radar</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-radar-accuweather"  href="/weather/radar-accuweather/"  tabindex="0" >
                    <span class="nav-label ">Radar - Accuweather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-radar-wsi"  href="/weather/radar-wsi/"  tabindex="0" >
                    <span class="nav-label ">Radar - WSI</span>
                </a></li><li>
                <a class="nav-link    tnt-section-radar-lightning"  href="/weather/radar-lightning/"  tabindex="0" >
                    <span class="nav-label ">Radar - Lightning</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-69news-weather-channel"  href="/weather/weather-channel/"  tabindex="0" >
                    <span class="nav-label ">69News Weather Channel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stream-and-river-levels"  href="/weather/riverlevels/"  tabindex="0" >
                    <span class="nav-label ">Stream and River Levels</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hurricane-info"  href="/weather/hurricane"  tabindex="0" >
                    <span class="nav-label ">Hurricane Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pocono-cameras"  href="/weather/pocono-mountains/"  tabindex="0" >
                    <span class="nav-label ">Pocono Cameras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-and-business-closings"  href="/weather/stormcenter/"  tabindex="0" >
                    <span class="nav-label ">School and Business Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-your-weather-report"  href="/weather/weather-observations/"  tabindex="0" >
                    <span class="nav-label ">Send your weather report</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-traffic"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pump-prices"  href="/traffic/pump/"  tabindex="0" >
                    <span class="nav-label ">Pump Prices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live-streaming-cameras"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Live Streaming Cameras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cameras-and-alerts"  href="/traffic/cameras/"  tabindex="0" >
                    <span class="nav-label ">Cameras and Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lehigh-valley-traffic"  href="/traffic/lehighvalley/"  tabindex="0" >
                    <span class="nav-label ">Lehigh Valley Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-berks-traffic"  href="/traffic/berks/"  tabindex="0" >
                    <span class="nav-label ">Berks Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-78-corridor"  href="/traffic/i78/"  tabindex="0" >
                    <span class="nav-label ">I-78 Corridor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-us-22-corridor"  href="/traffic/22/"  tabindex="0" >
                    <span class="nav-label ">US-22 Corridor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekly-roadwork"  href="/traffic/roadwork/"  tabindex="0" >
                    <span class="nav-label ">Weekly Roadwork</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-big-ticket"  href="/sports/bigticket/"  tabindex="0" >
                    <span class="nav-label ">The Big Ticket</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-scoreboard"  href="/sports/scoreboard/"  tabindex="0" >
                    <span class="nav-label ">Local Scoreboard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mlb-scores-and-matchups"  href="/sports/mlb/"  tabindex="0" >
                    <span class="nav-label ">MLB Scores and Matchups</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nfl-scores-and-matchups"  href="/sports/nfl/"  tabindex="0" >
                    <span class="nav-label ">NFL Scores and Matchups</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coronavirus-info-center"  href="/health/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus Info Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-beat-and-life-lessons"  href="/features/health-beat-life-lessons/"  tabindex="0" >
                    <span class="nav-label ">Health Beat and Life Lessons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-lukes-talk-with-your-doctor"  href="/features/talk-with-your-doctor/"  tabindex="0" >
                    <span class="nav-label ">St. Luke's - Talk with your Doctor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music-monday"  href="/entertainment/musicmonday/"  tabindex="0" >
                    <span class="nav-label ">Music Monday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/entertainment/contests"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="/entertainment/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0" >
                    <span class="nav-label ">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-program-schedule"  href="/station/schedule/"  tabindex="0" >
                    <span class="nav-label ">Program Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-food-and-recipes"  href="/food-and-recipes/"  tabindex="0" >
                    <span class="nav-label ">Food and Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mr-food"  href="/features/mrfood/"  tabindex="0" >
                    <span class="nav-label ">Mr. Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/entertainment/outandabout/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-the-tech"  href="/features/what-the-tech/"  tabindex="0" >
                    <span class="nav-label ">What the Tech?</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-lessons-health-beat"  href="/features/health-beat-life-lessons/"  tabindex="0" >
                    <span class="nav-label ">Life Lessons & Health Beat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historys-headlines"  href="/features/historys-headlines/"  tabindex="0" >
                    <span class="nav-label ">History's Headlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/features/pets/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-think-tank"  href="/features/think-tank/"  tabindex="0" >
                    <span class="nav-label ">Think Tank</span>
                </a></li><li>
                <a class="nav-link    tnt-section-freddy-awards"  href="/entertainment/freddyawards/"  tabindex="0" >
                    <span class="nav-label ">Freddy Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-one-tank-trip"  href="/features/one-tank-trip/"  tabindex="0" >
                    <span class="nav-label ">One Tank Trip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-talk-with-your-doctor"  href="/features/talk-with-your-doctor/"  tabindex="0" >
                    <span class="nav-label ">Talk With Your Doctor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-programs"  href="/features/special-programs/"  tabindex="0" >
                    <span class="nav-label ">Special Programs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community/calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-halloween-happenings"  href="/community/halloween-happenings/"  tabindex="0" >
                    <span class="nav-label ">Halloween Happenings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-adopt-lehigh-valley-kids"  href="/community/adopt-lehigh-valley-kids/"  tabindex="0" >
                    <span class="nav-label ">Adopt Lehigh Valley Kids</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-your-photos-video"  href="/community/upload-photos-videos/"  tabindex="0" >
                    <span class="nav-label ">Send us your Photos / Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-your-birthday-photos"  href="/community/birthday-photos/"  tabindex="0" >
                    <span class="nav-label ">Send us your Birthday Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-furry-friends"  href="/community/furry-friends/"  tabindex="0" >
                    <span class="nav-label ">Furry Friends</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/station/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-stocks"  href="/business/stocks"  tabindex="0" >
                    <span class="nav-label ">Local Stocks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop-talk"  href="/business/shop-talk/"  tabindex="0" >
                    <span class="nav-label ">Shop Talk</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-matters"  href="/business/business-matters/"  tabindex="0" >
                    <span class="nav-label ">Business Matters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-hot-games"  href="/entertainment/games/"  tabindex="0" >
                    <span class="nav-label ">Hot Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily-games"  href="/entertainment/games/#DailyGames"  tabindex="0" >
                    <span class="nav-label ">Daily Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-match-games"  href="/entertainment/games/#MatchGames"  tabindex="0" >
                    <span class="nav-label ">Match Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-card-games"  href="/entertainment/games/#CardGames"  tabindex="0" >
                    <span class="nav-label ">Card Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-logic-puzzles"  href="/entertainment/games/#LogicPuzzles"  tabindex="0" >
                    <span class="nav-label ">Logic Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-word-games"  href="/entertainment/games/#WordGames"  tabindex="0" >
                    <span class="nav-label ">Word Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mahjong"  href="/entertainment/games/#Mahjong"  tabindex="0" >
                    <span class="nav-label ">Mahjong</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other"  href="/entertainment/games/#Other"  tabindex="0" >
                    <span class="nav-label ">Other</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/station/"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/station/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-a-news-tip"  href="/newstip/"  tabindex="0" >
                    <span class="nav-label ">Send Us A News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/station/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0" >
                    <span class="nav-label ">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/station/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-watch-us"  href="/station/how-to-watch/"  tabindex="0" >
                    <span class="nav-label ">How to Watch Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wfmz-tv-691-schedule"  href="/station/schedule/"  tabindex="0" >
                    <span class="nav-label ">WFMZ-TV 69.1 Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wfmz-tv-693-metv-schedule"  href="/station/schedule/"  tabindex="0" >
                    <span class="nav-label ">WFMZ-TV 69.3 - MeTV Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdpn-tv-24-hi-schedule"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WDPN-TV 2.4 - H&I Schedule</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdpn-tv-25-retro-tv"  href="https://metv2.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WDPN-TV 2.5 - Retro TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-internships"  href="/station/internship/"  tabindex="0" >
                    <span class="nav-label ">Internships</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/station/meet-the-team/"  tabindex="0" >
                    <span class="nav-label ">Meet The Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-wfmz-tv"  href="/station/"  tabindex="0" >
                    <span class="nav-label ">About WFMZ-TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wfmz-tv-40th-anniversary"  href="/station/40th-anniversary/"  tabindex="0" >
                    <span class="nav-label ">WFMZ-TV 40th Anniversary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WFMZ-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2D3236">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&body=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-791221" class="tncms-block breaking-news-bar"><section id="block-791221" class="block emphasis-h2 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-791221" class="breaking-title text-center light">
                <h4>NEWS ALERT</h4>
            </div>
            <div id="breaking-content-791221" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-791221-7191f1e8-105f-5327-b5b0-d732488bc8ac" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7191f1e8-105f-5327-b5b0-d732488bc8ac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/jury-finds-that-kevin-spacey-didnt-molest-actor-anthony-rapp-in-1986/article_7191f1e8-105f-5327-b5b0-d732488bc8ac.html#tncms-source=Breaking-News-(Local)-Banner" class="tnt-asset-link"  aria-label="Jury finds that Kevin Spacey didn't molest actor Anthony Rapp in 1986">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jury finds that Kevin Spacey didn't molest actor Anthony Rapp in 1986"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/19/7191f1e8-105f-5327-b5b0-d732488bc8ac/6351aedb09259.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/entertainment/jury-finds-that-kevin-spacey-didnt-molest-actor-anthony-rapp-in-1986/article_7191f1e8-105f-5327-b5b0-d732488bc8ac.html#tncms-source=Breaking-News-(Local)-Banner" class="tnt-asset-link" aria-label="Jury finds that Kevin Spacey didn't molest actor Anthony Rapp in 1986">
        

        
            Jury finds that Kevin Spacey didn't molest actor Anthony Rapp in 1986</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-10-20T16:35:29-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1084504" class="tncms-block breaking-news-bar"></div><div id="tncms-block-816385" class="tncms-block livestream-banner-arrows-up"></div><div id="tncms-block-812179" class="tncms-block breaking breaking-container"></div><div id="tncms-block-1140429" class="tncms-block"></div><div id="tncms-block-1095451" class="tncms-block block-leaderboard-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1095451" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1095451');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-795143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="asset article-personality" data-url="https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/b9818ac0-ee9a-11e9-8e9f-a3b831b71481.jpg?resize=600%2C338">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="338">
        </div>
        <meta itemprop="name" content="wfmz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" />
    <style>
                .asset-paging .direction {
                    color: #0b1964;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wfmz.com\/tncms\/search\/mlt\/?origin=b8d85bd8-50af-11ed-8856-6f83fa6d3a72&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="asset-paging">
                <div id="paging-prev-b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="paging-link prev offset"></div>
                <div id="paging-next-b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Slowly but surely warming back to more comfortable temperatures the next several days
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-10-20T16:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-20T16:00:00-04:00" class="tnt-date asset-date text-muted">37 min ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-20T16:00:00-04:00">
    <meta itemprop="datePublished" content="2022-10-20T16:00:00-04:00">
    <meta itemprop="dateModified" content="2022-10-20T16:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&body=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-ee563e66-d401-11e9-9d14-3700b4e3c70f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wfmz.com/users/profile/Clayton%20Stiver" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Clayton Stiver" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/avatars/e/e5/63e/ee563e66-d401-11e9-9d14-3700b4e3c70f.fdf3398831efb8b7615575de26ce3a8f.png?_dc=1569425581" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wfmz.com/users/profile/Clayton%20Stiver" rel="author" class="tnt-user-profile-link tnt-user-name">Clayton Stiver</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/MeteorologistCStiver" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/CStiverWFMZ" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:clayton.stiver@wfmz.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ee563e66-d401-11e9-9d14-3700b4e3c70f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ee563e66-d401-11e9-9d14-3700b4e3c70f&amp;s=start_time&amp;sd=desc" data-subject="Clayton Stiver" data-description="Whenever Clayton Stiver posts new content, you'll get an email delivered to your inbox with a link." data-name="Clayton Stiver notification" data-author-id="ee563e66-d401-11e9-9d14-3700b4e3c70f" data-user-url="https://www.wfmz.com/users/">
        <i class="fas tnt-star"></i> Follow Clayton Stiver
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wfmz.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wfmz.com/users/login/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wfmz.com/users/signup/?referer_url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" data-smart-adunit="/132916964,1030444/wfmz.com/weather">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&body=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html', '[data-copy-stacked-b8d85bd8-50af-11ed-8856-6f83fa6d3a72]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-b8d85bd8-50af-11ed-8856-6f83fa6d3a72
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b8d85bd8-50af-11ed-8856-6f83fa6d3a72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="save-list-b8d85bd8-50af-11ed-8856-6f83fa6d3a72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&body=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html', '[data-copy-inline-top-b8d85bd8-50af-11ed-8856-6f83fa6d3a72]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b8d85bd8-50af-11ed-8856-6f83fa6d3a72
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b8d85bd8-50af-11ed-8856-6f83fa6d3a72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="save-list-b8d85bd8-50af-11ed-8856-6f83fa6d3a72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div style="height: 100px;"><iframe src="https://www.wfmz.com/tncms/block/812179/" frameborder="0" width="100%" height="100"></iframe></div><div style="position: relative;"><div style="text-align: center; background: -webkit-linear-gradient(top, #586168 0%,#2d3236 100%); color: white; font-weight: 600 !important; font-size: 1.3em;">SHORT TERM FORECAST</div><div><div style="float: left;"><a href="https://www.wfmz.com/radar" target="_blank"><img style="max-width: 100%; height: auto;" src="https://sirocco.accuweather.com/nx_mosaic_320x240_public/sir/inmasirpa_.gif" /></a></div><div style="float: left; max-width: 330px; padding-left: 5px;"><div style="clear: left;"><p><strong>TONIGHT: Mostly clear to partly cloudy and cold again with areas of frost. Low: 31</strong></p><p><strong>FRIDAY: Plenty of sunshine and a little warmer once more. High: 62</strong></p><p><strong>FRIDAY NIGHT: Clear and chilly. Low: 37</strong></p><p><strong> </strong></p><p><strong> </strong></p></div></div></div></div><div style="clear: left;"> </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div style="text-align: center; background: -webkit-linear-gradient(top, #586168 0%,#2d3236 100%); color: white; font-weight: 600 !important; font-size: 1.3em;">FORECAST SUMMARY</div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div><img class="weather_img_include" src="https://wfmz.com/app/weather/images/WSI_Feature1.jpg?id=1" alt="" style="width:100%;height:auto"></div>
</div></div><p>It was another cold start Thursday morning as many saw low temperatures dip down to around or a little below freezing under clear skies. Temperatures that cold once again lead to frost formation or a hard freeze. With how cold the last couple nights have gotten, the growing season has now come to an end across most of the region with the exception being the Delaware Valley, southwestern New Jersey, and northern Delaware. Thursday fortunately was a little more comfortable compared to Wednesday thanks to a lot more in the way of sunshine returning. Still, afternoon highs only reached the upper 50s which is below normal highs in the mid 60s for this time of the year, plus we had winds occasionally gusting to around 25 mph. It will be another cold night tonight with lows around freezing and areas of frost. Temperatures will continue to slowly climb as Friday features afternoon highs rebounding to the low 60s under an abundance of sunshine. Then Saturday looks to be a very nice day for outdoor activities as the sunny and dry theme continues along with afternoon highs reaching the upper 60s. We are watching an offshore low pressure system for Sunday which looks to bring mostly cloudy skies along with a chance for a shower or two mainly later in the day. This low may continue to impact the region into the very beginning of next week, however, the track and timing are still a bit uncertain and will be the ultimate key with regards to just what we see. Whether or not we are impacted by the coastal low, after Monday, moving into the middle of next week, some fairly mild, if not warm, temperatures look to stick around across the region.</p><p style="text-align: center; background: -webkit-linear-gradient(top, #586168 0%,#2d3236 100%); color: white; font-weight: 600 !important; font-size: 1.3em;"><strong>DETAILED FORECAST</strong></p><p>TONIGHT</p><p>A weak upper level system crossing the region this evening and overnight will spread just a few more clouds across the region, certainly from the Lehigh Valley and points north and west. We still anticipate times of mainly clear sky, and some other times where skies are partly cloudy. This won't be that bad of a night to check out the Orionid Meteor Shower which is at its peak. Between midnight and dawn, if you look at any part of the sky really, you should be able to see anywhere from 10-20 meteors per hour, assuming you are in an open location away from light pollution. The sliver of a waning crescent moon also means there shouldn't be much moonlight pollution. No precipitation is expected tonight and once again nighttime lows are expected to dip down to cold levels in the lower 30s. While this means more frost and freeze conditions in many locations, the growing season has generally come to an end in most locations due to how cold the last couple nights have been.</p><p>FRIDAY AND SATURDAY</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<img class="weather_img_include" src="https://wfmz.com/app/weather/images/WSI_Feature2.jpg?id=1" alt="" style="width:100%;height:auto">
</div></div><p>A broad and deep upper level trough over the region during the middle of the week which was responsible for the unseasonably chilly air will lift out on Friday allowing ridging of the jet stream to return, especially going into the weekend. This will lead to a nice rebound in our temperatures as surface high pressure builds overhead for both Friday and Saturday leading to an abundance of sunshine. Afternoon highs Friday should return to the lower 60s, which is still a tad below normal for this time of the year but will still feel a little more comfortable when factoring in lighter winds and all the sunshine. Saturday afternoon is when things will really feel a lot more comfortable again as afternoon highs reach the upper 60s.</p><p>SUNDAY</p><p>Latest indications suggest a weak area of low pressure will slide up the Eastern Seaboard Saturday night into Sunday sending increasing clouds in our direction along with the chance for some showers. Just how close the low comes to the coast is still a little up in the air and will ultimately determine just how much rainfall we see. At this time, nothing too terribly heavy seems to be in the cards, but we do expect a cloudier and cooler day Sunday with afternoon highs dropping to the lower 60s.</p><p>MONDAY</p><p>Our coastal low will continue moving slowly northward off the Jersey shoreline Sunday night into Monday pushing any associated rainfall further north into more of Upstate New York and New England. A few showers may remain Monday, primarily across New Jersey, but overall much of Monday looks to be dry, however still somewhat cloudy. With clouds still dominating along with a northeast wind, high temperatures will likely remain in check in the mid 60s.</p><p>TUESDAY</p><p>The coastal low from the very beginning of the week should move further away to our north and east off the coast of New England for Tuesday. This will allow high pressure to build back in from our south while a cold front pushes across the nation’s mid-section. The high pressure system should return our skies to more in the way of sunshine while our wind flow turns more southerly in advance of the aforementioned cold front. This should help lead to a nice warming trend for our temperatures as Tuesday’s afternoon highs rebound to the upper 60s to around 70 degrees.</p><p style="text-align: center;"><strong>TRACK THE WEATHER:</strong></p><div style="width: 100%; border: solid; border-color: #b1b1b1; border-width: 3px; padding: 8px; font-weight: bold; background-color: #eeeeee; text-align: center; margin-bottom: 10px;">LINKS:  <a href="https://www.wfmz.com/weather/hourly/">HOUR BY  HOUR</a>  |  <a href="https://www.wfmz.com/weather/radar-wsi/">RADAR</a> | <a href="https://wfmz.com/traffic">TRAFFIC</a></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&via=69News&url=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wfmz.com/tncms/asset/editorial/b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWFMZ.com%5D%20Slowly%20but%20surely%20warming%20back%20to%20more%20comfortable%20temperatures%20the%20next%20several%20days&body=https%3A%2F%2Fwww.wfmz.com%2Fweather%2Fslowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days%2Farticle_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8d85bd8-50af-11ed-8856-6f83fa6d3a72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html', '[data-copy-inline-b8d85bd8-50af-11ed-8856-6f83fa6d3a72]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b8d85bd8-50af-11ed-8856-6f83fa6d3a72
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b8d85bd8-50af-11ed-8856-6f83fa6d3a72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" class="save-list-b8d85bd8-50af-11ed-8856-6f83fa6d3a72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8d85bd8-50af-11ed-8856-6f83fa6d3a72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather' rel="nofollow">Weather</a>
                </li> <li>
                    <a href="/search/?k=%22forecast%22#tncms-source=keyword" class="tag-forecast label label-default" data-tncms-track-dmp='search: forecast' rel="nofollow">Forecast</a>
                </li> <li>
                    <a href="/search/?k=%22climate%22#tncms-source=keyword" class="tag-climate label label-default" data-tncms-track-dmp='search: climate' rel="nofollow">Climate</a>
                </li> <li>
                    <a href="/search/?k=%22weather%20forecast%22#tncms-source=keyword" class="tag-weather-forecast label label-default" data-tncms-track-dmp='search: weather-forecast' rel="nofollow">Weather Forecast</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<section id="comments" class="disabled"><strong>Comments disabled.</strong></section>
</div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-896707" class="tncms-block"><div id="field59Companion" class="field59Companion"></div>

            <script type="text/javascript">
                // Using the command queue to enable asynchronous loading.
                // The unit does not actually display now - it displays when
                // the video player is displaying the ads.
                googletag.cmd.push(function() { googletag.display('field59Companion'); });
            </script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-806539" class="tncms-block"><div style="width:100%;margin-bottom:0px;"><script src="https://www.wfmz.com/app/ns/closings/schools-alert.js" type="text/javascript"></script></div></div><div id="tncms-block-822541" class="tncms-block"><div style="width:100%; text-align:center; margin-bottom: 40px !important; ">
<a href="" onclick="window.open('https://wfmz.com/app/weather/livestream/index.html', '','toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizeable=0,width=650,height=400');return false">
<img alt="" height="83" src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/2e/c2e8cba2-e92f-11e9-a741-273ab8e0228f/5d9b831e4aa37.image.jpg?resize=320%2C83" width="320"></a>
</div></div><div id="tncms-block-822539" class="tncms-block"><div style="margin-top:20px;margin-bottom:40px">

<img style="width:100%;height:auto" src="https://wfmz.com/app/weather/images/Historical_Averages_Allentown.jpg">
</div></div><div id="tncms-block-795146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795146');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-794908" class="tncms-block text-center block-no-margin"><div class="follow-links-794908 follow-links default">
    
    <section id="block-794908" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fwww.wfmz.com%2Fstation%2Fnewsletters%2F" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","http://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","https://www.wfmz.com/station/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-806127" class="tncms-block"><div class="panel" style="height:auto;min-height:200px;margin-top:20px;margin-bottom:20px;text-align:center">
<header><h2>Interactive Radars</h2></header><div style="width:100%;height:auto">

    <div style="width:45%;float:left">
        <a href="/weather/radar-wsi">
        WSI
<figure><img style="float:left;width:100%;display: block;  " src="https://www.wfmz.com/app/weather/images/wfmzrad.gif"></figure></a>
    </div>


    <div style="width:45%;float:right;height:85%">
	Accuweather
        <a href="/weather/radar-accuweather">
<figure><img style=" object-fit:fill;width:100%;overflow:hidden;float:right;clip-path: inset(0% 0% 14% 0% ); " src="https://sirocco.accuweather.com/nx_mosaic_640x480_public/sir/inmasirus_.gif"></figure></a>
    </div>
</div>
</div></div><div id="tncms-block-1111722" class="tncms-block"><script src="https://wfmz-live.jaybirdtv.com/hls.js/dist/hls.js"></script>
<div style="border:1px solid blue"><a href="https://wfmz.com/traffic">
<video width="100%" height="auto" id="video" controls></video>
<p>
</p></a>
<script>
        var video = document.getElementById('video');
        var videoUrl = 'https://cdn.jaybirdtv.com/wfmz/7/live/0.m3u8';
        if (Hls.isSupported()) {
            var hls = new Hls({
                debug: true,
            });
            hls.loadSource(videoUrl);
            hls.attachMedia(video);
            hls.on(Hls.Events.MEDIA_ATTACHED, function () {
                video.muted = true;
                video.autoplay = true;
                video.play();
            });
        }
        // hls.js is not supported on platforms that do not have Media Source Extensions (MSE) enabled.
        // When the browser has built-in HLS support (check using `canPlayType`), we can provide an HLS manifest (i.e. .m3u8 URL) directly to the video element throught the `src` property.
        // This is using the built-in support of the plain video element, without using hls.js.
        else if (video.canPlayType('application/vnd.apple.mpegurl')) {
            video.src = videoUrl;
            video.addEventListener('canplay', function () {
                video.muted = false;
                video.autoplay = true;
                video.play();
});
        }
    </script></div></div><div id="tncms-block-791183" class="tncms-block"><section id="block-791183" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791183 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-791183" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-791183" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-791183" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-791183" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/area/lehighvalley/several-hurt-in-multi-vehicle-crash-on-route-22/article_3b87b758-5070-11ed-8a9f-77741ffe2fd2.html">Several hurt in multi-vehicle crash on Route 22</a></li><li><a href="/news/area/lehighvalley/bethlehem-twp-police-investigating-possible-attempted-child-abduction-at-walmart/article_1c99cdec-4ff1-11ed-9da2-4fcc83a4bc5a.html">Bethlehem Twp. Police investigating possible attempted child abduction at Walmart</a></li><li><a href="/news/area/berks/sheriff-redners-join-effort-to-close-wernersville-ccc/article_3b30e35e-4ffa-11ed-a650-f3e0f87dad05.html">Sheriff, Redner's join effort to close Wernersville CCC</a></li><li><a href="/news/area/lehighvalley/gunshots-fired-in-area-of-8th-street-bridge-in-allentown/article_f3a30750-505e-11ed-aff9-4bfbb9a447a6.html">Gunshots fired in area of 8th Street Bridge in Allentown</a></li><li><a href="/news/area/southeastern-pa/at-least-1-dead-after-shooting-in-pottstown/article_01da8dca-4ec0-11ed-912f-376b28904f6d.html">At least 1 dead after shooting in Pottstown</a></li><li><a href="/news/area/berks/feds-announce-guilty-verdict-in-berks-violent-drug-gang-case/article_0d58bc26-5078-11ed-bbaf-43f8464c5772.html">Feds announce guilty verdict in Berks violent drug gang case</a></li><li><a href="/news/area/lehighvalley/allentown-school-board-expected-to-vote-on-firing-superintendent/article_c69d16ba-5090-11ed-a89a-e7e57030bc93.html">Allentown school board expected to vote on firing superintendent</a></li><li><a href="/news/area/berks/man-punished-for-selling-meth-in-berks-schuylkill-counties/article_d04e5a5a-4fca-11ed-98fe-53c109ae138b.html">Man punished for selling meth in Berks, Schuylkill counties</a></li><li><a href="/news/area/lehighvalley/developer-presents-preliminary-plan-for-216-housing-units-in-upper-macungie/article_610a27de-503b-11ed-a652-fb7f162fce83.html">Developer presents preliminary plan for 216 housing units in Upper Macungie</a></li><li><a href="/news/area/southeastern-pa/realtors-discuss-difficulty-of-selling-homes-with-notorious-pasts/article_ec0c286c-4ffc-11ed-b1a0-9fc5e12f9e5a.html">Realtors discuss difficulty of selling homes with notorious pasts</a></li></ul></div>
        
        
            <div id="images-791183" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rite-aid-on-north-6th-street-in-reading/image_0ef1d3f0-5001-11ed-a322-d3b8afdd224c.html" class="tnt-asset-link"  aria-label="Rite Aid on North 6th Street in Reading">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rite Aid on North 6th Street in Reading"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/0/ef/0ef1d3f0-5001-11ed-a322-d3b8afdd224c/6350804368c15.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather-graphic-7-day-forecast/image_265aeba8-5060-11ed-958e-a7a1549767f2.html" class="tnt-asset-link"  aria-label="Weather graphic 7-day forecast">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weather graphic 7-day forecast"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/65/265aeba8-5060-11ed-958e-a7a1549767f2/63511fdad313f.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/65/265aeba8-5060-11ed-958e-a7a1549767f2/63511fdad313f.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/65/265aeba8-5060-11ed-958e-a7a1549767f2/63511fdad313f.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/65/265aeba8-5060-11ed-958e-a7a1549767f2/63511fdad313f.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/65/265aeba8-5060-11ed-958e-a7a1549767f2/63511fdad313f.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/pets/seat-belt-for-your-dog-you-betcha---image/image_272725fb-8f32-55e9-a1dd-f1ed825f5b03.html" class="tnt-asset-link"  aria-label="Seat belt for your dog? You betcha - Image">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seat belt for your dog? You betcha - Image"
                            class="img-responsive lazyload full default"
                            width="662"
                            height="662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/72/272725fb-8f32-55e9-a1dd-f1ed825f5b03/635034547a2fb.image.jpg?crop=662%2C662%2C162%2C0&resize=662%2C662&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mansfield-township-route-57-crash/image_aab22452-4fbb-11ed-8042-1b157d6c693d.html" class="tnt-asset-link"  aria-label="Mansfield Township Route 57 crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mansfield Township Route 57 crash"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/a/ab/aab22452-4fbb-11ed-8042-1b157d6c693d/63500bf527e7a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/letters-calling-for-closing-of-wernersville-community-corrections-center/image_9be107f4-4ffc-11ed-8c12-cf439bffa990.html" class="tnt-asset-link"  aria-label="Letters calling for closing of Wernersville Community Corrections Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Letters calling for closing of Wernersville Community Corrections Center"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/be/9be107f4-4ffc-11ed-8c12-cf439bffa990/635078cc60040.image.jpg?crop=1024%2C1024%2C398%2C0&resize=1024%2C1024&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/best-paying-states-for-woodworkers/image_24f9f6c4-ce86-5e3f-b768-e90638a4f1a9.html" class="tnt-asset-link"  aria-label="Best-Paying States for Woodworkers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Best-Paying States for Woodworkers"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/2/4f/24f9f6c4-ce86-5e3f-b768-e90638a4f1a9/631f8c8161489.image.jpg?crop=667%2C667%2C166%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/production-occupation-employment-has-dropped-more-than-27-percent-since-its-2000-peak/image_5bcbed39-b0b6-55e0-96ff-946cdb513126.html" class="tnt-asset-link"  aria-label="Production occupation employment has dropped more than 27 percent since its 2000 peak">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Production occupation employment has dropped more than 27 percent since its 2000 peak"
                            class="img-responsive lazyload full default"
                            width="715"
                            height="715"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/5/bc/5bcbed39-b0b6-55e0-96ff-946cdb513126/631f8c81a441a.image.png?crop=715%2C715%2C154%2C0&resize=715%2C715&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/michael-j-conner-jr/image_96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9.html" class="tnt-asset-link"  aria-label="Michael J. Conner Jr.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael J. Conner Jr."
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/9/6f/96f8f9a4-4ea3-11ed-ae2a-93415fc5bfb9/634e3606a4705.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allentown-school-district-unity-day/image_703faba0-4fd9-11ed-b403-ff163a54e327.html" class="tnt-asset-link"  aria-label="Allentown School District Unity Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Allentown School District Unity Day"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/03/703faba0-4fd9-11ed-b403-ff163a54e327/63503dea3b006.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/freeman-jewelers-store-in-palmer-park-mall/image_3072a4b6-4ef1-11ed-9151-8fd0c2b17d22.html" class="tnt-asset-link"  aria-label="Freeman Jewelers store in Palmer Park Mall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Freeman Jewelers store in Palmer Park Mall"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/07/3072a4b6-4ef1-11ed-9151-8fd0c2b17d22/634eb83534028.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-791183" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/berks-catholic-v-wilson-wl-bciaa-field-hockey-semifinals/video_c76c59e9-9eff-51ee-a686-bb5947af9da7.html" class="tnt-asset-link"  aria-label="Berks Catholic v. Wilson WL BCIAA field hockey semifinals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Berks Catholic v. Wilson WL BCIAA field hockey semifinals"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/c/76/c76c59e9-9eff-51ee-a686-bb5947af9da7/6350c0ccab737.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cnn/business-consumer/no-music-consumer-watch-are-your-gym-clothes-toxic-how-to-check/video_6fb6e359-ab62-58e1-ad94-e1a28318fb9e.html" class="tnt-asset-link"  aria-label="(NO MUSIC) CONSUMER WATCH: ARE YOUR GYM CLOTHES TOXIC? HOW TO CHECK">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="(NO MUSIC) CONSUMER WATCH: ARE YOUR GYM CLOTHES TOXIC? HOW TO CHECK"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/fb/6fb6e359-ab62-58e1-ad94-e1a28318fb9e/63505183d1712.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/special-guest-helps-out-with-69-news-weather-forecast/video_786a4337-b579-5c3f-8cb5-a6d66b51f806.html" class="tnt-asset-link"  aria-label="Special guest helps out with 69 News weather forecast">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Special guest helps out with 69 News weather forecast"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/7/86/786a4337-b579-5c3f-8cb5-a6d66b51f806/63506ff4785c9.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cnn/us-politics/raw-ga-latinos-for-warnock-with-lin-manuel-miranda/video_69bf871b-21d0-5eaa-9ed9-41c94d72477e.html" class="tnt-asset-link"  aria-label="RAW: GA: 'LATINOS FOR WARNOCK' WITH LIN-MANUEL MIRANDA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: GA: 'LATINOS FOR WARNOCK' WITH LIN-MANUEL MIRANDA"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/6/9b/69bf871b-21d0-5eaa-9ed9-41c94d72477e/63511676debd2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cnn/editors-choice/amanpour-reacts-to-truss-claim-during-resignation-speech/video_bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e.html" class="tnt-asset-link"  aria-label="Amanpour reacts to Truss' claim during resignation speech">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amanpour reacts to Truss' claim during resignation speech"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/cf/bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e/63514e6ccdfd1.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/cf/bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e/63514e6ccdfd1.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/cf/bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e/63514e6ccdfd1.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/cf/bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e/63514e6ccdfd1.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/cf/bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e/63514e6ccdfd1.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/cf/bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e/63514e6ccdfd1.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/b/cf/bcfaa6bf-08a0-570a-8081-ed7dd02e7d4e/63514e6ccdfd1.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cnn/business-consumer/pkg-consumer-watch-are-your-gym-clothes-toxic-how-to-check/video_d4bd6ed0-3588-5e2a-9347-cc144274f592.html" class="tnt-asset-link"  aria-label="(PKG) CONSUMER WATCH: ARE YOUR GYM CLOTHES TOXIC? HOW TO CHECK">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="(PKG) CONSUMER WATCH: ARE YOUR GYM CLOTHES TOXIC? HOW TO CHECK"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/d/4b/d4bd6ed0-3588-5e2a-9347-cc144274f592/6350518373962.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/2-young-men-killed-in-pottstown-shooting/video_4c82957d-1c90-5b83-bec8-21018208df06.html" class="tnt-asset-link"  aria-label="2 young men killed in Pottstown shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2 young men killed in Pottstown shooting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/4/c8/4c82957d-1c90-5b83-bec8-21018208df06/634ed4939f2df.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cnn/editors-choice/see-why-unique-artist-is-leaving-celebrities-speechless/video_3a26c9e5-f3de-5b8e-b7d1-8088b3535ea4.html" class="tnt-asset-link"  aria-label="See why unique artist is leaving celebrities speechless">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See why unique artist is leaving celebrities speechless"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/a2/3a26c9e5-f3de-5b8e-b7d1-8088b3535ea4/6350274ee0184.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/a2/3a26c9e5-f3de-5b8e-b7d1-8088b3535ea4/6350274ee0184.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/a2/3a26c9e5-f3de-5b8e-b7d1-8088b3535ea4/6350274ee0184.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/a2/3a26c9e5-f3de-5b8e-b7d1-8088b3535ea4/6350274ee0184.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/assets/v3/editorial/3/a2/3a26c9e5-f3de-5b8e-b7d1-8088b3535ea4/6350274ee0184.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1068956" class="tncms-block"><section id="block-1068956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1068956 ">
        <div class="block-title-inner">
            <h3>
                
                Community Spotlight
                
            </h3>
        </div>
    </div></div>
            <div class="openweb-comments" data-url="https://www.wfmz.com/tncms/openweb/sso/user/register/">
            <div data-conversation-spotlight data-spotlight-sidebar></div>
            </div>
        </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-795161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-795161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-795161');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1061991" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061991" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061991');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791223" class="tncms-block"><section id="block-791223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791223 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/station/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791186" class="tncms-block"><section id="block-791186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791186" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-791186" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-791186" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-791186-term" class="sr-only">Site search</label>
        <input id="site-search-791186-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791186-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-791186" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-791174" class="tncms-block"><section id="block-791174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791174 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-calendar"  href="/community/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mobile-and-free-apps"  href="/station/apps/"  tabindex="0" >
                    <span class="nav-label ">Mobile and Free Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/station/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=ba251a36-ebf8-4c1a-8247-4becb2e26e07"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stormcenter-worship-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_worship_application.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Stormcenter - Worship Application</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stormcenter-school-business-application"  href="https://www.wfmz.com/station/app-pages/stormcenter_update_-_school__business_application.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Stormcenter - School / Business Application</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WFMZ-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://www.wfmz.com/eeo-report-2022/pdf_ff455110-b033-11ec-9318-a7fde0a93b64.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791228" class="tncms-block padding-bottom"><div id="site-logo-791228" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=225%2C82 225w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=300%2C109 300w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=400%2C145 400w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=540%2C196 540w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=640%2C232 640w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png?resize=750%2C272 750w, https://bloximages.newyork1.vip.townnews.com/wfmz.com/content/tncms/custom/image/c4996b1e-a8b6-11e9-9cc4-e7b1bccbf299.png 990w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="788"
            height="286"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-791233" class="tncms-block padding-bottom"><div class="follow-links-791233 follow-links default">
    
    <section id="block-791233" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/69WFMZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/69News/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/69news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:comments%40wfmz.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.wfmz.com/station/apps/#NewsApp" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/station/apps/#NewsApp" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.wfmz.com/station/apps/#WfmzPlus" title="OTT" target="_blank" rel="noopener" class="btn btn-md btn-link ot" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-tv"></i>
                    <span class="sr-only">OTT</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wfmz.com",
  "sameAs" : ["https://www.facebook.com/69WFMZ","https://twitter.com/69News/","https://www.youtube.com/channel/UCeJX2RHhMt-IR5MDoeGHXLA","https://www.instagram.com/69news/","comments@wfmz.com","https://www.wfmz.com/station/apps/#NewsApp","https://www.wfmz.com/station/apps/#NewsApp","https://www.wfmz.com/station/apps/#WfmzPlus"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-791225" class="tncms-block"><section id="block-791225" class="block emphasis-h4   " ><address>
    <strong>WFMZ.com</strong><br>
    300 East Rock Road<br>
    Allentown, PA 18103
    <br>
    
        <strong>Phone:</strong> 610.797.4530<br>
        <strong>Email:</strong> <a href="mailto:news @ WFMZ . com">news @ WFMZ . com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-807321" class="tncms-block"><div id="notification-button-807321" class="notification-button stuck" data-control="notification" data-id="807321" data-tooltip="Set your news alerts here!" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-823894" class="tncms-block"><section id="block-823894" class="block emphasis-h3   " >WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark.
<br>
<span style="color:#AAAAAA">This website is not intended for users located within the European Economic Area.</span></section></div><div id="tncms-block-878508" class="tncms-block"><section id="block-878508" class="block emphasis-h3   " ><br>
<div >
<small>Advertising:
<a href="https://optout.aboutads.info/?c=2&lang=EN" style="color:white"> Ad Choices</a></small>
&nbsp;|&nbsp;
<small>Do Not Sell My Info (cookies): <a class="ot-sdk-show-settings" href="javascript:void(0)" style="color:white">Choices</a></small>

</div></section></div><div id="tncms-block-791178" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791178"><div class="col-md-7"><small>© 2022, Maranatha Broadcasting Company, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a class="ot-sdk-show-settings" href="javascript:void(0)">Manage Preferences</a></small></div>
        <div class="col-md-5"><small>Your Life, your World, your NEWS</small></div>
    </section>
</div></div><div id="tncms-block-965466" class="tncms-block"><!-- CookiePro CCPA Opt-Out Link Start--><a href="javascript:void(0)" data-ot-ccpa-optout="link" style="display:none">Do Not Sell My Personal 
Information</a><!-- CookiePro CCPA Opt-Out Link End--></div></div>
        </div>
    </div>
    
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AP_alerts">
                                <h4>AP News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AP_alerts" class="switch-input" title="topic-AP_alerts" name="topic-AP_alerts" data-topic="AP_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Forecast_Updates">
                                <h4>Forecast Updates</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Forecast_Updates" class="switch-input" title="topic-Forecast_Updates" name="topic-Forecast_Updates" data-topic="Forecast_Updates" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking-news">
                                <h4>News Alerts - Regional</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking-news" class="switch-input" title="topic-breaking-news" name="topic-breaking-news" data-topic="breaking-news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Entertainment News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="traffic">
                                <h4>WFMZ TRAFFIC UPDATE</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-traffic" class="switch-input" title="topic-traffic" name="topic-traffic" data-topic="traffic" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="National_breaking_news">
                                <h4>Breaking News - National</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-National_breaking_news" class="switch-input" title="topic-National_breaking_news" name="topic-National_breaking_news" data-topic="National_breaking_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b8d85bd8-50af-11ed-8856-6f83fa6d3a72")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14454.add('act', dmpData);_cc14454.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["weather", "weather/weather-forecast-discussion"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["weather", "forecast", "climate", "weather forecast"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14454/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14454, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_791236').click(function(e){
                                        $('#weather-791236 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-791230'),
            query_input = d.getElementById('site-search-791230-term'),
            search_dropdown = d.getElementById('site-search-791230-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-791230 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-ee563e66-d401-11e9-9d14-3700b4e3c70f-asset-b8d85bd8-50af-11ed-8856-6f83fa6d3a72").popover({
                                content: $("#author-popup-ee563e66-d401-11e9-9d14-3700b4e3c70f-asset-b8d85bd8-50af-11ed-8856-6f83fa6d3a72-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-b8d85bd8-50af-11ed-8856-6f83fa6d3a72"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.wfmz.com/weather/slowly-but-surely-warming-back-to-more-comfortable-temperatures-the-next-several-days/article_b8d85bd8-50af-11ed-8856-6f83fa6d3a72.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wfmz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-791186'),
            query_input = d.getElementById('site-search-791186-term'),
            search_dropdown = d.getElementById('site-search-791186-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-791186 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14454.add('act', dmpData);_cc14454.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>