<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Dan Skeldon"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>More humid on Wednesday with a few showers or a thunderstorm later in the day - WFMZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="TONIGHT: Becoming mostly cloudy and more humid with a stray shower, mainly west. Low: 66" lang="en-US" /> <meta name="keywords" content="weather_forecast,Weather Forecast Discussion" lang="en-US" /> <meta property="og:title" content="More humid on Wednesday with a few showers or a thunderstorm later in the day"/><meta property="og:description" content="TONIGHT: Becoming mostly cloudy and more humid with a stray shower, mainly west. Low: 66"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wfmz.com/weather/weather-forecast-discussion/more-humid-on-wednesday-with-a-few-showers-or-a-thunderstorm-later-in-the-day/1114007930"/><meta property="og:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/08/03/69NEWS_3219896_ver1.0.png"/><meta property="og:image:width" content="3219896"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WFMZ"/><meta property="fb:app_id" content="236814379695677"/><meta property="article:section" content="Weather Forecast Discussion"/><meta property="article:tag" content="weather_forecast"/><meta property="article:published_time" content="2019-08-28T01:14:28+00:00"/><meta property="article:modified_time" content="2019-08-28T01:14:28+00:00"/><meta property="article:expiration_time" content="2021-08-17T01:14:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="More humid on Wednesday with a few showers or a thunderstorm later in the day"/><meta name="twitter:description" content="TONIGHT: Becoming mostly cloudy and more humid with a stray shower, mainly west. Low: 66"/><meta name="twitter:site" content="WFMZ"/><meta name="twitter:image" content="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/08/03/69NEWS_3219896_ver1.0.png"/><meta name="twitter:domain" content="https://www.wfmz.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190828 01:14:28"/><Attribute name="edate" value="1566954868643"/><Attribute name="edateformat" value="20190828 01:14:28"/><Attribute name="sdate" value="1566954868619"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100001"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather Forecast Discussion"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="More humid on Wednesday with a few showers or a thunderstorm later in the day"/><Attribute name="Keywords" value="weather_forecast,Weather Forecast Discussion"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190828 01:14:28"/><Attribute name="PubDate" value="20190828 01:14:28"/><Attribute name="type" value="story"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="37677635556" /> <!-- social sharing tools --> <link href="https://www.wfmz.com/weather/weather-forecast-discussion/more-humid-on-wednesday-with-a-few-showers-or-a-thunderstorm-later-in-the-day/1114007930" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1567023973000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1567023973000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wfmz&#x2e;com&#x2f;wfmz-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;wfmzmaintheme_WAR_wfmzmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1565757240000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css">#p_p_id_56_INSTANCE_1565_{border-width:;border-style:}#p_p_id_56_INSTANCE_1565_ .temperature{color:#ff0}</style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <link rel="shortcut icon" href="https://www.wfmz.com/wfmz-main-theme/images/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wfmz.com/wfmz-main-theme/images/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet" /><script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0019/0347.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> <style type="text/css">#header ul.weather{float:left!important}</style> <!-- JS --> <script type="application/ld+json">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</script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wfmz.com"},getCDNHost:function(){return""},getCompanyId:function(){return"7631288"},getCompanyGroupId:function(){return"7632130"},getUserId:function(){return"7631291"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"45118661"},getLayoutId:function(){return"288"},getLayoutURL:function(){return"https://www.wfmz.com/weather/weather-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"4"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"7636821"},getScopeGroupIdOrLiveGroupId:function(){return"7636821"},getParentGroupId:function(){return"7636821"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wfmz.com/wfmz-main-theme/images"},getPathThemeRoot:function(){return"/wfmz-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=7636821&refererPlid=45118661"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewfmz\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1567024103000"},getBaseURL:function(){return"https://www.wfmz.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1567024103000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6102&t=1567024103000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="eAzo25Ol";Liferay.currentURL="\x2fweather\x2fweather-forecast-discussion\x2fmore-humid-on-wednesday-with-a-few-showers-or-a-thunderstorm-later-in-the-day\x2f1114007930";Liferay.currentURLEncoded="%2Fweather%2Fweather-forecast-discussion%2Fmore-humid-on-wednesday-with-a-few-showers-or-a-thunderstorm-later-in-the-day%2F1114007930";</script> <script src="/html/js/barebone.jsp?themeId=wfmzmaintheme_WAR_wfmzmaintheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.12.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.12.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_L2PhX6dKh0mi","56_INSTANCE_UlyqiiPHm0a8","56_INSTANCE_WLBSIxL8CzET","101_INSTANCE_n1k60Kj24sQw","56_INSTANCE_1565","56_INSTANCE_RnMlp7yuQP3P","56_INSTANCE_Qt10QJeWDfGX","56_INSTANCE_B60iyLvDiDDQ","56_INSTANCE_NaAH261yNdt3","56_INSTANCE_tPBAeM9ioNkV","56_INSTANCE_fv436QGFbqCP","56_INSTANCE_fKVxLVnJL4Q0","56_INSTANCE_gQ310Ldnf1HZ","56_INSTANCE_cfhirq5saixK","56_INSTANCE_4vUcgR3XMc7H","56_INSTANCE_Y2ClFQ8eILmd","56_INSTANCE_jRGUs7PLDOnF","56_INSTANCE_vQaUQ1MgTcj1","56_INSTANCE_7uUBsolPVywl","56_INSTANCE_8670","56_INSTANCE_T8Z4XfQps0Yo","56_INSTANCE_fqkes0nIMTNS","56_INSTANCE_3068"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WFMZ"},getParentGroupName:function(){return"WFMZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.12.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wfmz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wfmz-staging/-/";var viewGalleryUrl="/group/wfmz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=7636825;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"7695158"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"7636825"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wfmz.com/weather/weather-forecast-discussion/more-humid-on-wednesday-with-a-few-showers-or-a-thunderstorm-later-in-the-day/1114007930",pageType:"story",pageKeywords:"weather_forecast",articleId:"1114007930",adUnitSubName:"/weather/weather_forecast_discussion"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="Client:UA-356047-9,WFMZ2:UA-17425649-1";var j="LAKANAROLLUP:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1]})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1]})}}}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="WFMZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Dan Skeldon";l="1114007930";d="WFMZ";f="Weather Forecast Discussion";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <p style="text-align: center;"><!-- Begin comScore Taggy waggy --><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"9953676"});(function(){var b=document.createElement("script"),a=document.getElementsByTagName("script")[0];b.async=true;b.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";a.parentNode.insertBefore(b,a)})();</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=9953676&cv=2.0&cj=1" /> </noscript><!-- End comScore Tag --></p><!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WT37P3Z");</script><!-- End Google Tag Manager --> <script>(function(){var a="000855506137368712165:ngozmtno9l0";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <!-- BEGIN : bob_pixel Ads/Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">(function(){var c=EP.AdConfig.adUnitSubName.split("/"),b=encodeURIComponent("weather_forecast\x2cWeather\x20Forecast\x20Discussion"),a=encodeURIComponent("null"),d="1",h="",f;function e(l){var k=l.split("_");for(var m=0,j=k.length;m<j;m++){k[m]=k[m].charAt(0).toUpperCase()+k[m].slice(1)}return k.join(" ")}function g(m){var o=[],l="",k="";for(var n=0,j=m.length;n<j;n++){l=m[n];if(l!==""){o.push(e(l))}}k=o.join();return k===""?"null":k}h=encodeURIComponent(g(c));d=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);f="&bob_cat="+h+"&bob_kw="+b+"&bob_desc="+a+"&bob_cb="+d;(function(){var j=document.createElement("script");j.type="text/javascript";j.async=true;j.id="bob_tag";j.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_010.js?ad_unit_id=21621497055"+f;var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(j,i)})()})();</script> <!-- END : bob_pixel Ads/Analytics JS Tag --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wfmz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="leaderboard1-174228-MOD-AMINO-HEADER" class="mod-ad leaderboard1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-174228-MOD-AMINO-HEADER")};</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wfmz.com/weather"> <span class="region">Allentown</span> <h4 class="forecast">73&deg;<i class=" lwi lwi-day-sprinkle small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png" alt="WFMZ" /><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/06/23/Updated%20Logo_2876617_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.wfmz.com/weather"> <h5 class="region">Allentown</h5> <h4 class="forecast">73&deg;<i class=" lwi lwi-day-sprinkle small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.wfmz.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.wfmz.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/news/lehigh-valley-1">Lehigh Valley</a></li> <li><a href="https://www.wfmz.com/news/berks">Berks Area</a></li> <li><a href="https://www.wfmz.com/news/southeastern-pa">Southeastern PA</a></li> <li><a href="https://www.wfmz.com/news/poconos-coal-region">Poconos and Coal Region</a></li> <li><a href="https://www.wfmz.com/news/western-new-jersey">Western NJ</a></li> <li><a href="https://www.wfmz.com/news/national">US & World News</a></li> <li><a href="https://www.wfmz.com/news/69news-at-sunrise">69News at Sunrise</a></li> <li><a href="https://www.wfmz.com/news/inside-your-town">Inside Your Town</a></li> <li><a href="https://www.wfmz.com/espanol">Espanol</a></li> <li><a href="https://www.wfmz.com/news/politics-elections">Politics / Elections</a></li> <li><a href="https://www.wfmz.com/news/icymi">In Case You Missed It</a></li> <li><a href="https://www.wfmz.com/news/good-news">Good News</a></li> <li><a href="https://www.wfmz.com/news/photos">Photo Galleries</a></li> <li><a href="https://www.wfmz.com/news/recalls">Recalls</a></li> <li><a href="https://www.wfmz.com/news/wanted-by-police">Wanted by Police</a></li> <li><a href="https://www.wfmz.com/news/missing-persons">Missing Persons</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Get a copy of a news story</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wfmz.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/weather/weather-forecast">Forecast</a></li> <li><a href="https://www.wfmz.com/weather/accuweather-hour-by-hour">Hour by Hour</a></li> <li><a href="https://www.wfmz.com/weather/local-radar">Radar</a></li> <li><a href="https://www.wfmz.com/weather/lightning-tracker">Lightning Tracker</a></li> <li><a href="https://www.wfmz.com/weather/awc">69News Weather Channel</a></li> <li><a href="https://www.wfmz.com/weather/riverlevels">Local Stream & River Levels</a></li> <li><a href="https://www.wfmz.com/weather/poconocams">Pocono Mountain Cameras</a></li> <li><a href="https://www.wfmz.com/weather/stormcenter">School & Business Closings</a></li> <li><a href="https://www.wfmz.com/weather/report">Send your weather report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="https://www.wfmz.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/traffic">Live Streaming Cameras</a></li> <li><a href="https://www.wfmz.com/traffic/cameras">Cameras & Alerts</a></li> <li><a href="https://www.wfmz.com/traffic/lehigh-valley">Lehigh Valley Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/berks">Berks Traffic</a></li> <li><a href="https://www.wfmz.com/traffic/weekly-roadwork">Weekly Roadwork</a></li> <li><a href="https://www.wfmz.com/traffic/pump-picks">Pump Picks / Gas Prices</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wfmz.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/sports/the-big-ticket">The Big Ticket</a></li> <li><a href="https://www.wfmz.com/sports/the-big-ticket-triple-hot-play">Triple-Hot Play</a></li> <li><a href="https://www.wfmz.com/sports/the-big-ticket-pigskin-partners">Pigskin Partners</a></li> <li><a href="https://www.wfmz.com/sports/scoreboard">Local Scoreboard</a></li> <li><a href="https://www.wfmz.com/sports/mlb">MLB Scores</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/ap-sports/hoskins-muffs-easy-catch-in-9th-phils-fall-to-pirates-54/1114029966" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Pirates_Phillies_Baseball_44271_39244950_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Pirates_Phillies_Baseball_44271_39244950_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Pirates_Phillies_Baseball_44271_39244950_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Pirates_Phillies_Baseball_44271_39244950_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hoskins&#x20;muffs&#x20;easy&#x20;catch&#x20;in&#x20;9th&#x2c;&#x20;Phils&#x20;fall&#x20;to&#x20;Pirates&#x20;5-4" /> </div> </div> </figure> </a> <small class="copyright">Associated Press</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/ap-sports/hoskins-muffs-easy-catch-in-9th-phils-fall-to-pirates-54/1114029966" > Hoskins muffs easy catch in 9th, Phils fall to Pirates 5-4 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/baysox-beat-r-phils/1114036421" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Baysox%20at%20Fightins%20Highlights.jpg_39245070_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Baysox%20at%20Fightins%20Highlights.jpg_39245070_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Baysox%20at%20Fightins%20Highlights.jpg_39245070_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Baysox%20at%20Fightins%20Highlights.jpg_39245070_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Baysox&#x20;beat&#x20;R-Phils" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/baysox-beat-r-phils/1114036421" > Baysox beat R-Phils </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/pigs-edge-mets-5-3/1114031868" >Pigs edge Mets, 5-3</a></li> <li><a href="/sports/mules-have-high-hopes-after-last-year-s-success/1114028386" >Mules have high hopes after last year's success</a></li> <li><a href="/sports/lafayette-football-looks-to-break-through-this-year/1113987677" >Lafayette football looks to break through this year</a></li> <li><a href="/sports/wilson-soccer-ready-for-2019-season-after-vacating-title/1113983679" >Wilson soccer ready for 2019 season after vacating title</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="/video" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <div id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/alleged-steelstacks-climber-in-court-for-preliminary-hearing/1114288290" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alleged%20SteelStacks%20climber%20in%20court%20for%20preliminary%20hearing.jpg_39250329_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alleged%20SteelStacks%20climber%20in%20court%20for%20preliminary%20hearing.jpg_39250329_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alleged%20SteelStacks%20climber%20in%20court%20for%20preliminary%20hearing.jpg_39250329_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alleged%20SteelStacks%20climber%20in%20court%20for%20preliminary%20hearing.jpg_39250329_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Alleged&#x20;SteelStacks&#x20;climber&#x20;in&#x20;court&#x20;for&#x20;preliminary&#x20;hearing" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/alleged-steelstacks-climber-in-court-for-preliminary-hearing/1114288290" > Alleged SteelStacks climber in court for preliminary hearing </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-82-million-project-to-transform-old-reading-garage-into-grocery-store-warehouse/1114287912" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Super%20Natural%20Produce%20Reading%20grocery%20store%20rendering%202_1567002827737.jpg_39244665_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Super%20Natural%20Produce%20Reading%20grocery%20store%20rendering%202_1567002827737.jpg_39244665_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Super%20Natural%20Produce%20Reading%20grocery%20store%20rendering%202_1567002827737.jpg_39244665_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Super%20Natural%20Produce%20Reading%20grocery%20store%20rendering%202_1567002827737.jpg_39244665_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x24;8&#x2e;2&#x20;million&#x20;project&#x20;to&#x20;transform&#x20;old&#x20;Reading&#x20;garage&#x20;into&#x20;grocery&#x20;store&#x2c;&#x20;warehouse" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/-82-million-project-to-transform-old-reading-garage-into-grocery-store-warehouse/1114287912" > $8.2 million project to transform old Reading garage into grocery store, warehouse </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/puerto-rico-mayor-much-better-prepared-for-dorian/1114280622" >Puerto Rico mayor: 'Much better prepared' for Dorian</a></li> <li><a href="/news/what-the-tech-disturbing-kids-videos-on-youtube-1/1114229989" >What the Tech? Disturbing kids videos on YouTube</a></li> <li><a href="/news/colorado-couple-fights-off-mama-bear-2-cubs-in-home/1114237464" >Colorado couple fights off mama bear, 2 cubs in home</a></li> <li><a href="/news/music-monday-yingling-porter-on-tap-2/1113794030" >Music Monday: Yingling Porter on Tap</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-entertainment" href="#"></a> <a href="https://www.wfmz.com/entertainment" data-dropdown="drop-nav-entertainment" data-options="is_hover:true; hover_timeout:1000">Entertainment <i class="fa fa-caret-down"></i></a> <div id="drop-nav-entertainment" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/entertainment/contests">Contests</a></li> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/entertainment/music-monday">Music Monday</a></li> <li><a href="https://www.wfmz.com/entertainment/schedule">Program Schedule</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/entertainment/mcconaughey-joins-the-faculty-at-the-university-of-texas-in-austin/1114339087" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/03/04/matthew_mcconaughey_39251076_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/03/04/matthew_mcconaughey_39251076_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/03/04/matthew_mcconaughey_39251076_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/03/04/matthew_mcconaughey_39251076_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="McConaughey&#x20;joins&#x20;the&#x20;faculty&#x20;at&#x20;the&#x20;University&#x20;of&#x20;Texas&#x20;in&#x20;Austin" /> </div> </div> </figure> </a> <small class="copyright">Matt Winkelmeyer/Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/mcconaughey-joins-the-faculty-at-the-university-of-texas-in-austin/1114339087" > McConaughey joins the faculty at the University of Texas in Austin </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/tsa-bans-star-wars-galaxys-edge-thermal-detonator-coke-bottles/1114338420" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Star%20Wars%20Galaxys%20Edge%20thermal%20detonator%20Coke%20bottles_1567021199579.jpg.jpg.jpg_39251066_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Star%20Wars%20Galaxys%20Edge%20thermal%20detonator%20Coke%20bottles_1567021199579.jpg.jpg.jpg_39251066_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Star%20Wars%20Galaxys%20Edge%20thermal%20detonator%20Coke%20bottles_1567021199579.jpg.jpg.jpg_39251066_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Star%20Wars%20Galaxys%20Edge%20thermal%20detonator%20Coke%20bottles_1567021199579.jpg.jpg.jpg_39251066_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="TSA&#x20;bans&#x20;Star&#x20;Wars&#x3a;&#x20;Galaxy&#x27;s&#x20;Edge&#x20;&#x27;thermal&#x20;detonator&#x27;&#x20;Coke&#x20;bottles" /> </div> </div> </figure> </a> <small class="copyright">Coca-Cola via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/tsa-bans-star-wars-galaxys-edge-thermal-detonator-coke-bottles/1114338420" > TSA bans Star Wars: Galaxy's Edge 'thermal detonator' Coke bottles </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/9yearold-double-amputee-will-walk-runway-at-new-york-fashion-week/1114324239" >9-year-old double amputee will walk runway at New York Fashion Week</a></li> <li><a href="/entertainment/cma-awards-2019-nominations-announced/1114312610" >CMA Awards 2019 nominations announced</a></li> <li><a href="/news/politics/ticketmaster-and-live-nation-fees-draw-ire-of-senate-democrats/1114264874" >Ticketmaster and Live Nation fees draw ire of Senate Democrats</a></li> <li><a href="/entertainment/redhot-redheaded-celebrity-women/27434951" >Red-hot redheaded celebrity women</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.wfmz.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wfmz.com/features/freddy-awards">Freddy Awards</a></li> <li><a href="https://www.wfmz.com/features/historys-headlines">History's Headlines</a></li> <li><a href="https://www.wfmz.com/news/good-news">Good News</a></li> <li><a href="https://www.wfmz.com/mr-food">Mr. Food</a></li> <li><a href="https://www.wfmz.com/features/out-and-about">Out and About</a></li> <li><a href="https://www.wfmz.com/features/food-and-recipes">Food and Recipes</a></li> <li><a href="https://www.wfmz.com/features/signature-dish">Signature Dish</a></li> <li><a href="https://www.wfmz.com/features/what-the-tech">What The Tech?</a></li> <li><a href="https://www.wfmz.com/features/positive-parenting">Positive Parenting</a></li> <li><a href="https://www.wfmz.com/health/health-beat-life-lessons">Life Lessons & Health Beat</a></li> <li><a href="https://www.wfmz.com/features/one-tank-trip">One Tank Trip</a></li> <li><a href="https://www.wfmz.com/features/talk-with-your-doctor">Talk With Your Doctor</a></li> <li><a href="https://www.wfmz.com/the-wisdom-coalition">The Wisdom Coalition</a></li> <li><a href="https://www.wfmz.com/features/think-tank">Think Tank</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/life-lessons/controversial-asmr-what-do-you-think-/1112511620" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Controversial%20ASMR%20What%20do%20you%20think.jpg_39248685_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Controversial%20ASMR%20What%20do%20you%20think.jpg_39248685_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Controversial%20ASMR%20What%20do%20you%20think.jpg_39248685_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Controversial%20ASMR%20What%20do%20you%20think.jpg_39248685_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Controversial&#x20;ASMR&#x3a;&#x20;What&#x20;do&#x20;you&#x20;think&#x3f;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/life-lessons/controversial-asmr-what-do-you-think-/1112511620" > Controversial ASMR: What do you think? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/features/life-lessons/putting-a-tv-in-your-child-s-bedroom-may-be-a-bad-idea-study-says/1112476294" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Putting%20a%20TV%20in%20your%20childs%20bedroom%20may%20be%20a%20bad%20idea%20study%20says.jpg_39241985_ver1.0_160_90.jpg" data-srcset="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Putting%20a%20TV%20in%20your%20childs%20bedroom%20may%20be%20a%20bad%20idea%20study%20says.jpg_39241985_ver1.0_640_360.jpg 640w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Putting%20a%20TV%20in%20your%20childs%20bedroom%20may%20be%20a%20bad%20idea%20study%20says.jpg_39241985_ver1.0_320_180.jpg 320w, https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/Putting%20a%20TV%20in%20your%20childs%20bedroom%20may%20be%20a%20bad%20idea%20study%20says.jpg_39241985_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Putting&#x20;a&#x20;TV&#x20;in&#x20;your&#x20;child&#x27;s&#x20;bedroom&#x20;may&#x20;be&#x20;a&#x20;bad&#x20;idea&#x2c;&#x20;study&#x20;says" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/life-lessons/putting-a-tv-in-your-child-s-bedroom-may-be-a-bad-idea-study-says/1112476294" > Putting a TV in your child's bedroom may be a bad idea, study says </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/positive-parenting/positive-parenting-teaching-kids-how-to-give/1113512578" >Positive Parenting: Teaching kids how to give</a></li> <li><a href="/features/life-lessons/how-writing-a-failure-resume-can-help-you-succeed/1112510411" >How writing a failure resume can help you succeed</a></li> <li><a href="/features/historys-headlines/history-s-headlines-limeport-still-plays-ball/1112221863" >History's Headlines: Limeport still plays ball</a></li> <li><a href="/features/positive-parenting/positive-parenting-sports-good-for-kids-emotional-health/1112651510" >Positive Parenting: Sports: Good for kids' emotional health</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wfmz.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/community/calendar">Calendar</a></li> <li><a href="https://www.wfmz.com/community/upload">Send us your Photos / Video</a></li> <li><a href="https://www.wfmz.com/community/birthdays">Send us your Birthday Photos</a></li> <li><a href="https://www.wfmz.com/community/adopt-lehigh-valley-kids">Adopt Lehigh Valley Kids</a></li> <li><a href="https://www.wfmz.com/community/furry-friends">Furry Friends</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-business" href="#"></a> <a href="https://www.wfmz.com/business" data-dropdown="drop-nav-business" data-options="is_hover:true; hover_timeout:1000">Business <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-business" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/business">Business News</a></li> <li><a href="https://www.wfmz.com/business/stocks">Local Stocks</a></li> <li><a href="/372001379">Shop Talk</a></li> <li><a href="https://www.wfmz.com/business/businessmatters">Business Matters</a></li> <li><a href="https://www.wfmz.com/business/webcasts">Business webcasts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wfmz.com/station/about" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wfmz.com/station/contact">Contact us</a></li> <li><a href="https://www.wfmz.com/email-sign-up-page">Email Alerts</a></li> <li><a href="https://www.wfmz.com/station/apps">Mobile and Free Apps</a></li> <li><a href="https://www.wfmz.com/station/employment">Employment</a></li> <li><a href="https://www.wfmz.com/station/how-to-watch-us">How to watch us</a></li> <li><a href="https://www.wfmz.com/station/listings">Program Schedule</a></li> <li><a href="http://www.wfmz.com/station/listings">WFMZ-TV 69.3 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.4 - H&I Schedule</a></li> <li><a href="https://metv2.com/program-schedule/">WDPN-TV 2.5 - Retro TV</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> <li><a href="https://www.wfmz.com/station/internships">Internships</a></li> <li><a href="https://www.wfmz.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.wfmz.com/station/about">About WFMZ-TV</a></li> <li><a href="https://www.wfmz.com/wfmz-40th-anniversary">WFMZ-TV 40th Anniversary</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public Inspection File</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-shop" href="#"></a> <a href="/circulars" data-dropdown="drop-nav-shop" data-options="is_hover:true; hover_timeout:1000">Shop <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-shop" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="/circulars">Weekly Savings</a></li> <li><a href="https://www.wfmz.com/station/story-copy">Order a copy of a story</a></li> </ul> </li> <li><a href="https://www.wfmz.com/obits">Obits</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L2PhX6dKh0mi_" > <span id="p_56_INSTANCE_L2PhX6dKh0mi"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26234454_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-196202" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-196202")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UlyqiiPHm0a8_" > <span id="p_56_INSTANCE_UlyqiiPHm0a8"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-BREAKING-NEWS_1.0"> <section class="module mod-alert" style="background-color: #e80000;"> <header class="mod-header"> <h2>BREAKING NEWS</h2> </header> <div class="mod-content"> <div class="item alert-box"> <a href="/news/politics/georgia-republican-sen-johnny-isakson-to-resign-at-end-of-year/1114256521"> <div class="image-wrapper"> <div class="crop-photo image" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Sen.%20Johnny%20Isakson%2C%20R-GA.jpg.jpg_39249590_ver1.0_116_175.jpg');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Headline Goes Here"> </div> </div> <h2 class="message"> Georgia Republican Sen. Johnny Isakson to resign - more >> <i class="fa fa-photo icon"></i> </h2> </a> </div> </div> </section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WLBSIxL8CzET_" > <span id="p_56_INSTANCE_WLBSIxL8CzET"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-ALERTS_1.1"> <script id="wxAlertScript-mod-amino-alertM-WEATHER-ALERTS" class="wxAlertScript" type="text/javascript">(function(j,c){var b=j("#wxAlertScript-mod-amino-alertM-WEATHER-ALERTS"),f={displayAsCarousel:true,alertBarText:"number_of_areas_with_alerts",textUsed:"story_title",customText:"",useDefaultImage:false,defaultImage:"",color:"#0d8ef0",displayBySeverity:false},k;var g=function(n){var o='<div class="item alert-box"><h2 class="message">';o+='<a href="https://www.wfmz.com/weather/severe-weather-alerts" title="'+n.alertDesc+'">';o+=n.alertDesc+": ";n.zones.forEach(function(q,p){o+=q;if(p<n.zones.length-1){o+=", "}});o+="</a></h2></div>";return o};var h=function(o){var p=function(q){var r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)};var n={navigation:true,singleItem:true,autoHeight:true,afterAction:p};c.use("owl",function(){o.owlCarousel(n)})};var m=function(){var r,q="",t='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',n=j('<div class="owl-carousel owl-theme"></div>'),p=j('<div class="mod-content"></div>'),s=j('<section class="module mod-alert mod-carousel controls-middle wasp" data-delay-milliseconds="5000"></section>').css("background-color",f.color);if(k.totalCount>1){r='<div class="carousel-counter"><div class="page-counter">';r+='<span class="page-current">1</span>&nbsp;/';r+='<span class="page-total">'+k.totalCount+"</span>";r+="</div></div>"}if(f.displayBySeverity){var o=["Extreme","Severe","Moderate","Minor","Unknown"];j.each(k.wxAlertMasterBean.weatherAlerts,function(u,w){var v=o.indexOf(w.severity);w.severityRank=v<0?100:v});k.wxAlertMasterBean.weatherAlerts.sort(a)}j.each(k.wxAlertMasterBean.weatherAlerts,function(u,v){q+=g(v)});n.append(q);p.append(n).append(r);s.append(t).append(p);b.before(s);h(n)};var a=function(o,n){if(o.severityRank!=n.severityRank){return o.severityRank-n.severityRank}else{return o.alertDesc>n.alertDesc?1:-1}};var e=function(){var p="";var o=function(s,r){var q=f.customText.replace("%",s);q=q.replace("%",r);return q};var n=function(q,t,s){var r=t===1?"single":"multiple",u={numberOfAlerts:{single:"There is 1 weather alert.",multiple:"There are "+t+" weather alerts."},numberOfAreasWithAlerts:{single:"There is 1 area with 1 active weather alert.",singleAreaWithMultiple:"There is 1 area with "+s+" active weather alerts.",multiple:"There are "+t+" areas with "+s+" active weather alerts."},numberOfAreas:{single:"There is 1 area under alert.",multiple:"There are "+t+" areas under alert."}};if(q==="numberOfAreasWithAlerts"&&t===1&&s>1){r="singleAreaWithMultiple"}if(f.textUsed==="custom_text"){p=o(t,s)}else{p=u[q][r]}};switch(f.alertBarText){case"number_of_alerts":n("numberOfAlerts",k.totalCount,k.totalCount);break;case"number_of_areas_with_alerts":n("numberOfAreasWithAlerts",k.totalTargetAreas,k.totalCount);break;default:n("numberOfAreas",k.totalTargetAreas,k.totalCount);break}return p+" DETAILS >>>"};var i=function(){var n="";if(f.useDefaultImage){var p='<img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" />',o=j('<div class="crop-photo image"></div>').append(p).css("background-image",'url("")');n=j('<div class="image-wrapper"></div>').append(o)}return n};var l=function(){var q='<h2 class="message">'+e()+"</h2>",o=j('<a href="https://www.wfmz.com/weather/severe-weather-alerts"></a>').append(i()).append(q),n=j('<div class="item alert-box"></div>').append(o),p=j('<div class="mod-content"></div>').append(n),s='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',r=j('<section class="module mod-alert wasp"></section>').append(s).append(p).css("background-color",f.color);b.before(r)};var d=function(){k=EP.WeatherService.model;if(k.hasAlerts){if(f.displayAsCarousel){m()}else{l()}}};if(EP&&EP.WeatherService){EP.WeatherService.loadQueueCallback(d)}})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_n1k60Kj24sQw_" > <span id="p_101_INSTANCE_n1k60Kj24sQw"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/weather/weather-forecast" class="category">Weather Forecast Discussion</a> <h1 class="headline">More humid on Wednesday with a few showers or a thunderstorm later in the day</h1> <h2 class="sub-headline">Warm and mainly dry Thursday through Saturday</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wfmz.com/meet-the-team/dan-skeldon/8426523">Dan Skeldon</a> <ul class="author-social"> <li><a href="mailto:dskeldon@wfmz.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Aug 27, 2019 09:14 PM EDT</p> <p class="updated"><strong>Updated:</strong> Aug 27, 2019 09:14 PM EDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <div> <div style="float:left"><a href="https://www.wfmz.com/radar" target="_blank"><img src="https://sirocco.accuweather.com/nx_mosaic_320x240_public/sir/inmasirpa_.gif"></a></div> <div style="float:left;max-width:330px;padding-left:5px"> <p><strong>TONIGHT: Becoming mostly cloudy and more humid with a stray shower, mainly west. Low: 66</strong></p> <p><strong>WEDNESDAY: Mostly cloudy and humid with a shower or thunderstorm, mainly in the afternoon. High: 81</strong></p> <p><strong>WEDNESDAY NIGHT: Partly cloudy with an evening shower or thunderstorm. Low: 62</strong></p> </div> </div><table style="border:3px solid red;width:100%"> <tbody> <tr> <td style="COLOR:#c0392b">NO WIDESPREAD WARNINGS, WATCHES, OR ADVISORIES AT THIS TIME</td> </tr> </tbody> </table><div style="background:#eeeeee;border:1px solid #cccccc;padding:5px 10px;"><strong>Download the updated <a href="https://wfmz.com/apps">69News Weather App </a>for weather on the go!</strong></div><p>&nbsp;</p><p>Over the last few weeks, our weather seems to come in fives, at least with respect to our high temperatures. After five straight days with highs in the 90s, today was our fifth straight day spent with highs in the 70s. From hot and humid last week to cool and comfy of late, we skipped over the seasonably warm 80s in the process. But starting Wednesday and running through the weekend, we'll keep the five theme going with five likely days of 80-something degree high temperatures expected to take us through the upcoming Labor Day holiday weekend. As summer vacation season draws to a close with the approach of Labor Day, most are probably hoping for dry weather for summer sendoff celebrations through Monday. Mother Nature is in a cooperating mood to fulfill that request for some of the forecast, with a few exceptions tomorrow and then perhaps late in the holiday weekend.</p><p>Plenty of clouds blanketed our skies on Tuesday, but it remained mostly dry despite the abundant clouds with the exception of a brief shower or some sprinkles in one or two spots. <a href="https://media.wfmz.com/mara-wfmz-media-us-east-1/weather/WSI_Feature1.jpg" target="_blank"><img alt="" class="weather_img_include" embed-content-imgalign="left" src="https://media.wfmz.com/mara-wfmz-media-us-east-1/weather/WSI_Feature1.jpg?id=1" style="float: left;"></a>Outside of some brief clearing in spots this evening, expect more of the same overnight with mostly cloudy skies and the possibility of a shower, mostly confined to areas towards the Interstate 81 corridor on west. Perhaps the big difference overnight compared to the past few nights will be the return of the summer muggies, with higher humidity levels keeping lows up in the mid 60s as opposed to the comfier 50s that made for great sleeping weather of late.</p><p>On Wednesday, we'll watch a cold front approach from the west, and a broken line of some showers and a few thunderstorms out ahead of it. The day will be far from a washout, but it will be another mostly cloudy day with rain chances highest in the afternoon and evening. <a href="https://media.wfmz.com/mara-wfmz-media-us-east-1/weather/WSI_Feature2.jpg" target="_blank"><img class="weather_img_include" embed-content-imgalign="right" src="https://media.wfmz.com/mara-wfmz-media-us-east-1/weather/WSI_Feature2.jpg?id=1" style="float: right;"></a>It will also be warmer with highs back above 80 degrees for the first time all week, and likely the most humid day of an otherwise fairly comfortable forecast.</p><p>Then comes the nicest three day stretch of the forecast, with partly to mostly sunny skies, lower humidity, and seasonably and comfortably warm highs in the low to mid 80s each afternoon. As a weak cold front passes through late Friday, there is the slight chance for a shower or thunderstorm, mostly north and west of the Lehigh Valley and even there any rain would be fairly isolated. The dry and pleasant late summer weather continues behind that front on Saturday, which looks to be shaping up as the nicest overall holiday weekend day from start to finish.&nbsp;</p><p>That doesn't mean that Sunday and Monday are bad, but we'll see a battle between a high pressure to our north over eastern Canada and a front stalled out to our south. It appears likely a disturbance will ride along that front later Sunday into Monday and lift towards and through our area, providing some extra clouds and the chance of a shower or thunderstorm later Sunday and then some clouds and a few showers into some of Labor Day on Monday along with cooler temperatures. So in terms of weekend days, Saturday looks to be the best day, Sunday looks mostly good, and Monday looks "iffiest" weather-wise. Of course, there's plenty of time for this to change, and we'll fine tune the all-important holiday forecast as it grows closer.</p><p>Have a great night and enjoy the rest of your week!</p><style type="text/css">.weather_img_include{padding:5px}</style><div style="width: 100%; border: solid; border-color: #b1b1b1; border-width: 3px; padding: 8px; font-weight: bold; background-color: #eeeeee; text-align: center; margin-bottom:10px;">LINKS: &nbsp;<a href="http://wfmz.com/hourbyhour">HOUR BY &nbsp;HOUR</a>&nbsp;&nbsp;| &nbsp;<a href="http://wfmz.com/localradar">RADAR</a> | <a href="http://wfmz.com/traffic">TRAFFIC</a></div> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=6,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"wfmz",contentId:"",isCompanion:true,isOOP:false,networkID:"3468",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:true,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1565_" > <span id="p_56_INSTANCE_1565"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-MSP-WEATHER_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_RnMlp7yuQP3P_" > <span id="p_56_INSTANCE_RnMlp7yuQP3P"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233874_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-144225" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr2","wxTargeting":{"skycond":"Overcast","temp":"73","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-144225")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Qt10QJeWDfGX_" > <span id="p_56_INSTANCE_Qt10QJeWDfGX"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-HOURLY-FORECAST_1.0"> <div> <section class="module border mod-weather-hourly mod-carousel no-carousel-buttons "> <header class="mod-header"> <h2>Allentown Hourly Forecast </h2> </header> <div class="mod-content"> <div class="current-conditions"> <h4 class="time">05:07 PM</h4> <ul> <li><label>Wind:</label> NW 5 mph</li> <li><label>Wind Chill:</label> 23&deg;</li> <li><label>Humidity:</label> 84%</li> </ul> </div> <div id="carousel-weather-hourly-27102" class="owl-carousel chart owl-theme"> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">72&deg;</span> <span class="icon"><i class=" lwi lwi-day-showers small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 50%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-up-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 6 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">70&deg;</span> <span class="icon"><i class=" lwi lwi-day-showers small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 50%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 7 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">67&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-showers small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 40%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 8 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">69&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 20%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 9 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">68&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 10 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">67&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 11 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">68&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-29"> 12 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">67&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">2<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-29"> 1 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">66&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-29"> 2 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">65&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">4<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-29"> 3 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">64&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-29"> 4 AM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">63&deg;</span> <span class="icon"><i class=" lwi lwi-night-clear small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-29"> 5 AM</time> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){b(document).ready(function(){var f=b(".column.large-12 #carousel-weather-hourly-27102");var c=b(".column.large-9 #carousel-weather-hourly-27102");var d=b(".column.large-8 #carousel-weather-hourly-27102");var e=b(".column.large-4 #carousel-weather-hourly-27102");var g=b(".column.large-3 #carousel-weather-hourly-27102");var h=16;if(f.length>0){h=16}else{if(c.length>0){h=10}else{if(d.length>0){h=10}else{if(e.length>0){h=5}else{if(g.length>0){h=5}}}}}b("#carousel-weather-hourly-27102").owlCarousel({items:24,scrollPerPage:true,navigation:true,itemsDesktop:[99999,h],itemsDesktopSmall:[1023,10],itemsTablet:[640,8],itemsMobile:[480,5]})})})})(jQuery,AUI());</script> </div> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_B60iyLvDiDDQ_" > <span id="p_56_INSTANCE_B60iyLvDiDDQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_44851838_1.1"> <div> <section class="module border mod-weather-hourly mod-carousel no-carousel-buttons "> <header class="mod-header"> <h2>Reading Hourly Forecast</h2> </header> <div class="mod-content"> <div class="current-conditions"> <h4 class="time">05:06 PM</h4> <ul> <li><label>Wind:</label> 0 mph</li> <li><label>Wind Chill:</label> 23&deg;</li> <li><label>Humidity:</label> 96%</li> </ul> </div> <div id="carousel-weather-hourly-30848" class="owl-carousel chart owl-theme"> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">72&deg;</span> <span class="icon"><i class=" lwi lwi-rain small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 80%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 6 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">70&deg;</span> <span class="icon"><i class=" lwi lwi-rain small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 80%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 7 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">70&deg;</span> <span class="icon"><i class=" lwi lwi-night-alt-showers small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 50%</span> <span class="wind"><span class="speed">1<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 8 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">71&deg;</span> <span class="icon"><i class=" lwi lwi-night-mostly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 0%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 9 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">69&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 10 PM</time> </div> </div> <div class="item"> <div class="bar-wrapper"> <div class="bar-value"> <span class="temperature">69&deg;</span> <span class="icon"><i class=" lwi lwi-night-partly-cloudy small " style=" "></i></span> <span class="precipitation"><i class="wi wi-raindrop"></i> 10%</span> <span class="wind"><span class="speed">3<small>mph</small></span> <span class="direction"><i class="wi wi-direction-down-right"></i></span> </span> </div> <time class="bar-label" datetime=" 2019-08-28"> 11 PM</time> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){b(document).ready(function(){var f=b(".column.large-12 #carousel-weather-hourly-30848");var c=b(".column.large-9 #carousel-weather-hourly-30848");var d=b(".column.large-8 #carousel-weather-hourly-30848");var e=b(".column.large-4 #carousel-weather-hourly-30848");var g=b(".column.large-3 #carousel-weather-hourly-30848");var h=16;if(f.length>0){h=16}else{if(c.length>0){h=10}else{if(d.length>0){h=10}else{if(e.length>0){h=5}else{if(g.length>0){h=5}}}}}b("#carousel-weather-hourly-30848").owlCarousel({items:24,scrollPerPage:true,navigation:true,itemsDesktop:[99999,h],itemsDesktopSmall:[1023,10],itemsTablet:[640,8],itemsMobile:[480,5]})})})})(jQuery,AUI());</script> </div> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NaAH261yNdt3_" > <span id="p_56_INSTANCE_NaAH261yNdt3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_333306535_1.6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y5OFQUa0Tx0n_"><span id="p_56_INSTANCE_Y5OFQUa0Tx0n"></span><div class="portlet-body"><div class="portlet-borderless-container" style=""><div class="portlet-body"><div class="journal-content-article" id="article_7631288_7636821_333364595_1.0"> <section class="module mod-media-grid border"> <header class="mod-header"><h2>Interactive Radars</h2></header> <div class="mod-content" id="contents-mod-filtered-story-list-333364595"><ul class="list media small-block-grid-1 medium-block-grid-2"><li><div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('http://images.intellicast.com/WxImages/RadarLoop/usa_None_anim.gif');"><a href="/weather/radar/wsi"><img alt="Radar" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" /> </a></figure> </div> <div class="headline-wrapper"><h4><a href="/weather/radar/wsi">WSI Interactive Radar </a></h4><a href="/weather/radar/wsi">CLICK TO ENLARGE </a></div></li><li><div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://sirocco.accuweather.com/nx_mosaic_640x480_public/sir/inmasirus_.gif');"><a href="/weather/radar/accuweather"><img alt="Radar" src="http://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" /> </a></figure> </div> <div class="headline-wrapper"><h4><a href="/weather/radar/accuweather">AccuWeather Interactive Radar </a></h4><a href="/weather/radar/accuweather">CLICK TO ENLARGE</a></div></li></ul></div></section> <script>(function(b,a){b("#filter-mod-filtered-story-list-333364595").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-333364595");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script></div></div></div></div></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tPBAeM9ioNkV_" > <span id="p_56_INSTANCE_tPBAeM9ioNkV"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-WEATHER-MAP_ROOM_MODULE_1.0"> <section class="module single mod-carousel mod-weather-map-room" id="mapRoomModM-WEATHER-MAP_ROOM_MODULE"> <header class="mod-header"> </header> <div class="mod-content"> <ul id="mapRoomTabsM-WEATHER-MAP_ROOM_MODULE" class="tabs" data-tab> <li class="tab-title active"><a href="#panel-currently">Currently</a></li> <li class="tab-title "><a href="#panel-precipitation">Precipitation</a></li> <li class="tab-title "><a href="#panel-dewpoints">Dewpoints</a></li> <li class="tab-title "><a href="#panel-feelslike">Feels Like</a></li> <li class="tab-title "><a href="#panel-humidity">Humidity</a></li> <li class="tab-title "><a href="#panel-winds">Winds</a></li> <li class="tab-title "><a href="#panel-watchesandwarnings">Watches and Warnings</a></li> </ul> <div class="tabs-content"> <div class="content active" id="panel-currently"> <div id="carousel-map-room-currently" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619454/414619454_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-currently-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619454/414619454_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-currently']"),f=b("div[id='carousel-map-room-currently-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-precipitation"> <div id="carousel-map-room-precipitation" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619459/414619459_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-precipitation-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619459/414619459_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-precipitation']"),f=b("div[id='carousel-map-room-precipitation-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-dewpoints"> <div id="carousel-map-room-dewpoints" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619470/414619470_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-dewpoints-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619470/414619470_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-dewpoints']"),f=b("div[id='carousel-map-room-dewpoints-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-feelslike"> <div id="carousel-map-room-feelslike" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619475/414619475_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-feelslike-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414619475/414619475_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-feelslike']"),f=b("div[id='carousel-map-room-feelslike-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-humidity"> <div id="carousel-map-room-humidity" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414609563/414609563_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-humidity-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414609563/414609563_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-humidity']"),f=b("div[id='carousel-map-room-humidity-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-winds"> <div id="carousel-map-room-winds" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414624584/414624584_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-winds-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414624584/414624584_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-winds']"),f=b("div[id='carousel-map-room-winds-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> <div class="content " id="panel-watchesandwarnings"> <div id="carousel-map-room-watchesandwarnings" class="owl-carousel loading"> <div class="item"> <div class="image-wrapper"> <span class="meta overlay"></span> <img class="placeholder" src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="" /> <div class="loading-animation ir">Loading...</div> <img class="map lazyOwl" src="//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414629004/414629004_Position1_640_360.JPG" alt=""> </div> </div> </div> <div id="carousel-map-room-watchesandwarnings-thumbnails" class="owl-carousel carousel-thumbs"> <div class="item"> <div class="image-wrapper"> <figure class="crop-photo image" style="background-image: url('//media.wfmz.com/mara-wfmz-media-us-east-1/photo/MAP/414629004/414629004_Position1_109_82.JPG');"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-4x3.jpg" alt=""/> </figure> </div> <div class="headline-wrapper"> <h3 class="headline"></h3> </div> </div> </div> </div> <script>(function(b,a){b(document).ready(function(){var g=b("div[id='carousel-map-room-watchesandwarnings']"),f=b("div[id='carousel-map-room-watchesandwarnings-thumbnails']"),d=g.closest(".content"),c=d.hasClass("active");var e=function(k,l){if(d.hasClass("active")||k){var i=".owl-wrapper-outer";var j=k?k.find(".owl-carousel"):g;var h=j.removeClass("loading").find(i).css("min-height","").height();if(h>0){b("#mapRoomModM-WEATHER-MAP_ROOM_MODULE .content .owl-carousel.loading "+i).css("min-height",h+"px")}}};a.use("owl-carousel-binder",function(){EP.Util.bindOwlCarousels(g,{singleItem:!0,pagination:!1,lazyLoad:true,baseClass:"owl-carousel loading",afterLazyLoad:function(h){e()}},f,{items:6,itemsDesktop:[1200,6],itemsDesktopSmall:[1024,6],itemsTablet:[640,5],itemsMobile:[480,4],pagination:!0});g.find("img").load(function(h){e()})});b("#mapRoomTabsM-WEATHER-MAP_ROOM_MODULE").on("toggled",function(i,j){var h=c;j.find(".owl-carousel").css("opacity","");c=j.get(0)===d.get(0);if(h&&!c){e(d,j)}})})})(jQuery,AUI());</script> </div> </div> </section> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fv436QGFbqCP_" > <span id="p_56_INSTANCE_fv436QGFbqCP"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25808041_1.0"> <section class="module mod-headline-list mod-tabs border" > <header class="mod-header"> <h2>Regional Headlines</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-lehighvalley">Lehigh Valley</a></li> <li class="tab-title"><a href="#panel-berks">Berks</a></li> <li class="tab-title"><a href="#panel-southeastpa">Southeast PA</a></li> <li class="tab-title"><a href="#panel-poconosandcoal">Poconos and Coal</a></li> <li class="tab-title"><a href="#panel-westernnj">Western NJ</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-lehighvalley-mod-headline-list-25808041" id="panel-lehighvalley"> <ul class="list lines"> <li > <a href="/news/lehigh-valley/-i-will-blow-your-head-off-man-allegedly-threatens/1114351285" > - 'I will blow your head off,' man allegedly threatens </a> <time class="updated"> 16 mins ago </time> </li> <li > <a href="/news/lehigh-valley/fountain-hill-borough-considers-change-in-police/1114317520" > - Fountain Hill borough considers change in police </a> <time class="updated"> 2 hours ago </time> </li> <li > <a href="/news/lehigh-valley/man-to-serve-up-to-6-years-in-jail-for-not-cleaning-up-sites-where-he-illegally-dumped-waste/1114321640" > - Man to serve up to 6 years in jail for not cleaning up sites where he illegally dumped waste </a> <time class="updated"> 3 hours ago </time> </li> <li > <a href="/news/lehigh-valley/possible-plea-deal-in-the-works-for-alleged-steelstacks-climber/1114286662" > - Possible plea deal in the works for alleged SteelStacks climber <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 5 hours ago </time> </li> <li > <a href="/news/lehigh-valley/police-mother-showed-no-emotion-when-investigators-found-newborn-s-body/1114266219" > - Police: Mother showed no emotion when investigators found newborn's body </a> <time class="updated"> 3 hours ago </time> </li> </ul> <footer class="mod-footer text-right"> <span> <a href="https://www.wfmz.com/news/lehigh-valley-1">More »</a> </span> </footer> </div> <div class="content" data-tab="tab-berks-mod-headline-list-25808041" id="panel-berks"> <ul class="list lines"> <li > <a href="/news/berks/reading-regional-airport-receives-nearly-350k-grant/1114326975" > - Reading Regional Airport receives nearly $350K grant </a> <time class="updated"> 2 hours ago </time> </li> <li > <a href="/news/lehigh-valley/possible-plea-deal-in-the-works-for-alleged-steelstacks-climber/1114286662" > - Possible plea deal in the works for alleged SteelStacks climber <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 5 hours ago </time> </li> <li > <a href="/news/berks/-82m-project-to-transform-old-reading-garage-into-grocery-store-warehouse/1114289910" > - $8.2M project to transform old Reading garage into grocery store, warehouse <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 3 hours ago </time> </li> </ul> <footer class="mod-footer text-right"> <span> <a href="https://www.wfmz.com/news/berks">More »</a> </span> </footer> </div> <div class="content" data-tab="tab-southeastpa-mod-headline-list-25808041" id="panel-southeastpa"> <ul class="list lines"> <li > <a href="/news/southeastern-pa/bucks-man-accused-of-having-15-drinks-before-deadly-crash-pleads-guilty/1113854559" > - Bucks man accused of having 15 drinks before deadly crash pleads guilty </a> <time class="updated"> 1 day ago </time> </li> <li > <a href="/news/southeastern-pa/meek-mill-pleads-guilty-won-t-serve-more-time-in-prison/1113807239" > - Meek Mill pleads guilty, won't serve more time in prison </a> <time class="updated"> 1 day ago </time> </li> <li > <a href="/news/berks/parents-speak-out-against-proposal-to-close-pine-forge-elementary-school/1113632958" > - Parents speak out against plan to close Pine Forge school <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 1 day ago </time> </li> <li > <a href="/news/southeastern-pa/quakertown-talks-trash-contract/1113634476" > - Quakertown talks trash contract </a> <time class="updated"> 2 days ago </time> </li> <li > <a href="/news/southeastern-pa/teen-14-critical-after-being-shot-at-schoolyard/1113167492" > - Teen, 14, critical after being shot at Philadelphia schoolyard </a> <time class="updated"> 3 days ago </time> </li> </ul> </div> <div class="content" data-tab="tab-poconosandcoal-mod-headline-list-25808041" id="panel-poconosandcoal"> <ul class="list lines"> <li > <a href="/news/poconos-coal/trial-begins-for-schuylkill-county-woman-accused-of-embezzling-30k-from-employer/1114326139" > - Schuylkill County woman accused of embezzling $30K from employer found not guilty </a> <time class="updated"> 1 hour ago </time> </li> <li > <a href="/news/poconos-coal/police-woman-left-2-kids-in-car-while-doing-drugs-in-gas-station-bathroom/1114269867" > - Police: Woman left 2 kids in car while doing drugs in gas station bathroom </a> <time class="updated"> 5 hours ago </time> </li> <li > <a href="/news/poconos-coal/ribbon-cutting-celebrates-reconstruction-of-water-system-in-monroe-county/1113884385" > - Ribbon-cutting celebrates reconstruction of water system in Monroe County </a> <time class="updated"> 1 day ago </time> </li> <li > <a href="/news/poconos-coal/man-charged-after-allegedly-shooting-killing-friend-while-showing-him-gun/1113604641" > - Man charged after allegedly shooting, killing friend while showing him gun <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 22 hours ago </time> </li> <li > <a href="/news/poconos-coal/new-east-stroudsburg-university-policy-to-allow-students-over-21-to-drink-alcohol-in-their-dorms/1113556028" > - New East Stroudsburg University policy to allow students over 21 to drink alcohol in their dorms <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 2 days ago </time> </li> </ul> </div> <div class="content" data-tab="tab-westernnj-mod-headline-list-25808041" id="panel-westernnj"> <ul class="list lines"> <li > <a href="/news/new-jersey/new-jersey-school-district-installs-bulletproof-doors/1113480797" > - New Jersey school district installs bulletproof doors <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 2 days ago </time> </li> <li > <a href="/news/new-jersey/nj-attorney-general-issues-gun-protective-order-directive/1110012293" > - NJ attorney general issues gun protective order directive </a> <time class="updated"> 12 days ago </time> </li> <li > <a href="/news/western-new-jersey/nj-law-gives-option-for-terminally-ill-patients-to-end-their-life/1102603094" > - NJ law gives option for terminally ill patients to end their life <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 27 days ago </time> </li> </ul> <footer class="mod-footer text-right"> <span> <a href="https://www.wfmz.com/news/western-new-jersey">More »</a> </span> </footer> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-25808041").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-25808041");d.empty();d.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fKVxLVnJL4Q0_" > <span id="p_56_INSTANCE_fKVxLVnJL4Q0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25591436_1.0"> <style type="text/css">#circularhub_module_9193{padding-top:15px;width:100%;border:1px dotted #ababab;margin-bottom:15px;background:-moz-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:-webkit-linear-gradient(top,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);background:linear-gradient(to bottom,rgba(232,232,232,1) 0,rgba(255,255,255,0) 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#e8e8e8',endColorstr='#00ffffff',GradientType=0)}#circularhub_module_9193 p{padding:15px;width:30%;font-size:20px;font-weight:600}</style> <div class="mod-headline-list"> <header class="mod-header"> <h2>This Week&#39;s Circulars</h2></header> </div><div id="circularhub_module_9193"></div><script src="//api.circularhub.com/9193/cc3c888d3e98dbaa/circularhub_module.js"></script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gQ310Ldnf1HZ_" > <span id="p_56_INSTANCE_gQ310Ldnf1HZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_CLOSINGS-ALERT-BAR_1.3"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cfhirq5saixK_" > <span id="p_56_INSTANCE_cfhirq5saixK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233863_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-162287" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"Overcast","temp":"73","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-162287")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4vUcgR3XMc7H_" > <span id="p_56_INSTANCE_4vUcgR3XMc7H"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_42793666_1.0"> <div style="margin-top:30px;margin-bottom:30px"><div class="mod-headline-list"> <header class="mod-header"><h2>Regional Radar Image</h2></header> </div><a href="#radar_map"><img alt="" src="https://media.wfmz.com/mara-wfmz-media-us-east-1/weather/WSI_DMA_SatRad.jpg" /></a> <div style="position:relative;top:-35px;left:10px;color:white;padding:2px;background-color:#EEEEEE;width:250px"><h5 style="text-align:center;"><a href="/localradar">Click to visit Radar Page</a></h5></div></div> <p></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y2ClFQ8eILmd_" > <span id="p_56_INSTANCE_Y2ClFQ8eILmd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_115769984_1.1"> <div style="border:1px solid #cccccc;text-align:center;width:100%;"><div class="mod-headline-list"><h3>&nbsp;69News Weather Channel Forecast</h3></div><script src="https://play.syndicaster.tv/static/scripts/embed.js"></script><div id="cm_player_1519306941694"></div><script type="text/javascript">cm=new CMPlayer("cm_player_1519306941694").setup({width:"100%",height:"100%",pl_length:1,profile_id:"725ef760-3251-0134-abf8-7a163e1f7c79",plid:34608,autostart:0});</script></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_jRGUs7PLDOnF_" > <span id="p_56_INSTANCE_jRGUs7PLDOnF"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-152963" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Overcast","temp":"73","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-152963")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vQaUQ1MgTcj1_" > <span id="p_56_INSTANCE_vQaUQ1MgTcj1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26289458_1.0"> <div class="mod-headline-list"> <header class="mod-header"><h2>Live Traffic Cameras</h2></header> </div> <div style="background:black;color:yellow;text-align:center; ">Cameras provided by PennDOT</div> <div style="z-index:1; height:auto; width:100%; background:black; margin-bottom:20px; text-align:center;"><iframe frameborder="0" height="auto" scrolling="no" src="https://livestream.com/accounts/14384745/events/4251311/player?width=auto&amp;autoPlay=false&amp;mute=true" width="295"></iframe></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7uUBsolPVywl_" > <span id="p_56_INSTANCE_7uUBsolPVywl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_31612306_1.0"> <div> <section class="module border mod-weather-daily"> <header class="mod-header"> <h2>Historical Averages</h2> </header> <div class="mod-content"> <table class="no-margin no-border"> <thead> <tr> <th></th> <th class="text-center">High</th> <th class="text-center">Low</th> </tr> </thead> <tbody> <tr> <td> <strong>Current</strong> </td> <td class="text-center">82&deg;F</td> <td class="text-center">60&deg;F</td> </tr> <tr> <td> <strong>Average</strong> </td> <td class="text-center">79&deg;F</td> <td class="text-center">58&deg;F</td> </tr> <tr> <td> <strong>Record</strong> </td> <td class="text-center"> 97&deg;F <small> August 28, 1973 </small> </td> <td class="text-center"> 46&deg;F <small> August 28, 1986 </small> </td> </tr> </tbody> </table> </div> </section> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){b(document).ready(function(){var c="#carousel-weather-pollen31612306";b(c).owlCarousel({singleItem:true,navigation:true,autoHeight:true})})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8670_" > <span id="p_56_INSTANCE_8670"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_26233830_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-152963" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr_combo1","wxTargeting":{"skycond":"Overcast","temp":"73","svwx":false,"sclose":true,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-152963")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_T8Z4XfQps0Yo_" > <span id="p_56_INSTANCE_T8Z4XfQps0Yo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_25807419_1.0"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Latest from the Newsroom</h2> <select id="filter-mod-infinite-scrolling-media-headline-list-25807419" ajaxUrl="/refresh-article/7697137/25807419/AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION?pageSize=6&ad=true&pageNum=1&className=list media bricks view-list&tmpLimit=tmpLimitNum&autoflowId="> <option value="24212261" data-limit-number="30">Local & Regional</option> <option value="24207634" data-limit-number="30">Lehigh Valley</option> <option value="25805679" data-limit-number="5">Berks County Area</option> <option value="25805684" data-limit-number="30">Southeastern PA</option> <option value="25805695" data-limit-number="30">Poconos & Coal Region</option> <option value="25807402" data-limit-number="5">Western New Jersey</option> <option value="35801588" data-limit-number="30">National</option> </select> </header> <div id="content-mod-infinite-scrolling-media-headline-list-25807419" class="mod-content"> <!-- Text In Relation To Thumbnail: bottom-right --> <!-- Grid Type: grid2 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media bricks view-list"> <li> <div class="image-wrapper"> <a href="/news/lehigh-valley/police-mother-showed-no-emotion-when-investigators-found-newborn-s-body/1114266219" > <figure class="crop-photo image wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/05/11/Lehigh%20County%20Courthouse%205%2011%2017_1494512402925_6720219_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Police: Mother showed no emotion when investigators found newborn's body"></figure> <figure class="crop-photo image square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/05/11/Lehigh%20County%20Courthouse%205%2011%2017_1494512402925_6720219_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Police: Mother showed no emotion when investigators found newborn's body"></figure> <small class="copyright">69 News</small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/lehigh-valley/police-mother-showed-no-emotion-when-investigators-found-newborn-s-body/1114266219" >Police: Mother showed no emotion when investigators found newborn's body </a> <time class="updated"> 3 hours ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/lehigh-valley/possible-plea-deal-in-the-works-for-alleged-steelstacks-climber/1114286662" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alleged%20SteelStacks%20climber%20in%20court%20for%20preliminary%20hearing.jpg_39250329_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Possible plea deal in the works for alleged SteelStacks climber"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alleged%20SteelStacks%20climber%20in%20court%20for%20preliminary%20hearing.jpg_39250329_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Possible plea deal in the works for alleged SteelStacks climber"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/lehigh-valley/possible-plea-deal-in-the-works-for-alleged-steelstacks-climber/1114286662" >Possible plea deal in the works for alleged SteelStacks climber </a> <time class="updated"> 5 hours ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/berks/-82m-project-to-transform-old-reading-garage-into-grocery-store-warehouse/1114289910" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Super%20Natural%20Produce%20Reading%20grocery%20store%20rendering%202_1567002827737.jpg_39244665_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="$8.2M project to transform old Reading garage into grocery store, warehouse"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Super%20Natural%20Produce%20Reading%20grocery%20store%20rendering%202_1567002827737.jpg_39244665_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="$8.2M project to transform old Reading garage into grocery store, warehouse"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/berks/-82m-project-to-transform-old-reading-garage-into-grocery-store-warehouse/1114289910" >$8.2M project to transform old Reading garage into grocery store, warehouse </a> <time class="updated"> 3 hours ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/lehigh-valley/allentown-files-lawsuit-against-pharmaceutical-companies-claiming-deceptive-marketing/1113955000" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/VIDEO%20Allentown%20files%20lawsuit%20against%20pharmaceutical%20companies%20over%20opioids.jpg_39245001_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Allentown files lawsuit against pharmaceutical companies over opioids"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/VIDEO%20Allentown%20files%20lawsuit%20against%20pharmaceutical%20companies%20over%20opioids.jpg_39245001_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Allentown files lawsuit against pharmaceutical companies over opioids"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/lehigh-valley/allentown-files-lawsuit-against-pharmaceutical-companies-claiming-deceptive-marketing/1113955000" >Allentown files lawsuit against pharmaceutical companies over opioids </a> <time class="updated"> 13 hours ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/berks/former-reading-managing-director-sues-city-s-mayor-for-defamation/1114006000" > <figure class="crop-photo image add-play-icon wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/VIDEO%20Former%20managing%20director%20sues%20Reading%20mayor.jpg_39244962_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Former Reading managing director sues city's mayor for defamation"></figure> <figure class="crop-photo image add-play-icon square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/VIDEO%20Former%20managing%20director%20sues%20Reading%20mayor.jpg_39244962_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="Former Reading managing director sues city's mayor for defamation"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/berks/former-reading-managing-director-sues-city-s-mayor-for-defamation/1114006000" >Former Reading managing director sues city's mayor for defamation </a> <time class="updated"> 18 hours ago </time> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/lehigh-valley/-i-will-blow-your-head-off-man-allegedly-threatens/1114351285" > <figure class="crop-photo image wide delay-bg-load ratio-16x9" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/09/26/Generic%20guns%20gun%20violence%20graphic_1537981910360.jpg_13356058_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="'I will blow your head off,' man allegedly threatens"></figure> <figure class="crop-photo image square delay-bg-load ratio-1x1" style="background-image: url('https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/09/26/Generic%20guns%20gun%20violence%20graphic_1537981910360.jpg_13356058_ver1.0_320_180.jpg');"><img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-1x1.jpg" alt="'I will blow your head off,' man allegedly threatens"></figure> <small class="copyright"></small> </a> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/lehigh-valley/-i-will-blow-your-head-off-man-allegedly-threatens/1114351285" ><span class="label blue">Updated</span>'I will blow your head off,' man allegedly threatens </a> <time class="updated"> 18 mins ago </time> </h4> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-25807419" autoflowId="1114266219" pageNum="2" class="mod-footer text-center"> <span> <a href="" class="button" ajaxUrl="/refresh-article/7697137/25807419/AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION?pageSize=6&ad=true&tmpLimit=10&">Load More</a> </span> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-25807419"),b=d.find("a.button"),e=c("#content-mod-infinite-scrolling-media-headline-list-25807419");b.click(function(j){j.preventDefault();var g=b.attr("ajaxUrl"),i=parseInt(d.attr("pageNum")),k=d.attr("autoflowId");if(true){k=c("#filter-mod-infinite-scrolling-media-headline-list-25807419").val()}if(b.hasClass("disabled")){return}e.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(i)){return}var f=g+"autoflowId="+k+"&pageNum="+i;if(true){var h=c("#filter-mod-infinite-scrolling-media-headline-list-25807419").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+h)}c.ajax({type:"GET",url:f}).done(function(m){i++;d.attr("pageNum",i);var n=c(m).filter("ul"),l=c("#content-mod-infinite-scrolling-media-headline-list-25807419").children("ul").first();n.attr("class",l.attr("class"));e.find(".loader").remove();e.append(n);b.removeClass("disabled");c(window).trigger("ep-imgloadgroup-refresh")}).fail(function(){e.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-25807419").change(function(){d.attr("pageNum",2);var j=c(this).children("option:selected").val();d.attr("autoflowId",j);var h=c(this).attr("ajaxUrl");var i=c(this).children("option:selected").attr("data-limit-number");var f=h+j;f=f.replace(/tmpLimitNum/,i);d.hide();d.children("a").removeClass("disabled");var g=c("#content-mod-infinite-scrolling-media-headline-list-25807419");e.empty();e.append("<div class='loader'><img src='https://www.wfmz.com/wfmz-main-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:f}).done(function(l){var m=c(l).filter("ul"),k=e.children("ul").first().attr("class");e.empty();m.attr("class",k);e.append(m);c(window).trigger("ep-imgloadgroup-refresh");d.show()}).fail(function(){e.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fqkes0nIMTNS_" > <span id="p_56_INSTANCE_fqkes0nIMTNS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-HOME-IN-CASE-YOU-MISSED-IT_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border" > <header class="mod-header"> <h2>In case you missed it...</h2> </header> <div class="mod-content"> <div id="amino-carousel-73596" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper"> <a href="/features/what-the-tech/what-the-tech-disturbing-kids-videos-on-youtube/1114197305" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/What%20the%20Tech%20Disturbing%20kids%20videos%20on%20YouTube.jpg_39249279_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="What the Tech? Disturbing kids videos on YouTube"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/features/what-the-tech/what-the-tech-disturbing-kids-videos-on-youtube/1114197305" > What the Tech? Disturbing kids videos on YouTube </a> </h4> <time class="updated" datetime="Aug 28 - 4:54 PM">12 mins ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/lehigh-valley/-i-will-blow-your-head-off-man-allegedly-threatens/1114351285" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/09/26/Generic%20guns%20gun%20violence%20graphic_1537981910360.jpg_13356058_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="'I will blow your head off,' man allegedly threatens"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lehigh-valley/-i-will-blow-your-head-off-man-allegedly-threatens/1114351285" > 'I will blow your head off,' man allegedly threatens </a> </h4> <time class="updated" datetime="Aug 28 - 4:51 PM">16 mins ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/health/health-beat/health-beat-blood-test-diagnoses-stroke-fast/1113934327" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/27/8-28-19_Blood_test_diagnoses_stroke_fast000000_1566937224069_39243540_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Health Beat: Blood test diagnoses stroke fast"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/health/health-beat/health-beat-blood-test-diagnoses-stroke-fast/1113934327" > Health Beat: Blood test diagnoses stroke fast </a> </h4> <time class="updated" datetime="Aug 28 - 4:11 PM">56 mins ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/sports/race-car-driver-jessi-combs-dies-while-trying-to-beat-record/1114342749" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Race%20car%20driver%20Jessi%20Combs.jpg.jpg_39251093_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Race car driver Jessi Combs dies while trying to beat record"> </figure> </a> <small class="copyright">Frederick M. Brown/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/race-car-driver-jessi-combs-dies-while-trying-to-beat-record/1114342749" > Race car driver Jessi Combs dies while trying to beat record </a> </h4> <time class="updated" datetime="Aug 28 - 4:07 PM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/poconos-coal/trial-begins-for-schuylkill-county-woman-accused-of-embezzling-30k-from-employer/1114326139" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/02/28/Court%2C%20law%2C%20legal%2C%20gavel%2C%20justice%20scale.jpg.jpg_36457387_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Schuylkill County woman accused of embezzling $30K from employer found not guilty"> </figure> </a> <small class="copyright">iStock/junial</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/poconos-coal/trial-begins-for-schuylkill-county-woman-accused-of-embezzling-30k-from-employer/1114326139" > Schuylkill County woman accused of embezzling $30K from employer found not guilty </a> </h4> <time class="updated" datetime="Aug 28 - 3:55 PM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/entertainment/mcconaughey-joins-the-faculty-at-the-university-of-texas-in-austin/1114339087" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/03/04/matthew_mcconaughey_39251076_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="McConaughey joins the faculty at the University of Texas in Austin"> </figure> </a> <small class="copyright">Matt Winkelmeyer/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/entertainment/mcconaughey-joins-the-faculty-at-the-university-of-texas-in-austin/1114339087" > McConaughey joins the faculty at the University of Texas in Austin </a> </h4> <time class="updated" datetime="Aug 28 - 3:52 PM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/tsa-bans-star-wars-galaxys-edge-thermal-detonator-coke-bottles/1114338420" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Star%20Wars%20Galaxys%20Edge%20thermal%20detonator%20Coke%20bottles_1567021199579.jpg.jpg.jpg_39251066_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="TSA bans Star Wars: Galaxy's Edge 'thermal detonator' Coke bottles"> </figure> </a> <small class="copyright">Coca-Cola via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/tsa-bans-star-wars-galaxys-edge-thermal-detonator-coke-bottles/1114338420" > TSA bans Star Wars: Galaxy's Edge 'thermal detonator' Coke bottles </a> </h4> <time class="updated" datetime="Aug 28 - 3:46 PM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/calif-to-provide-tuitionfree-community-college/1114332848" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/STORY%20ONLY%20Shutterstock%20graduates_1567018957044.jpg.jpg.jpg_39251033_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Calif. to provide tuition-free community college"> </figure> </a> <small class="copyright">Shutterstock via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/calif-to-provide-tuitionfree-community-college/1114332848" > Calif. to provide tuition-free community college </a> </h4> <time class="updated" datetime="Aug 28 - 3:13 PM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/sheriff-calif-deputy-out-of-job-after-lying-about-getting-shot/1114328898" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Deputy%20allegedly%20makes%20up%20sniper%20story_1567018119173.jpg.jpg.jpg_39251019_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Sheriff: Calif. deputy out of job after lying about getting shot"> </figure> </a> <small class="copyright">CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/sheriff-calif-deputy-out-of-job-after-lying-about-getting-shot/1114328898" > Sheriff: Calif. deputy out of job after lying about getting shot </a> </h4> <time class="updated" datetime="Aug 28 - 2:58 PM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/berks/reading-regional-airport-receives-nearly-350k-grant/1114326975" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/08/08/8-8-17_Reading_Regional_Airport_control_tower_on_cloudy_summer_day_1502213689066_7883316_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Reading Regional Airport receives nearly $350K grant"> </figure> </a> <small class="copyright">Patrick Manwiller | 69 News</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/berks/reading-regional-airport-receives-nearly-350k-grant/1114326975" > Reading Regional Airport receives nearly $350K grant </a> </h4> <time class="updated" datetime="Aug 28 - 2:54 PM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/lehigh-valley/fountain-hill-borough-considers-change-in-police/1114317520" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/09/29/Pennsylvania%20State%20Police_1475181503795_4140217_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Fountain Hill borough considers change in police"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lehigh-valley/fountain-hill-borough-considers-change-in-police/1114317520" > Fountain Hill borough considers change in police </a> </h4> <time class="updated" datetime="Aug 28 - 3:26 PM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/cnn-national/nasa-chief-pluto-should-be-a-planet-again/1114328101" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/05/01/Pluto_38262135_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="NASA chief: Pluto should be a planet again"> </figure> </a> <small class="copyright">NASA</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/cnn-national/nasa-chief-pluto-should-be-a-planet-again/1114328101" > NASA chief: Pluto should be a planet again </a> </h4> <time class="updated" datetime="Aug 28 - 2:46 PM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/lehigh-valley/man-to-serve-up-to-6-years-in-jail-for-not-cleaning-up-sites-where-he-illegally-dumped-waste/1114321640" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/03/30/Court%20generic%2C%20gavel_23581652.jpg_38325246_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Man to serve up to 6 years in jail for not cleaning up sites where he illegally dumped waste"> </figure> </a> <small class="copyright">iStock/junial</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lehigh-valley/man-to-serve-up-to-6-years-in-jail-for-not-cleaning-up-sites-where-he-illegally-dumped-waste/1114321640" > Man to serve up to 6 years in jail for not cleaning up sites where he illegally dumped waste </a> </h4> <time class="updated" datetime="Aug 28 - 2:29 PM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/9yearold-double-amputee-will-walk-runway-at-new-york-fashion-week/1114324239" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alex%20and%20Daisy%20Demetre.JPG_39251005_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="9-year-old double amputee will walk runway at New York Fashion Week"> </figure> </a> <small class="copyright">Alex Demetre via CNN</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/9yearold-double-amputee-will-walk-runway-at-new-york-fashion-week/1114324239" > 9-year-old double amputee will walk runway at New York Fashion Week </a> </h4> <time class="updated" datetime="Aug 28 - 2:28 PM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/weather/burning-man-fans-in-middle-of-nevada-desert-with-fire-threat/1114319655" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Burning%20Man%20Festival.jpg_39250770_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Burning Man fans in middle of Nevada desert with fire threat"> </figure> </a> <small class="copyright">Aaron Logan/Wikimedia</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/weather/burning-man-fans-in-middle-of-nevada-desert-with-fire-threat/1114319655" > Burning Man fans in middle of Nevada desert with fire threat </a> </h4> <time class="updated" datetime="Aug 28 - 2:13 PM">2 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/politics/biden-says-he-would-prefer-person-of-color-or-a-woman-as-his-vp/1114309216" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Joe%20Biden%20Aug%2021%202019.jpg_39250667_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Biden says he would prefer person of color or a woman as his VP"> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/biden-says-he-would-prefer-person-of-color-or-a-woman-as-his-vp/1114309216" > Biden says he would prefer person of color or a woman as his VP </a> </h4> <time class="updated" datetime="Aug 28 - 1:28 PM">3 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/business/national-and-world-business/facebook-rolls-out-stricter-political-ad-rules-ahead-of-2020/1114304958" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/08/02/facebook%20logo.jpg_37821568_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Facebook rolls out stricter political ad rules ahead of 2020"> </figure> </a> <small class="copyright">Justin Sullivan/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/business/national-and-world-business/facebook-rolls-out-stricter-political-ad-rules-ahead-of-2020/1114304958" > Facebook rolls out stricter political ad rules ahead of 2020 </a> </h4> <time class="updated" datetime="Aug 28 - 1:11 PM">3 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/business/national-and-world-business/apple-apologizes-for-listening-to-siri-recordings-promises-changes/1114304758" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2017/09/04/Siri%20on%20an%20iPhone.jpg.jpg_39250532_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Apple apologizes for listening to Siri recordings, promises changes"> </figure> </a> <small class="copyright">Oli Scarff/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/business/national-and-world-business/apple-apologizes-for-listening-to-siri-recordings-promises-changes/1114304758" > Apple apologizes for listening to Siri recordings, promises changes </a> </h4> <time class="updated" datetime="Aug 28 - 3:16 PM">1 hr</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/lord-taylor-sold-to-clothing-rental-subscription-company/1114304024" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2018/06/06/Lord%20_AMP_%20Taylor%20New%20York%20store.jpg.jpg_38310455_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Lord & Taylor sold to clothing rental subscription company"> </figure> </a> <small class="copyright">Spencer Platt/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lord-taylor-sold-to-clothing-rental-subscription-company/1114304024" > Lord & Taylor sold to clothing rental subscription company </a> </h4> <time class="updated" datetime="Aug 28 - 1:07 PM">4 hrs ago</time> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/lehigh-valley/possible-plea-deal-in-the-works-for-alleged-steelstacks-climber/1114286662" > <figure class="crop-photo image delay-lazyOwl add-play-icon" data-src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2019/08/28/Alleged%20SteelStacks%20climber%20in%20court%20for%20preliminary%20hearing.jpg_39250329_ver1.0_320_180.jpg"> <img src="https://www.wfmz.com/wfmz-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Possible plea deal in the works for alleged SteelStacks climber"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lehigh-valley/possible-plea-deal-in-the-works-for-alleged-steelstacks-climber/1114286662" > Possible plea deal in the works for alleged SteelStacks climber </a> </h4> <time class="updated" datetime="Aug 28 - 12:34 PM">4 hrs ago</time> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var h=b("#amino-carousel-73596");var g=false;var d=5;var f=[640,2];var e=false;if(true){g=10000?10000:true}var c=false;h.owlCarousel({items:d,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:e,itemsMobile:f,paginationNumbers:c,autoPlay:g})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3068_" > <span id="p_56_INSTANCE_3068"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_7631288_7636821_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-188824" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"wfmz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-188824")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WFMZ"><img src="https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.wfmz.com/mara-wfmz-media-us-east-1/photo/2016/10/27/logo-main_1317718_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="email-sign-up-page"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/69News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/69WFMZ"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/69news/"><i class="fa fa-instagram icon"></i></a></li> <li class="youtube"><a href="https://www.youtube.com/c/69NewsWFMZTV"><i class="fa fa-youtube icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to WFMZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wfmz.com/email-sign-up-page">Email Newsletters & School Closing Alerts</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weekly-savings">Weekly Savings</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/station/apps">Free Apps</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/school-business-application">Stormcenter: School/Business Application</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wfmz.com/weather/stormcenter/worship-application">Stormcenter: Worship Registration</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="http://www.lakana.com"><img src="https://media.channel4000.com/media.etgdemo.com/photo_qa/2016/04/04/logo-lakana_52307_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wfmz.com/station/terms-of-use">Terms of Use</a></li> <li><a href="https://www.wfmz.com/station/privacy-policy">Privacy Policy</a></li> <li><a href="https://www.wfmz.com/copyright-infringement-policy">Copyright Infringement Policy</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfmz-tv">FCC Public File</a></li> </ul> </div> <p class="copyright">&copy; 2019, Maranatha Broadcasting Company, Inc. <br /> WFMZ-TV 69 News provides news, weather, traffic, sports and family programming for the Lehigh Valley, Berks County, Southeastern Pa., Poconos and Western NJ including Allentown, Bethlehem, Easton, Reading, Kutztown, Emmaus, Quakertown, Stroudsburg, Philadelphia, Jim Thorpe, Doylestown, Phillipsburg, Flemington, Wilmington, and Newark. </p> </div> </div> </footer> <!-- end: FOOTER --> <script type="text/javascript">(function(a){var b=document.createElement("script");b.setAttribute("id","tqflexsdksel"),b.setAttribute("fusionId",a),b.type="text/javascript",b.src="//api.traq.li/public/sdk/v03/sdk.js",b.async=!0,document.getElementsByTagName("head")[0].appendChild(b)})(311);</script> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wfmz.com/wfmz-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1565757240000" type="text/javascript"></script> <script type="text/javascript">(function(e,g,d,c,b,f){e.hj=e.hj||function(){(e.hj.q=e.hj.q||[]).push(arguments)};e._hjSettings={hjid:819115,hjsv:6};b=g.getElementsByTagName("head")[0];f=g.createElement("script");f.async=1;f.src=d+e._hjSettings.hjid+c+e._hjSettings.hjsv;b.appendChild(f)})(window,document,"https://static.hotjar.com/c/hotjar-",".js?sv=");</script> </body> </html> 